Step 1 |
enable
|
Enters privileged EXEC mode.
|
Step 2 |
configure
terminal
Device# configure terminal
|
Enters global configuration mode.
|
Step 3 |
policy-map
type
service
policy-map-name
Device(config)# policy-map type service PBHK
|
Configures a service policy map, and enters service policy-map configuration mode.
|
Step 4 |
service
local
Device(config-service-policymap)# service local
|
Specifies the local termination service in the ISG service policy map.
|
Step 5 |
ip
portbundle
Device(config-service-policymap)# ip portbundle
|
Enables the ISG Port-Bundle Host Key (PBHK) feature for the service.
|
Step 6 |
exit
Device(config-service-policymap)# exit
|
Returns to global configuration mode.
|
Step 7 |
class-map
type
traffic
match-any
class-map-name
Device(config)# class-map type traffic match-any ALLTRAFFIC
|
Creates or modifies a traffic class map, which is used for matching packets to a specified ISG traffic class, and enters traffic
class-map configuration mode.
|
Step 8 |
match
access-group {input |
output} {access-list-number |
name
access-list-name}
Device(config-traffic-classmap)# match access-group input 100
|
Configures the match criteria for an ISG traffic class map on the basis of the specified access control list (ACL).
|
Step 9 |
exit
Device(config-traffic-classmap)# exit
|
Exits traffic class-map configuration mode.
|
Step 10 |
policy-map
type
service
policy-map-name
Device(config)# policy-map type service L4R
|
Configures another service policy map, and enters service policy-map configuration mode.
|
Step 11 |
[priority]
class
type
traffic {class-map-name |
default {in-out |
input |
output}}
Device(config-service-policymap)# class type traffic ALLTRAFFIC
|
Associates a previously configured ISG traffic class map with a service policy map, and enters service policy-map traffic
class configuration mode.
|
Step 12 |
redirect
to
group {server-group-name |
ip
server-ip-address [port
port-number]} [duration
seconds [frequency
seconds]]
Device(config-service-policymap-class-traffic)# redirect to group PORTAL
|
Redirects ISG Layer 4 traffic to a specified server or server group.
|
Step 13 |
exit
Device(config-service-policymap-class-traffic)# exit
|
Returns to service policy-map configuration mode.
|
Step 14 |
exit
Device(config-service-policymap)# exit
|
Returns to global configuration mode.
|
Step 15 |
policy-map
type
control
policy-map-name
Device(config)# policy-map type control DefRULE
|
Creates or modifies a default control policy map, which is used to define a control policy, and enters control policy-map
configuration mode.
|
Step 16 |
class
type
control {control-class-name |
always} [event
session-start]
Device(config-control-policymap)# class type control always event session-start
|
Specifies a control class for which actions are configured and enters control policy-map class configuration mode.
|
Step 17 |
action-number
service-policy
type
service
name
policy-map-name
Device(config-control-policymap-class-control)# 10 service-policy type service name PBHK
|
Activates the specified ISG service.
|
Step 18 |
action-number
service-policy
type
service
name
policy-map-name
Device(config-control-policymap-class-control)# 20 service-policy type service name L4R
|
(Optional) Activates another specified ISG service.
|
Step 19 |
action-number
set-timer
name-of-timer
minutes
Device(config-control-policymap-class-control)# 30 set-timer UNAUTH 1
|
Starts a named policy timer.
|
Step 20 |
exit
Device(config-control-policymap-class-control)# exit
|
Returns to control policy-map configuration mode.
|
Step 21 |
exit
Device(config-control-policymap)# exit
|
Returns to global configuration mode.
|
Step 22 |
interface
type
number
Device(config)# interface GigabitEthernet 0/0/4
|
Specifies an interface and enters interface configuration mode.
|
Step 23 |
service-policy
type
control {policy-map-name |
default [def-policy-map-name]}
Device(config-if)# service-policy type control default DefRULE
|
Applies a default control policy on the interface.
|
Step 24 |
service-policy
type
control {policy-map-name |
default [def-policy-map-name]}
Device(config-if)# service-policy type control RegRULE
|
Applies a regular control policy on the interface.
|
Step 25 |
end
|
Returns to privileged EXEC mode.
|
Step 26 |
show
running-config
interface
type
number
Device# show running-config interface GigabitEthernet 0/0/4
|
(Optional) Displays the running configuration for a specific interface.
|