Step 1 |
enable
|
Enables
privileged EXEC mode.
- Enter your password if
prompted.
|
Step 2 |
configure
terminal
Device# configure terminal
|
Enters global
configuration mode.
|
Step 3 |
interface loopback
loopback-nterface-number
Device(config)# interface loopback 100
|
Enters
interface configuration for the device.
|
Step 4 |
ip address ip-address
subnet-mask
Device(config-if)# ip address 10.10.10.1 255.255.255.255
|
Sets a
primary IP address for the loopback interface.
|
Step 5 |
no shutdown
Device(config-if)# no shutdown
|
Restarts the
loopback interface if the interface is down.
|
Step 6 |
exit
|
Returns to
global configuration mode.
|
Step 7 |
interface loopback
loopback-interface-number
Device(config)# interface loopback 1000
|
Enters
interface configuration for the device.
|
Step 8 |
ip address ip-address
subnet-mask
Device(config-if)# ip address 10.11.10.1 255.255.255.255
|
Sets a
primary IP address for the loopback interface.
|
Step 9 |
no shutdown
Device(config-if)# no shutdown
|
Restarts the
loopback interface if the interface is down.
|
Step 10 |
exit
|
Returns to
global configuration mode.
|
Step 11 |
ip wccp source-interface
loopback
loopback-interface-number
Device(config)# ip wccp source-interface loopback 1000
|
Configures a
preferred Web Cache Communication Protocol (WCCP) router ID.
|
Step 12 |
interface Tunnel tunnel-interface-number
Device(config)# interface Tunnel 10
|
Enters tunnel
interface configuration mode.
|
Step 13 |
ip address ip-address
subnet-mask
Device(config-if)# ip address 10.10.20.1 255.255.255.0
|
Sets a
primary IP address for the tunnel interface.
|
Step 14 |
no shutdown
Device(config-if)# no shutdown
|
Restarts the
tunnel interface if the interface is down.
|
Step 15 |
no ip
redirects
Device(config-if)# no ip redirects
|
Disables the
sending of ICMP redirect messages to learn routes. This command is enabled by
default.
|
Step 16 |
ip wccp redirect exclude
in
Device(config-if)# ip wccp redirect exclude in
|
Specifies
that packets received on this interface be excluded from any egress
redirection.
|
Step 17 |
tunnel source
loopback
loopback-interface-number
Device(config-if)# tunnel source loopback 100
|
Configures
the loopback interface as the tunnel source.
|
Step 18 |
tunnel mode gre
multipoint
Device(config-if)# tunnel mode gre multipoint
|
Sets the
global encapsulation mode on all interfaces of a device to generic routing
encapsulation (GRE).
|
Step 19 |
end
|
Returns to
privileged EXEC mode.
|
Step 20 |
show ip wccp
summary
Device# show ip wccp summary
|
Displays a
summary of WCCP services.
|