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Welcome to Cisco Jabber
Cisco Jabber is an all-in-one communications tool for businesses. You use it to send instant messages, make
phone calls, join meetings, and manage your contacts.

There are versions of the Jabber app for these devices:

• Windows computers

• Mac computers

• iPhone and iPad

• Android devices

Jabber Setup
Use this section to set up Jabber on your device.

Download and Install
Contact your system administrator for instructions on how to download and install Cisco Jabber for Windows
or Cisco Jabber for Mac. You can get the mobile versions directly from Google Play or the App Store.
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Desktop

Your system administrator controls how Jabber is installed on your computer. Administrators often customize
installation files to make it easier for you to connect to services in your network.

To install, reinstall, or upgrade Jabber, ask your administrator for help.

Mobile

Download Cisco Jabber directly from the App Store or Google Play.

Sign In and Connection
How you sign in to Jabber depends on how your organization authenticates users. Your calling, messaging,
meetings, and other services connect automatically. If you run into difficulties, contact your system administrator
who knows the specifics of how your organization set up Jabber.

When you sign in to Jabber, your organization's system authenticates your username and password. Jabber
then automatically connects all your services.

There are many ways to do that authentication. Your organization chooses how Jabber gets authentication
information. So, how you sign in differs based on factors like:

• The type of device that you use

• Your method of connecting to your organization's network (on-premises, VPN, MRA)

• The type of authentication that your organization (simple accounts, single sign-on with your organization
account, multifactor authentication)

What you see on the sign-in screen and the steps that you follow changes accordingly.

If you run into an issue, talk to your system administrator. Your administrator might add a custom link to the
Jabber sign-in screen to report issues. Otherwise, go through your standard channels to report your issue.

Sign In with Fingerprint or Face Recognition

Step 1 When you sign in with a password for the first time, Jabber will ask whether you'd like to use fingerprint or face recognition.
Tap Yes to make this your default sign-in option.

Step 2 The next time you start Jabber, follow your device's instructions to sign in with fingerprint or face recognition. If it doesn't
work after three tries, you'll be asked to enter your password.

You can stop Jabber from using fingerprint or face recognition. Tap your profile picture, and then go to
Settings > Privacy.

Tip

Certificate Validation in Cisco Jabber for Android
When you set up and use Cisco Jabber, you may be prompted to validate your server certificates to connect
to your services.
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Depending on your account setup, you may need to verify server certificates for the following services:

• Instant Messaging

• Phone Services

• Voicemail

• Directory

• Expressway Mobile and Remote Access

• SSO IdP certification for SSO deployments

Depending on how your administrator sets up the servers, you may have to validate multiple certificates for
IM and phone services.

Note

If you decline a certificate, the following occurs:

Instant Messaging
You cannot sign in to Cisco Jabber.

Phone Services

• An invalid certificate notification will be shown.

• If the system has only one server, you cannot sign in to Cisco Jabber.

• If the system has two servers and you decline one certificate, you can accept the second certificate
and sign in to that particular server.

• You cannot sign in to Cisco Jabber.

Voicemail

• An invalid certificate notification will be shown.

• You can sign in to Cisco Jabber but you cannot access the Voicemail service. You must sign out of
Cisco Jabber and then sign back in to view the certificate validation message again.

Jabber for Windows Uninstall
You uninstall Jabber for Windows differently, based on your version of Windows.

Uninstall Jabber for Windows 7

Step 1 Go to Start > Control Panel.
Step 2 Double-click the Uninstall a program link or double-click the Programs and Features icon.
Step 3 Right-click on Cisco Jabber, and select Uninstall.
Step 4 When prompted to confirm the uninstall, click the Yes button.
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Step 5 Click the OK button.

Uninstall Jabber in Windows 11

Step 1 In the Type here to search field on the taskbar, type Programs.
Step 2 Click the Apps & Features entry or press Enter.
Step 3 Click on Cisco Jabber, then select Uninstall.
Step 4 When prompted to confirm the uninstall, click Uninstall.
Step 5 Click the OK button.

What to do next

After uninstalling Cisco Jabber, there may be some Jabber files and folders in the
HKEY_CLASSES_ROOT\Installer\Products\ registry key, and these files and folders will need to be
deleted manually.

Jabber User Interface
Use Cisco Jabber to work with colleagues whether you're in the same office or spread out globally. You can
message and call people. You can set your status and see your coworkers' statuses, search for people, manage
your phone calls, check your upcoming meeting information, and lots more.

This section might include features or controls that are not available in the deployment of Cisco Jabber that
you're using.

Note
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Windows Layout

6. Recent calls1. Your status

7. Meetings2. Menu

8. Voicemail3. Search or call bar

9. Custom groups4. Contacts

10. Phone controls5. Chats
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Mac Layout

6. Meetings1. Your status

7. Voicemail2. Search or call bar

8. Custom groups3. Contacts

9. Custom tabs4. Chats

10. Phone controls5. Recent calls
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iPhone and iPad Layout

1. Your profile

2. Status

3. Custom tabs

4. Settings

5. Accounts

6. Sign out
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Android Layout

1. Your profile

2. Status

3. Custom tabs

4. Settings

5. Accounts

6. Sign out

Jabber Interface by Release
Each major Jabber release has differences in the interface. The following sections describe the interface for
each release.

14.0–14.1

Getting around Cisco Jabber

Cisco Jabber is intuitive and easy to navigate.
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Send and Receive Messages

Send a message to a person—Enter the name in the search bar and select the person from the list of contacts.

You can change the fonts and color, send a screen capture,send a file, mention a user, or add an emoticon to
your message.

You can call and meet others using Cisco Jabber, right from your Cisco Jabber app

Call a person—Simply select the Call icon from an active conversation window or from your contacts list.
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Schedule a Meeting—It’s easy to create meeting spaces if you want to talk or meet with several people.Simply
select the contacts you want to add to your meeting, right-click and select Start meeting.

12.7–12.9

Getting around Cisco Jabber

Cisco Jabber is intuitive and easy to navigate.
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Send and Receive Messages

Send a message to a person—Enter the name in the search bar and select the person from the list of contacts.

You can change the fonts and color, send a screen capture,send a file, mention a user, or add an emoticon to
your message.

You can call and meet others using Cisco Jabber, right from your Cisco Jabber app

Call a person—Simply select the Call icon from an active conversation window or from your contacts list.
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Schedule a Meeting—It’s easy to create meeting spaces if you want to talk or meet with several people.Simply
select the contacts you want to add to your meeting, right-click and select Start meeting.

12.6

Getting around Cisco Jabber

Cisco Jabber is intuitive and easy to navigate.
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Send and Receive Messages

Send a message to a person—Enter the name in the search bar and select the person from the list of contacts.
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You can change the fonts and color, send a screen capture,send a file, mention a user, or add an emoticon to
your message.

You can call and meet others using Cisco Jabber, right from your Cisco Jabber app

Call a person—Simply select the Call icon from an active conversation window or from your contacts list.
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Schedule a Meeting—It’s easy to create meeting spaces if you want to talk or meet with several people.Simply
select the contacts you want to add to your meeting, right-click and select Start meeting.

Getting Started
16

Getting Started
12.6



Integrate your Calendar—You can integrate your calendar with Jabber to view your meetings and calendar
events directly from within Cisco Jabber.
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12.5

Getting around Cisco Jabber

Cisco Jabber is intuitive and easy to navigate.
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Send and Receive Messages

Send a message to a person—Enter the name in the search bar and select the person from the list of contacts.
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You can change the fonts and color, send a screen capture,send a file, mention a user, or add an emoticon to
your message.

You can call and meet others using Cisco Jabber, right from your Cisco Jabber app

Call a person—Simply select the Call icon from an active conversation window or from your contacts list.
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Schedule a Meeting—It’s easy to create meeting spaces if you want to talk or meet with several people.Simply
select the contacts you want to add to your meeting, right-click and select Start meeting.
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Integrate your Calendar—You can integrate your calendar with Jabber to view your meetings and calendar
events directly from within Cisco Jabber.
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12.0

Getting around Cisco Jabber

Cisco Jabber is intuitive and easy to navigate.
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Send and Receive Messages

Send a message to a person—Enter the name in the search bar and select the person from the list of contacts.

You can change the fonts and color, send a screen capture,send a file, mention a user, or add an emoticon to
your message.

You can call and meet others using Cisco Jabber, right from your Cisco Jabber app

Call a person—Simply select the Call icon from an active conversation window or from your contacts list.
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Schedule a Meeting—It’s easy to create meeting spaces if you want to talk or meet with several people.Simply
select the contacts you want to add to your meeting, right-click and select Start meeting.
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Integrate your Calendar—You can integrate your calendar with Jabber to view your meetings and calendar
events directly from within Cisco Jabber.

Share your screen

If you're using the Cisco Jabber app on your computer, you can share your entire screen, or select an application
to share.

Use the pop-up tool bar to access additional features like annotations, granting control of your screen to another
user, or to stop sharing your screen.
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Emoticons
You can insert emoticons using keyboard shortcuts and Jabber's emoticon palette. Your system administrator
can customize the available emoticons in Jabber.

You can add a Jabber emoticon by typing its shortcut or choosing from the emoticon palette. The palette offers

normal emoticons and animated emoticons .

To save space, the palette doesn't show all the available emoticons. Try these shortcuts to see the other
emoticons.

:-I:-+=.=:-{

(beer)(picknose)=.=b(sleepy)

(:kevin)(drink):parcel(clock)

:callme:spockon(panda)(snow)

Use the "Call Me" emoticon to send an icon that someone can click to call you.

For the Jabber desktop applications, you can also use emoticons from the OS if they align to the global standard.
Access these emoticons through the Mac Touch Bar or Windows Touch Keyboard.
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Jabber Basics
You can use the following sections to understand some of the basics of Jabber.

Change Your Availability Status
You can make sure that people know when you're reachable in Cisco Jabber by keeping your availability
status current.

Use one of these methods to change your availability status:

• Click the drop-down arrow next to your availability status on the main window and choose a status.
• Hover over the Cisco Jabber icon on the taskbar and choose a status.
• Right-click on the Cisco Jabber icon on the Windows system tray and choose a status.

You can also create custom status messages to expand on the default options.

Personal Status Messages
Adding a personal status message in Jabber replaces the default status message. It’s a great way to tell your
contacts what you are doing. Use this space to let your contacts know if you’re on vacation, working remotely,
reachable during certain hours and a lot more.

Share Your Location in Cisco Jabber

Step 1 Select the Status window.
Step 2 Select Show Icon When Mobile.

If you set different locations on mobile and desktop, the desktop location takes priority.Note

Connect To A Device from Cisco Jabber

Step 1 From your Jabber window, select Connect to a device. Jabber looks for a device with which to pair.
Step 2 When a device is detected, select Share on Device. When you are done, select the drop-down menu beside Connected

and choose Disconnect.
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Locate Your Cisco Jabber Version
You can use the following steps to check your Cisco Jabber version.

Step 1 Sign in to Cisco Jabber.
Step 2 Select Menu > Help > About Cisco Jabber.

Send Problem Report About Cisco Jabber
Before you begin

• Set up an email app on your device.

• Get Cisco's email address from your administrator to send your feedback.

Step 1 Go to Settings, Help, and tap Problem Reporting.
Step 2 Turn on Detailed Logging.
Step 3 Tap Send Problem Report and select your problem type.

Cisco Jabber opens your email with a new message that contains a prefilled subject line and log files attached.
Step 4 Describe your problem in email, enter the email address, add any attachments, and tap send.

Include the time the problem occurred. If it's a call-related issue, check your Recents list to find that time.Tip

What to do next

To save your device battery, storage space, and to avoid issues with Jabber calls, turn off Detailed Logging
after you report your problem.

Important

Accessibility
Jabber is accessible to use. The following sections help you set up your app for accessibility.

Click the link to get the Cisco Accessibility Conformance Report on Cisco Jabber products.

Accessible Status Icons
You can set up the app to use accessible status icons. It'll help if you can't distinguish colors that we use for
showing people's presence because the accessible icons are modified to use symbols.
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Windows

Select View > Show accessible presence icons.

The following table shows standard and accessible icons.

DescriptionAccessibility IconStandard Icon

Available

Away

Do Not Disturb

Unavailable

Mac

Accessibility status icons use symbols to show availability.

To use accessibility status icons, select Jabber > Preferences > Status > Use accessible presence icons.

The following table shows standard and accessibility status icons.

DescriptionAccessibility IconStandard Icon

Available

Away

Do Not Disturb

Unavailable

Mobile

Tap Settings > Displayand turn on Accessibility Icons.

The following table shows standard and accessibility status icons.

DescriptionAccessibility IconStandard Icon

Available

Away

Do Not Disturb

Offline

Screen Readers
You can use screen readers to access Cisco Jabber. The reader will read the screen for you out loud if you
have a visual impairment that makes navigating the app difficult.
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Turn Off Timestamps in Windows
Cisco Jabber forWindows supports JAWS 15.0 to JAWS 18.0 screen reader on aWindows 7, 8, or 10 operating
system.

With pre-12.5 releases, Cisco Jabber for Windows supports JAWS 15.0 to JAWS 18.0 screen reader on a
Windows 7, 8, or 10 operating system.

• You must download a script to run JAWS with the client. You can download the scripts and reference
guide from the Cisco Jabber software download site. The file that you need is called
CiscoJabber-JAWs-Scripts.<latest-version>.zip.

• You can also download the latest scripts from the Cisco accessibility page.

Starting in Release 12.5, Jabber does not require the JAWS scripts that previous releases used.

You can remove the timestamps from messages you get so that your screen reader doesn't read them for each
message.

Press Ctrl+SHIFT+B.

Android Screen Readers
You can use Cisco Jabber for Android with a screen reader, and you can use assistive touch to help you
navigate the app. Cisco Jabber for Android is compatible with the Google TalkBack screen reader app. With
it, you can navigate Cisco Jabber for Android using Expore by Touch.

Set the Vibrate Options in Cisco Jabber for iPhone and iPad

Step 1 Go to the Settings, and then tap Sounds.
Step 2 Turn on the Vibrate on Ring option to set the vibration mode for your Jabber calls.
Step 3 Turn on the Vibrate on Silent option to mute your Jabber calls.

Keyboard Navigation and Shortcuts
You can use keyboard navigation and shortcuts to make working in Cisco Jabber more accessible, based on
your needs, and also to save time and reduce the number of mouse clicks.

Keyboard Navigation and Shortcuts for Windows
You can use your keyboard to navigate through Cisco Jabber.

• Use the Tab key to navigate in your app, use Shift + Tab to navigate back through items.

• Use the arrow keys to navigate through messages, contacts, or menu items.

• Use the Spacebar or Enter key to select items.
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Calls

Keyboard ShortcutAction

Ctrl + LAnswer call

Ctrl + DDecline call

Ctrl + KEnd call

Ctrl + Down arrowMute

Ctrl + Shift + V
Not available in virtual environments

Start or stop video

Ctrl + Alt + PDock the call window

Ctrl + Shift + HHold calls

Ctrl + Shift + K
Not available in virtual environments

Open the keypad

Ctrl + Shift + Plus sign (+)Open more call options menu

Ctrl + Shift + TTransfer a call

Ctrl + R
Not available in virtual environments

Reply to call with chat

Ctrl + Shift + SShow the call statistics

Ctrl + Shift + MPlace focus on the screen share button.

You can then choose to stop the share
or share a different application.

Note

Chat

Keyboard ShortcutAction

Ctrl + WClose chat window

Ctrl + BBold

Ctrl + IItalic

Ctrl + UUnderline

Ctrl + CCopy

Ctrl + VPaste

Ctrl + XCut

Ctrl + ZUndo
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Keyboard ShortcutAction

Ctrl + YRedo

Global Keyboard Shortcut Keys

You can use these global shortcuts to control Jabber even when you're using another application.

Keyboard ShortcutAction

Ctrl + Shift + ?Access the docked window

Shift + F10Open the context menu

Ctrl + Alt + ZBring conversation window to front

Open unread conversation

Keyboard Navigation and Shortcuts for Mac
You can use your keyboard to navigate through Cisco Jabber. For full keyboard navigation on your Mac,
enable Full Keyboard Access in System Preferences.

• Use the Tab key to navigate in your app, use Shift + Tab to navigate back through items.

• Use the arrow keys to navigate through messages, contacts, or menu items.

• Use the Spacebar to select items.

Hub Window Commands

To navigate the tabs in the hub window, press Command + Number key (1–9). For Contacts, the first tab,
press Command + 1. For Chats, the second tab, press Command + 2, and so on.

Keyboard ShortcutAction

Command + DAdd a contact

Shift + Command + TShow expanded contacts view

Shift + Command + HShow offline contacts

Command + /Bring the hub window to the front

Calls

Keyboard ShortcutAction

Shift + Command + NNew call

Option + Command + CCall the selected contact

Command + RRedial
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Keyboard ShortcutAction

Command + KEnd call

Command + LAnswer a call

Shift + Command + DDecline a call

Option + Command + Down arrowMute

Command + Up arrowIncrease volume

Command + Down arrowDecrease volume

Option + Command + TTransfer call

Command + Option + Shift + H
Available only if VoiceOver is enabled

Call control strip auto-fade

Chat

Keyboard ShortcutAction

Command + NStart a chat with selected contact

Option + Shift + Command + NStart a group chat with multiple selected contacts

Control + TabSwitch between chats

Command + WClose chat

Shift + TabExit the messaging text entry field

Option + Shift + Command + TRestore default font

Command + TShow all fonts

Command + BBold

Option + Command + IItalic

Command + UUnderline

Command + Plus sign (+)Increase font size

Command + Hyphen (-)Decrease font size

Shift + Command + CShow colors

Voicemail

Keyboard ShortcutAction

DeleteDelete voice message
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Keyboard ShortcutAction

Option + Command + DeleteEmpty voice message trash

Option + Command + PPlay or pause voice message

Global Shortcuts

Global keyboard shortcuts are for when the Cisco Jabber window is in the background. You may need to
enable them first by going to System Preferences > Keyboard > Shortcuts.

Keyboard ShortcutAction

Control + Command + LAnswer a call

Shift + Option + Command + Down arrowMute active call

Notices and Disclaimers
View legal notices and disclaimers related to Cisco Jabber at any time by accessing the About section from
the Help menu.

View Notices and Disclaimers in iPhone and iPad

Step 1 On the Settings screen, under Help, tap About.
Step 2 Tap Notices and Disclaimers.
Step 3 Tap one of the following options to see the related content:

• Emergency Number Notice
• Open Source Notice
• Problem Reporting Notice
• Strong Encryption Notice
• Usage and Error Tracking

View Notices and Disclaimers in Android

Step 1 On the Settings screen, under Help, tap About.
Step 2 Tap Notices and Disclaimers.
Step 3 Tap one of the following options to see the related content:

• Emergency Number Notice
• Open Source Notice
• Strong Encryption Notice
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• Usage and Error Tracking

Mobile application management license agreement

Mobile application management currently isn't supported for Webex Meetings Online customers.Note

• The Mobile Application Management (MAM) wrapper program's focus is to make IPA and APK files
available to customers outside of app stores for MAM integration purposes. This program is provided
free of charge (normal Jabber and Webex licensing costs do apply).

• Cisco doesn't test any MAMwrappers or SDK integrations with Jabber or Webex, and only supports the
unwrapped (latest released) version of Jabber andWebex. Any issues that customers find with themodified
versions of Jabber or Webex must be reproduced with the unwrapped versions before submitting a Cisco
support case.

• While others may test their integrations with Cisco applications, Cisco cannot make any support statement
around those integrations.

• Integrations may sandbox applications, meaning that some interaction with other apps (such as Webex
cross-launch) may not perform correctly.

• Cisco only supports the latest version of Cisco Jabber, Webex App, and Webex Meetings mobile apps.
As a result, there’s an expectation that customers upgrade their user bases once Cisco releases new
versions in the App Store and Google Play Store. These versions will also be available through theMAM
program.

• Even if an initial MAM integration is successful, subsequent changes to the ecosystem including OS
updates, new devices, new Jabber orWebex versions, and newwrappers, SDKs, or other software versions
could break subsequent integrations. As such, we recommend that customers participate in our Early
Adopter Program (EAP) also to ensure that updates to Jabber do not break use cases that the customer
is targeting.

The Mobile Application Management License Agreement is an agreement that's made between Cisco and
another organization or licensee looking to wrap the mobile application.

For more information, contact your Site Administrator or CSM .
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