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Customization
You can customize your Jabber app in many ways. However, some customizations may not apply to your app
and device.

Change the App View
With Jabber's modern design, your contacts, calls, chats, and meetings are brought together into a single
window. If you prefer the old layout, you can choose the classic design option in your settings.
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Step 1 Click your profile picture and select Settings or Preferences.
Step 2 Go to Appearance > App View and select Classic or Modern.

The program will restart to apply the changes.

Add Custom Chat Alert Sounds in Windows
You can personalize your chat alert sounds by using custom sound files. Copy the custom sound file (in a
WAV format) into the Jabber Chat Alerts folder to start using them instantly for all your chat alerts.

Supported formats include:

• WAV_FORMAT_PCM_8KHZ

• WAV_FORMAT_PCM_16KHZ

• WAV_FORMAT_PCM_24KHZ

• WAV_FORMAT_PCM_24KHZ_STEREO

• WAV_FORMAT_PCM_44KHZ

• WAV_FORMAT_PCM_48KHZ

• WAV_FORMAT_PCM_48KHZ_STEREO

• WAV_FORMAT_MU_LAW_8KHZ

• WAV_FORMAT_A_LAW_8KHZ

• WAV_FORMAT_G729

Step 1 Navigate to the Jabber Chat Alerts folder on your system.

A typical installation path is: C:\Program Files (x86)\Cisco Systems\Cisco Jabber\Sounds\Jabber Chat Alerts.

Step 2 Copy the custom chat alert sound file into the Jabber Chat Alerts folder.

Customization
2

Customization
Add Custom Chat Alert Sounds in Windows



You can now see the new chat alert option on the Sounds and Alerts tab of the Options window.

Allow Notifications
Customize how Cisco Jabber notifies you that there are new messages, of incoming calls, and how to behave
when your availability is set to Do not Disturb.

Step 1 Go to Settings > Notifications > Jabber on your device.
Step 2 Turn on Allow Notifications.
Step 3 Choose your preferred alert style.

Allow Specific Contacts and Domains in Windows
Cisco Jabber lets you create an allow list that adds exceptions to the block list. You can enter specific contacts
or domains in your allow list to make sure those contacts can view your availability status and send you
messages.

Cisco Jabber uses your contact list as an allow list. You do not need to add contacts in your contact list to
your allow list.

Note

Example 1: Allow specific contacts inside your organization

1. You set your basic privacy settings to block everyone inside your company.

2. You then add specific IM addresses for contacts inside your company to your allow list.

Cisco Jabber blocks all contacts inside your company, except for those specific people in your allow list.

Example 2: Allow specific domains

1. You set your basic privacy settings to block everyone outside your company.

2. You then add a specific domain, such as cisco.com, to your allow list.

Cisco Jabber blocks everyone outside your company, except for people who have IM accounts at
cisco.com.

Example 3: Allow specific contacts from blocked domains

1. You add a specific domain, such as cisco.com, to your block list.

2. You then add an IM address, such as anitaperez@cisco.com, to your allow list.

Cisco Jabber blocks all people who have IM accounts at cisco.com, except for anitaperez@cisco.com.
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Step 1 Choose one of these options in the hub window:

• For newer versions of Jabber: select Settings > Options.
• For earlier versions of Jabber: select File > Options

Step 2 Select the Privacy tab and then select Advanced.
Step 3 Enter specific contact addresses or domains in the Allow list.
Step 4 Select Apply and then OK.

Block Specific Contacts and Domains in Windows
If you don't want people to contact you in Cisco Jabber, you can block individuals or everyone from the same
domain. For example, you can block everyone with email addresses from the .example domain. When you
block people, they can't see your availability status or send you instant messages, even if you're on their contact
list.

Step 1 Choose one of these options in the hub window:

• For newer versions of Jabber: select Settings > Options.
• For earlier versions of Jabber: select File > Options

Step 2 Select the Privacy tab and then select Advanced.
Step 3 Enter specific contact addresses or domains in the Block list.
Step 4 Select Apply and then OK.

Change Alternate Dial via Office Callback Number in Android
This procedure applies to Cisco Jabber for Android.

Step 1 On the Settings screen, under Call, tap Calling Options.
Step 2 Tap the alternate DvO callback number.
Step 3 Enter a new alternate DvO callback number.
Step 4 Tap Save.
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Google Calendar Events
You can access Google Calendar events in Cisco Jabber by signing in with your Google credentials. When
your event time approaches, Cisco Jabber displays a pop-up, and you can also join that event using Cisco
Jabber.

Access Google Calendar Events in Windows

Step 1 Go to Settings > Options > Calendar.
Step 2 From the Calendar Integration menu, choose Google Calendar, click OK, and restart Cisco Jabber.
Step 3 In the Google Calendar Sign In window, enter your Google account username and password, and then select Sign in.
Step 4 Select Allow access, and if prompted, select Yes to continue running scripts on the page.
Step 5 On the main Cisco Jabber window, select the Meetings tab.

If you don't want to connect your Google Calendar with Cisco Jabber, go to the Calendar tab, select None,
and restart Cisco Jabber.

Note

You can also go to your Google Accounts page and revoke access for Cisco Jabber in the Authorized Access
to your Google Account section.

Note

Access Google Calendar Events in Mac

Step 1 Go to Preferences > Meeting Preferences > Meetings.
Step 2 From the Calendar Integration drop-down list, choose Google Calendar, click OK to update the settings and restart

Cisco Jabber.
Step 3 In the Google Calendar Sign In window, enter your Google account username and password, and then select Sign in.
Step 4 Select Allow access.
Step 5 On the main Cisco Jabber window, select the Meetings tab.

If you don't want to connect your Google Calendar with Cisco Jabber, go to the Calendar tab, select None,
and restart Cisco Jabber.

Note

You can also go to your Google Accounts page and revoke access for Cisco Jabber in the Authorized Access
to your Google Account section.

Note
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Audio Device
You can specify whether you're using a headset, speaker, or microphone with Cisco Jabber. For example, if
you work in a shared office and normally use a headset, you can set that as your default option.

Change Audio Device in Windows

Step 1 Plug in your headset or other audio device to the appropriate USB port.

Step 2 Click the phone control menu and select Use my computer for calls.

You'll also see any audio devices that are currently in use.

Step 3 To change your audio device, click Audio Options, select a speaker or microphone, then click OK.

Change Audio Device in Mac

Step 1 Plug in your headset or other audio device to the appropriate USB port.

Step 2 Click the phone control menu and select Use my computer for calls.

You'll also see any audio devices that are currently in use.

Step 3 To change your audio device, click Audio /Video Preferences, select a speaker or microphone, and click OK.

Change Audio Device in Android
Choose a default audio device in Cisco Jabber for Android. You can pick either a headset or a speaker depending
on what’s connected to your Android device.

Step 1 Go to Settings > Audio and Video.
Step 2 Tap Default Audio Output.
Step 3 Tap either Earphone or Speaker to choose your default audio output.

Audio Options in Jabber
You can personalize your Cisco Jabber app audio options to seamlessly collaborate with other people. You
can use a headset when you're at office; if you work remotely, you can switch to a connected speaker or
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microphone. You'll hear people better with an external speaker, and they'll hear you better with an external
microphone.

Choose Your Jabber Audio Options in Windows

Step 1 From Cisco Jabber, click the gear icon , choose Options, and choose Audio.
Step 2 Choose the devices to use for the ringer, speaker, and microphone.

Choose Your Jabber Audio Options in Mac

Step 1 From Cisco Jabber main menu, choose Preferences and choose Audio/Video preferences.
Step 2 Choose the devices and setting options to use for the ringer, speaker, and microphone.

Choose Your Jabber Audio Options in iPhone and iPad

Step 1 While on a call, tap More, and select Audio Settings.
Step 2 Choose a device.

Choose Your Jabber Audio Options in Android
On Android, by default, the app uses the device's microphone and speaker. When you connect a headset to
the device, the app switches to the headset's microphone and earphone.

To use a headset, plug in your headset.

Call Options in Cellular Networks
Most of the time, you use Cisco Jabber over a Wi-Fi connection to make calls. But if a Wi-Fi connection isn't
available, you can choose how you want calls handled using your cellular network. Be aware though, that
using your cellular network depends on your data plan with it.
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Choose Call Options in iPhone and iPad
If you don't want to receive calls or make calls on mobile network, you can disable the VoIP call over mobile
network.

Disabling the VoIP on cellular networks results in the following changes:

• Phone Services are disabled on Cisco Jabber.

• You cannot make VoIP calls from Cisco Jabber or receive incoming calls.

• Battery consumption reduces.

Step 1 On the Settings screen, tap Call Options.
Step 2 Under Call capability over cellular network, tap Disable Call Function.

Choose Call Options in Android
You can disable or enable Cisco Jabber calls over cellular network in the Settings option.

If you disable call function on cellular network, then:

• Phone services are disconnected.

• No incoming calls are received.

• You cannot make a Cisco Jabber call.

• Battery consumption for Jabber is decreased.

Step 1 Go to Settings > Call.
Step 2 Choose Call options.
Step 3 Choose one of these options:

• Audio only <default option>
• Use audio and video
• Disable call function

Step 4 Choose Disable call function.

Ringtones
You can choose a different ringtone for your Cisco Jabber calls.
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Add Custom Ringtones
Personalize your incoming Jabber call ringtone by using custom sound files. Copy the custom sound file (in
a WAV format) into the Jabber Chat Ringtones folder to start using them instantly for all your incoming calls.

All sound files must be in .wav audio format. Supported formats include:

• WAV_FORMAT_PCM_8KHZ

• WAV_FORMAT_PCM_16KHZ

• WAV_FORMAT_PCM_24KHZ

• WAV_FORMAT_PCM_24KHZ_STEREO

• WAV_FORMAT_PCM_44KHZ

• WAV_FORMAT_PCM_48KHZ

• WAV_FORMAT_PCM_48KHZ_STEREO

• WAV_FORMAT_MU_LAW_8KHZ

• WAV_FORMAT_A_LAW_8KHZ

• WAV_FORMAT_G729

When you add new ringtone files, the new ringtones display in Options > Sounds and Alerts.

Step 1 Navigate to the Ringtones folder on your system.

A typical installation path is: C:\Program Files (x86)\Cisco Systems\Cisco Jabber\Sounds\Ringtones.

Step 2 Copy the custom ringtone file into the Ringtones folder.

Set Your Ringtone in Windows

Step 1 Go to Settings > Options > Notifications.
Step 2 In the Ringtone section, choose a ringtone.
Step 3 Select Apply.

Set Your Ringtone in Mac

Step 1 Go to Preferences > Notifications.
Step 2 In the Ringtone section, choose a ringtone.
Step 3 Select Apply.
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Set Your Ringtone in iPhone and iPad

Step 1 Go to Settings > General > Sounds.
Step 2 Tap Ringtone to choose a ringtone.

Ringtones for Multiple Phone Numbers
Cisco Jabber lets you choose a ringtone to use for one, or for all your configured phone numbers, in a multiline
environment. For example, you can set a unique ringtone for each of your office lines to personalize your call
experience.

Set Ringtones for Multiple Phone Numbers in Windows

Step 1 Go to Settings > Options > Notifications.
Step 2 In the Ringtone section, choose a ringtone.

If you have multiple lines enabled for Cisco Jabber 12.8 or later, first select the line and then select the
ringtone to play for that line.

Note

Step 3 Select Apply.

Set Ringtones for Multiple Phone Numbers in Mac

Step 1 Go to Preferences > Notifications.
Step 2 In the Ringtone section, choose a ringtone.

If you have multiple lines enabled for Cisco Jabber 12.8 or later, first select the line and then select the
ringtone to play for that line.

Note

Step 3 Select Apply.

Set Your Ringtone in Android
You can set a tone for calls and a tone for chat messages.

Step 1 To set a call ringtone, go to Settings > Sounds > Call ringtone, and choose a ringtone.
Step 2 To set a chat notification tone, go to Settings > Sounds > Notifications tone, and choose a notifications tone.
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Control Who Can Interact with You in Windows
Some deployments of Cisco Jabber let you control who interacts with you inside your company and outside
your company.

Step 1 Choose one of these options:

• On later versions of Jabber: From the hub window, open the Settings menu, and go to Options.
• On earlier versions of Jabber, select File > Options.

Step 2 Select the Privacy tab.
Step 3 Select one of the following options in the Inside my company section:

DescriptionOption

All contacts in your company can view your availability status and send you instant messages.Allow
everyone

No contacts in your company can view your availability status or send you instant messages.

You can choose to block everyone and then add exceptions for specific contacts in your allow list.

This option does not block contacts in your contact list.

Block
everyone

Step 4 Select one of the following options in the Outside my company section:

DescriptionOption

Cisco Jabber notifies you when people outside your company add you as a contact. Each time
the client notifies you, you can select the following options:

• Allow—Lets the person view your availability status and send you instant messages.

• Block—Does not let the person view your availability status or send you instant messages.
Adds the person to your block list.

• Add to my contact list—Lets the person view your availability status and send you instant
messages. Adds the person to your contact list.

Prompt me every
time

No contacts outside your company can view your availability status or send you instant messages.

You can choose to block everyone and then add exceptions for specific contacts in your allow
list.

This option does not block contacts in your contact list.

Block everyone

Step 5 Select Apply and then OK.
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Color Theme
You can set Jabber to use dark, light, or high contrast color settings just by choosing a different theme. These
themes change the way everything in the app looks. For example, if you switch to the dark theme, everything
will have a dark background, including messages, teams, calls, and meetings.

Change the Color Theme in Windows
The following image shows examples of the light and dark theme.

Step 1 Click your profile picture, then select Settings > Appearance.
Step 2 Choose your preferred theme, then click OK.

Change the Color Theme in Mac
The following image shows examples of the light and dark theme.
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Step 1 Click your profile picture, then select Preferences > Appearance.
Step 2 Click one of the following options:

• Custom—Specify one of the available color themes.
• Based on System Setting—Uses the color theme set in your System Preferences for the Jabber setting.

Step 3 Click OK to save your changes.

Locations in Jabber for Mac
You can set up Cisco Jabber to show what location you're working from. After you add a location, Cisco
Jabber recognizes it automatically and updates your location automatically anytime you're back in it.

Enable Locations for Mac
Enable locations in your client and your contacts will quickly see where you are. Your location is added to
your status in the client.

Step 1 Select Jabber > Preferences.
Step 2 Select the Locations tab.
Step 3 Select Enable locations.
Step 4 (Optional) Select Tell me when new locations are detected.

You are alerted when the client detects a new location.

Add a Location for Mac
You can create a location for your contacts to see.
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Step 1 Select Jabber > Preferences.
Step 2 Select the Locations tab.
Step 3 Select the + icon.
Step 4 Select Share this location if you want your contacts to see your location.
Step 5 In the Name and Address fields, enter information about your location.
Step 6 Select Create.

Edit a Location for Mac
You can edit the locations you have created to add additional information.

Step 1 Select Jabber > Preferences.
Step 2 Select the Locations tab.
Step 3 In the My Locations window, select a location from the list and select the pen or edit icon to edit your location details.
Step 4 Update your location information and select Save.

Remove a Location for Mac
You can remove any location that you configure.

Step 1 Select Jabber > Preferences.
Step 2 Select the Locations tab.
Step 3 In the My Locations window, select a location that you want to remove.
Step 4 Select the -.

Reassign a Location for Mac
You can reassign your current network location to a location you have already created.

Step 1 Select Jabber > Preferences.
Step 2 In the Preferences window, select the Locations tab.
Step 3 In the My Locations window, select a location from the list and then select the Reassign button.
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Manage Status Requests in Windows
Some deployments of Cisco Jabber let youmanage notifications when people request to view your availability
status.

Step 1 Choose one of these options:

• For later versions: from the hub window, open the Settings menu, and go to Options.
• For earlier versions: select File > Options

Step 2 Select the Privacy tab.
Step 3 Select one of the following options:

DescriptionOption

Cisco Jabber does not notify you when someone inside your company adds you as
a contact. Cisco Jabber notifies you when people outside of your company add you
as a contact.

Auto-accept requests from
contacts inside my company

Cisco Jabber does not notify you when anyone adds you as a contact.Auto-accept requests from all
contacts

Cisco Jabber notifies you when people add you as a contact. When Cisco Jabber
notifies you, you can select the following options:

• Allow—Lets the person view your availability status and send you instant
messages.

• Block—Does not let the person view your availability status or send you instant
messages. Adds the person to your block list.

• Add to contacts—Lets the person view your availability status and send you
instant messages. Adds the person to your contact list.

Prompt me for each request

Step 4 Select Apply and then OK.

Remove Custom Tabs in Mac
If you've customized your app with specific tabs, you can remove them when you don't need them.

Step 1 Select the tab to remove.
Step 2 Select Jabber > File > Remove Custom Tab....
Step 3 Select Remove.
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Calling Options
If you have phone services accounts that use Dial via Office (DvO), you can set your preferences for what
kind of network your mobile connects to when making calls.

Set Calling Options in iPhone and iPad

Step 1 In the Settings screen, under Call, tap Calling Options.
Step 2 Select an option.

DescriptionOption

Always make VoIP calls over mobile data networks or Wi-Fi networks.Voice over IP

Always make DVO calls over the mobile voice network for your device.

When you use DVO, the corporate calling system calls you back to start all calls.

Mobile Voice
Network

Let Cisco Jabber choose VoIP or mobile voice network based on network connection.

When you use DVO, the corporate calling system calls you back to start all calls.

Autoselect

Step 3 If you select either Mobile Voice Network or Autoselect, verify that the DVO Callback Number section is populated
with the correct callback number (usually your mobile phone number).

Set Calling Options in Android

Step 1 In the Settings screen, under Call, tap Calling Options.
Step 2 Select an option.

DescriptionOption

Always make VoIP calls over mobile data networks or Wi-Fi networks.Voice over IP

Always make DVO calls over the mobile voice network for your device.

When you use DVO, the corporate calling system calls you back to start all calls.

Mobile Voice
Network

Let Cisco Jabber choose VoIP or mobile voice network based on network connection.

When you use DVO, the corporate calling system calls you back to start all calls.

Autoselect

Step 3 If you select either Mobile Voice Network or Autoselect, verify that the DVO Callback Number section is populated
with the correct callback number (usually your mobile phone number).
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Low-Bandwidth Mode
Cisco Jabber for Android, iPhone, and iPad let you use low-bandwidth mode to improve the call quality when
you're making Voice over IP (VoIP) calls over low-bandwidth networks.

Set Low-Bandwidth Mode for iPhone and iPad

If you call a device that doesn't support the same low-bandwidth codec, and the system is not set up to handle
a codec mismatch, you may experience one of the following problems:

• You cannot hear audio.

• The call is immediately disconnected.

Note

Before you begin

To use low-bandwidth mode, your administrator has set up the system to handle calls between devices that
use different codecs.

Step 1 On the Settings screen, under Call, tap Audio and Video.
Step 2 Under Audio, set the Low-Bandwidth Mode setting on or off.

Set Low-Bandwidth Mode for Android

If you call a device that doesn't support the same low-bandwidth codec, and the system is not set up to handle
a codec mismatch, you may experience one of the following problems:

• You cannot hear audio.

• The call is immediately disconnected.

Note

Before you begin

To use low-bandwidth mode, one of the following must be true:

• Your administrator has set up the system to handle calls between devices that use different codecs

• Both your device and the device of the person you are calling support the same low-bandwidth codec
(G.729a or G.729b)

Step 1 On the Settings screen, under Call, tap Audio and Video.
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Step 2 Turn the Low-Bandwidth Mode setting on or off.

Conference Call Bridges
With telepresence, anyone can join a meeting from any mobile, desktop, or room system and share video,
audio, and content. The private telepresence bridge can be setup for conference calls when you are not using
the Webex meeting client. The Collaboration Meeting Room option needs to be disabled in order to setup a
private telepresence bridge.

Set up Bridge Information for Conference Calls in Windows
You use bridge information to specify the call details that are sent to users in an invitation when you create
conference calls.

Step 1 Choose one of these options:

• On a later version: from the hub window, open the Settings menu, and go to Options.
• On an an earlier version, select File > Options.

Step 2 Select the Calls tab.
Step 3 Select the option to Use my conference service.
Step 4 Enter a number or URI to use for your bridge.
Step 5 (Optional) If you want your bridge to be password protected, specify a Host PIN and Guest PIN.
Step 6 Select Apply then OK.

Related Topics
SIP URI Calling

Set up Bridge Information for Conference Calls in Mac
You can specify an alternative number to use for your conference calls.

Step 1 Select Jabber > System Preferences.
Step 2 Select the Calls tab.
Step 3 Select the General tab.
Step 4 Select Use my conference service option.
Step 5 Enter the number or the URI for your bridge.

If your administrator has added a bridge pattern you won't be able to edit this field.

Step 6 (Optional) Enter a Host PIN.
Step 7 (Optional) Enter a Guest PIN.
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Related Topics
SIP URI Calling

Set up Bridge Information for Conference Calls in Mobile
You can use the private telepresence bridge for conference calls when you are not using the Cisco Webex
meeting client.

If CollaborationMeeting Room is enabled for your account, you cannot set up the private telepresence bridge.Note

Step 1 On the Settings screen, tap Conference Bridge.
Step 2 Turn on the Use My Conference Service option.
Step 3 (Optional) Enter your bridge conference number and pin number.
Step 4 Tap Apply.

Video Preferences
You canmake or answer calls with or without video, depending on what suits you best. You can set a preference
to use video for your calls, then for those days you'd rather not, you can change your preference to take calls
without video that day.

Set Video Preferences for Windows

Step 1 Go to the Settings menu, select Options > Calls, and select your preference to Always start calls with video or Never
start calls with video.

Step 2 Select Apply, and then OK.
Step 3 (Optional) For Release 12.0 and later: if you use a Windows device that has both front and rear camera, the front camera

is used for your video calls, but you can change that setting in Options > Videos.

Set Video Preferences for Mac

Go to Jabber > Preferences > Calls, and select Always start my calls with video.
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