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ANHEPNEEHRETREXRERNEFHNREZEEN, AXEFEANARRZRAERAR
(BN ) BE. MREHMNELTEIRES , FHRRETHEAARTRBELE,

HRER
AR R Firepower BB #I(FTD)MR A7 2.0 R ES IR AWECE R B , 7o VFIZAZ 15 R VPNAE R 15 5l

2 &£ (TLS)MInternetZ A 3T A2(IKEV2), EREFiw , AT LA A Cisco AnyConnect , € %
MEEXRE.

BE

1. FREH

E%Firepowerg B OB ZRIHR @S , BRITUTRE .
- SIEATRS RS HRIEANIER,
- BLiERADIUSELDAPRRSE SR A TR F B BRI,

- IVPNFA F RIZ #hat it
. ERFEFEBAnyConnectBR £,

a)§ ASSLIE#H

ELiEAnyConnectft , I BEXEE, IEPBALHNEEDNSEHA/HIPHUNETBRAEBMT BB
i 52 FEWebiil Y85 P Hi 48

AR RAZEMNERAFTERERNE T ENFREE.
FREFEMFERS :
— ®EFTDL |, HAEKCSRZETREECAILE S,
— WMRCSREREANTBERM , WFEHFELRW , BAMER E LT E(PKCS12),

EFTDRFB LIRANEPRESZMSZE B2 BEMENFEZRAUBIEPZERIER(CSR) , FRAIEHM
EHHCAFTEHRTZER , AESANCSRAMNLNAMEANIESH, THRIMIMEIX— <M -

- ¥ 3| objects > Object Management > PKI > Cert Enrolliment , ##5Add Cert Enroliment,



Add Cert Enroliment (7]

Name*
vpntestbbed.cisco.com
Description
|
CA Information Certificate Parameters Key Revocation

Enrollment Type: | Manual v
[ ] CA Only
Check this option if you do not require an identity certificate fo be created
from this CA
CA Certificate: EpU “_ Iangreno .. ST2xar
YfPCilB7g

BMAV7Gzdc4VspS6ljirAhbiiaw
dBiQIQmsBeFz9JkF4..b3I8Bo
GN+gMa56Y
lt8unaZgY4l20//on88r5IWJIm

Validation Usage: IPsec Client SSL Client [ | SSL Server
| | Skip Check for CA flag in basic constraints of the CA Certificate

|| Allow Overrides

Cancel Save

. E#E Enroliment Type #*E)n\llﬁl—t:ﬁﬁﬁﬁﬂl,M(CA)ﬁE:ﬁ ( BATXECSRIIEH ) °
- RIEHEE = /METIRHERE custom FoDN HIEEFIEXEF B |, 540



Add Cert Enroliment Q

Name*
vpntesthbed.cisco.com
Description
CA Information Certificate Parameters Key Revocation

Include FQDN: Use Device Hostname as FODN

Include Device's IP Address: 10.88.243.123

Common Mame (CN): vpntestbed.cisco.com

Organization Unit (OU): TAC

Organization (0): | Mexico

Locality (L): | MX

State (ST): CDMX

Country Code (C): | MX

Email (E): I tac@cisco.com

Include Device's Serial Number | |

|| Allow Overrides

Cancel Save

 FEEE=ANETF L, IR key Type , TEBAMAM KD, FHFRSA , &2204811,
. Jf—iﬁﬁﬁ#?gg Devices > Certificates > Add > New Certificate.

. %)ﬁlﬁ?¥ Device, *ﬂ Cert Enrollmentﬁ?¥f@ﬂ“ﬂ“ﬁ“ﬁﬂ’91§1§)§'\ , ,‘f—(_'\jl.ﬁ Add:



Add New Certificate (7]

Add a new certificate to the device using cert enrollment object which is used to
generate CA and identify certificate.

Device®:
FTD v

Cert Enrollment®:

l vpntestbed.cisco.com| v ‘ +

Cert Enrollment Details:

MName: vpntestbed.cisco.com

e, REEEREMHELN @ B¥R , AE ves , ABFNCSREHZCAHZE, WEBHEM
HMEHTTPSIRG BN ZBE R

- MCA ZIbaseb4ERNVIEB G , NEEPERIZIEPD , REE T mport. HILIRMER IR |, B2
g3

wpnbesthad cisco.com Ghonal Self=Signed T AN 1] + g

b) &l ERADIUS RSS2

. ﬂ:ﬂ Objects > Object Management > RADIUS Server Group > Add RADIUS Server Group.

- BEEZHFARMPHUMAEZERN | B save:



Marme

RadiusServer

Edit RADIUS Server

IP Address/Hostname:*

192.168.20.7 |
Configure DNS at Threat Defense Platform Settings to resolve hostname
Authentication Port:* (1-65535)

1812
Key:*

Accounting Port: (1-65535)
1813

Timeout: (1-300) Seconds
10

Connect using:
(® Routing () Specific Interface @

Default: Management/Diagnostic i

Redirect ACL:

2, BRBEIIRPHIRSR

c) I VPNA F Sl th 15t



- B EF Objects > Object Management > Address Pools > Add IPv4 Pools.
- RMABMACE , TRERE
Name*

I vpn_pool ‘

IPv4 Address Range*
\ 10.72.1.1-10.72.1.150 \

Mask
‘ Specify a netmask in X.X.X.X format ‘

Description

Allow Overrides

. Configure device overrides in the address pool object to
avoid IP address conflicts in case of object is shared across
multiple devices

»  Override (0)

d)SIEXMLE B #

MBS TEEEXHRESHITFE.

. E%EIJ Server List > Add...

- HBEE REMFFQDN, BLBRRS[IIRPHEE -
[ AnyConnect Profile Editor - VPN
File Help

VPN | Server List

{§ Preferences (Part 1) . .
lllll % preferences (part 2 Profile: C:AUsers\calo\Documents\Anyconnect_profile.xml

----- Backup Servers

----- % Certificate Pinning
=0 Certificate Matching
----- Certificate Enrollment

Host Address Backup Server List  SCEP
-- Inherited --

- Inherited --

Hostname
VPM(S5L)
VPM(IPSEC)

User Group

vpntestbed.dsco....
vpntestbed.cisco....

Maobile Settings

Certificate Pins

Mobile Policy
----- Server List

Mote: it is highly recommended that at least one server be defined in a profile.

. ,‘f—(_'\jlﬁ OK*[I File > Save as...

Add...

Delete

Details




e) L& AnyConnectii £

- NER S TEHERG SR,
. $’§§U Objects > Object Management > VPN > AnyConnect File > Add AnyConnect File.

- BABMHNEE PIAREPKGIX M | £ save:

Edit AnyConnect File (7]

Mame:*

I Mnyconnectmac4.10 |

File Name:*

| anyconnect-macos-4.10.06079-webdef | | Browse..
File Type:*

| AnyConnect Client Image v |
Description:

| Cancel |

- BEAHCHERFNESHRES,
2 ZBRUFES

- ¥ % Devices > VPN > Remote Access > Add a new configuration.

. MABEREBENXHHERFTDIRE :



Targeted Devices and Protocols

This wizard will guide you through the required minimal steps to configure the Remote
Access VPN policy with a new user-defined connection profile.

Mame:*

| Anyconnect_RA |

Description:

VPN Protocols:

SSL
IPsec-IKEv2

Targeted Devices:

Available Devices Selected Devices

| Q_ Search | FTD

FTD

. EEEMEI1¢5%¢ , £ A Connection Profile Name , 1%3$% Authentication Server I Address Pools e
HIBIENNEA :



Connection Profile:

Connection Profiles specify the tunnel group policies for a VPN connection. These policies pertain to creating the
tunnel itself, how AAA is accomplished and how addresses are assigned. They also include user attributes, which
are defined in group policies.

Connection Profile Name:* | Anyconnect_RA

I @ This name is configured as a connection alias, it can be used to connect to the VPN gateway

Authentication, Authorization & Accounting (AAA):

Specify the method of authentication (AAA, certificates or both), and the AAA servers that will be used for VPN
connections.

Authentication Method: [ AAA Only v l

RadiusServer v l -+
(LOCAL or Realm or RADIUS)
[ Fallback to LOCAL Authentication

Authentication Server:*

Authorization Server: | Use same authentication server | +
(Realm or RADIUS)

Accounting Server: | v | -
(RADIUS)

Client Address Assignment:

Client IP address can be assigned from AAA server, DHCP server and IP address pools. When multiple options are
selected, IP address assignment is tried in the order of AAA server, DHCP server and IP address pool.

] Use AAA Server (Realm or RADIUS only) @
[ ] Use DHCP Servers
Use IP Address Pools

IPvd Address Pools: | vpn_pool

N

IPv6 Address Pools: I

Group Policy:

A group policy is a collection of user-oriented session attributes which are assigned to client when a VPN
connection is established. Select or create a Group Policy object.

Group Policy:* DfitGrpPolicy v | +

Edit Group Policy

. i Edit Group Policy FEAnyConnecti£ I £ , #%$% client Profile , SR # & save:



Edit Group Policy (7]

Name:*
DfitGrpPolicy

Description:

General AnyConnect Advanced

Profile

AnyConnect profiles contains settings for the VPN client functionality and
Management Profile = optional features. Firewall Threat Defense deploys the profiles during
AnyConnect client connection.

Client Modules

SSL Settings Client Profile:

Connection Settings Anyconnect_profile v | +

Custom Attributes Standalone profile editor can be used to create a new or modify existing

AnyConnect profile. You can download the profile editor from Cisco Software
Download Center.

- ET—RWE , &FAnyConnectBh 1% , RS EE Next.
AnyConnect Client Image

The VPN gateway can automatically download the latest AnyConnect package to the client device when the VPN
connection is initiated. Minimize connection setup time by choosing the appropriate OS for the selected package.

Download AnyConnect Client packages from Cisco Software Download Center.

Show Re-order buttons 4

AnyConnect File Object Name AnyConnect Client Package Name Operating System

Anyconnectmac4.10 anyconnect-macos-4.10.06079-webdeploy... Mac OS v ‘

. ’T:I_:-F—/I\Ji%i , 1&?¥ Network Interface and Device Certificates:



Network Interface for Incoming VPN Access

Select or create an Interface Group or a Security Zone that contains the network interfaces users
will access for VPN connections.

Interface group/Security Zone:* | Outsied v | +

Enable DTLS on member interfaces

A All the devices must have interfaces as part of the Interface Group/Security Zone selected.

Device Certificates

Device certificate (also called Identity certificate) identifies the VPN gateway to the remote access
clients. Select a certificate which is used to authenticate the VPN gateway.

Certificate Enrollment:* vpntestbed.cisco.com v | +

Access Control for VPN Traffic

All decrypted traffic in the VPN tunnel is subjected to the Access Control Policy by default. Select
this option to bypass decrypted traffic from the Access Control Policy.

Bypass Access Control policy for decrypted traffic (sysopt permit-vpn)
This option bypasses the Access Control Policy inspection, but VPN filter ACL and
authorization ACL downloaded from AAA server are still applied to VPN traffic.

- BT EEEREFN , WA LLE T Finish SRJT Deploy:



L

Remote
User

2 Y —
AnyConnect
Client

Remote Access VPN Policy Configuration

Firepower Management Center will configure an RA VPN Policy with the following settings

Name:

Device Targets:

Connection Profile:
Connection Alias:
AAA:

Authentication Method:
Authentication Server:
Authorization Server:
Accounting Server;
Address Assignment:
Address from AAA:

DHCP Servers:

Address Pools (IPvd):
Address Pools (IPv6):

Group Policy:
AnyConnect Images:
Interface Objects:

Device Certificates:

Anyconnect_RA
FTD
Anyconnect_RA

Anyconnect_RA

AAA Only
RadiusServer (RADIUS)

RadiusServer (RADIUS)

vpn_pool
DMGrpPolicy
Anyconnectmac4.10
Qutsied

vpntestbed.cisco.com

Device Identity Certificate Enrollment

Certificate enrollment object 'vpntestbed.cisco.com’ is not installed on one or more
targeted devices. Certificate installation will be initiated on the targeted devices on
finishing the wizard. Go to the Certificates page to check the status of the installation.

E& = —
‘ Outside

G -1

VPN
Device

5

ABA

Additional Configuration Requirements

After the wizard completes, the following
configuration needs to be completed for VPN to
work on all device targets.

© Access Control Policy Update

An Access Control rule must be defined to allow
VPN traffic on all targeted devices.

© NAT Exemption

If MAT is enabled on the targeted devices, you
must define a NAT Policy to exempt VPN traffic.

@ DNS Configuration

To resolve hostname specified in AAA Servers
or CA Servers, configure DNS using FlexConfig
Policy on the targeted devices.

@ Port Configuration

SSL will be enabled on port 443.

IPsec-IKEv2 uses port 500 and Client Services
will be enabled on port 443 for Anyconnect
image download.NAT-Traversal will be enabled
by default and will use port 4500.

Please ensure that these ports are not used in
NAT Policy or other services before deploying
the configuration.

A Network Interface Configuration

Make sure to add interface from targeted
devices to SecurityZone object 'Outsied’

C XEMEANEE, IEPBAAnyConnectBiF 28 HZIFTDIRE

EHE

EEHEIIFTD , BEEHFXNKEEE , BABOABZEONDNSEMRIPHL, REERAE#HE

RADIUSIRSZBHFMEIEER , HERE LR
AnyConnectE AR BRI bk , R/FHE T Connect.

B 5l

HEHEFTD LR ZXFF , (BEASALAA :

Cisco bug ID CSCvq87631)

B, Z¥AnyConnectig , BREEHR

Firepower Threat Defense 6.2. 38 F FMRAT X FRADIUSIRS e PRI NEFE, EIEHE
T2 BE 3 O LTI,
BRZAEBRHIRADIUSIRS 288 EEFirepower B B3 416.3 E & MR A~ = BEiZ T AN,
FTDposture VPNAF X B 31 AR FERADIUS IR AN FE i (CoA)# 1TH RIS E N,
AnyConnect B TE S (J858 ThEE :
AnyConnectBil 2
AnyConnectZ i1 {t,


https://cdetsng.cisco.com/summary/#/defect/CSCvq87631

- WSAK A

- RARIL2L VPNREIZFIKEV23h 25 I 25 AR 5% (3858 ZhBE : Cisco Bug ID CSCvr52047)

- AnyConnectt&#t ( NAM, Hostscan, AMP Enabler, SBL, Umbrella, M&Z£% ) — Bk
155 T ZZEDART(AMP EnablerflUmbrellafy #8582 8E : Cisco bug ID CSCvs03562F1Cisco
bug ID CSCvs0642),

. TACACS. Kerberos ( KCDE 3 IIEFRSA SDI )

- X BRI

REER

ZRIANBIRL T , sysopt connection permit-vpniE Lk F 2 IR o ERELEERLTFRBNIFEO LM
b5t Y 57 B 8 T 1 () 422 7 SRR iﬁs)?%mﬁa_f%%jzw@#“%mmuL,L%bﬁvau.bs B REA
um;'——?ﬂ)ﬂﬂ’i#ﬂ_‘:ﬁﬂ N &R R FIZRE

BRMAETUERILEEE, B TACHENETNENABEOERARE (EASA LR B E

R EEE X —uRPF) |, HIX |, B sysopt connection permit-vpn SEEEEE Snortd M, 58 —ANMEIT S
FX#EHVPNAFPWRERITEERE

a)/2 FAuRPF

- ARTEEBHEAFPHNECIEZER (ECEBAHRENL ) o FE Devices > Device Management > Edit

> Routing > Static Route j:f-lﬁ?* Add route


https://cdetsng.cisco.com/summary/#/defect/CSCvr52047
https://cdetsng.cisco.com/summary/#/defect/CSCvs03562
https://cdetsng.cisco.com/summary/#/defect/CSCvs06642

Add Static Route Configuration 7

Type: @ IPvd () IPvB
Interface*
\ Nullo v \

(Interface starting with this icon [ signifies it is available for route leak)

Available Network . Selected Network

Q, Search ‘ Add ‘ objvpnusers ™
any-ipvd
FMC
GW

IPvd-Benchmark-Tests
IPvd-Link-Local

IPvd-Multicast

Gateway*

Metric:
1

(1 -254)

Tunneled: [ | (Used only for default Route)

Route Tracking:

TR, EVPNEEKLIENED EBEHAURPF, EERIEEAZR , ESMZE Devices > Device

Management > Edit > Interfaces > Edit > Advanced > Security Configuration > Enable Anti Spoofing.



Edit Physical Interface L]

General IPwd IPv6 Path Monitoring Hardware Configuration Manager Access Advanced
I

Information ARP Security Configuration

Enable Anti Spoofing:
Allow Full Fragment Reassembly:

Override Default Fragment Setting:

‘ Cancel |m

YHAPFEEN  BAXRPENZAFRLZEI2MNERH, BERKE MNP EMKRER PN XATE
BWURFPEH, EEFEWNHER , BIITLUL TR : Anti-SpoofingiES [ EFirepower B i B iR E &
2ERES,

b)J& A sysopt connection permit-vpn &I

. tﬂiiﬁﬁmﬂI&GZﬁRE%H&ﬂK , )nJJ E.“’Xlﬁ?¥ﬁﬁﬁ ﬂ%ﬁiﬁﬂ??ﬂﬁ'ﬁﬁ{’ﬁ Devices > VPN > Remote

Access > VPN Profile > Access Interfaces.

Access Control for VPN Traffic

Bypass Access Control policy for decrypted traffic (sysopt permit-vpn)

Decrypted traffic is subjected to Access Control Policy by default. This option

T crartinn Rt VO Ei e T T T I s S T o | vl ot Fro
bypasses the inspection, but VPN Filter ACL and authorization ACL downloaded from

L2 |

AAA server are still applied to VPN traffic.

- X F6.2.3 2 THIMRAS |, &% 2 objects > Object Management > FlexConfig > Text Object > Add Text Object.
- BIENATREE , HIW0 : vpnSysVarEEEREN%EHE sysopt.

. %EU Objects> Object Management > FlexConfig > FlexConfig Object > Add FlexConfig Object.

- 8% Flexconfig EFACLIEYXT SR  connection permit-vpn.

- AT REEIRA Flexconfig CLILEFIXI R svpnsSysvar connection permit-vpn. R i Save:


/content/en/us/td/docs/security/firepower/622/configuration/guide/fpmc-config-guide-v622/interfaces_for_firepower_threat_defense.html?bookSearch=true#task_34BB9AC8E91946AB847C65FB79D67A5F
/content/en/us/td/docs/security/firepower/622/configuration/guide/fpmc-config-guide-v622/interfaces_for_firepower_threat_defense.html?bookSearch=true#task_34BB9AC8E91946AB847C65FB79D67A5F

Insert Text Object Variable

Variable Name: | wpnSysvas
Description: [

Available Objects & Selected Object

[ 4, Search [T vpnSysvar

e ——
[0 repMssBytes

[T tepMssMinimum

[T threat_cetection_statistics

[T vadan_wve_only

[T vdtan_Port_and_Nve
[T wtan_wni

[T weepPassword

- X LT FlexConfigX R A Append FHiEFEEZBE F Everytime:

Edit FlexConfig Object ? %
Name: | connection_permit-vpn
Description:
Qunsert/> | | E | Deployment: Type:
SvpnSysVar connection permit-vpn
Variables E]
vpnSysvar SINGLE sysopt FREEFORM:vpn.. false
[ Save J[ Cancel J

- ¥ F|pevices > FlexConfig #%?ﬁﬁﬁﬁ%%ﬁﬁ“@*ﬁ%mﬁ New Policy ﬁi"ﬁﬂo
- PURINE BIZR MY Flexconfig , B save.

. %B%EELj\iﬁ]msysopt connection permit-vpn’lﬁ:l"'%o

BR , fltefm , EFRERATREFHRBERRERBAFNRE. SMATUERVPNIIERH
A FEACLKRE AP RE,

MREEFEZREVPNAFHSnontBIESHEFR , BERRTACH SZE Cisco Bug ID CSCvg91399,


https://cdetsng.cisco.com/summary/#/defect/CSCvg91399

HXRfER

- B X#E

=


https://www.cisco.com/c/zh_cn/support/index.html?referring_site=bodynav

XFHEE
BRRAA IR SHSBEEL ANV RIERTRES, FELRUAFPEETS
AHEEBEITISHINE.,

IR MEERIFANSEE, HEREUARTENIFARRIKYE.
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