본 제품에 대한 문서 세트는 편견 없는 언어를 사용하기 위해 노력합니다. 본 설명서 세트의 목적상, 편견 없는 언어는 나이, 장애, 성별, 인종 정체성, 민족 정체성, 성적 지향성, 사회 경제적 지위 및 교차성에 기초한 차별을 의미하지 않는 언어로 정의됩니다. 제품 소프트웨어의 사용자 인터페이스에서 하드코딩된 언어, RFP 설명서에 기초한 언어 또는 참조된 서드파티 제품에서 사용하는 언어로 인해 설명서에 예외가 있을 수 있습니다. 시스코에서 어떤 방식으로 포용적인 언어를 사용하고 있는지 자세히 알아보세요.
Cisco는 전 세계 사용자에게 다양한 언어로 지원 콘텐츠를 제공하기 위해 기계 번역 기술과 수작업 번역을 병행하여 이 문서를 번역했습니다. 아무리 품질이 높은 기계 번역이라도 전문 번역가의 번역 결과물만큼 정확하지는 않습니다. Cisco Systems, Inc.는 이 같은 번역에 대해 어떠한 책임도 지지 않으며 항상 원본 영문 문서(링크 제공됨)를 참조할 것을 권장합니다.
이 문서에서는 LISP(Locator Identity Separation Protocol) 지원 네트워크에서 로케이터 IP 주소를 변경할 필요 없이 데이터 센터(DC) 간에 이동하는 IP 디바이스의 컨피그레이션 및 확인에 대해 설명합니다.
Cisco에서는 LISP에 대한 기본적인 지식을 보유하고 있는 것이 좋습니다.
이 문서는 특정 소프트웨어 및 하드웨어 버전으로 한정되지 않습니다.
이 문서의 정보는 특정 랩 환경의 디바이스를 토대로 작성되었습니다.이 문서에 사용된 모든 디바이스는 초기화된(기본) 컨피그레이션으로 시작되었습니다.현재 네트워크가 작동 중인 경우, 모든 명령어의 잠재적인 영향을 미리 숙지하시기 바랍니다.
LISP 환경에서 이 장치를 EID(Dynamic Endpoint Identifier)라고 합니다.LISP 멀티홉은 서브넷 확장 모드를 지원합니다. 그러면 서로 다른 DC에서 동일한 서브넷을 가질 수 있으므로 가상 머신(VM)이 다른 DC로 마이그레이션할 때 할당된 IP 주소를 유지할 수 있습니다.
FHR(First Hop Router)은 동적 EID가 있음을 감지하고 EID 알림 메시지를 통해 xTR 측 게이트웨이에 이를 알립니다.xTR은 서버를 매핑하기 위해 동적 EID를 등록하고 LISP 도메인을 통과하는 트래픽에 대해 LISP 캡슐화 및 역캡슐화 기능을 수행합니다.
서로 다른 DC에 구축된 xTR은 OTV(Overlay Transport Virtualization)와 같은 DCI(Data Center Interconnect) 기술을 통해 연결해야 합니다. Nexus에서 OTV 멀티캐스트 모드가 지원됩니다.
이 이미지는 문서의 나머지 부분에 대한 샘플 토폴로지로 사용됩니다.
이 문서에서 설명한 예에서 트래픽은 VM(172.16.54.200)에서 Site-3(172.16.20.1)으로 계속 이동합니다.
First Hop Router(FHR-1):
!
feature lisp
!
ip lisp etr
!
lisp dynamic-eid VM
database-mapping 172.16.54.0/24 10.1.1.1 priority 10 weight 50
database-mapping 172.16.54.0/24 10.2.2.2 priority 10 weight 50
eid-notify 10.10.10.10 key 3 9125d59c18a9b015
map-notify-group 225.1.1.1
!
interface loopback0
ip address 10.1.1.1/32
ip router ospf 1 area 0.0.0.0
!
interface Vlan2
no shutdown
lisp mobility VM
lisp extended-subnet-mode
ip address 172.16.54.3/24
ip ospf passive-interface
ip router ospf 1 area 0.0.0.0
ip pim sparse-mode
no ip arp gratuitous request
hsrp 1
preempt
priority 120
ip 172.16.54.1
!
FHR-2:
!
feature lisp
!
ip lisp etr
!
lisp dynamic-eid VM
database-mapping 172.16.54.0/24 10.1.1.1 priority 10 weight 50
database-mapping 172.16.54.0/24 10.2.2.2 priority 10 weight 50
eid-notify 10.10.10.10 key 3 9125d59c18a9b015
map-notify-group 225.1.1.1
!
interface Vlan2
no shutdown
lisp mobility VM
lisp extended-subnet-mode
ip address 172.16.54.2/24
ip ospf passive-interface
ip pim sparse-mode
no ip arp gratuitous request
hsrp 1
preempt
priority 90
ip 172.16.54.1
!
interface loopback0
ip address 10.2.2.2/32
ip router ospf 1 area 0.0.0.0
xTR:
!
feature lisp
!
ip lisp itr-etr
ip lisp database-mapping 172.16.54.0/24 10.10.10.10 priority 10 weight 50
ip lisp itr map-resolver 192.168.1.1
ip lisp etr map-server 192.168.1.1 key 3 9125d59c18a9b015
!
lisp dynamic-eid VM
database-mapping 172.16.54.0/24 10.10.10.10 priority 10 weight 50
eid-notify authentication-key 3 9125d59c18a9b015
!
interface loopback0
ip address 10.10.10.10/32
ip router ospf 1 area 0.0.0.0
!
FHR-3:
!
feature lisp
!
ip lisp etr
!
lisp dynamic-eid VM
database-mapping 172.16.54.0/24 10.3.3.3 priority 10 weight 50
database-mapping 172.16.54.0/24 10.4.4.4 priority 10 weight 50
eid-notify 10.11.11.11 key 3 9125d59c18a9b015
map-notify-group 225.1.1.1
!
interface Vlan2
no shutdown
lisp mobility VM
lisp extended-subnet-mode
ip address 172.16.54.4/24
ip ospf passive-interface
ip router ospf 1 area 0.0.0.0
ip pim sparse-mode
no ip arp gratuitous request
hsrp 1
preempt
priority 110
ip 172.16.54.1
!
interface loopback0
ip address 10.3.3.3/32
ip router ospf 1 area 0.0.0.0
FHR-4:
!
feature lisp
!
ip lisp etr
!
lisp dynamic-eid VM
database-mapping 172.16.54.0/24 10.3.3.3 priority 10 weight 50
database-mapping 172.16.54.0/24 10.4.4.4 priority 10 weight 50
eid-notify 10.11.11.11 key 3 9125d59c18a9b015
map-notify-group 225.1.1.1
!
interface Vlan2
no shutdown
lisp mobility VM
lisp extended-subnet-mode
ip pim sparse-mode
ip ospf passive-interface
ip address 172.16.54.5/24
hsrp 1
preempt
priority 90
ip 172.16.54.1
!
interface loopback0
ip address 10.4.4.4/32
ip router ospf 1 area 0.0.0.0
xTR:
!
interface loopback0
ip address 10.11.11.11/32
ip router ospf 1 area 0.0.0.0
!
feature lisp
!
ip lisp itr-etr
ip lisp database-mapping 172.16.54.0/24 10.11.11.11 priority 10 weight 50
ip lisp itr map-resolver 192.168.1.1
ip lisp etr map-server 192.168.1.1 key 3 9125d59c18a9b015
!
lisp dynamic-eid VM
database-mapping 172.16.54.0/24 10.11.11.11 priority 9 weight 50
eid-notify authentication-key 3 9125d59c18a9b015
!
!
router lisp
locator-table default
site 1
authentication-key cisco
eid-prefix 172.16.54.0/24 accept-more-specifics
exit
!
site 2
authentication-key cisco
eid-prefix 172.16.20.0/24 accept-more-specifics
exit
!
ipv4 map-server
ipv4 map-resolver
!
router lisp
database-mapping 172.16.20.0/24 10.20.20.20 priority 10 weight 50
ipv4 itr map-resolver 192.168.1.1
ipv4 itr
ipv4 etr map-server 192.168.1.1 key cisco
ipv4 etr
exit
!
interface Loopback1
ip address 10.20.20.20 255.255.255.255
!
interface Loopback2
ip address 172.16.20.1 255.255.255.0
!
1단계. VM이 부팅됩니다.
VM의 전원이 켜지고 원격 사이트(예: Site-3)로 트래픽을 보내기 시작했습니다. FHR-1은 이 스트림을 수신하고 Dynamic-EID를 생성합니다.
N7K-358-West-FHR1# show lisp dynamic-eid summary
LISP Dynamic EID Summary for VRF "default"
* = Dyn-EID learned by site-based Map-Notify
! = Dyn-EID learned by routing protocol
^ = Dyn-EID learned by EID-Notify
Dyn-EID Name Dynamic-EID Interface Uptime Last Pending
Packet Ping Count
VM 172.16.54.200 Vlan2 06:50:21 00:12:12 0
N7K-358-West-FHR1# show lisp dynamic-eid detail
LISP Dynamic EID Information for VRF "default"
Dynamic-EID name: VM
Database-mapping [0] EID-prefix: 172.16.54.0/24, LSBs: 0x00000003
Locator: 10.1.1.1, priority: 10, weight: 50
Uptime: 06:51:34, state: up, local
Locator: 10.2.2.2, priority: 10, weight: 50
Uptime: 06:50:10, state: up
Registering more-specific dynamic-EIDs
Registering routes: disabled
Map-Server(s): none configured, use global Map-Server
Site-based multicast Map-Notify group: 225.1.1.1
Extended Subnet Mode configured on 1 interfaces
Number of roaming dynamic-EIDs discovered: 3
Last dynamic-EID discovered: 172.16.54.1, 00:00:04 ago
Roaming dynamic-EIDs:
172.16.54.200, Vlan2, uptime: 06:50:31, last activity: 00:12:22
Discovered by: packet reception
2단계. FHR에서 LISP 경로를 설치합니다.
1단계에서 볼 수 있듯이 FHR은 VM에서 패킷을 수신할 때 동적 EID 항목을 생성합니다.그런 다음 RIB(Routing Information Base)에 a/32 경로를 설치합니다.
N7K-358-FHR1-West-DC# show ip route 172.16.54.200
IP Route Table for VRF "default"
'*' denotes best ucast next-hop
'**' denotes best mcast next-hop
'[x/y]' denotes [preference/metric]
'%<string>' in via output denotes VRF <string>
172.16.54.200/32, ubest/mbest: 1/0, attached
*via 172.16.54.200, Vlan2, [240/0], 06:58:08, lisp, dyn-eid
via 172.16.54.200, Vlan2, [250/0], 06:58:45, am
3단계. FHR은 이 동적 EID에 대해 다른 모든 FHR에게 알립니다.
이 FHR은 로컬 사이트 및 모든 원격 사이트에 있는 메시지를 포함하는 다른 모든 FHR에 맵 알림 메시지를 전송합니다.이 예에서는 FHR-1이 로컬 DC의 172.16.54.200과 관련하여 Map-Notify를, 동부 DC의 FHR-3 및 FHR-4에 전송합니다.
그러나 로컬 사이트 FHR만 다음과 같이 RIB에 해당 EID에 대한 경로를 설치할 수 있습니다.
N7K-358-FHR2-West-DC# show lisp dynamic-eid detail
LISP Dynamic EID Information for VRF "default"
Dynamic-EID name: VM
Database-mapping [0] EID-prefix: 172.16.54.0/24, LSBs: 0x00000003
Locator: 10.1.1.1, priority: 10, weight: 50
Uptime: 00:01:04, state: up
Locator: 10.2.2.2, priority: 10, weight: 50
Uptime: 00:01:53, state: up, local
Registering more-specific dynamic-EIDs
Registering routes: disabled
Map-Server(s): none configured, use global Map-Server
Site-based multicast Map-Notify group: 225.1.1.1
Extended Subnet Mode configured on 1 interfaces
Number of roaming dynamic-EIDs discovered: 1
Last dynamic-EID discovered: 172.16.54.200, 00:01:04 ago
Roaming dynamic-EIDs:
172.16.54.200, Vlan2, uptime: 00:01:04, last activity: 00:00:42
Discovered by: site-based Map-Notify
Secure-handoff pending for sources: none
N7K-358-FHR2-West-DC#sh ip route 172.16.54.200
IP Route Table for VRF "default"
'*' denotes best ucast next-hop
'**' denotes best mcast next-hop
'[x/y]' denotes [preference/metric]
'%<string>' in via output denotes VRF <string>
172.16.54.200/32, ubest/mbest: 1/0, attached
*via 172.16.54.200, Vlan2, [240/0], 00:00:08, lisp, dyn-eid
via 172.16.54.200, Vlan2, [250/0], 00:01:53, am
4단계. FHR에서 이 EID를 로컬 xTR로 업데이트합니다.
FHR의 두 사이트가 모두 EID를 알고 있을 경우, EID-Notify 메시지를 사용하는 이 EID에 대해 해당 지역의 xTR에 알립니다.
East DC xTR 라우터는 이 접두사에 대해 null 0 경로를 설치하는 반면, West DC xTR은 이 접두사를 RIB에 추가합니다.
N7K-FA8-East_xTR#show ip route 172.16.54.200
IP Route Table for VRF "default"
'*' denotes best ucast next-hop
'**' denotes best mcast next-hop
'[x/y]' denotes [preference/metric]
'%<string>' in via output denotes VRF <string>
172.16.54.200/32, ubest/mbest: 1/0, attached
*via 172.16.54.200, Null0, [241/0], 00:00:32, lisp, dyn-eid
N7K-358-West_xTR#show lisp dynamic-eid detail
LISP Dynamic EID Information for VRF "default"
Dynamic-EID name: VM
Database-mapping [0] EID-prefix: 172.16.54.0/24, LSBs: 0x00000001
Locator: 10.10.10.10, priority: 10, weight: 50
Uptime: 00:02:37, state: up, local
Registering more-specific dynamic-EIDs
Registering routes: disabled
Map-Server(s): none configured, use global Map-Server
Site-based multicast Map-Notify group: none configured
Number of roaming dynamic-EIDs discovered: 1
Last dynamic-EID discovered: 172.16.54.1, 00:00:06 ago
Roaming dynamic-EIDs:
172.16.54.200, (null), uptime: 00:00:28, last activity: 00:00:06
Discovered by: EID-Notify
EID-Notify Locators:
10.1.1.1
10.2.2.2
N7K-358-West_xTR#sh ip route 172.16.54.200
IP Route Table for VRF "default"
'*' denotes best ucast next-hop
'**' denotes best mcast next-hop
'[x/y]' denotes [preference/metric]
'%<string>' in via output denotes VRF <string>
172.16.54.0/24, ubest/mbest: 1/0
via 10.10.13.3, Eth3/2, [110/44], 00:01:00, ospf-1, intra
로컬 xTR은 MR/MS에 EID를 등록합니다.
또한 East DC xTR은 MR/MS에 Map-Register 메시지를 전송하고 새로 검색된 EID를 MR/MS에 등록합니다.Site-3 라우터에서도 마찬가지입니다.
MS_MR#show lisp site 172.16.54.200/32
LISP Site Registration Information
Site name: 1
Allowed configured locators: any
Requested EID-prefix:
EID-prefix: 172.16.54.200/32
First registered: 07:11:28
Routing table tag: 0
Origin: Dynamic, more specific of 172.16.54.0/24
Merge active: No
Proxy reply: No
TTL: 00:03:00
State: complete
Registration errors:
Authentication failures: 0
Allowed locators mismatch: 0
ETR 10.10.90.1, last registered 00:00:07, no proxy-reply, map-notify
TTL 00:03:00, no merge, hash-function sha1, nonce 0x00000000-0x00000000
state complete, no security-capability
xTR-ID N/A
site-ID N/A
Locator Local State Pri/Wgt Scope
10.10.10.10 yes up 10/50 IPv4 none
MS_MR#sh lisp site 172.16.20.0/24
LISP Site Registration Information
Site name: 2
Allowed configured locators: any
Requested EID-prefix:
EID-prefix: 172.16.20.0/24
First registered: 06:30:48
Routing table tag: 0
Origin: Configuration, accepting more specifics
Merge active: No
Proxy reply: No
TTL: 1d00h
State: complete
Registration errors:
Authentication failures: 0
Allowed locators mismatch: 0
ETR 10.10.67.7, last registered 00:00:23, no proxy-reply, map-notify
TTL 1d00h, no merge, hash-function sha1, nonce 0xEE339164-0xC3199AF1
state complete, no security-capability
xTR-ID 0x7C6C7CF6-0x2AE64A0C-0xDCBC62DA-0x79762795
site-ID unspecified
Locator Local State Pri/Wgt Scope
10.20.20.20 yes up 10/50 IPv4 none
5단계. 사이트 1 및 사이트 3 xTR 모두에서 트래픽 흐름을 확인합니다.
N7K-358-West_xTR# show ip lisp map-cache
LISP IP Mapping Cache for VRF "default" (iid 0), 3 entries
* = Locator data counters are cumulative across all EID-prefixes
0.0.0.0/1, uptime: 00:13:28, expires: 00:01:31, via map-reply
Negative cache entry, action: forward-native
128.0.0.0/3, uptime: 00:13:28, expires: 00:01:31, via map-reply
Negative cache entry, action: forward-native
172.16.20.0/24, uptime: 00:00:26, expires: 23:59:33, via map-reply, auth
Locator Uptime State Priority/ Data Control MTU
Weight in/out in/out
10.20.20.20 00:00:26 up 10/50 0/0* 0/0 1500
사이트 3 LISP 맵 캐시 항목:
Site-3#show ip lisp map-cache
LISP IPv4 Mapping Cache for EID-table default (IID 0), 2 entries
0.0.0.0/0, uptime: 01:53:04, expires: never, via static send map-request
Negative cache entry, action: send-map-request
172.16.54.200/32, uptime: 01:50:02, expires: 22:09:57, via map-reply, complete
Locator Uptime State Pri/Wgt
10.10.10.10 01:50:02 up 10/50
6단계. VM이 West DC에서 East DC로 이동합니다.
이러한 단계는 DC 간 VM 마이그레이션이 발생하기 전에 수행됩니다.이제 VM은 IP 주소를 변경할 필요 없이 West DC에서 East DC로 이동합니다.VM이 West DC에서 East DC로 이동하자마자 East DC의 FHR-3은 VM에서 패킷을 수신하고 동적 EID 테이블에 해당 IP 주소를 추가합니다.그런 다음 West DC를 포함하는 모든 FHR에 map-notify 요청을 전송하고, West DC가 map-notify 요청을 받으면 VM이 West DC에 있을 때 생성된 dynamic-EID 테이블에서 VM 항목을 제거합니다. West DC의 xTR은 이제 VM의 IP에 null 0 경로를 설치합니다.
다음은 동부 DC의 FHR-3에서 Dynamic-EID의 상태입니다.
N7K-FA8-East_FHR3# sh lisp dynamic-eid detail
LISP Dynamic EID Information for VRF "default"
Dynamic-EID name: VM
Database-mapping [0] EID-prefix: 172.16.54.0/24, LSBs: 0x00000003
Locator: 10.3.3.3, priority: 10, weight: 50
Uptime: 02:04:48, state: up, local
Locator: 10.4.4.4, priority: 10, weight: 50
Uptime: 02:03:27, state: up
Registering more-specific dynamic-EIDs
Registering routes: disabled
Map-Server(s): none configured, use global Map-Server
Site-based multicast Map-Notify group: 225.1.1.1
Extended Subnet Mode configured on 1 interfaces
Number of roaming dynamic-EIDs discovered: 1
Last dynamic-EID discovered: 172.16.54.1, 00:00:14 ago
Roaming dynamic-EIDs:
172.16.54.200, Vlan2, uptime: 00:04:28, last activity: 00:03:11
Discovered by: packet reception
N7K-FA8-East_FHR3# sh ip route 172.16.54.200
IP Route Table for VRF "default"
'*' denotes best ucast next-hop
'**' denotes best mcast next-hop
'[x/y]' denotes [preference/metric]
'%<string>' in via output denotes VRF <string>
172.16.54.200/32, ubest/mbest: 1/0, attached
*via 172.16.54.200, Vlan2, [240/0], 00:05:00, lisp, dyn-eid
via 172.16.54.200, Vlan2, [250/0], 00:05:10, am
따라서 West FHR에는 VM에 대한 Dynamic EID(예: 172.16.54.200)이 없습니다.
N7K-358-West-FHR1(config)# sh lisp dynamic-eid summary
LISP Dynamic EID Summary for VRF "default"
* = Dyn-EID learned by site-based Map-Notify
! = Dyn-EID learned by routing protocol
^ = Dyn-EID learned by EID-Notify
Dyn-EID Name Dynamic-EID Interface Uptime Last Pending
Packet Ping Count
VM 172.16.54.2 Vlan2 00:33:30 00:00:07 0
West DC의 7단계 xTR은 라우팅 테이블에 null 0 항목을 추가합니다.
N7K-358-West_xTR# sh ip route 172.16.54.200
IP Route Table for VRF "default"
'*' denotes best ucast next-hop
'**' denotes best mcast next-hop
'[x/y]' denotes [preference/metric]
'%<string>' in via output denotes VRF <string>
172.16.54.200/32, ubest/mbest: 1/0, attached
*via 172.16.54.200, Null0, [241/0], 00:00:05, lisp, dyn-eid
8단계. 동부 xTR은 EID 알림을 통해 FHR-3에 의해 업데이트되고 East xTR은 마이그레이션된 VM의 접두사를 사용하여 맵 레지스터를 MS에 전송합니다.
N7K-FA8-East_xTR(config)# show lisp dynamic-eid Detail
LISP Dynamic EID Information for VRF "default"
Dynamic-EID name: VM
Database-mapping [0] EID-prefix: 172.16.54.0/24, LSBs: 0x00000001
Locator: 10.11.11.11, priority: 9, weight: 50
Uptime: 02:19:51, state: up, local
Registering more-specific dynamic-EIDs
Registering routes: disabled
Map-Server(s): none configured, use global Map-Server
Site-based multicast Map-Notify group: none configured
Number of roaming dynamic-EIDs discovered: 1
Last dynamic-EID discovered: 172.16.54.1, 00:00:58 ago
Roaming dynamic-EIDs:
172.16.54.200, (null), uptime: 00:17:50, last activity: 00:00:25
Discovered by: EID-Notify
EID-Notify Locators:
10.3.3.3
10.4.4.4
MS_MR#sh lisp site 172.16.54.200
LISP Site Registration Information
Site name: 1
Allowed configured locators: any
Requested EID-prefix:
EID-prefix: 172.16.54.200/32
First registered: 02:02:24
Routing table tag: 0
Origin: Dynamic, more specific of 172.16.54.0/24
Merge active: No
Proxy reply: No
TTL: 00:03:00
State: complete
Registration errors:
Authentication failures: 0
Allowed locators mismatch: 0
ETR 10.11.17.1, last registered 00:00:32, no proxy-reply, map-notify
TTL 00:03:00, no merge, hash-function sha1, nonce 0x00000000-0x00000000
state complete, no security-capability
xTR-ID N/A
site-ID N/A
Locator Local State Pri/Wgt Scope
10.11.11.11 yes up 9/50 IPv4 none
9단계. 두 xTR 모두 map-cache 항목을 업데이트할 수 있습니다.
VM 마이그레이션 전에 사이트-3의 경우 VM의 IP에 대한 RLOC는 West xTR(10.10.10.10)입니다. VM을 동부 DC로 마이그레이션 후 West xTR이 Site-3에서 트래픽을 수신하면 다음과 같이 East xTR(10.11.11.11)의 새 RLOC 주소를 업데이트하기 위해 Site-3 라우터로 SMR 메시지를 보냅니다.
Site-3#sh ip lisp map-cache
LISP IPv4 Mapping Cache for EID-table default (IID 0), 2 entries
0.0.0.0/0, uptime: 02:03:23, expires: never, via static send map-request
Negative cache entry, action: send-map-request
172.16.54.200/32, uptime: 02:00:22, expires: 23:57:56, via map-reply, complete
Locator Uptime State Pri/Wgt
10.11.11.11 00:02:03 up 9/50
N7K-FA8-East_xTR(config)# show ip lisp map-cache
LISP IP Mapping Cache for VRF "default" (iid 0), 1 entries
* = Locator data counters are cumulative across all EID-prefixes
172.16.20.0/24, uptime: 00:25:24, expires: 23:34:35, via map-reply, auth
Locator Uptime State Priority/ Data Control MTU
Weight in/out in/out
10.20.20.20 00:25:24 up 10/50 0/0* 0/0 1500
이 섹션을 사용하여 컨피그레이션이 제대로 작동하는지 확인합니다.
검증은 5단계.(공정 순서) 섹션의 내용을 다룹니다.
이 섹션에서는 컨피그레이션 문제를 해결하는 데 사용할 수 있는 정보를 제공합니다.
이러한 디버그를 사용하여 제어 환경에서 LISP의 문제를 해결할 수 있습니다.
debug ip lisp mapping control debug lisp mapping register debug lisp smr debug lisp ha debug lisp loc-reach-algorithm receive-probe debug lisp loc-reach-algorithm send-probe debug ip mroute map_notify_addr 32 detail debug ip lisp mapping data