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Real-Time Monitoring の設定

この章は、Cisco Unified CallManager Real-Time Monitoring Tool（RTMT）の設定に関する次の項で構

成されています。 

• Real-Time Monitoring Tool（RTMT）のインストール（P.7-2）

• RTMT のアップグレード（P.7-3）

• RTMT のアンインストール（P.7-4）

• RTMT の使用（P.7-5）

• 電子メール通知の設定（P.7-7）

• 構成プロファイルの操作（P.7-8）

• 事前定義オブジェクトの操作（P.7-10）

• デバイスの操作（P.7-14）

• CTI アプリケーション、デバイス、および回線の操作（P.7-18）

• 参考情報（P.7-23）

ヒント アラート、パフォーマンス モニタリング、トレース収集、Syslog Viewer の設定については、P.7-23 の

「参考情報」を参照してください。
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第 7 章      Real-Time Monitoring の設定

  Real-Time Monitoring Tool（RTMT）のインストール
Real-Time Monitoring Tool（RTMT）のインストール
RTMT は、800*600 以上の解像度で動作し、Windows 98、Windows XP、Windows 2000、または Red

Hat Linux with KDE や Gnome クライアントにインストールできます。 

（注） RTMT が、Microsoft Windows で稼働する Cisco Unified CallManager サーバと連携するようにすでに

インストールされている場合、Cisco Unified CallManager 5.0 対応の RTMT をローカル コンピュー

タの別のフォルダにインストールする必要があります。 

ヒント Cisco Unified CallManager がインストールされているサーバには RTMT をインストールしないこと

を強くお勧めします。Cisco Unified CallManager がインストールされているサーバで RTMT を使用

すると、コール処理が中断することがあります。

ツールをインストールするには、次の手順を実行します。

手順

ステップ 1 Cisco Unified CallManager の管理ページ で、［アプリケーション］>［プラグイン］の順に選択します。

ステップ 2 ［検索］ボタンをクリックします。

ステップ 3 Cisco Unified CallManager Real-Time Monitoring Tool の［ダウンロード］リンクをクリックします。

ステップ 4 実行ファイルを適切な場所にダウンロードします。

ステップ 5 デスクトップに表示された RTMT アイコンをダブルクリックするか、ファイルのダウンロード先の

ディレクトリから RTMT インストール ファイルを実行します。

抽出プロセスが開始します。

ステップ 6 ［Real Time Monitoring Tool の InstallShield ウィザードへようこそ］ウィンドウで［次へ］をクリッ

クします。

ステップ 7 ライセンス契約書に同意するには、［次へ］をクリックします。

ステップ 8 RTMT のインストール先を選択します。デフォルト以外の場所にインストールする場合は、［ブラ

ウズ］をクリックし、別の場所に移動します。［次へ］をクリックします。

ステップ 9 インストールを開始するには、［次へ］をクリックします。

設定状況に関するウィンドウが表示されます。［取り消し］をクリックしないでください。

ステップ 10 インストールを完了するには、［終了］をクリックします。
7-2
Cisco Unified CallManager Serviceability アドミニストレーション ガイド

OL-9418-01-J



第 7 章      Real-Time Monitoring の設定

  RTMT のアップグレード
追加情報

P.7-24 の「関連項目」を参照してください。

RTMT のアップグレード
ツール（RTMT）を使用すると、ユーザ プリファレンスやダウンロードされたモジュールの jar ファ

イルは、クライアント マシンにローカルに保存されます。システムはプロファイルを Cisco Unified

CallManager データベースに保存するので、RTMT のアップグレード後もこれらの項目に RTMT で

アクセスできます。

ヒント 互換性を確保するため、クラスタ内のすべてのサーバ上で Cisco Unified CallManager をアップグ

レードした後に RTMT をアップグレードすることをお勧めします。

RTMT をアップグレードするには、次の手順を実行します。

手順

ステップ 1 Cisco Unified CallManager の管理ページ で、［アプリケーション］>［プラグイン］の順に選択します。

ステップ 2 ［検索］ボタンをクリックします。

ステップ 3 Microsoft Windows オペレーティング システムを実行しているコンピュータに RTMT ツールをイン

ストールする場合は、Cisco Unified CallManager Real-Time Monitoring Tool-Windows の［ダウンロー

ド］リンクをクリックします。Linux オペレーティング システムを実行しているコンピュータに

RTMT ツールをインストールする場合は、Cisco Unified CallManager Real-Time Monitoring Tool-Linux

の［ダウンロード］リンクをクリックします。

ステップ 4 実行ファイルを適切な場所にダウンロードします。

ステップ 5 デスクトップに表示された RTMT アイコンをダブルクリックするか、ファイルのダウンロード先の

ディレクトリから RTMT インストール ファイルを実行します。

抽出プロセスが開始します。

ステップ 6 ［Real Time Monitoring Tool の InstallShield ウィザードへようこそ］ウィンドウで［次へ］をクリッ

クします。

ステップ 7 アップグレードの場合はインストール先を変更できないので、［次へ］をクリックします。

設定状況に関するウィンドウが表示されます。［取り消し］をクリックしないでください。

ステップ 8 ［メンテナンス完了］ウィンドウで［終了］をクリックします。

追加情報

P.7-24 の「関連項目」を参照してください。
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第 7 章      Real-Time Monitoring の設定

  RTMT のアンインストール
RTMT のアンインストール
Windows クライアントで RTMT をアンインストールするには、［コントロール パネル］の［アプリ

ケーションの追加と削除］を使用します（［スタート］>［設定］>［コントロール パネル］>［ア

プリケーションの追加と削除］）。

KDE や Gnome クライアントを使用した Red Hat Linux で RTMT をアンインストールするには、タ

スクバーから Start > Accessories > Uninstall Real-time Monitoring tool の順に選択します。

追加情報

P.7-24 の「関連項目」を参照してください。
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第 7 章      Real-Time Monitoring の設定

  RTMT の使用
RTMT の使用

始める前に

RTMT を使用する前に、クラスタ内の各ノードで Cisco AMC Service をアクティブにする必要があ

ります。Cisco Unified CallManager Serviceability から Tools > Service Activation の順に選択し、Cisco

AMC Service チェックボックスをオンにします。Save をクリックします。

手順

ステップ 1 プラグインをインストールした後、次のいずれかの操作を実行します。

• Windows デスクトップで、Cisco Unified CallManager Real-Time Monitoring Tool アイコンをダ

ブルクリックします。

• ［スタート］>［プログラム］> Cisco CallManager Serviceability > Real-Time Monitoring Tool >
Real-Time Monitoring Tool の順に選択します。

Real-Time Monitoring Tool Login ウィンドウが表示されます。 

ステップ 2 Host IP Address フィールドに、ファースト ノードの IP アドレスまたはホスト名を入力します。

ステップ 3 User Name フィールドに、CCMAdministrator アプリケーションのユーザ名を入力します。たとえば、

このユーザのデフォルトのユーザ名は、CCMAdministrator です。

ステップ 4 Password フィールドに、CCMAdministrator アプリケーションのユーザ名に対応するユーザ パスワー

ドを入力します。たとえば、このユーザのデフォルトのユーザ名は、ciscocisco です。

（注） 認証に失敗した場合、またはサーバに到達できない場合は、サーバと認証の詳細を再入力

するように求められます。また、Cancel ボタンをクリックして、アプリケーションを終了

することもできます。認証に成功した場合は、RTMT により、ローカル キャッシュまたは

リモート ノードからモニタリング モジュールが起動されます。リモート ノードは、バック

エンドの Cisco Unified CallManager バージョンと一致するモニタリング モジュールがロー

カル キャッシュに含まれていない場合に使用されます。

ステップ 5 アプリケーションがサーバのリッスンに使用するポートを入力します。デフォルト設定は 8443 で

す。

ステップ 6 Secure Connection チェックボックスをオンにします。 

ステップ 7 OK をクリックします。

ステップ 8 Yes をクリックして、証明書ストアを追加します。 

ステップ 9 RTMT で実行できる操作については、次のリストを参照してください。

• 電子メール アラートのためのメール サーバを設定する場合は、P.7-7 の「電子メール通知の設

定」を参照してください。

• 構成プロファイルを作成する場合は、P.7-8 の「構成プロファイルの追加」を参照してください。

• 事前定義オブジェクトをモニタする場合は、P.7-10 の「事前定義オブジェクトの操作」を参照

してください。
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第 7 章      Real-Time Monitoring の設定

  RTMT の使用
• デバイスを操作する場合は、P.7-14 の「デバイスの操作」を参照してください。

• CTI アプリケーション、デバイス、および回線を操作する場合は、P.7-18 の「CTI アプリケー

ション、デバイス、および回線の操作」を参照してください。

• アラートを操作する場合は、P.8-1 の「RTMT でのアラート設定」を参照してください。

• パフォーマンス モニタリング オブジェクトを操作する場合は、P.9-1 の「パフォーマンス モニ

タリングの設定と使用」を参照してください。

• トレースを収集して表示する場合は、P.10-1 の「RTMT のトレース収集とログ集中管理」を参

照してください。

• SysLog Viewer を使用する場合は、P.11-1 の「RTMT SysLog Viewer の使用」を参照してください。

• RTMT のトレース設定値を設定する場合は、Edit > Trace Setting の順に選択します。適切なオ

プション ボタンをクリックします。

• ウィンドウの左側に表示される Quick Launch Channel ペインを非表示にするには、Edit > Hide
Quick Launch Channel の順に選択します。

一度非表示にした Quick Launch Channel を表示するには、Edit > Hide Quick Launch Channel の
順に選択します。

• 1 つのモニタリング ウィンドウを閉じるには、Window > Close の順に選択します。表示されて

いるすべてのモニタリング ウィンドウを閉じるには、Window > Close All Windows の順に選択

します。

• RTMT ウィンドウから Cisco Unified CallManager の管理ページまたは Cisco Unified CallManager
Serviceability にアクセスするには、Application > CCM Admin Webpage（または CCM 
Serviceability Webpage）の順に選択します。

• RTMT から Serviceability Report Archive オプションにアクセスするには、System > Report
Archive の順に選択します。［セキュリティの警告］ウィンドウが表示されたら、［はい］をク

リックします。サーバの管理ユーザ名とパスワードを入力し、OK をクリックします。

• インストールされている RTMT のバージョンを確認するには、Help > About の順に選択しま

す。バージョン情報がウィンドウに表示されます。情報を確認したら、OK をクリックします。

• RTMT のマニュアルにアクセスするには、Help > Help Topics（または For this Window）の順

に選択します。RTMT または Cisco Unified CallManager Serviceability の詳細については、『Cisco
Unified CallManager Serviceability システム ガイド』も参照してください。

• JVM 情報をモニタするには、System > JVM Information の順にクリックします。JAVA ヒープ

メモリの使用状況がウィンドウに表示されます。OK をクリックします。

• RTMT からログアウトするには、System > Log Off の順に選択します。この操作を実行すると、

現在のユーザがログオフし、Real-Time Monitoring Tool Login ウィンドウが表示されます。 

• アプリケーションを終了するには、System > Exit の順に選択します。この操作を実行すると、

アプリケーションが終了します。

追加情報

P.7-24 の「関連項目」を参照してください。
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第 7 章      Real-Time Monitoring の設定

  電子メール通知の設定
電子メール通知の設定
電子メール通知を設定するには、次の手順を実行します。

手順

ステップ 1 Mail Server フィールドに、電子メールの受信者の情報を入力します。

ステップ 2 Port フィールドに、メール サーバのポート番号を入力します。

ステップ 3 OK をクリックします。

追加情報

P.7-24 の「関連項目」を参照してください。
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第 7 章      Real-Time Monitoring の設定

  構成プロファイルの操作
構成プロファイルの操作
この項は、次の内容で構成されています。

• デフォルトの構成プロファイルの使用（P.7-8）

• 構成プロファイルの追加（P.7-8）

• プロファイルの復元（P.7-9）

• 構成プロファイルの削除（P.7-9）

デフォルトの構成プロファイルの使用

RTMT を初めてロードすると、CM-Default という名前のデフォルト設定が適用されます。RTMT を

初めて使用すると、CM-Default プロファイルが使用され、モニタ ペインに要約ページが表示され

ます。CM-Default は、Cisco Unified CallManager の全ノードにある登録済みの電話機をすべて動的

にモニタします。クラスタに 5 つの Cisco Unified CallManager 設定ノードがある場合、CM-Default

は Cisco Unified CallManager クラスタ内の各ノードの登録済み電話機すべて、進行中のコール、お

よびアクティブなゲートウェイ ポートとチャネルを表示します。 

独自の構成プロファイルを作成する方法については、P.7-8 の「構成プロファイルの追加」を参照

してください。

追加情報

P.7-24 の「関連項目」を参照してください。

構成プロファイルの追加

RTMT で複数のモニタリング ウィンドウ（CPU & Memory、SDL Queue、およびパフォーマンス カ

ウンタなど）を開いた後、独自の構成プロファイルを作成すると、これらのウィンドウを個別に開

かなくても 1 つの操作でこれらのモニタリング ウィンドウを復元できます。同じ RTMT セッショ

ンで複数の異なるプロファイルを切り替えたり、後続の RTMT セッションで同じプロファイルを使

用したりすることもできます。

プロファイルを作成する手順は、次のとおりです。

手順

ステップ 1 System > Profile の順に選択します。

Preferences ダイアログボックスが表示されます。

ステップ 2 Save をクリックします。

Save Current Configuration ダイアログボックスが表示されます。

ステップ 3 Configuration name フィールドに、この構成プロファイルの名前を入力します。

ステップ 4 Configuration description フィールドに、この構成プロファイルの説明を入力します。

（注） 構成プロファイルの名前と説明は任意に入力できます。
7-8
Cisco Unified CallManager Serviceability アドミニストレーション ガイド

OL-9418-01-J



第 7 章      Real-Time Monitoring の設定

  構成プロファイルの操作
システムにより新しい構成プロファイルが作成されます。

追加情報

P.7-24 の「関連項目」を参照してください。

プロファイルの復元

構成済みのプロファイルを復元するには、次の手順を実行します。

手順

ステップ 1 System > Profile の順に選択します。

Preferences ダイアログボックスが表示されます。

ステップ 2 復元するプロファイルをクリックします。

ステップ 3 Restore をクリックします。

復元された構成に対する、あらかじめ用意されている設定やパフォーマンス モニタリング カウン

タのすべてのウィンドウが開きます。

追加情報

P.7-24 の「関連項目」を参照してください。

構成プロファイルの削除

構成済みのプロファイルを削除するには、次の手順を実行します。

手順

ステップ 1 System > Profile の順に選択します。

Preferences ダイアログボックスが表示されます。

ステップ 2 削除するプロファイルをクリックします。

ステップ 3 Delete をクリックします。

ステップ 4 Close をクリックします。

追加情報

P.7-24 の「関連項目」を参照してください。
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第 7 章      Real-Time Monitoring の設定

  事前定義オブジェクトの操作
事前定義オブジェクトの操作
ツール（RTMT）には、システムの状況をモニタするデフォルトのモニタリング オブジェクトの

セットが用意されています。デフォルト オブジェクトには、パフォーマンス カウンタや Cisco

Unified CallManager でサポートされているサービスについての重要なイベント ステータスが含ま

れています。 

この項は、次の内容で構成されています。

• 事前定義オブジェクトの表示とモニタリング（P.7-10）

• デバイスの操作（P.7-14）

• CTI アプリケーション、デバイス、および回線の操作（P.7-18）

事前定義オブジェクトの表示とモニタリング

カテゴリ、つまり事前定義のオブジェクトのモニタリング ペインには、事前定義のモニタリング

オブジェクトのアクティビティが表示されます。カテゴリの情報を表示する手順は、次のとおりで

す。

手順

ステップ 1 カテゴリを表示またはモニタするには、次のいずれかの操作を実行します。

• Quick Launch Channel で View タブをクリックします。次に、Summary、Server、Call Process
などのカテゴリをクリックします。カテゴリのアイコンが表示されている場合は、アイコンを

クリックして、モニタする情報を表示します。

• 表示するカテゴリに応じて、表 7-1 から次のいずれかのオプションを選択します。

表 7-1 カテゴリのメニュー パス

カテゴリ メニュー パス 表示されるデータ

Summary Monitor > Summary メモリの使用状況、CPU の使用状況、登録済みの電話機、進行中の

コール、アクティブなゲートウェイ ポートとチャネルを表示しま

す。

Server Monitor > Server > CPU and Memory

（または Process、Disk Usage、

Critical Services）

• CPU and Memory：メモリと CPU の使用状況を表示します。

• Process：プロセス名、プロセス ID（PID）、およびプロセス、常

駐メモリと共有メモリ、Nice（レベル）によって使用される CPU
とメモリの割合を表示します。

• Disk Usage：各ホストの最大パーティションが使用している

ディスク容量の割合を表示します。

• Critical Services：特定のサーバのサービスを表示します。
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第 7 章      Real-Time Monitoring の設定

  事前定義オブジェクトの操作
Call Process Monitor > Call Process > Call 

Activity（または Gateway Activity、

Trunk Activity、SDL Queue、SIP 

Activity）

• Call Activity：クラスタ内の各 Cisco Unified CallManager サーバ

でのコール アクティビティを表示します。完了コール数、試行

されたコール数、進行中のコールなどの項目が含まれます。

• Gateway Activity：Cisco Unified CallManager クラスタでのゲート

ウェイ アクティビティを表示します。アクティブ ポート、処

理中のポート、完了コールなどの項目が含まれます。

• Trunk Activity：Cisco Unified CallManager クラスタのトランク ア
クティビティを表示します。進行中のコールや完了コールなど

の項目が含まれます。

• SDL Queue：SDL キュー情報を表示します。キューにある信号

数や処理された信号数などの項目が含まれます。

• SIP Activity：クラスタ内の各 Cisco Unified CallManager サーバ

の SIP アクティビティを表示します。要求の要約、応答の要約、

応答されなかった受信コールの要約、応答されなかった発信

コールの要約、発信要求の再試行、発信応答の再試行などの項

目が含まれます。

Service Monitor > Service > Cisco TFTP

（または Heartbeat、Database 

Summary）

• Cisco TFTP：クラスタ内の各 Cisco Unified CallManager サーバの

Cisco TFTP ステータスを表示します。TFTP 要求合計、検出さ

れた TFTP 要求合計、中止された TFTP 要求合計などの項目が

含まれます。

• Heartbeat：Cisco Unified CallManager、Cisco TFTP、Cisco 
CallManager Attendant Console サービスのハートビート情報を

表示します。

• Database Summary：Cisco Unified CallManager サーバ上のデータ

ベースに関する要約情報を表示します。データベースのキュー

に登録された接続要求、メモリのキューに登録された接続要

求、接続されたクライアントの合計数、およびキュー登録中に

リセットされたデバイスの数などの項目が含まれます。

表 7-1 カテゴリのメニュー パス（続き）

カテゴリ メニュー パス 表示されるデータ
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Device Monitor > Device Summary

（または Phone Summary）

Device Summary は、クラスタ内の各 Cisco Unified CallManager サー

バの情報として、登録済みの電話機数、登録済みのゲートウェイ デ

バイス数、登録済みのメディア リソース デバイス数などを表示し

ます。

Device Search は、クラスタ名とデバイス タイプをツリー階層に表示

し、電話機やデバイスに関する情報のクエリーを受け付けます。

Phone Summary は、クラスタ内の各 Cisco Unified CallManager サー

バに関する情報として、登録済みの電話機数、登録済みの SIP 電話

機数、登録済みの SCCP 電話機数、登録未完了の電話機数、失敗し

た登録試行数などを表示します。

ヒント Monitor > Device Summary または Monitor > Phone Summary
の順に選択する代わりに、Device > Open Device Search の
順に選択すると、クラスタ名とデバイスまたは電話機の

タイプをツリー階層に表示することができます。

ヒント デバイスをモニタするには、P.7-14 の「モニタ対象の特定

のデバイスの検索」の説明に従って、追加の設定手順を

実行する必要があります。

CTI Manager Monitor > CTI Manager クラスタ名と CTI タイプ（アプリケーション、デバイス、および回

線）をツリー階層に表示します。

特定の CTI タイプをモニタするには、次の項の説明に従って、追加

の設定手順を実行する必要があります。

• モニタ対象の CTI アプリケーションの検索（P.7-18）

• モニタ対象の CTI デバイスの検索（P.7-19）

• モニタ対象の CTI 回線の検索（P.7-20）

メニューバーを使用して CTI Manager を選択することはできませ

ん。各 Cisco Unified CallManager サーバの 1 つのウィンドウで、開

いているデバイス、回線、CTI 接続数をモニタするには、P.7-14 の

「デバイスの操作」を参照してください。

Performance Performance > Open Performance perfmon カウンタを表示します。 

perfmon カウンタの使用方法の詳細については、P.9-1 の「パフォー

マンス モニタリングの設定と使用」を参照してください。

表 7-1 カテゴリのメニュー パス（続き）

カテゴリ メニュー パス 表示されるデータ
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ステップ 2 一部のカテゴリでは、特定のサーバやデバイス タイプを選択してモニタできます。特定のサーバや

デバイス タイプを選択してモニタするには、リストされたペインで次の操作のいずれかを実行しま

す。

• CPU and Memory Usage ペイン：特定のサーバの CPU やメモリの使用状況をモニタするには、

Host ドロップダウン リスト ボックスからサーバを選択します。

• Disk Usage ペイン：特定のサーバのディスク使用状況をモニタするには、Host ドロップダウン

リスト ボックスの Disk Usage からサーバを選択します。

• Critical Services ペイン：特定のサーバの重要なサービスをモニタするには、Host ドロップダウ

ン リスト ボックスの Critical Services からサーバを選択します。

• Gateway Activity ペイン：特定のゲートウェイ タイプのゲートウェイ アクティビティをモニタ

するには、Gateway Type ドロップダウン リスト ボックスからゲートウェイ タイプを選択しま

す。

• Trunk Activity ペイン：特定のトランク タイプのトランク アクティビティをモニタするには、

Trunk Type ドロップダウン リスト ボックスからトランク タイプを選択します。

• SDL Queue ペイン：特定の SDL キュー タイプの SDL キュー情報をモニタするには、SDL Queue
Type ドロップダウン リスト ボックスからタイプを選択します。

追加情報

P.7-24 の「関連項目」を参照してください。
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デバイスの操作
この項は、次の内容で構成されています。

• モニタ対象の特定のデバイスの検索（P.7-14）

• 電話機情報の表示（P.7-15）

• デバイスのプロパティの表示（P.7-16）

• デバイスとパフォーマンス モニタリング カウンタのポーリング レートの設定（P.7-17）

モニタ対象の特定のデバイスの検索

次の手順を実行すると、次のデバイス タイプのデータをモニタできます。

• 電話機

• ゲートウェイ デバイス

• H.323 デバイス

• CTI デバイス

• ボイスメール デバイス

• メディア リソース

• ハント リスト

• SIP トランク

手順

ステップ 1 次のいずれかの操作を実行します。

• Search > Device > <Phone、Gateway、Hunt List などのデバイス タイプ > の順に選択します。検

索条件を入力するための、デバイス選択ウィンドウが表示されます。ステップ 4 に進みます。

• Quick Launch Channel ペインで、Device をクリックしてから Device Search アイコンをクリック

します。

• Device > Open Device Search の順に選択します。

Device Search ウィンドウに、クラスタ名とモニタ可能なすべてのデバイス タイプがリストされたツ

リー階層が表示されます。

ヒント Device Search または CTI Search ペインを表示したら、デバイス タイプを右クリックし、

CCMAdmin を選択して Cisco Unified CallManager の管理ページ に移動できます。

ステップ 2 クラスタ内のすべてのデバイスを検索するか、デバイス モデルの完全なリストを表示して選択する

には、クラスタ名を右クリックし、Monitor を選択します。

ステップ 3 特定のデバイス タイプをモニタするには、ツリー階層からデバイス タイプを右クリックまたはダ

ブルクリックします。

ヒント デバイス タイプを右クリックした場合は、Monitor を選択してデバイス選択ウィンドウ

を表示する必要があります。
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ステップ 4 Select device with status ウィンドウで、適切なオプション ボタンをクリックします。

ステップ 5 クリックしたオプション ボタンの横のドロップダウン リスト ボックスで、Any CallManager また

はデバイス情報を表示する特定の Cisco Unified CallManager サーバを選択します。

ヒント この後のステップでは、< Back、Next >、Finish、または Cancel の各ボタンを選択できます。

ステップ 6 Next > ボタンをクリックします。

ステップ 7 Search by device model ペインで、適切なオプション ボタンをクリックします。

ヒント Device Model を選択した場合は、デバイス情報を表示するデバイス タイプを選択します。

ステップ 8 Next をクリックします。

ステップ 9 Search with name ペインで、いずれかのオプション ボタンを選択し、必要に応じて、対応するフィー

ルドに適切な情報を入力します。

ステップ 10 Next をクリックします。

ステップ 11 Monitor following attributes ペインで、1 つまたはすべての検索属性をオンにします。 

ステップ 12 Finish をクリックします。

追加情報

P.7-24 の「関連項目」を参照してください。

電話機情報の表示

RTMT Device Monitoring ペインに表示されている電話機の情報を見ることができます。ここでは、

電話機の情報を表示する方法を説明します。

手順

ステップ 1 RTMT Device Monitoring ペインに電話機を表示するには、P.7-14 の「モニタ対象の特定のデバイス

の検索」を参照します。

ステップ 2 次のいずれかの操作を実行します。

• 情報を表示する電話機を右クリックし、Open を選択します。

• 電話機をクリックし、Device > Open の順に選択します。

ステップ 3 Select Device with Status ペインで、適切なオプション ボタンをクリックします。
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ステップ 4 クリックしたオプション ボタンの横のドロップダウン リスト ボックスで、Any CallManager また

はデバイス情報を表示する特定の Cisco Unified CallManager サーバを選択します。

ステップ 5 Search By Device Model ペインで、表示する電話プロトコルを選択します。

ステップ 6 Any Model または Device Model オプション ボタンをクリックします。Device Model オプション ボ

タンをクリックした場合、表示する特定の電話機モデルを選択します。 

ステップ 7 Next をクリックします。

ステップ 8 Search With Name ペインで適切なオプション ボタンをクリックし、対応するフィールドに適切な情

報を入力します。  

ステップ 9 Monitor following attributes ペインで、1 つまたはすべての検索属性をオンにします。 

ステップ 10 Finish をクリックします。

Device Information ウィンドウが表示されます。デバイスについて詳しい情報を表示するには、ウィ

ンドウの左側のペインに表示されるフィールドを選択します。

追加情報

P.7-24 の「関連項目」を参照してください。

デバイスのプロパティの表示

デバイスのプロパティは、RTMT Device Monitoring ペインに表示できます。ここでは、デバイスの

プロパティを表示する方法を説明します。

手順

ステップ 1 RTMT device monitoring ペインにデバイスを表示します。P.7-14 の「モニタ対象の特定のデバイス

の検索」を参照してください。

ステップ 2 次のいずれかの操作を実行します。

• プロパティ情報を表示するデバイスを右クリックし、Properties を選択します。

• プロパティ情報を表示するデバイスをクリックし、Device > Properties の順に選択します。

ステップ 3 デバイスの説明を表示するには、Description タブをクリックします。

ステップ 4 その他のデバイス情報を表示するには、Other Info タブをクリックします。

追加情報

P.7-24 の「関連項目」を参照してください。
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デバイスとパフォーマンス モニタリング カウンタのポーリング レートの設定

Cisco Unified CallManager は、カウンタ、デバイス、ゲートウェイ ポートをポーリングしてステー

タス情報を収集します。RTMT monitoring ペインでは、パフォーマンス モニタリング カウンタとデ

バイスのポーリング間隔を設定します。

（注） ポーリング レートの頻度を高くすると、Cisco Unified CallManager のパフォーマンスに悪影響を及

ぼすことがあります。図形式のパフォーマンス カウンタをモニタする場合、最小ポーリング レー

トは 5 秒です。表形式の パフォーマンス カウンタをモニタする場合、最小レートは 1 秒です。デ

フォルト値はいずれも 10 秒です。 

デバイスのデフォルト値は 10 秒です。

ポーリング レートを更新するには、次の手順を実行します。

手順

ステップ 1 RTMT monitoring ペインに、デバイスまたはパフォーマンス モニタリング カウンタを表示します。

ステップ 2 デバイスをクリックし、Edit > Polling Rate の順に選択します。

ステップ 3 Polling Interval ペインで、使用する時間間隔を指定します。

ステップ 4 OK をクリックします。

追加情報

P.7-24 の「関連項目」を参照してください。
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CTI アプリケーション、デバイス、および回線の操作
この項は、次の内容で構成されています。

• CTI Manager 情報の表示（P.7-18）

• モニタ対象の CTI アプリケーションの検索（P.7-18）

• モニタ対象の CTI デバイスの検索（P.7-19）

• モニタ対象の CTI 回線の検索（P.7-20）

• アプリケーション情報の表示（P.7-21）

CTI Manager 情報の表示

クラスタ内の各 Cisco Unified CallManager サーバについて、開かれているデバイス、回線、CTI 接

続の図を表示するには、Quick Launch Channel で CTI をクリックし、CTI Manager アイコンをク

リックします。

追加情報

P.7-24 の「関連項目」を参照してください。

モニタ対象の CTI アプリケーションの検索

モニタ対象の特定の CTI アプリケーションを検索するには、次の手順を実行します。

手順

ステップ 1 次のいずれかの操作を実行します。

• Search > CTI > CTI Applications の順に選択します。検索条件を入力できる選択ウィンドウが

表示されます。ステップ 3 に進みます。

• Quick Launch Channel ペインで、CTI をクリックしてから CTI Search アイコンをクリックしま

す。CTI 検索ウィンドウに、クラスタ名と、モニタ可能なすべての CTI タイプがリストされた

ツリー階層が表示されます。

ステップ 2 ツリー階層で、Applications を右クリックまたはダブルクリックします。

ヒント オプションを右クリックした場合は、Monitor を選択します。

ステップ 3 CTI Manager ドロップダウン リスト ボックスから、モニタの対象とする CTI Manager を選択します。

ステップ 4 Application Status ドロップダウン リストボックスで、アプリケーション ステータスを選択します。

ステップ 5 Next をクリックします。

ステップ 6 Application Pattern ペインで、適切なオプション ボタンをクリックします。

ステップ 7 クリックしたオプション ボタンのフィールドに情報を入力します。たとえば、IP Subnet オプショ

ン ボタンをクリックした場合は、フィールドに IP アドレスとサブネット マスクを入力します。
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ステップ 8 Next をクリックします。

ステップ 9 Monitor following attributes ウィンドウで、モニタする属性に対応した 1 つまたはすべてのチェック

ボックスをオンにします。

ステップ 10 Finish をクリックします。

Application Monitoring ペインに、選択した情報が表示されます。

追加情報

P.7-24 の「関連項目」を参照してください。

モニタ対象の CTI デバイスの検索

モニタ対象の特定の CTI デバイスを検索するには、次の手順を実行します。

手順

ステップ 1 次のいずれかの操作を実行します。

• Monitor > CTI > CTI Devices の順に選択します。検索条件を入力できる選択ウィンドウが表示

されます。ステップ 3 に進みます。

• Quick Launch Channel ペインで、CTI をクリックしてから CTI Search アイコンをクリックしま

す。CTI 検索ウィンドウに、クラスタ名と、モニタ可能なすべての CTI タイプがリストされた

ツリー階層が表示されます。

ステップ 2 ツリー階層で、Devices を右クリックまたはダブルクリックします。

ヒント オプションを右クリックした場合は、Monitor を選択します。

ステップ 3 CTI Manager ドロップダウン リスト ボックスから、モニタの対象とする CTI Manager を選択します。

ステップ 4 Devices Status ドロップダウン リストボックスで、デバイス ステータスを選択します。

ステップ 5 Devices ペインで、適切なオプション ボタンをクリックします。

ヒント Device Name を選択した場合は、フィールドにデバイス名を入力します。

ステップ 6 Next をクリックします。

ステップ 7 Application Pattern ウィンドウで、適切なオプション ボタンをクリックします。

ステップ 8 クリックしたオプション ボタンのフィールドに情報を入力します。たとえば、IP Subnet をクリッ

クした場合は、フィールドに IP アドレスとサブネット マスクを入力します。
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ステップ 9 Next をクリックします。

ステップ 10 Monitor following attributes ウィンドウで、モニタする属性に対応した 1 つまたはすべてのチェック

ボックスをオンにします。

ステップ 11 Finish をクリックします。

Device Monitoring ペインに、選択した情報が表示されます。

追加情報

P.7-24 の「関連項目」を参照してください。

モニタ対象の CTI 回線の検索

モニタ対象の特定の CTI 回線を検索するには、次の手順を実行します。

手順

ステップ 1 次のいずれかの操作を実行します。

• Monitor > CTI > CTI Lines の順に選択します。検索条件を入力できる選択ウィンドウが表示さ

れます。ステップ 3 に進みます。

• Quick Launch Channel ペインで、CTI をクリックしてから CTI Search アイコンをクリックしま

す。CTI Search ウィンドウに、クラスタ名と、モニタ可能なすべての CTI タイプがリストされ

たツリー階層が表示されます。

ステップ 2 ツリー階層で、Lines を右クリックまたはダブルクリックします。

ヒント オプションを右クリックした場合は、Monitor を選択します。

ステップ 3 CTI Manager & Status ドロップダウン リスト ボックスから、モニタの対象とする CTI Manager を選

択します。

ステップ 4 Lines Status ドロップダウン リストボックスで、ステータスを選択します。

ステップ 5 Device ペインで、適切なオプション ボタンをクリックします。 

ヒント Device Name を選択した場合は、フィールドにデバイス名を入力します。

ステップ 6 Lines ペインで、適切なオプション ボタンをクリックします。

（注） Directory Number を選択した場合は、フィールドに電話番号を入力します。
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ステップ 7 Next をクリックします。

ステップ 8 Application Pattern ペインで、適切なオプション ボタンをクリックします。

ステップ 9 クリックしたオプション ボタンのフィールドに情報を入力します。たとえば、IP Subnet をクリッ

クした場合は、フィールドに IP アドレスとサブネット マスクを入力します。

ステップ 10 Next をクリックします。

ステップ 11 Monitor following attributes ウィンドウで、モニタする属性に対応した 1 つまたはすべてのチェック

ボックスをオンにします。

ステップ 12 Finish をクリックします。

Lines Monitoring ペインに、選択した情報が表示されます。

追加情報

P.7-24 の「関連項目」を参照してください。

アプリケーション情報の表示

Cisco IP Phone、CTI ポート、CTI ルート ポイントなどの選択されたデバイスに対するアプリケー

ション情報を表示できます。ここでは、アプリケーション情報を表示する方法を説明します。

手順

ステップ 1 P.7-19 の「モニタ対象の CTI デバイスの検索」の説明に従って、RTMT monitoring ペインにデバイ

スを表示します。

ステップ 2 次のいずれかの操作を実行します。

• アプリケーション情報を表示するデバイス（たとえば、CTI）を右クリックし、App Info を選

択します。

• アプリケーション情報を表示するデバイスをクリックし、Device > App Info の順に選択します。

Application Information ウィンドウに、CTI マネージャのノード名、アプリケーション ID、ユーザ

ID、アプリケーション IP アドレス、アプリケーションの状況、アプリケーションのタイム スタン

プ、デバイスのタイム スタンプ、デバイス名、および CTI デバイスのオープン状況が表示されます。

ステップ 3 表示された情報を更新するには、Refresh をクリックします。OK をクリックして、ウィンドウを

閉じます。

追加情報

P.7-24 の「関連項目」を参照してください。
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  カテゴリの操作
カテゴリの操作
カテゴリを使用すると、パフォーマンス モニタリング カウンタとデバイスをモニタできます。た

とえば、デフォルト カテゴリの CallManager では、6 つのパフォーマンス モニタリング カウンタを

グラフ形式でモニタできます。それ以上のカウンタを使用する場合は、新しいカテゴリを設定して、

データを表形式で表示できます。

電話やゲートウェイなどのデバイスに関するさまざまな検索を実行する場合、検索ごとにカテゴリ

を作成し、結果をカテゴリに保存することができます。

カテゴリの追加

カテゴリを追加するには、次の手順を実行します。

手順

ステップ 1 Performance Monitoring または Devices ツリー階層を表示します。

ステップ 2 Edit > Add New Category の順に選択します。

ステップ 3 カテゴリ名を入力し、OK をクリックします。

ウィンドウの下部に、カテゴリのタブが表示されます。 

追加情報

• P.7-24 の「関連項目」を参照してください。

カテゴリ名の変更

カテゴリ名を変更するには、次の手順を実行します。

手順

ステップ 1 次のいずれかの操作を実行します。

• 名前を変更するカテゴリのタブを右クリックし、Rename Category を選択します。

• 名前を変更するカテゴリのタブをクリックし、Edit > Rename Category の順に選択します。

ステップ 2 新しいカテゴリ名を入力し、OK をクリックします。

ウィンドウの下部に、変更後のカテゴリ名が表示されます。

追加情報

• P.7-24 の「関連項目」を参照してください。
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  参考情報
カテゴリの削除

カテゴリを削除するには、次のいずれかの操作を実行します。

• 削除するカテゴリのタブを右クリックし、Remove Category を選択します。

• 削除するカテゴリのタブをクリックし、Edit > Remove Category の順に選択します。

追加情報

P.7-24 の「関連項目」を参照してください。

参考情報
• RTMT でのアラート設定（P.8-1）

• パフォーマンス モニタリングの設定と使用（P.9-1）

• RTMT のトレース収集とログ集中管理（P.10-1）

• 『Cisco Unified CallManager Serviceability システム ガイド』の「Real-Time Monitoring ツール 」

• 『Cisco Unified CallManager Serviceability システム ガイド』の「アラート」

• 『Cisco Unified CallManager Serviceability システム ガイド』の「パフォーマンス オブジェクトと

パフォーマンス カウンタ」 

追加情報

P.7-24 の「関連項目」を参照してください。
7-23
Cisco Unified CallManager Serviceability アドミニストレーション ガイド

OL-9418-01-J



第 7 章      Real-Time Monitoring の設定

  関連項目
関連項目
• カテゴリの追加（P.7-22）

• カテゴリ名の変更（P.7-22）

• カテゴリの削除（P.7-23）

• 「Real-Time Monitoring の設定」

• CTI Manager 情報の表示（P.7-18）

• モニタ対象の CTI アプリケーションの検索（P.7-18）

• モニタ対象の CTI デバイスの検索（P.7-19）

• モニタ対象の CTI 回線の検索（P.7-20）

• パフォーマンス モニタリングの設定と使用（P.9-1）

• デバイスの操作（P.7-14）

• デバイスのプロパティの表示（P.7-16）

• モニタ対象の特定のデバイスの検索（P.7-14）

• 電話機情報の表示（P.7-15）

• デバイスとパフォーマンス モニタリング カウンタのポーリング レートの設定（P.7-17）

• デフォルトの構成プロファイルの使用（P.7-8）

• プロファイルの復元（P.7-9）

• デフォルトの構成プロファイルの使用（P.7-8）

• 構成プロファイルの削除（P.7-9）

• 構成プロファイルの追加（P.7-8）

• 構成プロファイルの操作（P.7-8）

• 事前定義オブジェクトの操作（P.7-10）

• RTMT でのアラート設定（P.8-1）

• パフォーマンス モニタリングの設定と使用（P.9-1）

• RTMT SysLog Viewer の使用（P.11-1）

• Real-Time Monitoring Tool（RTMT）のインストール（P.7-2）

• RTMT のアンインストール（P.7-4）

• RTMT のアップグレード（P.7-3）

• RTMT の使用（P.7-5）
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