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概要

このドキュメントでは、Cisco Security Manager（CSM）のユーザに権限とロールをセットアッ
プする方法について説明します。

前提条件

要件

このドキュメントでは、CSMがインストールされ、正しく動作していることを前提としています
。

使用するコンポーネント

このドキュメントの情報は、CSM 3.1に基づくものです。



このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されました。このド
キュメントで使用するすべてのデバイスは、初期（デフォルト）設定の状態から起動しています
。対象のネットワークが実稼働中である場合には、どのようなコマンドについても、その潜在的
な影響について確実に理解しておく必要があります。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

ユーザ権限の設定

Cisco Security Managerは、ログインする前にユーザ名とパスワードを認証します。認証される
と、Security Managerはアプリケーション内でユーザの役割を確立します。このロールは、権限
（権限とも呼ばれる）を定義します。権限とは、実行を許可されているタスクまたは操作のセッ
トです。特定のタスクまたはデバイスに対して権限がない場合、関連するメニュー項目、目次ア
イテム、およびボタンは非表示または無効になります。また、選択した情報を表示したり、選択
した操作を実行したりする権限がないというメッセージが表示されます。

Security Managerの認証と認可は、CiscoWorksサーバまたはCisco Secure Access Control
Server(ACS)によって管理されます。 デフォルトでは、CiscoWorksは認証と認可を管理しますが
、CiscoWorks Common Servicesの[AAA Mode Setup]ページを使用してCisco Secure ACSに変更
できます。

Cisco Secure ACSを使用する主な利点は、特殊な権限セット（たとえば、特定のポリシータイプ
の設定が可能で、他のポリシータイプの設定は不可）を使用して詳細なユーザロールを作成し、
ネットワークデバイスグループ(NDG)を設定することで制限できます。

次のトピックでは、ユーザ権限について説明します。

セキュリティマネージャの権限●

CiscoWorksの役割について●

Cisco Secure ACSの役割について●

セキュリティマネージャの権限とロールのデフォルトの関連付け●

セキュリティマネージャの権限

Security Managerは、次のように権限をカテゴリに分類します。

View：現在の設定を表示できます。詳細については、「権限の表示」を参照してください。1.
Modify：現在の設定を変更できます。詳細については、「権限の変更」を参照してください
。

2.

割り当て：デバイスおよびVPNトポロジにポリシーを割り当てることができます。詳細につ
いては、「権限の割り当て」を参照してください

3.

承認：ポリシーの変更と導入ジョブを承認できます。詳細については、「権限の承認」を参
照してください。

4.

Import：デバイスにすでに導入されている設定をSecurity Managerにインポートできます。5.
Deploy：ネットワーク内のデバイスに設定変更を導入し、ロールバックを実行して以前に導
入した設定に戻すことができます。

6.

制御:pingなどのデバイスにコマンドを発行できます。7.
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送信：承認のために設定変更を送信できます。8.

変更、割り当て、承認、インポート、制御、またはデプロイ権限を選択する場合は、対応す
るビュー権限も選択する必要があります。そうしないと、セキュリティマネージャが正しく
機能しません。

●

ポリシーの変更アクセス許可を選択する場合は、対応するポリシーの割り当ておよび表示ア
クセス許可も選択する必要があります。

●

ポリシーオブジェクトを定義の一部として使用するポリシーを許可する場合は、これらのオ
ブジェクトタイプに対するビュー権限も付与する必要があります。たとえば、ルーティング
ポリシーを変更する権限を選択した場合、ルーティングポリシーに必要なオブジェクトタイ
プであるネットワークオブジェクトとインターフェイスの役割を表示する権限も選択する必
要があります。

●

定義の一部として他のオブジェクトを使用するオブジェクトを許可する場合も、同じことが
当てはまります。たとえば、ユーザグループを変更する権限を選択した場合、ネットワーク
オブジェクト、ACLオブジェクト、およびAAAサーバグループを表示する権限も選択する必
要があります。

●

権限の表示

Security Managerの表示（読み取り専用）権限は、次に示すようにカテゴリに分類されます。

ポリシー権限の表示●

オブジェクト権限の表示●

追加のビュー権限●

ポリシー権限の表示

セキュリティマネージャには、ポリシーに対する次の表示権限が含まれます。

[View] > [Policies] > [Firewall]を選択します。PIX/ASA/FWSMデバイス、IOSルータ、および
Catalyst 6500/7600デバイスのファイアウォールサービスポリシー（ファイアウォールの下
のポリシーセレクタ）を表示できます。ファイアウォールサービスポリシーの例には、アク
セスルール、AAAルール、およびインスペクションルールがあります。

1.

[View] > [Policies] > [Intrusion Prevention System]を選択します。IOSルータで実行されてい
るIPSのポリシーを含め、IPSポリシー（IPSの下のポリシーセレクタ）を表示できます。

2.

[View] > [Policies] > [Image]。[Apply IPS Updates]ウィザード（[Tools] > [Apply IPS
Update]の順に選択）でシグニチャ更新パッケージを選択できますが、[Modify] > [Policies] >
[Image]権限がない限り、特定のデバイスにパッケージを割り当てることはできません。

3.

View > Policies > NATの順に選択します。PIX/ASA/FWSMデバイスおよびIOSルータのネッ
トワークアドレス変換ポリシーを表示できます。NATポリシーの例には、スタティックルー
ルやダイナミックルールがあります。

4.

[View] > [Policies] > [Site-to-Site VPN]を選択します。PIX/ASA/FWSMデバイス、IOSルータ
、およびCatalyst 6500/7600デバイスのサイト間VPNポリシーを表示できます。サイト間
VPNポリシーの例としては、IKEプロポーザル、IPsecプロポーザル、事前共有キーなどがあ
ります。

5.

[View] > [Policies] > [Remote Access VPN]を選択します。PIX/ASA/FWSMデバイス、IOSル
ータ、およびCatalyst 6500/7600デバイスのリモートアクセスVPNポリシーを表示できます
。リモートアクセスVPNポリシーの例には、IKEプロポーザル、IPsecプロポーザル、および

6.



PKIポリシーがあります。
[View] > [Policies] > [SSL VPN]を選択します。PIX/ASA/FWSMデバイスおよびIOSルータ
（SSL VPNウィザードなど）のSSL VPNポリシーを表示できます。

7.

[View] > [Policies] > [Interfaces]を選択します。PIX/ASA/FWSMデバイス、IOSルータ、
IPSセンサー、およびCatalyst 6500/7600デバイスのインターフェイスポリシー（インターフ
ェイスの下のポリシーセレクタ）を表示できます。PIX/ASA/FWSMデバイスでは、この権限
はハードウェアポートとインターフェイスの設定を対象としています。IOSルータでは、イ
ンターフェイスの基本設定と詳細設定、およびDSL、PVC、PPP、ダイヤラポリシーなどの
他のインターフェイス関連ポリシーが対象となります。IPSセンサーでは、この権限は物理
インターフェイスと集約マップを対象としています。Catalyst 6500/7600デバイスでは、こ
の権限はインターフェイスとVLAN設定をカバーします。

8.

[View] > [Policies] > [Bridging]を選択します。PIX/ASA/FWSMデバイス上のARPテーブルポ
リシー（Platform > Bridgingの下のポリシーセレクタ）を表示できます。

9.

[View] > [Policies] > [Device Administration]を選択します。PIX/ASA/FWSMデバイス、
IOSルータ、およびCatalyst 6500/7600デバイス上のデバイス管理ポリシー（[Platform] >
[Device Admin]の下のポリシーセレクタ）を表示できます。PIX/ASA/FWSMデバイスでは
、デバイスアクセスポリシー、サーバアクセスポリシー、およびフェールオーバーポリシ
ーなどが例として挙げられます。IOSルータの例には、デバイスアクセス（回線アクセス
を含む）ポリシー、サーバアクセスポリシー、AAA、およびセキュアデバイスプロビジョ
ニングなどがあります。IPSセンサーでは、この権限はデバイスアクセスポリシーとサーバ
アクセスポリシーを対象としています。Catalyst 6500/7600デバイスでは、この権限は
IDSM設定とVLANアクセスリストを対象としています。

10.

[View] > [Policies] > [Identity]を選択します。802.1xおよびNetwork Admission
Control(NAC)ポリシーを含め、Cisco IOSルータ上のアイデンティティポリシー（プラット
フォーム>アイデンティティの下のポリシーセレクタ）を表示できます。

11.

[View] > [Policies] > [Logging]を選択します。PIX/ASA/FWSMデバイス、IOSルータ、およ
びIPSセンサー上のロギングポリシーを（[Platform] > [Logging]の下のポリシーセレクタで
）表示できます。ロギングポリシーの例には、ロギングセットアップ、サーバ設定、およ
びsyslogサーバポリシーがあります。

12.

[View] > [Policies] > [Multicast]を選択します。PIX/ASA/FWSMデバイス上のマルチキャス
トポリシー（プラットフォーム>マルチキャストのポリシーセレクタ内）を表示できます。
マルチキャストポリシーの例には、マルチキャストルーティングやIGMPポリシーなどがあ
ります。

13.

[View] > [Policies] > [QoS]を選択します。Cisco IOSルータ上のQoSポリシー（[Platform] >
[Quality of Service]の下のポリシーセレクタ）を表示できます。

14.

[View] > [Policies] > [Routing]を選択します。PIX/ASA/FWSMデバイスおよびIOSルータ上
のルーティングポリシー（Platform > Routingの下のポリシーセレクタ）を表示できます。
ルーティングポリシーの例には、OSPF、RIP、およびスタティックルーティングポリシー
があります。

15.

[View] > [Policies] > [Security]を選択します。PIX/ASA/FWSMデバイスおよびIPSセンサー
上のセキュリティポリシー（[Platform] > [Security]の下のポリシーセレクタ）を表示できま
す。PIX/ASA/FWSMデバイスのセキュリティポリシーには、アンチスプーフィング、フラ
グメント、およびタイムアウトの設定が含まれます。IPSセンサーでは、セキュリティポリ
シーにブロッキング設定が含まれます。

16.

[View] > [Policies] > [Service Policy Rules]を選択します。PIX 7.x/ASAデバイス上のサービ
スポリシールールポリシー（プラットフォーム>サービスポリシールールのポリシーセレク
タ内）を表示できます。たとえば、プライオリティキューやIPS、QoS、接続ルールなどが
あります。

17.



[View] > [Policies] > [User Preferences]PIX/ASA/FWSMデバイス上の展開ポリシー
（[Platform] > [User Preferences]のポリシーセレクタ）を表示できます。このポリシーに
は、展開時にすべてのNAT変換をクリアするためのオプションが含まれています。

18.

[View] > [Policies] > [Virtual Device]を選択します。IPSデバイスの仮想センサーポリシーを
表示できます。このポリシーは、仮想センサーの作成に使用されます。

19.

[View] > [Policies] > [FlexConfig]を選択します。FlexConfigを表示できます。FlexConfigは
、PIX/ASA/FWSMデバイス、IOSルータ、およびCatalyst 6500/7600デバイスに導入できる
追加のCLIコマンドと手順です。

20.

オブジェクト権限の表示

セキュリティマネージャには、オブジェクトに対する次の表示権限が含まれます。

[View] > [Objects] > [AAA Server Groups]AAAサーバグループオブジェクトを表示できます
。これらのオブジェクトは、AAAサービス（認証、許可、アカウンティング）を必要とする
ポリシーで使用されます。

1.

[View] > [Objects] > [AAA Servers]AAAサーバオブジェクトを表示できます。これらのオブジ
ェクトは、AAAサーバグループの一部として定義されている個々のAAAサーバを表します。

2.

[View] > [Objects] > [Access Control Lists - Standard/Extended]。標準および拡張ACLオブジ
ェクトを表示できます。拡張ACLオブジェクトは、NATやNACなどのさまざまなポリシーや
、VPNアクセスの確立に使用されます。標準ACLオブジェクトは、OSPFやSNMPなどのポ
リシー、およびVPNアクセスの確立に使用されます。

3.

[View] > [Objects] > [Access Control Lists] - [Web]。Web ACLオブジェクトを表示できます
。Web ACLオブジェクトは、SSL VPNポリシーでコンテンツフィルタリングを実行するた
めに使用されます。

4.

[View] > [Objects] > [ASA User Groups]を選択します。ASAユーザグループオブジェクトを
表示できます。これらのオブジェクトは、Easy VPN、リモートアクセスVPN、およびSSL
VPN設定のASAセキュリティアプライアンスで設定されます。

5.

[表示] > [オブジェクト] > [カテゴリ]を選択します。カテゴリオブジェクトを表示できます。
これらのオブジェクトは、色を使用してルールとオブジェクトをルール表で簡単に識別する
のに役立ちます。

6.

[View] > [Objects] > [Credentials]。クレデンシャルオブジェクトを表示できます。これらの
オブジェクトは、IKE拡張認証(Xauth)中のEasy VPN設定で使用されます。

7.

[View] > [Objects] > [FlexConfigs]FlexConfigオブジェクトを表示できます。これらのオブジ
ェクトには、追加のスクリプト言語命令を含む設定コマンドが含まれており、Security
Managerのユーザインターフェイスでサポートされていないコマンドを設定するために使用
できます。

8.

[View] > [Objects] > [IKE Proposals]IKEプロポーザルのオブジェクトを表示できます。これ
らのオブジェクトには、リモートアクセスVPNポリシーのIKEプロポーザルに必要なパラメ
ータが含まれています。

9.

[View] > [Objects] > [Inspect - Class Maps - DNS]。DNSクラスマップオブジェクトを表示
できます。これらのオブジェクトは、特定の基準を持つDNSトラフィックと一致するため
、そのトラフィックに対してアクションを実行できます。

10.

[View] > [Objects] > [Inspect - Class Maps - FTP]。FTPクラスマップオブジェクトを表示で
きます。これらのオブジェクトは、特定の基準を持つFTPトラフィックと一致するため、
そのトラフィックに対してアクションを実行できます。

11.

[View] > [Objects] > [Inspect - Class Maps - HTTP]。HTTPクラスマップオブジェクトを表
示できます。これらのオブジェクトは、特定の基準を持つHTTPトラフィックと一致するた

12.



め、そのトラフィックに対してアクションを実行できます。
[View] > [Objects] > [Inspect - Class Maps - IM]。IMクラスマップオブジェクトを表示でき
ます。これらのオブジェクトは、IMトラフィックと特定の基準を照合し、そのトラフィッ
クに対してアクションを実行できるようにします。

13.

[View] > [Objects] > [Inspect - Class Maps - SIP]。SIPクラスマップオブジェクトを表示で
きます。これらのオブジェクトは、特定の基準を持つSIPトラフィックと一致するため、そ
のトラフィックに対してアクションを実行できます。

14.

[View] > [Objects] > [Inspect - Policy Maps - DNS]。DNSポリシーマップオブジェクトを表
示できます。これらのオブジェクトは、DNSトラフィックのインスペクションマップを作
成するために使用されます。

15.

[View] > [Objects] > [Inspect - Policy Maps - FTP]。FTPポリシーマップオブジェクトを表示
できます。これらのオブジェクトは、FTPトラフィックのインスペクションマップを作成
するために使用されます。

16.

[View] > [Objects] > [Inspect - Policy Maps - GTP]。GTPポリシーマップオブジェクトを表
示できます。これらのオブジェクトは、GTPトラフィックのインスペクションマップを作
成するために使用されます。

17.

[View] > [Objects] > [Inspect - Policy Maps - HTTP(ASA7.1.x/PIX7.1.x/IOS)。 ASA/PIX
7.1.xデバイスおよびIOSルータ用に作成されたHTTPポリシーマップオブジェクトを表示で
きます。これらのオブジェクトは、HTTPトラフィックのインスペクションマップを作成す
るために使用されます。

18.

[View] > [Objects] > [Inspect - Policy Maps - HTTP (ASA7.2/PIX7.2)]。 ASA 7.2/PIX 7.2デバ
イス用に作成されたHTTPポリシーマップオブジェクトを表示できます。これらのオブジェ
クトは、HTTPトラフィックのインスペクションマップを作成するために使用されます。

19.

[View] > [Objects] > [Inspect - Policy Maps - IM (ASA7.2/PIX7.2)]。 ASA 7.2/PIX 7.2デバイ
ス用に作成されたIMポリシーマップオブジェクトを表示できます。これらのオブジェクト
は、IMトラフィックのインスペクションマップを作成するために使用されます。

20.

[View] > [Objects] > [Inspect - Policy Maps - IM (IOS)] IOSデバイス用に作成されたIMポリ
シーマップオブジェクトを表示できます。これらのオブジェクトは、IMトラフィックのイ
ンスペクションマップを作成するために使用されます。

21.

[View] > [Objects] > [Inspect - Policy Maps - SIP]。SIPポリシーマップオブジェクトを表示
できます。これらのオブジェクトは、SIPトラフィックのインスペクションマップを作成す
るために使用されます。

22.

View > Objects > Inspect – 正規表現。正規表現オブジェクトを表示できます。これらのオ
ブジェクトは、正規表現グループの一部として定義された個々の正規表現を表します。

23.

View > Objects > Inspect – 正規表現グループ。正規表現グループオブジェクトを表示でき
ます。これらのオブジェクトは、特定のクラスマップによって使用され、パケット内のテ
キストと一致するようにマップを検査します。

24.

[View] > [Objects] > [Inspect - TCP Maps]。TCPマップオブジェクトを表示できます。これ
らのオブジェクトは、両方向のTCPフローの検査をカスタマイズします。

25.

[View] > [Objects] > [Interface Roles]インターフェイスロールオブジェクトを表示できます
。これらのオブジェクトは、異なるタイプのデバイスで複数のインターフェイスを表すこ
とができる命名パターンを定義します。インターフェイスの役割により、各インターフェ
イスの名前を手動で定義しなくても、複数のデバイス上の特定のインターフェイスにポリ
シーを適用できます。

26.

[View] > [Objects] > [IPsec Transform Sets]IPsecトランスフォームセットオブジェクトを表
示できます。これらのオブジェクトは、IPsecトンネル内のデータの暗号化方法と認証方法
を正確に指定するセキュリティプロトコル、アルゴリズム、およびその他の設定の組み合
わせを構成します。

27.



[表示] > [オブジェクト] > [LDAP属性マップ]を選択します。LDAP属性マップオブジェクト
を表示できます。これらのオブジェクトは、カスタム（ユーザ定義）属性名をCisco
LDAP属性名にマッピングするために使用されます。

28.

[View] > [Objects] > [Networks/Hosts]を選択します。ネットワーク/ホストオブジェクトを
表示できます。これらのオブジェクトは、ネットワーク、ホスト、またはその両方を表す
IPアドレスの論理コレクションです。ネットワーク/ホスト・オブジェクトを使用すると、
各ネットワークまたはホストを個別に指定することなく、ポリシーを定義できます。

29.

[View] > [Objects] > [PKI Enrollments]。PKI登録オブジェクトを表示できます。これらのオ
ブジェクトは、公開キーインフラストラクチャ内で動作する認証局(CA)サーバを定義しま
す。

30.

[View] > [Objects] > [Port Forwarding Lists]。ポート転送リストオブジェクトを表示できま
す。これらのオブジェクトは、リモートクライアントのポート番号と、SSL VPNゲートウ
ェイの背後にあるアプリケーションのIPアドレスおよびポートとのマッピングを定義しま
す。

31.

[View] > [Objects] > [Secure Desktop Configurations]を選択します。セキュアなデスクトッ
プ設定オブジェクトを表示できます。これらのオブジェクトは、SSL VPNポリシーで参照
できる再利用可能な名前付きコンポーネントで、SSL VPNセッションの間に共有される機
密データのすべてのトレースを排除する信頼性の高い手段を提供します。

32.

[View] > [Objects] > [Services - Port Lists]。ポートリストオブジェクトを表示できます。こ
れらのオブジェクトは、1つまたは複数の範囲のポート番号を含んでおり、サービスオブジ
ェクトの作成プロセスを合理化するために使用されます。

33.

View > Objects > Services/Service Groupsサービスおよびサービスグループオブジェクト
を表示できます。これらのオブジェクトは、Kerberos、SSH、POP3などのポリシーで使
用されるネットワークサービスを記述するプロトコルおよびポート定義のマッピングとし
て定義されます。

34.

[View] > [Objects] > [Single Sign On Servers]サーバーオブジェクトのシングルサインオン
を表示できます。シングルサインオン(SSO)を使用すると、SSL VPNユーザはユーザ名と
パスワードを1回だけ入力し、複数の保護されたサービスとWebサーバにアクセスできます
。

35.

[View] > [Objects] > [SLA Monitors]を選択します。SLAモニタオブジェクトを表示できます
。これらのオブジェクトは、バージョン7.2以降を実行するPIX/ASAセキュリティアプライ
アンスがルートトラッキングを実行するために使用します。この機能は、プライマリルー
トの可用性を追跡し、プライマリルートに障害が発生した場合にバックアップルートをイ
ンストールする方法を提供します。

36.

[View] > [Objects] > [SSL VPN Customizations]を選択します。SSL VPNカスタマイズオブ
ジェクトを表示できます。これらのオブジェクトは、ユーザに表示されるSSL VPNページ
（ログイン/ログアウト、ホームページなど）の外観を変更する方法を定義します。

37.

[View] > [Objects] > [SSL VPN Gateways]を選択します。SSL VPNゲートウェイオブジェク
トを表示できます。これらのオブジェクトは、SSL VPNの保護されたリソースへの接続の
プロキシとしてゲートウェイを使用できるようにするパラメータを定義します。

38.

[表示] > [オブジェクト] > [スタイルオブジェクト]。スタイルオブジェクトを表示できます
。これらのオブジェクトを使用すると、フォントの特性や色などのスタイル要素を設定し
て、セキュリティアプライアンスに接続したときにSSL VPNユーザに表示されるSSL
VPNページの外観をカスタマイズできます。

39.

[表示] > [オブジェクト] > [文字オブジェクト]を選択します。自由形式のテキストオブジェ
クトを表示できます。これらのオブジェクトは、名前と値のペアで構成されます。値には
、単一の文字列、文字列のリスト、または文字列のテーブルを指定できます。

40.

[表示] > [オブジェクト] > [時間範囲]。時間範囲オブジェクトを表示できます。これらのオ41.



ブジェクトは、時間ベースのACLとインスペクションルールを作成するときに使用されま
す。また、ASAユーザグループを定義してVPNアクセスを特定の時間帯に制限する場合に
も使用されます。
[View] > [Objects] > [Traffic Flows]。トラフィックフローオブジェクトを表示できます。こ
れらのオブジェクトは、PIX 7.x/ASA 7.xデバイスで使用する特定のトラフィックフローを
定義します。

42.

[View] > [Objects] > [URL Lists]。URLリストオブジェクトを表示できます。これらのオブ
ジェクトは、ログインが成功した後にポータルページに表示されるURLを定義します。こ
れにより、ユーザはクライアントレスアクセスモードで動作しているときに、SSL VPN
Webサイトで使用可能なリソースにアクセスできます。

43.

[View] > [Objects] > [User Groups]ユーザグループオブジェクトを表示できます。これらの
オブジェクトは、Easy VPNトポロジ、リモートアクセスVPN、およびSSL VPNで使用さ
れるリモートクライアントのグループを定義します。

44.

[View] > [Objects] > [WINS Server Lists]を選択します。WINSサーバリストオブジェクトを
表示できます。これらのオブジェクトはWINSサーバを表します。WINSサーバはSSL
VPNによってリモートシステム上のファイルにアクセスまたは共有するために使用されま
す。

45.

[View] > [Objects] > [Internal - DN Rules]DNポリシーで使用されるDNルールを表示できま
す。これは、セキュリティマネージャによって使用される内部オブジェクトで、ポリシー
オブジェクトマネージャには表示されません。

46.

[View] > [Objects] > [Internal - Client Updates]。これは、Policy Object Managerに表示され
ないユーザグループオブジェクトに必要な内部オブジェクトです。

47.

[View] > [Objects] > [Internal - Standard ACEs]これは、ACLオブジェクトによって使用され
る標準アクセスコントロールエントリの内部オブジェクトです。

48.

[View] > [Objects] > [Internal - Extended ACEs]これは、ACLオブジェクトによって使用さ
れる拡張アクセスコントロールエントリの内部オブジェクトです。

49.

追加のビュー権限

セキュリティマネージャには、次の追加ビュー権限が含まれます。

[View] > [Admin]。セキュリティマネージャの管理設定を表示できます。1.
[View] > [CLI] を選択します。デバイスに設定されているCLIコマンドを表示し、展開しよう
としているコマンドをプレビューできます。

2.

[View] > [Config Archive]。設定アーカイブに含まれる設定のリストを表示できます。デバイ
ス設定やCLIコマンドは表示できません。

3.

[View] > [Devices]。デバイスの設定、プロパティ、割り当てなどを含む、デバイスビューと
すべての関連情報を表示できます。

4.

[View] > [Device Managers] を選択します。Cisco RouterやCisco IOSルータのSecurity
Device Manager(SDM)など、個々のデバイスのデバイスマネージャの読み取り専用バージョ
ンを起動できます。

5.

[View] > [Topology]を選択します。マップビューで設定されたマップを表示できます。6.

権限の変更

Security Managerの変更（読み取り/書き込み）権限は、次に示すようにカテゴリに分類されます
。



ポリシー権限の変更●

オブジェクトの変更権限●

追加の変更権限●

ポリシー権限の変更

注：ポリシーの変更権限を指定する場合は、対応する割り当て権限と表示ポリシー権限も選択し
ていることを確認してください。

セキュリティマネージャには、ポリシーに対する次の変更権限が含まれます。

[Modify] > [Policies] > [Firewall]を選択します。PIX/ASA/FWSMデバイス、IOSルータ、およ
びCatalyst 6500/7600デバイスのファイアウォールサービスポリシー（ファイアウォールの
下のポリシーセレクタ）を変更できます。ファイアウォールサービスポリシーの例には、ア
クセスルール、AAAルール、およびインスペクションルールがあります。

1.

[Modify] > [Policies] > [Intrusion Prevention System]を選択します。IOSルータで実行されて
いるIPSのポリシーを含め、IPSポリシー（IPSの下のポリシーセレクタ）を変更できます。
この権限を使用すると、シグニチャの更新ウィザード（[Tools] > [Apply IPS Update]の下
）でシグニチャを調整することもできます。

2.

[Modify] > [Policies] > [Image]を選択します。[Apply IPS Updates]ウィザード（[Tools] >
[Apply IPS Update]の下）で、デバイスにシグニチャ更新パッケージを割り当てることがで
きます。 この権限を使用すると、特定のデバイス（[Tools] > [Security Manager
Administration] > [IPS Updates]にある）に自動更新設定を割り当てることもできます。

3.

Modify > Policies > NATの順に選択します。PIX/ASA/FWSMデバイスおよびIOSルータのネ
ットワークアドレス変換ポリシーを変更できます。NATポリシーの例には、スタティックル
ールやダイナミックルールがあります。

4.

[Modify] > [Policies] > [Site-to-Site VPN]を選択します。PIX/ASA/FWSMデバイス、IOSルー
タ、およびCatalyst 6500/7600デバイスのサイト間VPNポリシーを変更できます。サイト間
VPNポリシーの例としては、IKEプロポーザル、IPsecプロポーザル、事前共有キーなどがあ
ります。

5.

[Modify] > [Policies] > [Remote Access VPN]を選択します。PIX/ASA/FWSMデバイス、
IOSルータ、およびCatalyst 6500/7600デバイスのリモートアクセスVPNポリシーを変更で
きます。リモートアクセスVPNポリシーの例には、IKEプロポーザル、IPsecプロポーザル、
およびPKIポリシーがあります。

6.

[Modify] > [Policies] > [SSL VPN]を選択します。PIX/ASA/FWSMデバイスおよびIOSルータ
（SSL VPNウィザードなど）でSSL VPNポリシーを変更できます。

7.

[Modify] > [Policies] > [Interfaces]を選択します。PIX/ASA/FWSMデバイス、IOSルータ、
IPSセンサー、およびCatalyst 6500/7600デバイスのインターフェイスポリシー（インターフ
ェイスの下のポリシーセレクタ）を変更できます。PIX/ASA/FWSMデバイスでは、この権限
はハードウェアポートとインターフェイスの設定を対象としています。IOSルータでは、イ
ンターフェイスの基本設定と詳細設定、およびDSL、PVC、PPP、ダイヤラポリシーなどの
他のインターフェイス関連ポリシーが対象となります。IPSセンサーでは、この権限は物理
インターフェイスと集約マップを対象としています。Catalyst 6500/7600デバイスでは、こ
の権限はインターフェイスとVLAN設定をカバーします。

8.

Modify > Policies > Bridgingの順に選択します。PIX/ASA/FWSMデバイスのARPテーブルポ
リシー（Platform > Bridgingの下のポリシーセレクタ）を変更できます。

9.

[Modify] > [Policies] > [Device Administration]を選択します。PIX/ASA/FWSMデバイス、
IOSルータ、およびCatalyst 6500/7600デバイスで、デバイス管理ポリシーを（Platform >

10.



Device Adminの下のPolicy Selector内にある）変更できます。PIX/ASA/FWSMデバイスで
は、デバイスアクセスポリシー、サーバアクセスポリシー、およびフェールオーバーポリ
シーなどが例として挙げられます。IOSルータの例には、デバイスアクセス（回線アクセ
スを含む）ポリシー、サーバアクセスポリシー、AAA、およびセキュアデバイスプロビジ
ョニングなどがあります。IPSセンサーでは、この権限はデバイスアクセスポリシーとサー
バアクセスポリシーを対象としています。Catalyst 6500/7600デバイスでは、この権限は
IDSM設定とVLANアクセスリストを対象としています。
[Modify] > [Policies] > [Identity]を選択します。802.1xおよびNetwork Admission
Control(NAC)ポリシーを含め、Cisco IOSルータのアイデンティティポリシー（プラットフ
ォーム>アイデンティティの下のポリシーセレクタ）を変更できます。

11.

[Modify] > [Policies] > [Logging]を選択します。PIX/ASA/FWSMデバイス、IOSルータ、お
よびIPSセンサーのロギングポリシーを（Platform > Loggingの下のPolicy Selectorにある
）変更できます。ロギングポリシーの例には、ロギングセットアップ、サーバ設定、およ
びsyslogサーバポリシーがあります。

12.

[Modify] > [Policies] > [Multicast]を選択します。PIX/ASA/FWSMデバイスのマルチキャスト
ポリシー（Platform > Multicastの下のPolicy Selector）を変更できます。マルチキャストポ
リシーの例には、マルチキャストルーティングやIGMPポリシーなどがあります。

13.

[Modify] > [Policies] > [QoS]を選択します。Cisco IOSルータのQoSポリシー（[Platform] >
[Quality of Service]の下のポリシーセレクタ）を変更できます。

14.

[Modify] > [Policies] > [Routing]を選択します。PIX/ASA/FWSMデバイスおよびIOSルータ
上のルーティングポリシー（Platform > Routingの下のポリシーセレクタ）を変更できます
。ルーティングポリシーの例には、OSPF、RIP、およびスタティックルーティングポリシ
ーがあります。

15.

[Modify] > [Policies] > [Security] を選択します。PIX/ASA/FWSMデバイスおよびIPSセンサ
ー上のセキュリティポリシー（Platform > Securityの下のPolicy Selector内）を変更できま
す。PIX/ASA/FWSMデバイスのセキュリティポリシーには、アンチスプーフィング、フラ
グメント、およびタイムアウトの設定が含まれます。IPSセンサーでは、セキュリティポリ
シーにブロッキング設定が含まれます。

16.

[Modify] > [Policies] > [Service Policy Rules]を選択します。PIX 7.x/ASAデバイスのサービ
スポリシールールポリシーを変更できます([プラットフォーム(Platform)] > [サービスポリ
シールール(Service Policy Rules)]のポリシーセレクタにあります)。たとえば、プライオリ
ティキューやIPS、QoS、接続ルールなどがあります。

17.

[Modify] > [Policies] > [User Preferences]PIX/ASA/FWSMデバイスの展開ポリシー
（Platform > User Preferencesのポリシーセレクタ）を変更できます。このポリシーには、
展開時にすべてのNAT変換をクリアするためのオプションが含まれています。

18.

[Modify] > [Policies] > [Virtual Device]を選択します。IPSデバイスの仮想センサーポリシー
を変更できます。このポリシーを使用して、仮想センサーを作成します。

19.

[Modify] > [Policies] > [FlexConfig]を選択します。FlexConfigを変更できます。FlexConfigは
、PIX/ASA/FWSMデバイス、IOSルータ、およびCatalyst 6500/7600デバイスに導入できる
追加のCLIコマンドと手順です。

20.

オブジェクトの変更権限

セキュリティマネージャには、オブジェクトに対する次の表示権限が含まれます。

[Modify] > [Objects] > [AAA Server Groups]AAAサーバグループオブジェクトを表示できます
。これらのオブジェクトは、AAAサービス（認証、許可、アカウンティング）を必要とする
ポリシーで使用されます。

1.



[Modify] > [Objects] > [AAA Servers]AAAサーバオブジェクトを表示できます。これらのオブ
ジェクトは、AAAサーバグループの一部として定義されている個々のAAAサーバを表します
。

2.

[Modify] > [Objects] > [Access Control Lists - Standard/Extended]。標準および拡張ACLオブ
ジェクトを表示できます。拡張ACLオブジェクトは、NATやNACなどのさまざまなポリシー
や、VPNアクセスの確立に使用されます。標準ACLオブジェクトは、OSPFやSNMPなどの
ポリシー、およびVPNアクセスの確立に使用されます。

3.

[Modify] > [Objects] > [Access Control Lists - Web]。Web ACLオブジェクトを表示できます
。Web ACLオブジェクトは、SSL VPNポリシーでコンテンツフィルタリングを実行するた
めに使用されます。

4.

[Modify] > [Objects] > [ASA User Groups]。ASAユーザグループオブジェクトを表示できます
。これらのオブジェクトは、Easy VPN、リモートアクセスVPN、およびSSL VPN設定の
ASAセキュリティアプライアンスで設定されます。

5.

修正>オブジェクト>カテゴリ。カテゴリオブジェクトを表示できます。これらのオブジェク
トは、色を使用してルールとオブジェクトをルール表で簡単に識別するのに役立ちます。

6.

[Modify] > [Objects] > [Credentials]を選択します。クレデンシャルオブジェクトを表示でき
ます。これらのオブジェクトは、IKE拡張認証(Xauth)中のEasy VPN設定で使用されます。

7.

[Modify] > [Objects] > [FlexConfigs]を選択します。FlexConfigオブジェクトを表示できます
。これらのオブジェクトには、追加のスクリプト言語命令を含む設定コマンドが含まれてお
り、Security Managerのユーザインターフェイスでサポートされていないコマンドを設定す
るために使用できます。

8.

[Modify] > [Objects] > [IKE Proposals]IKEプロポーザルのオブジェクトを表示できます。これ
らのオブジェクトには、リモートアクセスVPNポリシーのIKEプロポーザルに必要なパラメ
ータが含まれています。

9.

[Modify] > [Objects] > [Inspect - Class Maps - DNS]。DNSクラスマップオブジェクトを表
示できます。これらのオブジェクトは、特定の基準を持つDNSトラフィックと一致するた
め、そのトラフィックに対してアクションを実行できます。

10.

Modify > Objects > Inspect - Class Maps - FTP。FTPクラスマップオブジェクトを表示でき
ます。これらのオブジェクトは、特定の基準を持つFTPトラフィックと一致するため、そ
のトラフィックに対してアクションを実行できます。

11.

Modify > Objects > Inspect - Class Maps - HTTP。HTTPクラスマップオブジェクトを表示
できます。これらのオブジェクトは、特定の基準を持つHTTPトラフィックと一致するため
、そのトラフィックに対してアクションを実行できます。

12.

[Modify] > [Objects] > [Inspect - Class Maps - IM]。IMクラスマップオブジェクトを表示で
きます。これらのオブジェクトは、IMトラフィックと特定の基準を照合し、そのトラフィ
ックに対してアクションを実行できるようにします。

13.

[Modify] > [Objects] > [Inspect - Class Maps - SIP]。SIPクラスマップオブジェクトを表示
できます。これらのオブジェクトは、特定の基準を持つSIPトラフィックと一致するため、
そのトラフィックに対してアクションを実行できます。

14.

[Modify] > [Objects] > [Inspect - Policy Maps - DNS]。DNSポリシーマップオブジェクトを
表示できます。これらのオブジェクトは、DNSトラフィックのインスペクションマップを
作成するために使用されます。

15.

[Modify] > [Objects] > [Inspect - Policy Maps - FTP]を選択します。FTPポリシーマップオブ
ジェクトを表示できます。これらのオブジェクトは、FTPトラフィックのインスペクショ
ンマップを作成するために使用されます。

16.

Modify > Objects > Inspect - Policy Maps - HTTP(ASA7.1.x/PIX7.1.x/IOS)。 ASA/PIX 7.xデ
バイスおよびIOSルータ用に作成されたHTTPポリシーマップオブジェクトを表示できます
。これらのオブジェクトは、HTTPトラフィックのインスペクションマップを作成するため

17.



に使用されます。
Modify > Objects > Inspect - Policy Maps - HTTP(ASA7.2/PIX7.2)。 ASA 7.2/PIX 7.2デバイ
ス用に作成されたHTTPポリシーマップオブジェクトを表示できます。これらのオブジェク
トは、HTTPトラフィックのインスペクションマップを作成するために使用されます。

18.

Modify > Objects > Inspect - Policy Maps - IM(ASA7.2/PIX7.2)。 ASA 7.2/PIX 7.2デバイス
用に作成されたIMポリシーマップオブジェクトを表示できます。これらのオブジェクトは
、IMトラフィックのインスペクションマップを作成するために使用されます。

19.

[Modify] > [Objects] > [Inspect - Policy Maps - IM (IOS)]。 IOSデバイス用に作成されたIMポ
リシーマップオブジェクトを表示できます。これらのオブジェクトは、IMトラフィックの
インスペクションマップを作成するために使用されます。

20.

[Modify] > [Objects] > [Inspect - Policy Maps - SIP]。SIPポリシーマップオブジェクトを表
示できます。これらのオブジェクトは、SIPトラフィックのインスペクションマップを作成
するために使用されます。

21.

Modify > Objects > Inspect – 正規表現。正規表現オブジェクトを表示できます。これらの
オブジェクトは、正規表現グループの一部として定義された個々の正規表現を表します。

22.

Modify > Objects > Inspect – 正規表現グループ。正規表現グループオブジェクトを表示で
きます。これらのオブジェクトは、特定のクラスマップによって使用され、パケット内の
テキストと一致するようにマップを検査します。

23.

[Modify] > [Objects] > [Inspect - TCP Maps]。TCPマップオブジェクトを表示できます。こ
れらのオブジェクトは、両方向のTCPフローの検査をカスタマイズします。

24.

[Modify] > [Objects] > [Interface Roles]インターフェイスロールオブジェクトを表示できま
す。これらのオブジェクトは、異なるタイプのデバイスで複数のインターフェイスを表す
ことができる命名パターンを定義します。インターフェイスの役割により、各インターフ
ェイスの名前を手動で定義しなくても、複数のデバイス上の特定のインターフェイスにポ
リシーを適用できます。

25.

[Modify] > [Objects] > [IPsec Transform Sets]IPsecトランスフォームセットオブジェクトを
表示できます。これらのオブジェクトは、IPsecトンネル内のデータの暗号化方法と認証方
法を正確に指定するセキュリティプロトコル、アルゴリズム、およびその他の設定の組み
合わせを構成します。

26.

[Modify] > [Objects] > [LDAP Attribute Maps]を選択します。LDAP属性マップオブジェクト
を表示できます。これらのオブジェクトは、カスタム（ユーザ定義）属性名をCisco
LDAP属性名にマッピングするために使用されます。

27.

Modify > Objects > Networks/Hostsの順に選択します。ネットワーク/ホストオブジェクト
を表示できます。これらのオブジェクトは、ネットワーク、ホスト、またはその両方を表
すIPアドレスの論理コレクションです。ネットワーク/ホスト・オブジェクトを使用すると
、各ネットワークまたはホストを個別に指定することなく、ポリシーを定義できます。

28.

Modify > Objects > PKI Enrollments。PKI登録オブジェクトを表示できます。これらのオブ
ジェクトは、公開キーインフラストラクチャ内で動作する認証局(CA)サーバを定義します
。

29.

[Modify] > [Objects] > [Port Forwarding Lists]。ポート転送リストオブジェクトを表示でき
ます。これらのオブジェクトは、リモートクライアントのポート番号と、SSL VPNゲート
ウェイの背後にあるアプリケーションのIPアドレスおよびポートとのマッピングを定義し
ます。

30.

[Modify] > [Objects] > [Secure Desktop Configurations]を選択します。セキュアなデスクト
ップ設定オブジェクトを表示できます。これらのオブジェクトは、SSL VPNポリシーで参
照できる再利用可能な名前付きコンポーネントで、SSL VPNセッションの間に共有される
機密データのすべてのトレースを排除する信頼性の高い手段を提供します。

31.

[Modify] > [Objects] > [Services - Port Lists]を選択します。ポートリストオブジェクトを表32.



示できます。これらのオブジェクトは、1つまたは複数の範囲のポート番号を含んでおり、
サービスオブジェクトの作成プロセスを合理化するために使用されます。
[Modify] > [Objects] > [Services/Service Groups]。サービスおよびサービスグループオブジ
ェクトを表示できます。これらのオブジェクトは、Kerberos、SSH、POP3などのポリシ
ーで使用されるネットワークサービスを記述するプロトコルおよびポート定義のマッピン
グとして定義されます。

33.

Modify > Objects > Single Sign On Servers.サーバーオブジェクトのシングルサインオンを
表示できます。シングルサインオン(SSO)を使用すると、SSL VPNユーザはユーザ名とパ
スワードを1回だけ入力し、複数の保護されたサービスとWebサーバにアクセスできます。

34.

[Modify] > [Objects] > [SLA Monitors]を選択します。SLAモニタオブジェクトを表示できま
す。これらのオブジェクトは、バージョン7.2以降を実行するPIX/ASAセキュリティアプラ
イアンスがルートトラッキングを実行するために使用します。この機能は、プライマリル
ートの可用性を追跡し、プライマリルートに障害が発生した場合にバックアップルートを
インストールする方法を提供します。

35.

[Modify] > [Objects] > [SSL VPN Customizations]を選択します。SSL VPNカスタマイズオ
ブジェクトを表示できます。これらのオブジェクトは、ユーザに表示されるSSL VPNペー
ジ（ログイン/ログアウト、ホームページなど）の外観を変更する方法を定義します。

36.

[Modify] > [Objects] > [SSL VPN Gateways]を選択します。SSL VPNゲートウェイオブジェ
クトを表示できます。これらのオブジェクトは、SSL VPNの保護されたリソースへの接続
のプロキシとしてゲートウェイを使用できるようにするパラメータを定義します。

37.

修正>オブジェクト>スタイルオブジェクト。スタイルオブジェクトを表示できます。これ
らのオブジェクトを使用すると、フォントの特性や色などのスタイル要素を設定して、セ
キュリティアプライアンスに接続したときにSSL VPNユーザに表示されるSSL VPNページ
の外観をカスタマイズできます。

38.

[修正] > [オブジェクト] > [テキストオブジェクト]を選択します。自由形式のテキストオブ
ジェクトを表示できます。これらのオブジェクトは、名前と値のペアで構成されます。値
には、単一の文字列、文字列のリスト、または文字列のテーブルを指定できます。

39.

Modify > Objects > Time Ranges.時間範囲オブジェクトを表示できます。これらのオブジ
ェクトは、時間ベースのACLとインスペクションルールを作成するときに使用されます。
また、ASAユーザグループを定義してVPNアクセスを特定の時間帯に制限する場合にも使
用されます。

40.

[Modify] > [Objects] > [Traffic Flows]。トラフィックフローオブジェクトを表示できます。
これらのオブジェクトは、PIX 7.x/ASA 7.xデバイスで使用する特定のトラフィックフロー
を定義します。

41.

[Modify] > [Objects] > [URL Lists]を選択します。URLリストオブジェクトを表示できます。
これらのオブジェクトは、ログインが成功した後にポータルページに表示されるURLを定
義します。これにより、ユーザはクライアントレスアクセスモードで動作しているときに
、SSL VPN Webサイトで使用可能なリソースにアクセスできます。

42.

[Modify] > [Objects] > [User Groups]。ユーザグループオブジェクトを表示できます。これ
らのオブジェクトは、Easy VPNトポロジ、リモートアクセスVPN、およびSSL VPNで使
用されるリモートクライアントのグループを定義します

43.

[Modify] > [Objects] > [WINS Server Lists]を選択します。WINSサーバリストオブジェクト
を表示できます。これらのオブジェクトはWINSサーバを表します。WINSサーバはSSL
VPNによってリモートシステム上のファイルにアクセスまたは共有するために使用されま
す。

44.

[Modify] > [Objects] > [Internal - DN Rules]。DNポリシーで使用されるDNルールを表示でき
ます。これは、セキュリティマネージャによって使用される内部オブジェクトで、ポリシ
ーオブジェクトマネージャには表示されません。

45.



[Modify] > [Objects] > [Internal - Client Updates]。これは、Policy Object Managerに表示さ
れないユーザグループオブジェクトに必要な内部オブジェクトです。

46.

[修正] > [オブジェクト] > [内部 – 標準ACE]を選択します。これは、ACLオブジェクトによ
って使用される標準アクセスコントロールエントリの内部オブジェクトです。

47.

Modify > Objects > Internal - Extended ACE。これは、ACLオブジェクトによって使用され
る拡張アクセスコントロールエントリの内部オブジェクトです。

48.

追加の変更権限

セキュリティマネージャには、次に示す追加の変更権限が含まれます。

[Modify] > [Admin]を選択します。セキュリティマネージャの管理設定を変更できます。1.
[Modify] > [Config Archive]。設定アーカイブでデバイス設定を変更できます。さらに、設定
をアーカイブに追加したり、設定アーカイブツールをカスタマイズしたりできます。

2.

[Modify] > [Devices]を選択します。デバイスを追加および削除したり、デバイスのプロパテ
ィや属性を変更したりできます。追加するデバイスのポリシーを検出するには、インポート
権限も有効にする必要があります。また、[Modify] > [Devices]権限を有効にする場合は、
[Assign] > [Policies] > [Interfaces]権限も有効にしてください。

3.

Modify > Hierarchy。デバイスグループを変更できます。4.
[Modify] > [Topology]を選択します。マップビューでマップを修正できます。5.

権限を割り当てる

セキュリティマネージャには、次に示すポリシー割り当て権限が含まれます。

[Assign] > [Policies] > [Firewall]を選択します。ファイアウォールサービスポリシー（ファイ
アウォールの下のポリシーセレクタ）を、PIX/ASA/FWSMデバイス、IOSルータ、および
Catalyst 6500/7600デバイスに割り当てることができます。ファイアウォールサービスポリ
シーの例には、アクセスルール、AAAルール、およびインスペクションルールがあります。

1.

[Assign] > [Policies] > [Intrusion Prevention System]を選択します。IOSルータで実行されて
いるIPSのポリシーを含め、IPSポリシー（IPSの下のポリシーセレクタ）を割り当てること
ができます。

2.

[Assign] > [Policies] > [Image]を選択します。このアクセス許可は、現在セキュリティマネー
ジャによって使用されていません。

3.

Assign > Policies > NATの順に選択します。ネットワークアドレス変換ポリシーを
PIX/ASA/FWSMデバイスおよびIOSルータに割り当てることができます。NATポリシーの例
には、スタティックルールやダイナミックルールがあります。

4.

[Assign] > [Policies] > [Site-to-Site VPN]を選択します。サイト間VPNポリシーを
PIX/ASA/FWSMデバイス、IOSルータ、およびCatalyst 6500/7600デバイスに割り当てるこ
とができます。サイト間VPNポリシーの例としては、IKEプロポーザル、IPsecプロポーザル
、事前共有キーなどがあります。

5.

[Assign] > [Policies] > [Remote Access VPN]を選択します。リモートアクセスVPNポリシー
をPIX/ASA/FWSMデバイス、IOSルータ、およびCatalyst 6500/7600デバイスに割り当てる
ことができます。リモートアクセスVPNポリシーの例には、IKEプロポーザル、IPsecプロポ
ーザル、およびPKIポリシーがあります。

6.

[Assign] > [Policies] > [SSL VPN]を選択します。SSL VPNウィザードなどの
PIX/ASA/FWSMデバイスおよびIOSルータにSSL VPNポリシーを割り当てることができます
。

7.



[Assign] > [Policies] > [Interfaces]を選択します。PIX/ASA/FWSMデバイス、IOSルータ、お
よびCatalyst 6500/7600デバイスにインターフェイスポリシー（インターフェイスの下のポ
リシーセレクタ）を割り当てることができます。PIX/ASA/FWSMデバイスでは、この権限は
ハードウェアポートとインターフェイスの設定を対象としています。IOSルータでは、イン
ターフェイスの基本設定と詳細設定、およびDSL、PVC、PPP、ダイヤラポリシーなどの他
のインターフェイス関連ポリシーが対象となります。Catalyst 6500/7600デバイスでは、こ
の権限はインターフェイスとVLAN設定をカバーします。

8.

[Assign] > [Policies] > [Bridging]を選択します。ARPテーブルポリシー（[Platform] >
[Bridging]の下のポリシーセレクタ）をPIX/ASA/FWSMデバイスに割り当てることができま
す。

9.

[Assign] > [Policies] > [Device Administration]を選択します。デバイス管理ポリシー
（Platform > Device Adminの下のPolicy Selectorにある）を、PIX/ASA/FWSMデバイス、
IOSルータ、およびCatalyst 6500/7600デバイスに割り当てることができます。
PIX/ASA/FWSMデバイスでは、デバイスアクセスポリシー、サーバアクセスポリシー、お
よびフェールオーバーポリシーなどが例として挙げられます。IOSルータの例には、デバ
イスアクセス（回線アクセスを含む）ポリシー、サーバアクセスポリシー、AAA、および
セキュアデバイスプロビジョニングなどがあります。IPSセンサーでは、この権限はデバイ
スアクセスポリシーとサーバアクセスポリシーを対象としています。Catalyst 6500/7600デ
バイスでは、この権限はIDSM設定とVLANアクセスリストを対象としています。

10.

[Assign] > [Policies] > [Identity]を選択します。802.1xおよびNetwork Admission
Control(NAC)ポリシーを含むCisco IOSルータに、アイデンティティポリシー（プラットフ
ォーム>アイデンティティのポリシーセレクタ内）を割り当てることができます。

11.

[Assign] > [Policies] > [Logging]を選択します。ロギングポリシー（Platform > Loggingの下
のPolicy Selectorにある）を、PIX/ASA/FWSMデバイスおよびIOSルータに割り当てること
ができます。ロギングポリシーの例には、ロギングセットアップ、サーバ設定、および
syslogサーバポリシーがあります。

12.

[Assign] > [Policies] > [Multicast] を選択します。マルチキャストポリシー（[Platform] >
[Multicast]の下のポリシーセレクタ）をPIX/ASA/FWSMデバイスに割り当てることができ
ます。マルチキャストポリシーの例には、マルチキャストルーティングやIGMPポリシーな
どがあります。

13.

[Assign] > [Policies] > [QoS]を選択します。QoSポリシー（[Platform] > [Quality of
Service]のポリシーセレクタにある）をCisco IOSルータに割り当てることができます。

14.

[Assign] > [Policies] > [Routing]を選択します。（Platform > Routingの下のPolicy
Selectorにある）ルーティングポリシーを、PIX/ASA/FWSMデバイスおよびIOSルータに割
り当てることができます。ルーティングポリシーの例には、OSPF、RIP、およびスタティ
ックルーティングポリシーがあります。

15.

[Assign] > [Policies] > [Security]を選択します。PIX/ASA/FWSMデバイスにセキュリティポ
リシーを割り当てることができます（[Platform] > [Security]の下のポリシーセレクタにあり
ます）。セキュリティポリシーには、アンチスプーフィング、フラグメント、およびタイ
ムアウト設定が含まれます。

16.

[Assign] > [Policies] > [Service Policy Rules]を選択します。サービスポリシールールポリシ
ー（[Platform] > [Service Policy Rules]のポリシーセレクタにある）をPIX 7.x/ASAデバイス
に割り当てることができます。たとえば、プライオリティキューやIPS、QoS、接続ルール
などがあります。

17.

[Assign] > [Policies] > [User Preferences]PIX/ASA/FWSMデバイスに導入ポリシー
（Platform > User Preferencesのポリシーセレクタ）を割り当てることができます。このポ
リシーには、展開時にすべてのNAT変換をクリアするためのオプションが含まれています
。

18.



[Assign] > [Policies] > [Virtual Device]を選択します。IPSデバイスに仮想センサーポリシー
を割り当てることができます。このポリシーを使用して、仮想センサーを作成します。

19.

[Assign] > [Policies] > [FlexConfig]を選択します。FlexConfigを割り当てることができます
。これは、PIX/ASA/FWSMデバイス、IOSルータ、およびCatalyst 6500/7600デバイスに展
開できる追加のCLIコマンドおよび手順です。

20.

注：割り当て権限を指定する場合は、対応するビュー権限も選択していることを確認してくださ
い。

権限の承認

セキュリティマネージャは、次に示すように承認の権限を提供します。

[Approve] > [CLI] を選択します。導入ジョブに含まれるCLIコマンドの変更を承認できます
。

1.

[Approve] > [Policy] を選択します。ワークフローアクティビティで設定されたポリシーに含
まれる設定変更を承認できます。

2.

CiscoWorksの役割について

ユーザがCiscoWorks Common Servicesで作成されると、1つ以上のロールが割り当てられます。
各ロールに関連付けられた権限によって、各ユーザがSecurity Managerで実行する権限を与えら
れる操作が決まります。

次のトピックでは、CiscoWorksの役割について説明します。

CiscoWorks Common Servicesのデフォルトロール●

CiscoWorks Common Servicesのユーザへのロールの割り当て●

CiscoWorks Common Servicesのデフォルトロール

CiscoWorks Common Servicesには、次のデフォルトロールが含まれています。

ヘルプデスク：ヘルプデスクユーザは、デバイス、ポリシー、オブジェクト、およびトポロ
ジマップを表示（変更はできません）できます。

1.

ネットワークオペレータ：ネットワークオペレータは、アクセス許可の表示に加えて、
CLIコマンドとSecurity Managerの管理設定を表示できます。ネットワークオペレータは、
設定アーカイブを変更し、デバイスに対してコマンド（pingなど）を発行することもできま
す。

2.

承認者：権限の表示に加えて、承認者は配置ジョブを承認または拒否できます。導入を実行
できません。

3.

ネットワーク管理者：ネットワーク管理者は、管理設定の変更を除き、完全な表示および変
更の権限を持っています。これらのデバイスで設定されているデバイスとポリシーを検出し
、デバイスにポリシーを割り当て、デバイスにコマンドを発行できます。ネットワーク管理
者はアクティビティや導入ジョブを承認できません。ただし、他のユーザが承認したジョブ
を導入できます。

4.

システム管理者：システム管理者は、変更、ポリシー割り当て、アクティビティとジョブの
承認、検出、導入、デバイスへのコマンドの発行など、すべてのSecurity Manager権限に完
全にアクセスできます。

5.



注：サーバに追加のアプリケーションがインストールされている場合、エクスポートデータなど
の追加の役割がCommon Servicesに表示されることがあります。エクスポートデータの役割はサ
ードパーティの開発者向けで、Security Managerでは使用されません。

ヒント：  CiscoWorksロールの定義は変更できませんが、各ユーザに割り当てるロールを定義で
きます。詳細については、「CiscoWorks Common Servicesのユーザへのロールの割り当て」を
参照してください。

CiscoWorks Common Servicesのユーザへのロールの割り当て

CiscoWorks Common Servicesでは、各ユーザに割り当てるロールを定義できます。ユーザのロ
ール定義を変更することで、このユーザがSecurity Managerで実行できる操作のタイプを変更で
きます。たとえば、ヘルプデスクの役割を割り当てた場合、ユーザは表示操作に制限され、デー
タを変更できません。ただし、ネットワークオペレータの役割を割り当てると、ユーザは設定ア
ーカイブを変更することもできます。各ユーザに複数のロールを割り当てることができます。

注意：ユーザーのアクセス許可を変更した後は、セキュリティマネージャーを再起動する必要が
あります。

手順：

Common Servicesで、「サーバー」>「セキュリティ」を選択し、目次から「単一サーバー
の信頼管理」>「ローカルユーザーの設定」を選択します。ヒント： Security Managerから
[Local User Setup]ページにアクセスするには、[Tools] > [Security Manager Administration] >
[Server Security]を選択し、[Local User Setup]をクリックします。

1.

既存のユーザーの横にあるチェックボックスをオンにし、「編集」をクリックします。2.
[ユーザ情報(User Information)]ページで、チェックボックスをクリックして、このユーザに
割り当てるロールを選択します。各役割の詳細については、『CiscoWorks Common
Services Default Roles』を参照してください。

3.

「OK」をクリックして、変更を保存します。4.
セキュリティマネージャを再起動します。5.

Cisco Secure ACSの役割について

Cisco Secure ACSは、Security Managerの権限をCiscoWorksよりも柔軟に管理できます。これは
、設定可能なアプリケーション固有の権限をサポートするためです。各ロールは、セキュリティ
マネージャタスクの許可レベルを決定する一連の権限で構成されます。Cisco Secure ACSでは、
各ユーザグループにロールを割り当てます（オプションで個々のユーザにもロールを割り当てる
ことができます）。これにより、そのグループ内の各ユーザは、そのロールに対して定義された
権限によって承認された操作を実行できます。

さらに、これらのロールをCisco Secure ACSデバイスグループに割り当てることで、アクセス許
可をさまざまなデバイスセットで区別できます。

注：Cisco Secure ACSデバイスグループは、Security Managerデバイスグループから独立してい
ます。

次のトピックでは、Cisco Secure ACSの役割について説明します。

Cisco Secure ACSのデフォルトロール●



Cisco Secure ACSロールのカスタマイズ●

Cisco Secure ACSのデフォルトロール

Cisco Secure ACSには、CiscoWorksと同じロール(「CiscoWorksロールについて」を参照)に加
え、次の追加ロールが含まれています。

セキュリティ承認者：セキュリティ承認者は、デバイス、ポリシー、オブジェクト、マップ
、CLIコマンド、および管理設定を表示（変更はできません）できます。さらに、セキュリ
ティ承認者は、アクティビティに含まれる設定変更を承認または拒否できます。導入ジョブ
を承認または拒否したり、導入を実行したりすることはできません。

1.

セキュリティ管理者：表示権限に加えて、セキュリティ管理者はデバイス、デバイスグルー
プ、ポリシー、オブジェクト、およびトポロジマップを変更できます。また、デバイスと
VPNトポロジにポリシーを割り当て、検出を実行して新しいデバイスをシステムにインポー
トすることもできます。

2.

ネットワーク管理者：権限の表示に加えて、ネットワーク管理者は設定アーカイブの変更、
導入の実行、デバイスへのコマンドの発行を行うことができます。

3.

注：Cisco Secure ACSネットワーク管理者ロールに含まれる権限は、CiscoWorksネットワーク
管理者ロールに含まれる権限とは異なります。詳細については、「CiscoWorksの役割について」
を参照してください。

CiscoWorksとは異なり、Cisco Secure ACSでは、各Security Managerロールに関連付けられた権
限をカスタマイズできます。デフォルトのロールの変更の詳細については、「Cisco Secure
ACSロールのカスタマイズ」を参照してください。

注：Security Managerの認証には、Cisco Secure ACS 3.3以降をインストールする必要がありま
す。

Cisco Secure ACSロールのカスタマイズ

Cisco Secure ACSでは、各Security Managerロールに関連付けられた権限を変更できます。また
、特定のSecurity Managerタスクを対象とした権限を持つ専用のユーザロールを作成して、Cisco
Secure ACSをカスタマイズすることもできます。

注意：ユーザーのアクセス許可を変更した後は、セキュリティマネージャーを再起動する必要が
あります。

手順：

Cisco Secure ACSで、ナビゲーションバーのShared Profile Componentsをクリックします
。

1.

[Shared Components]ページで[Cisco Security Manager]をクリックします。セキュリティマ
ネージャに設定されているロールが表示されます。

2.

次のいずれかを実行します。ロールを作成するには、[追加]をクリックします。ステップ 4
に進みます。既存のロールを変更するには、ロールをクリックします。手順 5 に進みます。

3.

ロールの名前と、必要に応じて説明を入力します。4.
権限ツリーのチェックボックスをオンまたはオフにして、このロールの権限を定義しますツ
リーの分岐のチェックボックスをオンにすると、その分岐のすべての権限が選択されます。
たとえば、[割り当て]を選択すると、すべての割り当て権限が選択されます。Security

5.



Managerの権限の完全なリストについては、Security Managerの権限を参照してください。
注：変更、承認、割り当て、インポート、制御、またはデプロイ権限を選択する場合は、対
応するビュー権限も選択する必要があります。そうしないと、セキュリティマネージャが正
しく機能しません。
[Submit] をクリックして、変更内容を保存します。6.
セキュリティマネージャを再起動します。7.

セキュリティマネージャの権限とロールのデフォルトの関連付け

次の表に、Security Managerの権限がCiscoWorks Common ServicesのロールおよびCisco Secure
ACSのデフォルトロールにどのように関連付けられているかを示します。

権限

ロール

Sys
tem
Ad
min

Se
curi
ty
Ad
min
(A
CS
)

セ
キ
ュ
リ
テ
ィ
承
認
者
(A
CS
)

ネ
ッ
ト
ワ
ー
ク
管
理
者
(C
W)

ネ
ッ
ト
ワ
ー
ク
管
理
者
(A
CS
)

承認者

ネ
ッ
ト
ワ
ー
ク
オ
ペ
レ
ー
タ

ヘ
ル
プ
デ
ス
ク

権限の表示
デバイスの
表示

Ye
s

Ye
s

Ye
s

Ye
s

Ye
s

Ye
s

Ye
s Yes

ポリシーの
表示

Ye
s

Ye
s

Ye
s

Ye
s

Ye
s

Ye
s

Ye
s Yes

オブジェク
トの表示

Ye
s

Ye
s

Ye
s

Ye
s

Ye
s

Ye
s

Ye
s Yes

トポロジの
表示

Ye
s

Ye
s

Ye
s

Ye
s

Ye
s

Ye
s

Ye
s Yes

CLIの表示 Ye
s

Ye
s

Ye
s

Ye
s

Ye
s

Ye
s

Ye
s No

管理者の表
示

Ye
s

Ye
s

Ye
s

Ye
s

Ye
s

Ye
s

Ye
s No

構成アーカ
イブの表示

Ye
s

Ye
s

Ye
s

Ye
s

Ye
s

Ye
s

Ye
s Yes

デバイスマ
ネージャの
表示

Ye
s

Ye
s

Ye
s

Ye
s

Ye
s

Ye
s

Ye
s No

権限の変更
デバイスの
変更

Ye
s

Ye
s No Ye

s No No No No

階層の変更 Ye
s

Ye
s No Ye

s No No No No



   

ポリシーの
変更

Ye
s

Ye
s No Ye

s No No No No

イメージの
変更

Ye
s

Ye
s No Ye

s No No No No

オブジェク
トの修正

Ye
s

Ye
s No Ye

s No No No No

トポロジの
変更

Ye
s

Ye
s No Ye

s No No No No

管理者の変
更

Ye
s No No No No No No No

構成アーカ
イブの変更

Ye
s

Ye
s No Ye

s
Ye
s No Ye

s No

追加の権限
ポリシーの
割り当て

Ye
s

Ye
s No Ye

s No No No No

ポリシーの
承認

Ye
s No Ye

s No No No No No

CLIの承認 Ye
s No No No No Ye

s No No

検出（イン
ポート）

Ye
s

Ye
s No Ye

s No No No No

展開 Ye
s No No Ye

s
Ye
s No No No

Control Ye
s No No Ye

s
Ye
s No Ye

s No

Submit Ye
s

Ye
s No Ye

s No No No No

関連情報

Cisco Security Manager のサポート ページ●

テクニカル サポートとドキュメント – Cisco Systems●

//www.cisco.com/en/US/products/ps6498/tsd_products_support_series_home.html?referring_site=bodynav
//www.cisco.com/cisco/web/support/index.html?referring_site=bodynav
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