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Install, Upgrade, and Maintena
C H A P T E R 1

About ViewMail for Outlook (Version 8.0 Only)

Note This content applies to ViewMail for Outlook version 8.0 only. For later ViewMail versions, see the 
Quick Start Guide for Cisco ViewMail for Microsoft Outlook (Release 8.5 and Later) at 
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/vmo/quick_start/guide/85xcucqsgvmo.
html.

Cisco Unity Connection ViewMail for Microsoft Outlook lets you send, listen to, and manage voice 
messages from Outlook. In the ViewMail for Outlook form, you use the controls on the Media Master 
to play and record voice messages.

You can use ViewMail for Outlook to send voice messages to other users, non-Unity Connection users, 
and public distribution lists.

You cannot use ViewMail from the preview pane in Outlook. You must open the message to use 
ViewMail for Outlook.

You can change ViewMail for Outlook settings to:

• Choose the sound that notifies you of new voice messages.

• Set a preference for saving sent voice messages in your Outlook folders. 

• Set automatic playback so that your voice messages begin playing as soon as you open them.

To Access ViewMail for Outlook Help

Step 1 In Outlook, from the Help menu, click ViewMail Help Topics. 

Step 2 Click a topic link in the left pane.
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Install, Upgrade, and Maintena
C H A P T E R 2

Working with the Media Master in ViewMail for 
Outlook (Version 8.0 Only)

Note This content applies to ViewMail for Outlook version 8.0 only. For later ViewMail versions, see the 
Quick Start Guide for Cisco ViewMail for Microsoft Outlook (Release 8.5 and Later) at 
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/vmo/quick_start/guide/85xcucqsgvmo.
html.

• About the Media Master (Version 8.0 Only), page 2-5

• Using Sound Files in Your Recordings (Version 8.0 Only), page 2-6

• Changing Recording and Playback Devices with the Media Master (Version 8.0 Only), page 2-6

• Changing Message Playback Volume When Computer Speakers Are Your Playback Device (Version 
8.0 Only), page 2-7

• Changing Message Playback Speed When Computer Speakers Are Your Playback Device (Version 
8.0 Only), page 2-7

• Media Master Keyboard Shortcuts (Version 8.0 Only), page 2-8

About the Media Master (Version 8.0 Only)
The Media Master appears in messages that you manage by using ViewMail for Outlook. You record and 
play messages by clicking the Media Master controls.

You also use the Media Master to change the recording and playback devices you use while working with 
ViewMail for Outlook, and to change the playback volume and playback speed for messages. 

Updates to Media Master settings are saved per user, per computer. If you also use another computer to 
access the Media Master (for example, a computer at home), you need to update the Media Master 
settings on the second computer as well. 
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Chapter 2 Working with the Media Master in ViewMail for Outlook (Version 8.0 Only)
Using Sound Files in Your Recordings (Version 8.0 Only)
Using Sound Files in Your Recordings (Version 8.0 Only)
The Options menu—the first button (down arrow) on the Media Master—allows you to use other sound 
(WAV) files in your recordings. The following sound file options are available:

Changing Recording and Playback Devices with the Media 
Master (Version 8.0 Only)

You can choose the devices that you use for recording and playing messages while working with 
ViewMail for Outlook: 

Tip The phone offers the best sound quality for recordings. 

To Change Your Recording or Playback Device with the Media Master

Step 1 In the Outlook folder that contains your voice messages, open a message.

Step 2 On the Media Master, from the Options menu (first button, down arrow), click either Playback Devices 
or Recording Devices, and choose the device that you want to use in the list.

Step 3 If you select Phone as the device, confirm that the phone information is correct:

a. From the Options menu, click Options. 

b. In the Cisco Unity Connection Server Options dialog box, in the Cisco Unity Connection Server 
Name box, enter the name of your Unity Connection server. (If you do not know the server name, 
contact your Unity Connection administrator.)

c. In the User Name box, enter your Unity Connection username.

d. In the Password box, enter your Cisco PCA password.

New Erase a recording to rerecord.

Paste Paste a sound recording from the clipboard the same way you paste text in a text file.

Paste from File Paste another sound file to a recording.

Copy Copy a sound recording to the clipboard the same way you copy text in a text file.

Copy to File Copy the recording to a sound file that you name.

If the message is marked secure, this option will be unavailable.

Recording devices • Phone—Cisco Unity Connection calls you, and you speak into the phone 
handset or into the speakerphone microphone.

• Computer microphone (if available). 

Playback devices • Phone—Cisco Unity Connection calls you, and you listen through the phone 
handset or through the speakerphone speaker.

• Computer speakers (if available). 
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Chapter 2 Working with the Media Master in ViewMail for Outlook (Version 8.0 Only)
Changing Message Playback Volume When Computer Speakers Are Your Playback Device (Version 8.0 Only)
e. Check the Remember Password check box if you want ViewMail for Outlook to remember your 
password so that you do not have to re-enter it each time you restart Outlook.

f. If your organization uses a proxy server, in the Proxy Server Address box, enter the IP address of 
the proxy server.

g. If your organization uses a proxy server, in the Proxy Server Port box, enter the server port number 
ViewMail for Outlook must use when connecting to the proxy server.

h. If your Unity Connection administrator tells you to, check the Validate HTTPS Certificate check 
box. Otherwise, leave it unchecked. 

i. In the Extension box, enter your extension.

j. Click OK.

Step 4 Click Close to close the message.

Changing Message Playback Volume When Computer Speakers 
Are Your Playback Device (Version 8.0 Only)

The procedure in this section changes the playback volume for all messages played with ViewMail for 
Outlook when your computer speakers are set as the playback device in the Media Master.

To Change Message Playback Volume When Computer Speakers Are Your Playback Device

Step 1 In the Outlook folder that contains your voice messages, open a message.

Step 2 On the Media Master, click and drag the Volume Control slider to decrease or increase playback 
volume.

Step 3 Click Play to play the message, which saves the volume setting for messages that you listen to through 
your computer speakers.

Step 4 Click Close to close the voice message.

Changing Message Playback Speed When Computer Speakers 
Are Your Playback Device (Version 8.0 Only)

The procedure in this section changes the playback speed for all messages played with ViewMail for 
Outlook when your computer speakers are set as the playback device in the Media Master.

To Change Message Playback Speed When Computer Speakers Are Your Playback Device

Step 1 In the Outlook folder that contains your voice messages, open a message.

Step 2 On the Media Master, click and drag the Speed Control slider for slower or faster playback.

Step 3 Click Play to play the message, which saves the speed setting for messages that you listen to through 
your computer speakers.
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Chapter 2 Working with the Media Master in ViewMail for Outlook (Version 8.0 Only)
Media Master Keyboard Shortcuts (Version 8.0 Only)
Step 4 Click Close to close the voice message.

Media Master Keyboard Shortcuts (Version 8.0 Only)
Table 1 lists the keyboard shortcuts available for working with the Media Master in ViewMail for 
Outlook.

You can also use the keyboard to make selections on the Options menu. Press the letter that is underlined 
for the option you want to select on the Options menu.

Table 1 Keyboard Shortcuts for the Media Master in ViewMail

Key(s) Action

Alt-Shift-P Play/Pause

Alt-Shift-S Stop

Alt-Shift-R Record/Pause

Alt-Shift-M Open Options menu

Alt-Shift-F3 Skip back

Alt-Shift-F4 Skip forward

Alt-Shift-F7 Decrease volume

Alt-Shift-F8 Increase volume

Alt-Shift-F11 Slower playback

Alt-Shift-F12 Faster playback
2-8
Install, Upgrade, and Maintenance Guide for Cisco Unity Connection Release 11.x



Install, Upgrade, and Maintena
C H A P T E R 3

Managing Messages with ViewMail for Outlook 
(Version 8.0 Only)

Note This content applies to ViewMail for Outlook version 8.0 only. For later ViewMail versions, see the 
Quick Start Guide for Cisco ViewMail for Microsoft Outlook (Release 8.5 and Later) at 
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/vmo/quick_start/guide/85xcucqsgvmo.
html.

• Sending Voice Messages (Version 8.0 Only), page 3-11

• Checking Messages (Version 8.0 Only), page 3-12

• Replying to Messages (Version 8.0 Only), page 3-13

• Forwarding Voice Messages (Version 8.0 Only), page 3-13

• Managing Deleted Messages (Version 8.0 Only), page 3-13

Sending Voice Messages (Version 8.0 Only)
You can send voice messages and record responses to messages from Outlook. You can send, reply to, 
and forward messages to users, as well as to public distribution lists and email addresses.

If your organization has multiple locations, you may be able to send and respond to messages to users 
at another location. Ask your administrator for details.

Note When your Cisco Unity Connection mailbox exceeds its size quota, you may not be able to send 
messages. (See the “Managing the Size of Your Mailbox” chapter.)

To Send a Voice Message

Step 1 In your Outlook Inbox, on the Outlook toolbar, click the New Voice Message icon. 

Or

From the Actions menu, click New Voice Message.
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Chapter 3 Managing Messages with ViewMail for Outlook (Version 8.0 Only)
Checking Messages (Version 8.0 Only)
Step 2 Enter Unity Connection usernames or email addresses, and a subject.

Note Messages addressed to email addresses are sent as sound (WAV) files attached to email 
messages.

Step 3 On the Media Master, click Record (circle) and record the message.

Step 4 When you finish recording, click Stop (square).

Step 5 Add text and attachments as applicable.

Step 6 Click Send.

Checking Messages (Version 8.0 Only)
You can check voice messages and receipts in Outlook. Voice messages and receipts appear in a separate 
Outlook folder from your email.

Once you have opened a new message, it is saved until you delete it. Ask your administrator if Unity 
Connection is set up to enforce a message-retention policy, and, if so, how long the system stores your 
messages before permanently deleting them. Unity Connection does not indicate when a 
message-retention policy is enforced, nor does it warn you before messages are permanently deleted as 
a result of such a policy.

Information in the From field identifies the sender. The field contains the name of a Unity Connection 
user, or it will contain “Unity Connection Messaging System” when a message is left by someone who 
is not a Unity Connection user or by a user who did not log on to Unity Connection before leaving the 
message. The Subject field displays the phone number of the caller, if it is available.

Depending on how the system is set up, you may see other types of messages (for example, fax messages) 
in the Outlook folder that contains your voice messages. 

To Check a Message

Step 1 In the Outlook folder that contains your voice messages, double-click a message to open it. 

Note You cannot check messages in the Outlook Preview pane.

Step 2 In the open voice message, on the Media Master, click Play (right arrow) to play the message.

Step 3 In the message, use the buttons on the message toolbar to manage the message the same way you handle 
email messages.

Note Even if all the messages in your Inbox are in the Read state, the Outlook envelop icon still remains 
closed.
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Chapter 3 Managing Messages with ViewMail for Outlook (Version 8.0 Only)
Replying to Messages (Version 8.0 Only)
Replying to Messages (Version 8.0 Only)
Do the procedure in this section to reply to a voice message or to reply to an email message by recording 
a reply. You can respond to only the sender, and you can add recipients.

A message from “Unity Connection Messaging System” means that the caller was not a Unity 
Connection user or was not logged on when the message was left. You cannot reply to messages from 
such callers.

To Reply to a Message 

Step 1 In the open voice message, click Reply.

Or

In the open email message, from the Actions menu, click Reply with Voice. 

Step 2 On the Media Master, click Record (circle).

Step 3 When you finish recording, click Stop (square).

Step 4 Add text and attachments as applicable.

Step 5 Click Send.

Forwarding Voice Messages (Version 8.0 Only)
Do the procedure in this section to forward a voice message as is or to record an introduction that plays 
before a forwarded voice or email message. 

To Forward a Voice Message

Step 1 In the open voice message, click Forward.

Or

In the open email message, from the Actions menu, click Forward with Voice.

Step 2 Enter the names of recipients.

Step 3 On the Media Master, click Record (circle) and record an introduction.

Step 4 When you finish recording, click Stop (square).

Step 5 Add text and attachments as applicable.

Step 6 Click Send.

Managing Deleted Messages (Version 8.0 Only)
You delete messages from the Outlook folder that contains your voice messages the same way you delete 
email messages. However, deleted voice messages are displayed with gray strike-through text. Deleted 
voice messages remain in your voice message folder until Cisco Unity Connection purges them.
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Chapter 3 Managing Messages with ViewMail for Outlook (Version 8.0 Only)
Managing Deleted Messages (Version 8.0 Only)
Unity Connection may automatically purge deleted messages once they reach a certain age. Ask your 
administrator how long messages are stored before they are permanently deleted for you. This way you 
can plan to archive or move important messages ahead of time.

Tip To archive voice messages before deleting them, use the Copy to File option on the Media Master 
Options menu.

You can also manually purge your deleted messages.

To Manually Purge Deleted Messages

In the Outlook folder that contains your voice messages, from the Edit menu, click Purge Deleted 
Messages.
3-14
Install, Upgrade, and Maintenance Guide for Cisco Unity Connection Release 11.x



Install, Upgrade, and Maintena
C H A P T E R 4

Changing Settings for ViewMail for Outlook 
(Version 8.0 Only)

Note This content applies to ViewMail for Outlook version 8.0 only. For later ViewMail versions, see the 
Quick Start Guide for Cisco ViewMail for Microsoft Outlook (Release 8.5 and Later) at 
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/vmo/quick_start/guide/85xcucqsgvmo.
html.

• Changing the Sound That Notifies You of New Voice Messages (Version 8.0 Only), page 4-15

• Changing the Automatic Voice Message Playback Setting (Version 8.0 Only), page 4-16

• Changing Your Preference for Saving Sent Voice Messages (Version 8.0 Only), page 4-16

• Changing Recording and Playback Devices (Version 8.0 Only), page 4-17

• Configuring Your Secure Messaging Settings (Version 8.0 Only), page 4-17

• Changing Your IMAP Account Setting (Version 8.0 Only), page 4-18

• Updating the Password in ViewMail for Outlook to Match Your Cisco PCA Password (Version 8.0 
Only), page 4-18

Changing the Sound That Notifies You of New Voice Messages 
(Version 8.0 Only)

You can choose the computer sound that notifies you when new messages arrive in the Outlook folder 
that contains your voice messages. This option is available only if your computer has multimedia 
speakers.

To Change the Sound That Notifies You of New Voice Messages

Step 1 From the Outlook Tools menu, click ViewMail Options.

Step 2 In the ViewMail Options dialog box, click the Notification tab.

Step 3 Choose your notification options. 

To preview the sound for an option, click the Speaker icon.
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Chapter 4 Changing Settings for ViewMail for Outlook (Version 8.0 Only)
Changing the Automatic Voice Message Playback Setting (Version 8.0 Only)
Step 4 If applicable, change the default sound for an option:

a. Click the Browse button.

b. In the Browse Files dialog box, choose a sound (WAV) file, then click Open.

Step 5 When the ViewMail Options dialog box reappears, click OK to save your changes.

Changing the Automatic Voice Message Playback Setting 
(Version 8.0 Only)

With automatic playback, your voice messages begin playing as soon as you open them in the Outlook 
folder that contains your voice messages. Without automatic playback, you use the Media Master to play 
voice messages.

To Change the Automatic Voice Message Playback Setting

Step 1 From the Outlook Tools menu, click ViewMail Options.

Step 2 Click the General tab.

Step 3 Check or uncheck the Play Voice Automatically check box.

Step 4 Click OK.

Changing Your Preference for Saving Sent Voice Messages 
(Version 8.0 Only)

When you configure Outlook to save copies of sent messages in the Sent Items folder, a copy of each 
voice message that you send by using ViewMail for Outlook is also saved. To save space on your hard 
disk, you can set ViewMail to save only the message headers and not save the message recordings. (A 
message header contains the message recipient(s), when the message was sent, the subject, the 
importance and sensitivity, and the size.) 

To Save Only Voice Message Headers

Step 1 From the Outlook Tools menu, click ViewMail Options.

Step 2 Click the General tab.

Step 3 Check the Keep Only Message Header in the Sent Items Folder check box.

Step 4 Click OK.
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Chapter 4 Changing Settings for ViewMail for Outlook (Version 8.0 Only)
Changing Recording and Playback Devices (Version 8.0 Only)
Changing Recording and Playback Devices (Version 8.0 Only)
To Change the Recording or Playback Device

Step 1 From the Outlook Tools menu, click ViewMail Options.

Step 2 Click the Record or Playback tab.

Step 3 In the Device list, select the device that you want to use.

Step 4 If you did not choose Phone for your playback or recording device, skip to Step 13.

If you select Phone for your playback or recording device, click the Server tab.

Step 5 In the Cisco Unity Connection Server Name box, enter the name of your Unity Connection server. (If 
you do not know the server name, contact your Unity Connection administrator.)

Step 6 In the User Name box, enter your Unity Connection username.

Step 7 In the Password box, enter your Cisco PCA password.

Step 8 Check the Remember Password check box if you want ViewMail for Outlook to remember your 
password so that you do not have to re-enter it each time you restart Outlook. 

Step 9 If your organization uses a proxy server, in the Proxy Server Address box, enter the IP address of the 
proxy server.

Step 10 If your organization uses a proxy server, in the Proxy Server Port box, enter the server port number 
ViewMail for Outlook must use when connecting to the proxy server.

Step 11 If your Unity Connection administrator tells you to, check the Validate HTTPS Certificate check box. 
Otherwise, leave it unchecked. 

Step 12 In the Extension box, enter your extension.

Step 13 Click OK.

Configuring Your Secure Messaging Settings (Version 8.0 Only)
When Cisco Unity Connection is configured to mark messages secure, you must configure Outlook so 
that it can communicate securely with the Unity Connection server.

To Configure Your Secure Messaging Settings

Step 1 From the Outlook Tools menu, click ViewMail Options.

Step 2 Click the Server tab.

Step 3 In the Cisco Unity Connection Server Name box, enter the name of your Unity Connection server. (If 
you do not know the server name, contact your Unity Connection administrator.)

Step 4 In the User Name box, enter your Unity Connection username.

Step 5 In the Password box, enter your Cisco PCA password.

Step 6 Check the Remember Password check box if you want ViewMail for Outlook to remember your 
password so that you do not have to re-enter it each time you restart Outlook. 
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Chapter 4 Changing Settings for ViewMail for Outlook (Version 8.0 Only)
Changing Your IMAP Account Setting (Version 8.0 Only)
Step 7 If your organization uses a proxy server, in the Proxy Server Address box, enter the IP address of the 
proxy server.

Step 8 If your organization uses a proxy server, in the Proxy Server Port box, enter the server port number that 
ViewMail for Outlook must use when connecting to the proxy server.

Step 9 If your Unity Connection administrator tells you to, check the Validate HTTPS Certificate check box. 
Otherwise, leave it unchecked. 

Step 10 Click OK.

Changing Your IMAP Account Setting (Version 8.0 Only)
If you have more than one IMAP account configured in Outlook, you need to identify the one that is 
associated with Cisco Unity Connection.

To Change Your IMAP Account Setting

Step 1 From the Outlook Tools menu, click ViewMail Options.

Step 2 Click the Accounts tab.

Step 3 In the Select the Accounts to Access Cisco Unity Connection With list, select the IMAP account that is 
used to access Unity Connection. 

Step 4 Click OK.

Updating the Password in ViewMail for Outlook to Match Your 
Cisco PCA Password (Version 8.0 Only)

ViewMail for Outlook uses your Cisco Unity Connection username and Cisco PCA password to access 
your Unity Connection account to retrieve voice messages. You must update the password in ViewMail 
when you change your Cisco PCA password in the Messaging Assistant web tool. This ensures that 
ViewMail for Outlook can continue to access your Unity Connection account.

If you are having trouble sending or receiving voice messages in ViewMail for Outlook, consider the 
following tips:

• If Microsoft Outlook prompts you for a password but does not accept it, your Cisco PCA password 
may have expired or changed, or it may be locked. Change your Cisco PCA password in the 
Messaging Assistant first, then update the password in ViewMail for Outlook. 

• If you receive an error when you attempt to play or record messages in ViewMail for Outlook by 
using the phone, your Cisco PCA password may have expired or changed, or it may be locked. 
Change your Cisco PCA password in the Messaging Assistant first, then update it in ViewMail. 

• If you receive an error when you attempt to play or record secure messages, your Cisco PCA 
password may have expired or changed, or it may be locked. Change your Cisco PCA password in 
the Messaging Assistant first, then update it in ViewMail for Outlook. 
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Chapter 4 Changing Settings for ViewMail for Outlook (Version 8.0 Only)
Updating the Password in ViewMail for Outlook to Match Your Cisco PCA Password (Version 8.0 Only)
To Update the Password in ViewMail for Outlook to Match Your Cisco PCA Password

Step 1 From the Outlook Tools menu, click ViewMail Options.

Step 2 Click the Server tab. 

Step 3 In the Password box, enter the new Cisco PCA password that you changed in the Messaging Assistant. 

Step 4 Click OK.

Step 5 From the Outlook Tools menu, click Email Accounts.

Step 6 Select View or Change Existing Email Accounts and click Next.

Step 7 Select the IMAP account that is used to access Cisco Unity Connection and click Change.

Step 8 In the Password box, enter the new Cisco PCA password that you changed in the Messaging Assistant. 

Step 9 Click Next, then click Finish.
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Updating the Password in ViewMail for Outlook to Match Your Cisco PCA Password (Version 8.0 Only)
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Managing Cisco Unity Connection Voice 
Messages in Your Email Application

• About Using Your Email Application to Manage Voice Messages, page 5-21

• Sending Voice Messages from Your Email Application, page 5-21

• Checking Voice Messages in Your Email Application, page 5-22

• Deleting Voice Messages in Your Email Application, page 5-22

• Updating Your Email Application Password to Match Your Cisco PCA Password, page 5-22

About Using Your Email Application to Manage Voice Messages
With Cisco Unity Connection, you can access voice messages and receipts in your email application.

The location of your voice messages depends on the email application, but typically voice messages are 
in a separate folder in your email application. Messages contain a WAV file attachment with the 
recording. You play a voice message by opening the attachment.

Depending on how the system is set up, you may see other types of messages (for example, fax messages) 
in the folder that contains your voice messages. 

Sending Voice Messages from Your Email Application
You cannot record voice messages or replies to voice messages from your email application. 

You can reply to voice messages only with text. You can forward voice messages, but if you add an 
introduction, the introduction is also only in text.

Depending on how the system is set up, replies or forwarded messages to recipients that are not Unity 
Connection users may not be delivered. In that case, you will get a nondelivery receipt (NDR).

Note When your Cisco Unity Connection mailbox exceeds its size quota, you may not be able to send 
messages. (See the Managing the Size of Your Mailbox chapter.) 
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Checking Voice Messages in Your Email Application
Voice messages and receipts typically appear in a separate folder in your email application. Messages 
contain a WAV file attachment with the recording. You play a voice message by opening the attachment.

Your email application may notify you of new voice messages in the same way that it notifies you of new 
email messages.

The From field of a message will contain either the name of a Unity Connection user or 
“Unity Connection Messaging System”—the latter when a message is left by someone who is not a 
Unity Connection user or by a user who did not log on before leaving the message. The Subject field 
displays the phone number of the caller, if it is available.

Deleting Voice Messages in Your Email Application
You can delete voice messages from your email application, just as you do email messages. Depending 
on how the system is set up, you may also be able to retrieve deleted messages in the email application 
to listen to them, to restore them to a folder, or to delete them permanently.

For some email applications, you may need to periodically purge your deleted messages folder to 
completely delete voice messages. Check with your Unity Connection administrator as to whether this 
step is necessary for your email application.

Updating Your Email Application Password to Match Your 
Cisco PCA Password

Your email application uses your Unity Connection username and Cisco PCA password to access your 
Unity Connection account to retrieve voice messages. You must update the password in your email 
application when you change your Cisco PCA password in the Messaging Assistant web tool. This 
ensures that the email application can continue to access your Unity Connection account.

If your email application prompts you for a password but does not accept it, your Cisco PCA password 
may have expired or changed, or it may be locked. Change your Cisco PCA password in the Messaging 
Assistant first, then update it in your email application.

For information on updating the password for your specific email application, contact your Unity 
Connection administrator.
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Managing HTML-based Message Notification 

Cisco Unity Connection can be configured to send SMTP-based message notifications in the form of 
HTML to email addresses. All SMTP-based HTML notifications in Unity Connection require 
HTML-based notification templates. HTML-based templates can be selected and applied by the 
administrator to allow HTML notification for a device. The template selected can either be a default or 
custom template that the administrator has created.

For more information on how to create a template, refer to the System Administration Guide for 
Cisco Unity Connection Release 11.x, available at 
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/connection/11x/administration/guide/11xcucsag
x.html.

To get the HTML notifications exactly as per the template defined by the administrator, the user’s email 
client must support the display of images and icons. For more information on this, refer to 
documentation of your email service provider.

HTML notifications are supported with the following email clients:

• Microsoft Outlook 2007

• Microsoft Outlook 2010

• Microsoft Outlook 2013

• IBM Lotus Notes

• Gmail (Web based access only)

The administrator selects the authentication or non-authentication mode as desired. In addition, make 
sure the signed SSL certificates are installed in order to access the voice message via Unity Connection 
Mini Web Inbox. See the Securing Cisco Unity Connection Administration, Cisco PCA, and IMAP 
Email Client Access to Unity Connection 11.x section.

For more information on how to configure SSL on Unity Connection, refer to the System Administration 
Guide for Cisco Unity Connection Release 11.x, available at 
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/11x/administration/guide/11xcucsagx.h
tml.

See the following sections:

• Configuring the Authentication Mode, page 6-26

• Configuring the Non-Authentication Mode, page 6-26

• Configuring Microsoft Outlook to Display Images in an HTML Message Notification, page 6-26

• Configuring Microsoft Outlook for Automatic Image Download, page 6-29

• Configuring Unity Connection to Send Voice Message as an Attachment, page 6-29
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• Configuring the Size of Voice Messages Sent as an Attachment with HTML Notification, page 6-30

• Configuring Unity Connection for Mini Web Inbox, page 6-30

Configuring the Authentication Mode
The authentication mode allows the embedded images or icons to be displayed in the SMTP-based 
HTML notification using the Unity Connection credentials. After the credentials get authenticated the 
images are displayed.

To know which mode is configured for you, contact your System Administrator.

By default, the system is configured for the authentication mode. The administrator can configure the 
authentication mode using the Cisco Unity Connection Administration.

To Configure the Authentication Mode

Step 1 In Cisco Unity Connection Administration, select System Settings > General Configuration.

Step 2 On the Edit General Configuration page, select the Authenticate Graphics for HTML Notification 
option to turn on the authentication mode.

Step 3 Click Save.

Note • The Unity Connection credentials are required only once for each session of Outlook.

• If the user clicks on the Cancel button and does not enter Unity Connection credentials when 
prompted at the first instance then no image will be displayed in the email notification. You must 
restart Outlook to enter the Unity Connection credentials and view the images.

• If the user enters wrong password thrice then Unity Connection will not prompt again and the user 
must restart Outlook.

Configuring the Non-Authentication Mode
The non-authentication mode does not prompt user for credentials and the embedded images or icons are 
displayed in the email notification of its own. Make sure to confirm the mode configured for you from 
your System Administrator.

Configuring Microsoft Outlook to Display Images in an HTML 
Message Notification

In the authentication mode, to view all the custom graphics or administrative replaceable images as per 
the HTML-based template, you must make sure that your Outlook client has all the required hotfixes and 
registry entries.
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Configuring Microsoft Outlook to Display Images in an HTML Message Notification
If the non-authentication mode is configured then your Outlook client does not require any hotfixes or 
registry entries.

Caution The user workstation must have the SSL certificates installed irrespective of the mode selected 
(authentication or non-authentication) by the administrator.

If you are using Internet Explorer version 8, refer to the settings given in the Configuring Internet 
Explorer 8 for Unity Connection Mini Web Inbox section.

Note If due to certain security implications you are not allowed to install the required patches or update 
registry entries, then you can create the templates without images, MWI status, and message status.
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To create the registry entries for Microsoft Outlook, do the following:

Step 1 Go to Start > Run. Type regedit and press Enter.

Step 2 Browse to the following path for Microsoft Outlook 2007:

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common

Step 3 Browse to the following path for Microsoft Outlook 2010:

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common

Step 4 Add “AllowImageProxyAuth = 1” as new DWORD value.

Table 1

Microsoft Outlook Version Microsoft Outlook 2007 Microsoft Outlook 2010

Windows XP SP3, Windows 7 
(32 and 64 bit), and Windows 
Vista (32 and 64 bit)

• Outlook 2007

– Registry entry for 
AllowImageProxyAuth, 
where value=1.

– Either Install 2007 
Office suite SP2. To 
install 2007 Office suite 
SP2, refer to 
http://support.microsoft
.com/kb/953195. Then, 
install Outlook 2007 
hotfix package. To 
install hotfix, refer to 
http://support.microsoft
.com/kb/2596993. OR

– Install 2007 Office suite 
SP3. To install 2007 
Office suite SP3, refer 
to 
http://support.microsoft
.com/kb/2526086.

• Outlook 2007 with SP2

– Install Outlook 2007 
hotfix package. To 
install hotfix, refer to 
http://support.microsoft
.com/kb/2596993.

– Registry entry for 
AllowImageProxyAuth, 
where value=1.

• Outlook 2007 with SP3

– Registry entry for 
AllowImageProxyAuth, 
where value=1.

• Install Outlook 2010 hotfix 
package. For more 
information, refer to 
http://support.microsoft.co
m/kb/2459116.

• Registry entry for 
AllowImageProxyAuth, 
where value=1.
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Configuring Microsoft Outlook for Automatic Image Download
Even after updating your Microsoft Outlook with required hotfixes and registry entries, you need to right 
click on the image, if any given in the template and select Show images. You can also right click on the 
prompt appearing at the above of message window to show the images.

To download your images automatically without performing these steps with every session, you must 
select the required options given under the Tools > Trust Center > Automatic Download section in 
your Outlook email client.

Configuring Unity Connection to Send Voice Message as an 
Attachment

Starting with Unity Connection 10.0(1) release, the administrator can now configure Connection

to send the voice message as an attachment in the HTML notification to the user. Along with the link to

access Connection Mini Web Inbox through the HTML notification email, the user can now access the

voice message attachment in the .wav format that can be played on PC or mobile using any player. Prior

to Unity Connection 10.0(1) version, the end user received only a link in the HTML notifications to 
access

Unity Connection Mini Web Inbox and listen to voice messages through Mini Web Inbox only.

Note In case of forwarded messages, the attachement is sent only for the latest voice message.

If a user tries to access the voice message attachment using mobile, the following mobile clients are

supported:

• Supported versions of iPhone 4 and 4s

• Supported versions of Android

Note The secure and private voice messages cannot be sent as an attachment.

By default, the system is configured for not to send the voice message as an attachment. The

administrator can configure to send voice message as an attachment using the Cisco Unity Connection 
Administration.

To Configure Unity Connection to Send Voice Message as an Attachment

Step 1 In Cisco Unity Connection Administration, select Advanced > Messaging.

Step 2 On the Messaging Configuration page, select the Allow voice mail as attachments to HTML 
notifications option to send the voice message as an attachment.

Click Save.
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Configuring the Size of Voice Messages Sent as an Attachment 
with HTML Notification

The administrator can configure the size of voice messages sent as an attachment with HTML 
notifications. The user can now access the voice message attachment in the .wav format that can be 
played on PC or mobile using any player. 

By default, the system is configured to send the voice message as an attachment upto 2048KB and 
maximum size can be 12288 KB. The administrator can configure the size of the voice message using 
the Cisco Unity Connection Administration. 

To Configure the Size of Voice Message Sent as an Attachment

Step 1 In Cisco Unity Connection Administration, select Advanced > Messaging.

Step 2 On the Messaging Configuration page, enter the size of voice message in the Max size of voice mail as 
attachment to HTML notifications (KB) text box.

Step 3 Click Save. Make sure to restart the Connection Notifier service for changes to take effect.

Configuring Unity Connection for Mini Web Inbox
See the following sections:

• Configuring IBM Lotus Notes for Unity Connection Mini Web Inbox, page 6-30

• Configuring Internet Explorer 8 for Unity Connection Mini Web Inbox, page 6-31

• Configuring Windows Vista and Windows 7 (32 bit and 64 bit) for Unity Connection Mini Web 
Inbox, page 6-31

Configuring IBM Lotus Notes for Unity Connection Mini Web Inbox
Unity Connection Mini Inbox does not support the default IBM Lotus Notes supported browser. When 
a user receives a message notification on his or her IBM Lotus Notes email client and clicks a link in the 
notification to open Connection Mini Inbox, the Connection Mini Web Inbox must open in the default 
operating system browser.

To Configure the Web Browser as Operating System Default Browser in Lotus Notes Email Client

Step 1 In your Lotus Notes client, select File > Preferences > Web Browser.

Step 2 Select the Use the browser I have set as the default for this operating system option.

Step 3 Click Apply and then Ok.
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Configuring Internet Explorer 8 for Unity Connection Mini Web Inbox

To Configure Internet Explorer 8 for Unity Connection Mini Web Inbox

Step 1 In your browser window, go to Tools > Intranet Options and select the Security tab.

Step 2 Select the Local intranet option and click Sites.

Step 3 Uncheck all the check boxes and click Ok.

Step 4 Select the Trusted sites option and click Sites.

Step 5 Add the website that you are using for Connection, for example, https://ucbu-cisco-vmxyz.cisco.com.

Step 6 Click Close and then Ok.

Configuring Windows Vista and Windows 7 (32 bit and 64 bit) for Unity 
Connection Mini Web Inbox

To Configure Windows Vista and Windows 7 (32 bit and 64 bit) for Unity Connection Mini Web Inbox

Step 1 Select Start > Control Panel > Flash Player.

Step 2 In the Flash Player Settings Manager window, select the Camera and Mic tab.

Step 3 Click Camera and Microphone Settings by Site.

Step 4 In the Camera and Microphone Settings by Site window, select the Ask me when a site wants to use 
the camera or microphone option.

Step 5 Then, click Add.

Step 6 Add the website that you are using for Unity Connection, for example, ucbu-cisco-vmxyz.cisco.com.

Step 7 Click Allow and then Close.

Configuring Gmail to Display Images in an HTML Message 
Notification

If you have configured Gmail as your HTML notification device, then to view all the custom graphics 
or images into notification emails make sure that you login to the Gmail account as an administrator.

After login to Gmail admin account, you have to configure the image URL proxy whitelist settings. 
Below are the steps for the same:

• Login to Google Admin Account.

• Go to Apps > Google Apps > Gmail > Advanced settings

• In Advanced settings go to Organizations section.

• Select the domain.

• Go to Image URL proxy whitelist section.

• Enter the patterns for image URL proxy whitelist (matching URLs will bypass image proxy 
protection).
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• Click Save
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Managing the Size of Your Mailbox

• About Mailbox Size, page 7-33

• Reasons Your Mailbox May Fill Up Quickly, page 7-33

• Tips for Managing the Size of Your Mailbox, page 7-34

About Mailbox Size
A full mailbox can affect the speed at which Cisco Unity Connection processes your messages. When 
you log on by phone, Unity Connection notifies you when your mailbox is:

• Almost full.

• Full and you can no longer send new messages.

• Full and you can no longer send or receive new messages.

Your Unity Connection administrator sets the storage limits for your mailbox. Exceeding those limits 
can prevent you from sending and receiving messages.

Note System broadcast messages are not included in your total mailbox size.

Reasons Your Mailbox May Fill Up Quickly
If you feel that your Cisco Unity Connection mailbox fills up more quickly than you expect, the reasons 
listed below may explain why. (Your Unity Connection administrator specifies the size of your mailbox.)

Message-Retention Policy May Not Be Enforced
Unless your Unity Connection administrator set up the system to enforce a message-retention policy, you 
are responsible for managing the size of your mailbox by periodically reviewing your saved messages 
and either moving, archiving, or deleting them permanently.
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If Unity Connection is set up to enforce a message-retention policy, ask your Unity Connection 
administrator how long the system stores your messages before permanently deleting them. You can then 
plan to archive or move important messages ahead of time. Unity Connection does not indicate when a 
message-retention policy is enforced, nor does it warn you before message are permanently deleted as a 
result of such a policy.

Deleted Items and Nondelivery Receipts Are Included in Total Mailbox Size
Deleted messages remain in your voice message folder and are included in the total mailbox size until 
Unity Connection purges them or until you purge them manually. Ask your administrator how long 
messages are stored before they are permanently deleted for you. This way you can plan to archive or 
move important messages ahead of time.

In addition, when you receive nondelivery receipts (NDRs) for messages that you send, your mailbox 
can quickly increase in size—especially when original messages included large attachments.

Total Message Size Includes Original When Messages Are Forwarded
You may receive messages that have been forwarded many times over, which increases message size. 
The original message plus all recorded introductions that were added during forwarding equal the total 
message size. As a result, your mailbox can exceed its limit, even though you may have relatively few 
messages stored in it.

Total Message Size Includes Attachments
You may receive messages that contain attached files such as spreadsheets, documents, and faxes, or 
pictures. The message plus all attached files equal the total message size. As a result, your mailbox can 
exceed its limit, even though you may have relatively few messages stored in it.

Tips for Managing the Size of Your Mailbox
The following tips can help you make more room in your mailbox:

• Delete messages.

• Manually purge deleted messages from your voice message folder.

• Move voice messages to a folder on your hard disk before deleting them from your email 
application. (This feature is not available on all systems. Ask your Unity Connection administrator 
whether it is available to you.)
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