CHAPTER 3

Replace Hardware

Note  Theterms"Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration.
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's
path protection feature, which may be used in any topological network configuration. Cisco does not
recommend using its path protection feature in any particular topological network configuration.

This chapter provides procedures for replacing Cisco ONS 15454 hardware.

1.

Replace an In-Service Cross-Connect Card, page 3-1—Complete this procedure to replace an
in-service cross-connect card.

Replace the Air Filter, page 3-5—Complete this procedure to replace a reusable or disposable air
filter.

Determine Fan-Tray and AIP Replacement Compatibility, page 3-9—Complete this procedure to
verify replacement hardware compatibility.

Replace the Fan-Tray Assembly, page 3-11—Complete this procedure to replace the fan-tray
assembly.

Replace the Alarm Interface Panel, page 3-12—Complete this procedure to replace the alarm
interface panel (AIP).

Replace an Electrical Interface Assembly, page 3-17—Complete this procedure to replace the
electrical interface assembly (EIA).

Replace the Small-Formfactor Pluggable Connector, page 3-18—Compl ete this procedure as needed
to replace the small-form pluggable (SFP) connector used with ML -Series Ethernet cards.

3.1 Replace an In-Service Cross-Connect Card

A

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed
circuitry could constitute an energy hazard.
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A

Caution

Note

Step 1

Step 2

Step 3

Step 4

Step 5

Tip

Removing any active card from the ONS 15454 can result in traffic interruption. Use caution when
replacing cards and verify that only inactive or standby cards are being replaced. If the active card needs
to bereplaced, follow the steps below to switch the XC/XCV T/XC10G card to standby prior to removing
the card from the node.

Animproper removal (IMPROPRMVL) alarmisraised when a card reseat is performed, unless the card
isfirst deleted in CTC. The alarm will clear after the card replacement is complete.

In aBLSR, path protection configuration, or 1+1 configuration, pulling the active cross-connect card
(XCIXCVT/XC10G) without alock out might cause circuits to switch. Therefore, you must inhibit
protection switching before replacing the in-service cross-connect card.

Log into the node where you will replace the card. For login procedures, see the
Cisco ONS 15454 Procedure Guide.

Ensure the working span is active on both local and remote nodes. The purpose of verifying the active
span is to know which one to lock out:

a. Innode view, click the Maintenance > BL SR tabs.
b. Locate the applicable span.
In the West Line and East Line columns, the working/active span is identified by (Work/Act).

Make sure that no alarm filters are applied. Ensure the working span is carrying error-free traffic (no SD
or SF alarms present). Display the network view and click the Alar mstab to display alarms.

Lock out or switch the protection span according to the network topology. To lock out a BLSR, go to
Step 5. To lock out a protection span in a 1+1 protection scheme, go to Step 6. To switch path protection
configuration traffic, go to Step 7.

Lock out the protection span in a BL SR protection scheme:
a. Innode view, click the Provisioning > BL SR tabs.
b. Choose the BLSR and click Edit.

To move an icon to a new location, for example, to see BLSR channel (port) information more clearly,
you can drag and drop icons on the Edit BL SR network graphic.

c. Tolock out awest span:
« Right-click any BLSR node west channel (port) and choose Set West Protection Operation.

~

Note  For two-fiber BLSRS, the squares on the node icons represent the BL SR working and protect
channels. You can right-click either channel. For four-fiber BL SRs, the squares represent ports.
You can right-click either working port.

» Inthe Set West Protection Operation dialog box, choose LOCKOUT SPAN from the pull-down
menu. Click OK.

» Inthe Confirm BLSR Operation dialog box, click Yes. An “L" indicating the lock out appears
on the selected channel (port) where you created the lock out.
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Step 6

Step 7

Step 8

Replace an In-Service Cross-Connect Card Il

» Lock outs generate LKOUTPR-S and FE-LOCKOUTOFPR-SPAN conditions.
d. Tolock out an east span:
» Right-click the node’s east channel (port) and choose Set East Protection Operation.

» Inthe Set East Protection Operation dialog box, choose LOCKOUT SPAN from the pull-down
menu. Click OK.

« Inthe Confirm BLSR Operation dialog box, click Yes. An “L” indicating the lock out appears
on the selected channel (port) where you invoked the protection switch.

« Lock outs generate LKOUTPR-S and FE-LOCKOUTOFPR-SPAN conditions.
- From the File menu, choose Close.
To lock out a protection span in a 1+1 protection scheme:
a. Innode view, click the Maintenance > Protection tabs.
b. Under Protection Groups, click the protection group that contains the card you want to lock out.
Under Selected Group, click the card you want to lock traffic out of.
d. From Inhibit Switching, click Lock Out.
e. Click Yeson the confirmation dialog box.

o

The lock out has been applied and traffic is switched to the opposite card.

S

Note  Provisioning alock out causes a LOCKOUT-REQ or an FE-LOCKOUT condition to be raised
on CTC. Clearing the lock out switch request clears these conditions; they are informational
only.

To Force switch traffic in a path protection configuration protection scheme:
« Innode view, choose Go to Network View.

» Right-click the span where you want to switch path protection configuration traffic away. Choose
Circuits from the shortcut menu.

« Inthe Circuits on Span dialog box, choose FORCE SWITCH AWAY. Click Apply.
« Inthe Confirm UPSR Switch dialog box, click Yes.
» Inthe Protection Switch Result dialog box, click OK.
In the Circuits on Span window, the Switch State for all circuitsis Force.
>

Note A Force switch request on a span or card causes CTC to raise a FORCED-REQ condition. The
condition clears when you clear the Force switch; it isinformational only.

When the protection span has been locked out, determine the active cross-connect card
(XCIXCVT/XC10G). The ACT/STBY LED of the active card is green. The ACT/STBY LED of the
standby card is amber.

~

Note  You can also place the cursor over the card graphic to display a pop-up identifying the card as
active or standby.
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Step9  Switch the active cross-connect card (XC/XCVT/XC10G) to standby:
a. Inthe node view, click the Maintenance > XC Cards tabs.
b. Under Cross Connect Cards, choose Switch.
c. Click Yeson the Confirm Switch dialog box.
)

Note  After the active XC/XCVT/XC10G goes into standby, the original standby slot becomes
active. This causes the ACT/STBY LED to become green on the former standby card.

Step 10  Physically remove the new standby cross-connect card (XC/XCVT/XC10G) from the ONS 15454,
Step 11  Insert the replacement cross-connect card (XC/XCVT/XC10G) into the empty slot.
The replacement card boots up and becomes ready for service after approximately one minute.
Step 12  Release the protection lock out(s) applied in Step 4:
a. Release the lock out of the protection span in a BLSR protection scheme;
« Innode view, click the Provisioning > BL SR tabs.
» Choose the BLSR and click Edit.

Tip To move an icon to a new location, for example, to see BLSR channel (port) information more clearly,
you can drag and drop icons on the Edit BL SR network graphic.

« Right-click the BLSR node channel (port) where the lock out will be cleared and choose
Set West Protection Operation or Set East Protection Operation.

- Inthedialog box, choose CLEAR from the pull-down menu. Click OK.

» Inthe Confirm BLSR Operation dialog box, click Yes. The “L" indicating the lock out is removed
from the network view map.

» From the File menu, choose Close.
b. Release thelock out of the protection span in a 1+1 protection scheme:
- Innode view, click the Maintenance > Protection tabs.
» Under Protection Groups, click the protection group that contains the card you want to clear.
» Under Selected Group, click the card you want to clear.
« From Inhibit Switching, click Unlock.
» Click Yeson the confirmation dialog box.
c. Clear the Force switch for the path protection configuration protection scheme:
« Innode view, choose Go to Network View.
» Right-click the span where you want to clear the switch. Choose Circuits from the shortcut menu.
» Inthe Circuits on Span dialog box, choose CL EAR to remove the Force switch. Click Apply.
« Inthe Confirm UPSR Switch dialog box, click Yes.
» Inthe Protection Switch Result dialog box, click OK.
In the Circuits on Span window, the Switch State for all path protection circuitsis CLEAR.
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Replace the Air Filter

The lock out is cleared.

3.2 Replace the Air Filter

Inspect the air filters every 30 days and clean as needed.

3.2.1 Inspect, Clean, and Replace the Reusable Air Filter

You need a vacuum cleaner or detergent and water faucet, a spare filter, and a pinned hex key.

A

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed
circuitry could constitute an energy hazard.

Although the filter will work if it isinstalled with either side facing up, Cisco recommends that you
install it with the metal bracing facing up to preserve the surface of the filter.

Stepl  Verify that you are replacing areusable air filter. The reusable filter is made of a gray, open-cell,
polyurethane foam that is specially coated to provide fire and fungi resistance. NEBS 3E and later
versions of the ONS 15454 use areusable air filter.

Step2 If theair filter isinstalled in the external filter brackets, slide the filter out of the brackets while being
careful not to dislodge any dust that may have collected on the filter and proceed to Step 3. Figure 3-1
illustrates a reusable fan-tray air filter in an external filter bracket. If the filter is installed beneath the
fan tray and not in the external filter brackets:

a. Open the front door of the shelf assembly. If it is already open or the shelf assembly does not have
afront door, continue with Step 3.

« Open the front door lock.

The ONS 15454 comes with a pinned hex key for locking and unlocking the front door. Turn
the key counterclockwise to unlock the door and clockwise to lock it.

« Press the door button to release the latch.
- Swing the door open.

b. Remove the front door (optional). If you do not want to remove the door, proceed to Step 3:
» Detach the ground strap from either the door or the chassis by removing one of the Kepnuts.
» Place the Kepnut back on the stud after the ground strap is removed to avoid misplacement.
» Secure the dangling end of the ground strap to the door or chassis with tape.
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Step 3
Step 4

Step 5
Step 6

Step 7
Step 8

Step 9

Figure 3-1 A Reusable Fan-Tray Air Filter in an External Filter Bracket (Front Door Removed)

34237

Fan tray filter

Push the outer side of the handles on the fan-tray assembly to expose the handles.

Pull the handles and slide the fan-tray assembly one inch out of the shelf assembly and wait until the
fans stop.

When the fans have stopped, pull the fan-tray assembly completely out of the shelf assembly.

Gently remove the air filter from the shelf assembly. Be careful not to dislodge any dust that may have
collected on the filter.

Visually inspect the air filter material for dirt and dust.

If thereusable air filter has a concentration of dirt and dust, either vacuum or wash the air filter. Prior to
washing the air filter, replace the dirty air filter with a clean air filter and also reinsert the fan-tray
assembly. Wash the dirty air filter under afaucet with alight detergent.

Spare ONS 15454 filters should be kept in stock for this purpose.

~

Note  Cleaning should take place outside the operating environment to avoid releasing dirt and dust
near the equipment.

If you washed the filter, allow it to completely air dry for at least eight hours.

A

Caution Do not put adamp filter back in the ONS 15454.

a. If theair filter isinstalled in the external filter brackets, slide the air filter all the way to the back of
the brackets to complete the procedure.

b. If thefilter isinstalled beneath the fan-tray assembly, remove the fan-tray assembly and slide the air
filter into the recessed compartment at the bottom of the shelf assembly. Put the front edge of the air
filter flush against the front edge of the recessed compartment. Push the fan tray back into the shelf
assembly.
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Step 10

Step 11
Step 12

Replace the Air Filter

A

Caution  If thefan tray does not slide all the way to the back of the shelf assembly, pull the fan tray out
and readjust the position of the reusable filter until the fan tray fits correctly.

S,
Note  Onapowered-up ONS 15454, the fans start immediately after the fan-tray assembly is correctly
inserted.

To verify that the tray is plugged into the backplane, ensure that the LCD on the front of the fan-tray
assembly is activated and displays node information.

Rotate the retractable handles back into their compartments.
If you replace the door, also reattach the ground strap.

3.2.2 Inspect and Replace the Disposable Air Filter

Step 1

Step 2

Step 3

Step 4
Step 5

Step 6

Thedisposable air filter isinstalled beneath the fan-tray assembly only, so you must remove the fan-tray
assembly to inspect and replace the disposable air filter.

Verify that you arereplacing adisposable air filter. The disposable filter is made of spun white polyester
that is flame retardant. NEBS 3E and earlier versions of the ONS 15454 use a disposable air filter.

Open the front door of the shelf assembly. If the shelf assembly does not have afront door, continue with
Step 4.

a. Open the front door lock.

The ONS 15454 comes with a pinned hex key for locking and unlocking the front door. Turn the key
counterclockwise to unlock the door and clockwise to lock it.

b. Pressthe door button to release the latch.

c. Swing the door open.

Remove the front door (optional). If you do not want to remove the door, proceed to Step 4.

a. Detach the ground strap from either the door or the chassis by removing one of the Kepnuts.
b. Place the Kepnut back on the stud after the ground strap is removed to avoid misplacement.
c. Secure the dangling end of the ground strap to the door or chassis with tape.

Push the outer side of the handles on the fan-tray assembly to expose the handles.

Pull the handles and slide the fan-tray assembly one inch out of the shelf assembly and wait until the
fans stop.

When the fans have stopped, pull the fan-tray assembly completely out of the shelf assembly
(Figure 3-2).
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Figure 3-2  Inserting or Removing the Fan-Tray Assembly (Front Door Removed)
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Step7  Gently remove the air filter from the shelf assembly (Figure 3-3). Be careful not to dislodge any dust
that may have collected on the filter.

Step8  Visually inspect the white filter material for dirt and dust.

Step9  If the air filter shows a heavy concentration of dirt and dust, replace it with a new filter by sliding the
filter into the bottom of the shelf assembly. Make sure that the front of the filter is flush with the front
of the shelf assembly and that the air flow indicators on the filter point upwards.
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Step 10

Step 11

Step 12
Step 13

Determine Fan-Tray and AIP Replacement Compatibility

Figure 3-3 Inserting or Removing a Disposable Fan-Tray Air Filter (Front Door Removed)
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Fan tray filter

Slide the fan-tray assembly into the shelf assembly until the electrical plug at the rear of the tray plugs
into the corresponding receptacle on the backplane.

To verify that the tray is plugged into the backplane, ensure that the LCD on the front of the fan-tray
assembly is activated and displays node information.

Rotate the retractable handles back into their compartments.

If you replace the door, also reattach the group strap.

3.3 Determine Fan-Tray and AIP Replacement Compatibility

A
Caution  The 15454-FTA3 fan-tray assembly can only be installed in ONS 15454 Release 3.1 and later shelf

assemblies (15454-SA-ANSI, P/N: 800-19857). It includes a pin that does not allow it to beinstalled in
ONS 15454 shelf assemblies released before ONS 15454 Release 3.1 (15454-SA-NEBS3E,
15454-SA-NEBS3, and 15454-SA-R1, P/N: 800-07149). Equipment damage can result from attempting
to install the 15454-FTA3 in a non-compatible shelf assembly.

>

Note  The 15454-SA-ANSI shelf assembly and 15454-FTA3 fan-tray assembly are required with the ONS
15454 XC10G, OC-192, and OC-48AS cards.

>

Note  ThebA AIP (73-7665-XX) is required when installing the 15454-FTA3 fan-tray assembly.
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Stepl  Review Table 3-1 to ensure you have compatible components when replacing the fan-tray assembly or
the AIP and note the alarms that will occur when an incompatibility occurs.
.
Note  If you need to determine the hardware that has been installed on a node, click the inventory tab
in node view.
Table 3-1 Incompatibility Alarms
Shelf Assembly * Fan Tray? |AIP® 10G Cards*  |Ethernet Cards®  |Alarms
— — No fuse |— — MEA on AIP
NEBS3E or NEBS3 |2A 2A No — None
NEBS3E or NEBS3 [2A 2A Yes — MEA on 10G
NEBS3E or NEBS3 |2A 5A No — None
NEBS3E or NEBS3 [2A 5A Yes — MEA on 10G
ANSI 2A 2A No — None
ANSI 2A 2A Yes 2.5G compatible |MEA on fan tray,
AIP, Ethernet
ANSI 2A 2A Yes 10G compatible |MEA on fan tray,
AlIP
ANSI 2A 5A No Either None
ANSI 2A 5A Yes 2.5G compatible |[MEA on fan tray,
Ethernet
ANSI 2A 5A Yes 10G compatible |MEA on fan tray
ANSI 5A 2A No Either MEA on AIP
ANSI 5A 2A Yes 2.5G compatible |MEA on AlPR,
Ethernet
ANSI 5A 2A Yes 10G compatible |MEA on AIP
ANSI 5A 5A No Either None
ANSI 5A 5A Yes Either None
1. 15454-SA-ANSI (P/N: 800-19857-01) = ONS 15454 Release 3.1 and later shelf assembly,
15454-SA-NEBS3E (P/N: 800-07149-xx) or 15454-SA-NEBS3 (P/N: 800-06741-xx) = shelf assemblies released before
ONS 15454 Release 3.1
2. 5A Fan Tray = 15454-FTA3 (P/N: 800-19858-xx) or 15454-FTA3-T (P/N: 800-21448-xx),
2A Fan Tray = 15454-FTA2 (P/Ns: 800-07145-xx, 800-07385-xx, 800-19591-xx, 800-19590-xx)
3. 5A AIP (P/N: 73-7665-01), 2A AIP (P/N: 73-5262-01)
4. 10G cards = XC-10G, OC-192, OC-48AS
5. 2.5G compatible Ethernet cards = E1000-T, E1000-2, E1000T-G, E10002-G, G1000-4, G1K-4
10G compatible Ethernet cards = E1000T-G, E10002-G, G1000-4, G1K-4, ML100T-12, ML1000-2
Step2  Seethe “Replace the Fan-Tray Assembly” section on page 3-11 to replace the fan-tray assembly or the

“Replace the Alarm Interface Panel” section on page 3-12 to replace the AIP.

Jl  Cisco ONS 15454 Troubleshooting Guide, R4.0
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Replace the Fan-Tray Assembly

3.4 Replace the Fan-Tray Assembly

A

Caution

A

The 15454-FTA3 fan-tray assembly can only be installed in ONS 15454 Release 3.1 and later shelf
assemblies (15454-SA-ANSI, P/N: 800-19857). It includes a pin that does not allow it to beinstalled in
ONS 15454 shelf assemblies released before ONS 15454 Release 3.1 (15454-SA-NEBS3E,
15454-SA-NEBS3, and 15454-SA-R1, P/N: 800-07149). Equipment damage can result from attempting
to install the 15454-FTA3 in a non-compatible shelf assembly.

Caution

~

Note

Step 1

Step 2

Step 3
Step 4
Step 5

Step 6

Do not force afan-tray assembly into place. Doing so can damage the connectors on the fan tray and/or
the connectors on the backplane.

The 15454-SA-ANSI shelf assembly and 15454-FTA3 fan-tray assembly are required with the ONS
15454 XC-10G, OC-192, and OC-48 any slot (AS) cards.

To replace the fan-tray assembly (FTA), it is not necessary to move any of the cable management
facilities.

Open the front door of the shelf assembly. If the shelf assembly does not have afront door, continue with
Step 3.

a. Open the front door lock.

The ONS 15454 comes with a pinned hex key for locking and unlocking the front door. Turn the key
counterclockwise to unlock the door and clockwise to lock it.

b. Pressthe door button to release the latch.

c.  Swing the door open.

Remove the front door (optional). If you do not want to remove the door, proceed to Step 3.

a. Detach the ground strap from either the door or the chassis by removing one of the Kepnuts.
b. Place the Kepnut back on the stud after the ground strap is removed to avoid misplacement.
c. Secure the dangling end of the ground strap to the door or chassis with tape.

Push the outer side of the handles on the fan-tray assembly to expose the handles.

Fold out the retractable handles at the outside edges of the fan tray.

Pull the handles and slide the fan-tray assembly one inch out of the shelf assembly and wait until the
fans stop.

When the fans have stopped, pull the fan-tray assembly completely out of the shelf assembly. Figure 3-4
shows the location of the fan tray.
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Step 7

Step 8

Step 9

Step 10

Figure 3-4 Removing or Replacing the Fan-Tray Assembly (Front Door Removed)

38532

D Fan tray
assembly

If you are replacing the fan-tray air filter and it is installed beneath the fan-tray assembly, slide the
existing air filter out of the shelf assembly and replace it before replacing the fan-tray assembly.

If you are replacing the fan-tray air filter and it isinstalled in the external bottom bracket, you can slide
the existing air filter out of the bracket and replace it at anytime. For more information on the fan-tray
air filter, see the “Replace the Air Filter” section on page 3-5.

Slide the new fan tray into the shelf assembly until the electrical plug at the rear of the tray plugs into
the corresponding receptacle on the backplane.

To verify that the tray has plugged into the backplane, check that the LCD on the front of the fantray is
activated.

If you replace the door, also reattach the ground strap.

3.5 Replace the Alarm Interface Panel

A

Caution

A

Do not use a 2A AlIP with a5A fan-tray assembly; doing so will cause a blown fuse on the AIP.

Caution

If any nodes in an Ethernet circuit are not using Software Release 4.0, thereis arisk of Ethernet traffic
disruptions. Contact the Cisco Technical Assistance Center (TAC) at 800-553-2447 when prompted to
do so in the procedure.
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A

Replace the Alarm Interface Panel [l

Caution

~

Note

A

Always use the supplied ESD wristband when working with a powered ONS 15454. Plug the wristband
cable into the ESD jack located on the lower-right outside edge of the shelf assembly.

Perform this procedure during a maintenance window. Resetting the active TCC+/TCC2 card can cause
a service disruption of less then 50 msto OC-N or DS-N traffic. Resetting the active TCC+/TCC2 card
can cause aservicedisruption of 3to 5 minuteson all Ethernet traffic dueto spanning tree reconvergence
if any nodes in the Ethernet circuit are not using Software Release 4.0.

Caution Do not perform this procedure on a node with live traffic. Hot-swapping the AIP can affect traffic and
result in aloss of data. For assistance with AIP replacement contact Cisco Technical Assistance Center
(TAC) at 800-553-2447.
This procedure replaces an existing AIP with anew AIP on an in-service node without affecting traffic.
Ethernet circuits that traverse nodes with a software release prior to 4.0 will be affected.
You need a #2 Phillips screwdriver.
Step1  Ensurethat all nodesin the affected network are running the same software version before replacing the
AIP and repairing circuits:
d. Innetwork view, click the Maintenance > Softwar e tabs. The working software version for each
node is listed in the Working Version column.
e. If you need to upgrade the software on a node, refer to the
Cisco ONS 15454 Software Upgrade Guide for software upgrade procedures. No hardware should
be changed or circuit repair performed until after the software upgrade is complete. If you do not
need to upgrade software or have completed the software upgrade, proceed to Step 2.
Step2  Record the MAC address of the old AlP:
a. Log into the node where you will replace the AIP. For login procedures, see the
Cisco ONS 15454 Procedure Guide.
b. In node view, click the Provisioning > Network tabs.
c. Record the MAC address shown in the General tab (Figure 3-5).
I March 2003
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Figure 3-5 Find the MAC Address
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Step3  Call Cisco TAC at 800-553-3227 for assistance in replacing the AIP and maintaining the original MAC
address.

Step4  Unscrew the five screws that hold the lower backplane cover in place (Figure 3-6).

Step5  Grip the lower backplane cover and gently pull it away from the backplane.

Figure 3-6  Lower Backplane Cover
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Step6  Unscrew the two screws that hold the AIP cover in place.
Step7  Grip the cover and gently pull away from the backplane.

~

Note  On the 15454-SA-NEBS3E, 15454-SA-NEBS3, and 15454-SA-R1 (P/N: 800-07149) shelves

the AIP cover is clear plastic. On the 15454-SA-ANSI shelf (P/N: 800-19857), the AIP cover is
metal.
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Step 8
Step 9
Step 10

Step 11
Step 12
Step 13
Step 14
Step 15

Step 16

Step 17

Step 18
Step 19

Step 20

Replace the Alarm Interface Panel [l

Grip the AIP and gently pull it away from the backplane.
Disconnect the fan-tray assembly power cable from the AIP.
Set the old AIP aside for return to Cisco.

A

Caution  The type of shelf the AIP resides in will determine the version of AIP that will replace the
failed AIP. The 15454-SA-ANSI shelf (P/N: 800-19857) currently uses the 5A AIR,
(PIN: 73-7665-01). The 15454-SA-NEBS3E, 15454-SA-NEBS3, and 15454-SA-R1
(P/N: 800-07149) shelves and lower currently use the 2A AIP (P/N: 73-5262-01).

A

Caution  Donot puta2A AIP (P/N: 73-5262-01) into a15454-SA-ANSI shelf (P/N: 800-19857); doing
so will cause a blown fuse on the AIP.

Attach the fan-tray assembly power cable to the new AIP.

Place the new AIP on the backplane by plugging the panel into the backplane using the DIN connector.
Replace the AIP cover over the AIP and secure the cover with the two screws.

Replace the lower backplane cover and secure the cover with the five screws.

In node view, click the Provisioning > Network tabs.

A

Caution  Cisco recommends TCC+/TCC2 resets be performed in a maintenance window to avoid any
potential service disruptions.

Reset the standby TCC+/TCC2 card:
a. Right-click the standby TCC+/TCC2 card and choose Reset Card.

b. Click Yes on the Resetting Card dialog box. As the card resets, aloading (Ldg) indication will
appear on thecardin CTC.

~

Note  Thereset will take approximately five minutes. Do not perform any other steps until thereset is
complete.

Reset the active TCC+/TCC2 card:
a. Right click the active TCC+/TCC2 card and choose Reset Card.

b. Click Yes on the Resetting Card dialog box. Asthe card resets, aLdg indication will appear on the
cardin CTC.

~

Note  Thereset will take approximately five minutes and CTC will lose its connection with the node.

From the File pull-down menu choose EXxit to exit the CTC session.

Log back into the node. At the Login dialog box, choose (None) from the Additional Nodes pull-down
menu.

Record the new MAC address:

a. Innode view, click the Provisioning > Network tabs.
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b. Record the MAC address shown in the General tab.

Step21 In node view, click the Circuits tab. Note that all circuits listed are in an INCOMPLETE state.

Step22  Innode view, choose Repair Circuitsfrom the Tools pull-down menu. The Circuit Repair dialog box is
displayed.

Step23 Readtheinstructionsin the Circuit Repair dialog box (Figure 3-7). If all the stepsin the dialog box have

been completed, click Next>. Ensure you have the old and new MAC addresses.

Figure 3-7 Repairing Circuits

%
Backaround

Circuit repair fizes circuits stuck in the INCOMPLETE state due to changes in a node's
MAC address. On the ONS 15454 this arises from changing its AIP module without
reprogratrming the same address in the new AIP. On the ONB 15327 and ONES 15454
SDH this arises from changing its chassis while continuing to rense the exsting cards.

Before you continue, make sure you have done the following:

1. Obtain the old MAC address of the node in question (it may be 0). The MAC
address appears on the node-level Prowisioning/MNetwork tab.

2. Onthe ONS 15454, change the AIP card and then side-switch both TCCs. On the
OME 15327 and ONE 15454 5DH change the chassis (hackplane) and then
re-ingert the cards and power it up.

3. Exit and restart CTC.

4. Wait until circuit discovery is complete: all circuits are ACTIVE, except for those
needing repair.

If wou have not completed all these steps, repatr will not succeed.

‘ MNext= | | Cancel |
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Step24 The Node MAC Addresses dialog box displays (Figure 3-8):

a. From the Node pull-down menu, choose the name of the node where you replaced the AIP.

b. Inthe Old MAC Addressfield, enter the old MAC address that was recorded in Step 2.
c. Click Next.

Figure 3-8 Recording the Old MAC Address Before Replacing the AIP

@ Circuit Repair

Node MAC Addresses

Old MAC Address:
Mew MAC Address: [00-10-cf-98-a4-02

=Back | Mext= | | Cancel |
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Step 25

The Repair Circuits dialog box displays (Figure 3-9). Read the information in the dialog box and click
Finish.

Jl  Cisco ONS 15454 Troubleshooting Guide, R4.0
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Step 26
Step 27

Replace an Electrical Interface Assembly Il

Figure 3-9  Circuit Repair Information

Ig Circuit Repair

Repair Circuits

Feady to repair circuits due to change of doc-1Z5's MAC address
from 00-10-cf£-2G-a4-0% to 00-10-cf-98-ad-02

Note that circuits with Multi-card Ethernet Switch Group endpoints
will not be repaired:; they must be deleted and re-created in order
to becone active.

Once repair is complete, you can easily find any remaining incomplete
circuits in the circuit table if you sort it by circuit state.

=Back | Mewt=

TFinish | cancel

71437

S

Note  The CTC session will freeze until all circuits are repaired. Circuit repair can take up to five
minutes or more depending on the number of circuits provisioned.

When the circuit repair is complete, the Circuits Repaired dialog box will display.
Click OK.

In the node view of the new node, click the Circuits tab. Note that all circuitslisted arein an ACTIVE
state. If all circuits listed are not in an ACTIVE state, call the Cisco Technical Assistance Center TAC
at 800-553-2447 to open a Return Material Authorization (RMA).

3.6 Replace an Electrical Interface Assembly

Step 1

Step 2

Step 3

Step 4

You need a#2 Phillips screwdriver. If you use high-density BNC EIASs, you also need a BNC insertion
and removal tool.

To remove the lower backplane cover, loosen the five screws that secure it to the ONS 15454 and pull it
away from the shelf assembly (Figure 3-6).

L oosen the nine perimeter screws that hold the backplane sheet metal cover or EIA in place. Do not
remove the interior screws.

S

Note If you are removing an AMP Champ EIA, remove the fastening plate before proceeding. To
remove the fastening plate, loosen the two thumbscrews.

If a backplane cover is attached to the ONS 15454, lift the panel by the bottom to remove it from the
shelf assembly and store the panel for later use.

If an EIA isattached to the ONS 15454, lift the EIA handles and gently pull it away from the backplane.

~

Note  Attach backplane sheet metal covers whenever EIAs are not installed.
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Step5  Line up the connectors on the new EIA with the mating connectors on the backplane.

Step6  Gently push the EIA until both sets of connectors fit together snugly.

Step7  Replace the nine perimeter screws that you removed while removing the backplane cover.
Step8  If you areinstalling an AMP Champ EIA, attach the fastening plate with the two thumbscrews.
Step9  Reattach the lower backplane cover.

3.7 Replace the Small-Formfactor Pluggable Connector

Stepl  Unplug the SFP connector and fiber from the ML-series Ethernet card.

Step2  If the SFP connector has alatch securing the fiber-optic cable, pull it upward to release the cable.
Step3  Pull the fiber cable straight out of the connector.

Step4  Plug the fiber into a Cisco-supported SFP connector.

Step5  If the new SFP connector has a latch, close the latch over the cable to secureit.

Step6  Plug the cabled SFP connector into the ML-series Ethernet card port until it clicks.

Cisco ONS 15454 Troubleshooting Guide, R4.0
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