
Install and Configure FindIT Network
Manager and FindIT Network Probe on a
VMware Virtual Machine
 

Objective
 

The Cisco FindIT Network Management provides tools that help you easily monitor, manage,
and configure your Cisco 100 to 500 Series network devices such as switches, routers, and
wireless access points (WAPs) using your web browser. It also notifies you about device and
Cisco Support notifications such as the availability of new firmware, device status, network
settings updates, and any connected devices that are no longer under warranty or covered
by a support contract. 
 
The FindIT Network Management is a distributed application which is comprised of two
separate components or interfaces: one or more Probes referred to as FindIT Network Probe
and a single Manager called FindIT Network Manager.
 
An instance of FindIT Network Probe installed at each site in the network performs network
discovery and communicates directly with each Cisco device. In a single site network, you
may choose to run a standalone instance of FindIT Network Probe. However, if your network
comprises multiple sites, you may install FindIT Network Manager at a convenient location
and associate each Probe with the Manager. From the Manager interface, you can get a
high-level view of the status of all the sites in your network, and connect to the Probe
installed at a particular site when you wish to view detailed information for that site.
 
This article provides instructions on how to install and configure FindIT Network Manager
and FindIT Network Probe using a VMware virtual machine (VM).
 
Note: If you prefer to install and configure FindIT Network Manager and Probe on a different
platform, click here for Oracle VM VirtualBox Manager, or click here for Microsoft Hyper-V
Manager.
  

Install FindIT Network Manager on VMware
 

For the FindIT Network Manager, an Open Virtual Appliance (OVA) format VM image can be
deployed to VMware products.
 
Install FindIT Network Manager using any of the available virtual machines below and then
configure its deployment:
 
VMware Fusion
 
VMware vSphere Client
 
VMware Workstation Pro
 
Configure the Deployed FindIT Network Manager
 
Install FindIT Network Probe using any of the available virtual machines:
 
VMware Fusion

https://sbkb.cisco.com/CiscoSB/ukp.aspx?login=1&pid=2&app=search&vw=1&articleid=5346
https://sbkb.cisco.com/CiscoSB/ukp.aspx?login=1&pid=2&app=search&vw=1&articleid=5355


VMware vSphere Client
 
VMware Workstation Pro
 
Configure the Deployed FindIT Network Probe
  

Install FindIT Network Manager using VMware Fusion
 

Follow these steps to deploy the OVA VM image to VMware Fusion.
 
Step 1. Download the FindIT Network Manager OVA VM image from the Cisco Small
Business Site.
 
Step 2. Launch the VMware Fusion application on your server or computer.
 

 
Note: In this example, Mac OS X El Capitan is used.
 
Step 3. Click Import an existing virtual machine, then click Continue.
 

https://www.cisco.com/c/en/us/support/cloud-systems-management/findit-network-manager/model.html
https://www.cisco.com/c/en/us/support/cloud-systems-management/findit-network-manager/model.html


 
Note: Alternatively, you can click the Add button then click Import.
 

 
Step 4. Click Choose File.
 



 
Step 5. Click the downloaded OVA image in Step 1, then click Open.
 



 
Step 6. Click Continue.
 



 
Step 7. (Optional) Enter a name for the FindIT Network Manager.
 

 
Note: In this example, FindIT Network Manager.wmwarevm is used.
 
Step 8. Click Save.
 



Step 9. Review the Virtual Machine Summary then click Finish.
 

 
Step 10. Once the deployed VM appears, click the Play button.
 



 
Note: Once the VMware has completed the deployment, the FindIT Network Manager will be
displayed in the Virtual Machine Library under VIRTUAL MACHINES.
 

 
Step 11. Proceed to the Configure the Deployed FindIT Network Manager section to
configure the deployed appliance.
 
[Back to Top]
  

Install FindIT Network Manager using VMware vSphere Client
 

Follow these steps to deploy the OVA VM image to VMware vSphere Client.
 
Important: Before proceeding with the installation steps, make sure you have the following:
 



●

●

●

vCenter or ESXi server credentials:
 

– Name or IP address
 
– User name
 
– Password
 

Pre-configured datastore in the server
Pre-configured VM Network
 

Step 1. Download the FindIT Network Manager OVA VM image from the Cisco Small
Business Site.
 
Step 2. Launch the VMware vSphere Client on your server or computer.
 

 
Note: In this example, Windows 2012 Server R2 operating system is used.
 
Step 3. Enter the vCenter or ESXi server name or IP address in the IP address / Name field.
 

https://www.cisco.com/c/en/us/support/cloud-systems-management/findit-network-manager/model.html
https://www.cisco.com/c/en/us/support/cloud-systems-management/findit-network-manager/model.html


 
Note: In this example, the ESXi server IP address of 10.2.0.10 is used.
 
Step 4. Enter the user name and password of the server in the User name and Password 
fields.
 

 
Step 5. Click Login.
 
Step 6. (Optional) If a datastore has not been created in the server, add a new storage in the



Configuration tab.
 

 
Step 7. Click File > Deploy OVF Template.
 

 
Step 8. Click Browse.
 

 
Step 9. Click the downloaded OVA image in Step 1, then click Open.
 



 
Step 10. Click Next to continue.
 



 
Step 11. Click Next.
 



 
Step 12. Enter a name for the FindIT Network Manager in the Name field, then click Next.
 



 
Note: In this example, FindIT Network Manager is used.
 
Step 13. Choose a destination storage for the FindIT Network Manager VM, then click Next.
 



 
Note: In this example, Virtual Machine DataStore is chosen.
 
Step 14. Click a storage provision then click Next.
 



●

●

●

 
The options are:
 

Thick Provision Lazy Zeroed — This option creates a virtual disk in a default thick format.
Thick Provision Eager Zeroed — This creates a type of thick virtual disk that supports
clustering features.
Thin Provision — You can use this format to save storage space.
 

Note: In this example, Thick Provision Lazy Zeroed is chosen.
 
Step 15. Choose a network then click Next.
 



 
Note: In this example, VM Network is used.
 
Step 16. Review the configured settings.
 



 
Step 17. (Optional) Check the Power on after deployment check box to launch the VM
after deployment.
 

 
Step 18. Click Finish to complete the installation.
 
Step 19. Once deployment has been completed, click Close.
 



 
Step 20. Click the deployed VM then click Power on the virtual machine.
 

 
Note: Alternatively, you can click the Play button to power on the VM.
 



 
Step 21. (Optional) To access the console, right-click on the FindIT Network Manager VM
then choose Open Console.
 

 
Step 22. Proceed to the Configure the Deployed FindIT Network Manager section to
configure the deployed appliance.
 
[Back to Top]
  

Install FindIT Network Manager using VMware Workstation Pro
 

Follow these steps to deploy the OVA VM image to VMware Workstation Pro.
 
Step 1. Download the FindIT Network Manager OVA VM image from the Cisco Small
Business Site.
 
Step 2. Launch the VMware Workstation Pro application on your server or computer.
 

https://www.cisco.com/c/en/us/support/cloud-systems-management/findit-network-manager/model.html
https://www.cisco.com/c/en/us/support/cloud-systems-management/findit-network-manager/model.html


 
Note: In this example, Windows 8 operating system is used.
 
Step 3. Click Open a Virtual Machine from the Home tab.
 

 
Step 4. Click the downloaded OVA image in Step 1, then click Open.
 



 
Step 5. (Optional) Enter a name for the FindIT Network Manager.
 

 
Note: In this example, FindIT Network Manager is used.
 
Step 6. Click Import.
 
Note: Once the VMware has completed the deployment, the FindIT Network Manager will be
displayed in the Library under My Computer.
 
Step 7. On the left panel, click the deployed FindIT Network Manager appliance.



 
Step 8. Click Power on this virtual machineo access the console of the VM.
 

 
Step 9. Proceed to the Configure the Deployed FindIT Network Manager section to configure
the deployed appliance.
 
[Back to Top]
  

Configure the Deployed FindIT Network Manager
 

Once deployment of the FindIT Network Manager is completed using your preferred virtual
machine, follow the steps below to configure the VM.
 



Step 1. Access the console of the FindIT Network Manager VM.
 
Step 2. Log in to the console using the default username and password: cisco/cisco.
 

 
Step 3. Once you are prompted to change the password for the cisco account, enter the
current password.
 

 
Step 4. Enter and retype the new password for the cisco account.
 

 
The DHCP IP Address and Administration GUI address will be displayed.
 



 
Note: In this example, the IP Address of FindIT Network Manager is 192.168.1.101 and the
Administration GUI address is https://192.168.1.101.
 
Step 5. Enter the sudo config_vm command to start the initial setup wizard.
 

 
Step 6. Enter the password for sudo. The default password is cisco. If you changed it, enter
the new password.
 

 
Step 7. Enter y for Yes or n for No in the setup wizard to configure the Hostname, Network,
NTP server, and Time Zone.
 

 
Step 8. (Optional) If DHCP is specified when configuring network, enter the ifconfig 
command to check the assigned IP address and remember it. A static IP can also be
configured.
 

 
You should now have completed the FindIT Network Manager installation on your VM.
 



To learn how to access and configure the initial settings of the FindIT Network Manager,
click here for instructions.
 
[Back to Top]
  

Install FindIT Network Probe
 
Install FindIT Network Probe using VMware Fusion
 

Follow these steps to deploy the OVA VM image to VMware Fusion.
 
Step 1. Download the FindIT Network Probe OVA VM image from the Cisco Small Business
Site.
 
Step 2. Launch the VMware Fusion application on your server or computer.
 

 
Note: In this example, Mac OS X El Capitan is used.
 
Step 3. Click the Add button then click Import.
 

 
Step 4. Click Choose File.
 

https://sbkb.cisco.com/CiscoSB/ukp.aspx?login=1&pid=2&app=search&vw=1&articleid=5361
https://www.cisco.com/c/en/us/support/cloud-systems-management/findit-network-probe/model.html
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Step 5. Click the downloaded OVA image in Step 1, then click Open.
 



 
Step 6. Click Continue.
 



 
Step 7. (Optional) Enter a name for the FindIT Network Probe.
 

 
Note: In this example, FindIT Network Probe.wmwarevm is used.
 
Step 8. Click Save.
 
Step 9. Review the Virtual Machine Summary then click Finish. The deployed VM will
automatically start.
 



 
Note: Once the VMware has completed the deployment, the FindIT Network Probe will be
displayed in the Virtual Machine Library under VIRTUAL MACHINES.
 

 
Step 9. Proceed to the Configure the Deployed FindIT Network Probe section to configure
the deployed appliance.
 
[Back to Top]
 



●

●

●

Install FindIT Network Probe using VMware vSphere Client
 

Follow these steps to deploy the OVA VM image to VMware vSphere Client.
 
Important: Before proceeding with the installation steps, make sure you have the following:
 

vCenter or ESXi server credentials:
 

– Name or IP address
 
– User name
 
– Password
 

Pre-configured datastore in the server
Pre-configured VM Network
 

Step 1. Download the FindIT Network Probe OVA VM image from the Cisco Small Business
Site.
 
Step 2. Launch the VMware vSphere Client on your server or computer.
 

 
Note: In this example, Windows 2012 Server R2 operating system is used.
 
Step 3. Enter the vCenter or ESXi server name or IP address in the IP address / Name field.
 

https://www.cisco.com/c/en/us/support/cloud-systems-management/findit-network-probe/model.html
https://www.cisco.com/c/en/us/support/cloud-systems-management/findit-network-probe/model.html


 
Note: In this example, the ESXi server IP address 10.2.0.10 is used.
 
Step 4. Enter the user name and password of the server in the User name and Password 
fields.
 

 
Step 5. Click Login.
 
Step 6. (Optional) If a datastore has not been created in the server, add a new storage in the



Configuration tab.
 

 
Step 7. Click File > Deploy OVF Template.
 

 
Step 8. Click Browse.
 

 
Step 9. Click the downloaded OVA image in Step 1, then click Open.
 



 
Step 10. Click Next to continue.
 



 
Step 11. Click Next again.
 



 
Step 12. Enter a name for the FindIT Network Probe in the Name field, then click Next.
 



 
Note: In this example, FindIT Network Probe is used.
 
Step 13. Choose a destination storage for the FindIT Network Probe VM, then click Next.
 



 
Note: In this example, Virtual Machine DataStore is chosen.
 
Step 14. Click a storage provision then click Next.
 



●

●

●

 
The options are:
 

Thick Provision Lazy Zeroed — This option creates a virtual disk in a default thick format.
Thick Provision Eager Zeroed — This creates a type of thick virtual disk that supports
clustering features.
Thin Provision — You can use this format to save storage space.
 

Note: In this example, Thick Provision Lazy Zeroed is chosen.
 
Step 15. Choose a network then click Next.
 



 
Note: In this example, VM Network is chosen.
 
Step 16. Review the configured settings.
 



 
Step 17. (Optional) Check the Power on after deployment check box to launch the VM
after deployment.
 

 
Step 18. Click Finish to complete the deployment.
 
Step 19. Once deployment has been completed, click Close.
 

 
Step 20. Click the deployed VM then click Power on the virtual machine.
 



 
Note: Alternatively, you can click the Play button to power on the VM.
 

 
Step 21. (Optional) To access the console, right-click on the FindIT Network Probe VM, then
choose Open Console.
 



 
Step 22. Proceed to the Configure the Deployed FindIT Network Probe section to configure
the deployed appliance.
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Install FindIT Network Probe using VMware Workstation Pro
 

Follow these steps to deploy the OVA VM image to VMware Workstation Pro.
 
Step 1. Download the FindIT Network Probe OVA VM image from the Cisco Small Business
Site.
 
Step 2. Launch the VMware Workstation Pro application on your server or computer.
 

 
Note: In this example, Windows 8 operating system is used.
 
Step 3. Click Open a Virtual Machine from the Home tab.
 

https://www.cisco.com/c/en/us/support/cloud-systems-management/findit-network-probe/model.html
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Step 4. Click the downloaded OVA image in Step 1, then click Open.
 

 
Step 5. (Optional) Enter a name for the FindIT Network Probe.
 



 
Note: In this example, FindIT Network Probe is used.
 
Step 6. Click Import.
 
Note: Once the VMware has completed the deployment, the FindIT Network Probe will be
displayed in the Library under My Computer.
 
Step 7. On the left panel, click to choose the deployed FindIT Network Probe appliance.
 

 
Step 8. Click Power on this virtual machine to access the console of the VM.
 



 
Step 9. Proceed to the Configure the Deployed FindIT Network Probe section to configure
the deployed appliance.
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Configure the Deployed FindIT Network Probe
 

Once deployment is finished, follow the steps below to configure the VM.
 
Step 1. Access the console of the FindIT Network Probe VM.
 
Step 2. Log in to the console using the default username and password: cisco/cisco.
 

 
You will be prompted to change the password for the cisco account. The DHCP IP Address
and Administration GUI address will be displayed.
 



 
Note: In this example, the IP Address of FindIT Network Probe is 192.168.1.102 and the
Administration GUI address is https://192.168.1.102.
 
Step 3. Enter and retype the new password for the cisco account.
 

 
Step 4. (Optional) Enter the ifconfig command to find the IP address of FindIT Network
Probe.
 

 
You should now have configured FindIT Network Probe on your machine.
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To learn how to access and configure the initial settings of the FindIT Network Probe, click 
here for instructions. To learn how to associate the FindIT Network Probe to the FindIT
Network Manager, click here for instructions.
 

https://sbkb.cisco.com/CiscoSB/ukp.aspx?login=1&pid=2&app=search&vw=1&articleid=5361
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