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CH A P T E R 1

Cisco Email Security Plug-in の準備

この章の内容は、次のとおりです。

• この リ リースの新機能（1-1 ページ）

• サポート されている構成（1-2 ページ）

• セキュ リ テ ィ設定の準拠のガイ ド ラ イン（1-3 ページ）

• 関連資料（1-3 ページ）

• このマニュアルの使い方（1-4 ページ）

• Cisco Email Security Plug-in の概要（1-6 ページ）

このリ リースの新機能
この リ リースには、次の新機能が含まれています。

• セキュ リ テ ィで保護された返信と転送（7.5）：企業のアカウン ト設定で
許可されている場合は、登録済みエンベロープの受信者が、暗号化され
たメ ッセージの暗号化を使用した転送および返信を行えるよ うにな り
ました。以前は、セキュ リ テ ィで保護された転送と返信の機能は、デス
ク ト ップ暗号化のアカウン ト でしか使用できませんでした。また、復号
のみのアカウン ト と  Flag 暗号化のアカウン ト の両方でも使用できるよ
うにな り ました。

• マーケティング メ ッセージのレポート （7.5）：シスコにフ ィードバッ ク
を提供する場合に、スパム、ウイルス、フ ィ ッシング攻撃の他に、マーケ
ティ ング メ ッセージについてレポートできるよ うにな り ました。
1-1
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第 1 章      Cisco Email Security Plug-in の準備
• ローカラ イズされたエンベロープ（7.5）：ユーザ インターフェイスに対
して選択されたロケールによ り、登録済みエンベロープのコンテンツ
に対して使用される言語が決定されます。ユーザが、同じロケールの受
信者にメ ッセージを送信する と、受信者は、次のロケールの う ちで選択
されたロケールに従ってローカラ イズされた登録エンベロープを受け
取り ます。

– 英語

– フランス語

– ド イツ語

– スペイン語

– ポル ト ガル語

– 日本語

– イ タ リ ア語

• 使用状況データの収集（7.5）：製品の改善に使用する匿名データを収集す
るために、Cisco Email Security Plug-in を有効にするこ とができます。

• 使用状況データの収集（7.5.1)：CommonComponentsConfig.xml ファ イル
の callHomeAdminEnabled パラ メータを設定するこ とによ り、使用状況
データのシスコへの送信を設定（有効化または無効化）できます。

• スパム  レポート の ト ラ ッキング（7.5.1）：BCE_Config ファ イルの 
copyAddressInPlainFormat パラ メータを設定する こ とによ り、スパム、
ウ イルス、フ ィ ッシング、またはマーケテ ィ ングとマーク されたレポー
ト  メ ッセージを ト ラ ッキングできます。スパム  レポート のコピーはカ
スタム電子メール アド レスにプレーン形式で送信されます。

サポート されている構成 
『CCisco Encryption Compatibility Matrix』にはサポート されているオペレー
テ ィ ング  システムが掲載されており、次の URL からアクセスできます。

http://www.cisco.com/en/US/docs/security/iea/Compatibility_Matrix/IEA_Com
patibility_Matrix.pdf
1-2
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セキュリティ設定の準拠のガイドライン
Cisco Email Security Plug-in 7.5.1 はテス ト され、以下の強化ガイ ドに記載さ
れている設定および環境で作動する こ とが確認されています。

• Microsoft Hardening Guides：
http://www.microsoft.com/en-us/download/details.aspx?id=16776 で入手で
きる  Microsoft Security Compliance Manager 3.0.60 を使用して設定され
ています。

• NSA Security Configuration Guides：
https://www.nsa.gov/ia/mitigation_guidance/security_configuration_guides/
operating_systems.shtml#microsoft で入手できます。

関連資料
暗号化プラグインを使用するには、暗号化プラグイン と連携するよ うに適
切に設定された Cisco IronPort 暗号化アプラ イアンス（IEA）を実行している
か、Cisco Registered Envelope Service（CRES）アカウン ト を所有している必
要があ り ます。Cisco IronPort 暗号化アプラ イアンス（IEA）の設定方法につ
いては、次のマニュアルを参照して ください。

• 『IronPort Encryption Appliance Installation Guide』。このマニュアルでは、
電子メール暗号化のインス トールおよび設定手順について説明してい
ます。プラグインの設定と連動するよ うに暗号化アプラ イアンスを設
定する方法を理解する上で役立ちます。対象の リ リースのガイ ド を検
索するには、
http://www.cisco.com/en/US/products/ps10154/prod_installation_guides_lis
t.html を参照して ください。

Cisco Email Security の動作についての理解を深めるために、電子メールを
スパム、ウ イルス、または非スパム と して分類する方法に関する基本情報を
確認する こ と を推奨します。これらのテーマの詳細については、次のマニュ
アルを参照して ください。
1-3
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• 『Cisco AsyncOS for Email Security User Guide』。このマニュアルでは、ス
パムおよびウイルスからの保護について説明しています。ユーザは、ス
パム と ウイルス用のプラグインを使用して  SenderBase ネッ ト ワークの
効率を向上させる こ とができます。電子メールに「スパム」、「ウ イル
ス」、または「非スパム」のマークを設定する こ とによって、フ ィルタの
効果を高め、すべての Cisco E メール セキュ リ テ ィ  アプラ イアンス
（ESA）のパフォーマンスを向上させる こ とができます。対象の リ リース
のガイ ド を検索するには、
http://www.cisco.com/en/US/products/ps10154/products_user_guide_list.ht
ml を参照して ください。

このマニュアルの使い方
このマニュアルは、Cisco Email Security Plug-in の機能について学習するた
めの リ ソース と して使用して ください。マニュアルの内容は論理的な順序
で構成されていますが、すべての章を読む必要はあ り ません。目次を読ん
で、ご使用の設定に関連する章を確認して ください。

このマニュアルは PDF 形式で電子的に配布されています。このマニュアル
の電子版は、Cisco Customer Support Portal で入手できます。また、アプライア
ンスの GUI で HTML オンラ イン  ヘルプ ツールにアクセスできます。

• Outlook 2010/2013 では、リ ボンの [Plug-in Options] ボタンをク リ ッ クす
るか、[File] > [Options] > [Add-in Options] > [Cisco Email Security] を選択
します。

• Outlook 2003/2007 では、ツールバーの [Plug-in Options] ボタンをク リ ッ
クするか、[Tools] > [Options] > [Cisco Email Security] > [Help] を選択し
ます。

詳細情報の入手先

シスコでは、Cisco Email Security Plug-in について理解を深めるための次の
リ ソースを用意しています。
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セキュリティ  ト レーニング サービスと認定

シスコ  セキュ リ テ ィ  ト レーニング  サービスでは、シスコの製品と ソ リ ュー
シ ョ ンを使用するための比類のない指導と ト レーニングを行っています。
技術的な ト レーニング  コース用の的確なカ リ キュ ラムを通じて、このプロ
グラムでは、さ まざまな利用者向けの最新の知識と スキルが伝わり ます。

シスコ  セキュ リ テ ィ  ト レーニング  サービスに連絡するには、次のいずれか
の方法を使用して ください。

ト レーニング。登録、ト レーニング全般、証明書、および認定試験に関するご
質問の場合：

• http://www.cisco.com/web/learning/le31/email_sec/index.html

• stbu-trg@cisco.com

シスコ  サポート  コ ミ ュニティ

シスコ  サポート  コ ミ ュニテ ィは、シスコのお客様、パートナー、および従業
員のオンラ イン  フォーラムです。電子メールおよび Web セキュ リ テ ィに関
する一般的な問題や、特定のシスコ製品に関する技術情報について話し合
う場を提供します。このフォーラムに ト ピ ッ クを投稿して質問した り、他の
シスコ  ユーザと情報を共有した りできます。

シスコ  サポート  コ ミ ュニテ ィには次の URL からアクセスできます。

https://supportforums.cisco.com

Cisco カスタマー サポート  

（注） 利用可能なサポート のレベルは、お客様のサービス  レベル契約によって異
な り ます。Cisco カスタマー サポート のサービス  レベル契約の詳細につい
ては、サポート  ポータルをご覧ください。サポート  レベルの詳細について
は、このページで確認して ください。

サポートは、電話、電子メール、またはオンラ インで依頼できます（24 時間
年中無休）。次のいずれかの方法で Cisco カスタマーサポート にお問い合わ
せください。
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• Cisco サポート  ポータル：http://www.cisco.com/support

• 電話サポート ：800-553-2447（米国/カナダ国内）または Worldwide Phone 
Numbers から  Cisco Technical Assistance Center（TAC）にお問い合わせく
ださい。

• 電子メール：tac@cisco.com

再販業者または別のサプラ イヤからサポート を購入した場合は、製品のサ
ポート の問題について直接そのサプラ イヤに連絡して ください。

Cisco Content Security にコメン ト をお寄せください

Cisco Content Security テクニカル マニュアル チームは、製品ドキュ メ ン ト
の向上に努めています。コ メ ン トおよびご提案をお待ちしています。コ メ ン
トは次の電子メール アド レス宛に送信できます。

contentsecuritydocs@cisco.com 

Cisco Email Security Plug-in の概要
Cisco Email Security Plug-in によ り、Microsoft Outlook の GUI にレポートお
よび暗号化のメニューが追加されます。レポー ト  プラグインを使用する
と、受信したメールの種類についてフ ィードバッ クを送信できます（たとえ
ば、スパム、フ ィ ッシング、マーケテ ィ ング、ウ イルスなどが含まれている電
子メールを報告できます）。また、暗号化プラグインをインス トールする と、
ツールバーに [Encrypt Message] ボタンが表示されます。ユーザはこのボタ
ンを使って、電子メール プログラムから暗号化した電子メールを送信した
り、組織外に送信する前に暗号化する電子メールにフラグを設定する こ と
ができます。

Cisco Email Security Plug-in をインス トールする と、Microsoft Outlook メー
ル ク ラ イアン ト上のコンポーネン ト が有効にな り ます。この単一のイン
ターフェイスを使って、ユーザは電子メールをシームレスに報告した り、暗
号化された電子メールを送信する こ とができます。ユーザは、暗号化した電
子メールをロ ッ ク またはロ ッ ク解除した り、ロ ッ クの理由を追加または変
更する こ とができます。また、暗号化された電子メールの失効日時を設定す
る こ と もできます。これらのプラグインを組み合わせる と、インス トールが
簡単にな り、エン ド  ユーザと管理者は 1 つのインターフェイスから インス
トールや変更を行う こ とができるよ うにな り ます。
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第 1 章      Cisco Email Security Plug-in の準備
レポート  プラグインおよび暗号化プラグインは、ツールバー ボタン と右ク
リ ッ ク  コンテキス ト  メニューを使用してフ ィードバッ クおよび暗号化さ
れたメ ッセージを送信できる便利なインターフェイスです。レポー ト  プラ
グインを使用して メ ッセージを報告する と、メ ッセージが送信されたこ と
を示すダイアログボッ ク スが表示されます。暗号化プラグインをインス
トールする と、電子メール メ ッセージのメニュー バーに [Encrypt Message] 
ボタンが表示されるので、送信者は暗号化されたメ ッセージを簡単に送信
できます。

（注） 暗号化プラグインを使用するには、適切に設定された Cisco E メール セ
キュ リ テ ィ  アプラ イアンス（ESA）が存在しているか、または、Cisco 
Registered Envelope Service（CRES）のアカウン ト を所有している必要があ
り ます。
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CH A P T E R 2

Cisco Email Security Plug-in の導入

Cisco Email Security Plug-in は、レポート  プラグインや暗号化プラグインな
ど、複数の Cisco Email Security Plug-in をサポートするフレームワークです。

この章の内容は、次のとおりです。

• Cisco Email Security Plug-in のコンポーネン ト （2-2 ページ）

• Cisco Email Security Plug-in の取り付け（2-4 ページ）

• コンフ ィギュレーシ ョ ン  モード（2-4 ページ）

• Cisco Registered Envelope Service（CRES）キー サーバ用の Cisco Email 
Security Plug-in の導入（2-5 ページ）

• Cisco IronPort 暗号化アプラ イアンス（IEA）キー サーバ用の Cisco Email 
Security Plug-in の導入（2-7 ページ）

• Cisco Email Security Plug-in の設定（2-9 ページ）

• Cisco Email Security Plug-in に必要なシステム  プロセス（2-10 ページ）

• Cisco Email Security Plug-in に必要な TCP サービス（2-10 ページ）
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Cisco Email Security Plug-in のコンポーネン ト
Cisco Email Security Plug-in は、よ く使用される  2 つの電子メール セキュ リ
テ ィ  プラグイン（レポー ト  プラグイン と暗号化プラグイン）から構成され
ています。Cisco Email Security Plug-in は Outlook 電子メール プログラムに
導入できます。Cisco Email Security Plug-in を導入する と、次のアプ リ ケー
シ ョ ンのいずれか（または両方）がインス トールされます。

• Reporting Plug-in：レポー ト  プラグインを使用する と、Outlook ユーザ
は、スパム、ウ イルス、フ ィ ッシング、およびマーケテ ィ ング  メ ッセージ
など、一方的に送りつけられる不要な電子メール メ ッセージについて 
Cisco Systems にフ ィードバッ クを送信できます。詳細については、
Reporting Plug-in（2-2 ページ）を参照して ください。

• Encryption Plug-in：暗号化プラグインをインス トールする と、電子メー
ル メ ッセージのメニュー バーに [Encrypt Message] ボタンが表示され
るので、送信者は暗号化が必要なメ ッセージを簡単にマークできます。
詳細については、Encryption Plug-in（2-3 ページ）を参照して ください。

（注） 暗号化プラグインを使用するには、適切に設定された Cisco E メール セ
キュ リ テ ィ  アプラ イアンス（ESA）が存在しているか、または、Cisco 
Registered Envelope Service（CRES）のアカウン ト を所有している必要があ
り ます。

Reporting Plug-in

Reporting Plug-in を使用する と、Outlook ユーザは、スパム、ウ イルス、フ ィ ッ
シング、およびマーケテ ィ ング  メ ッセージなど、一方的に送りつけられる
不要な電子メール メ ッセージについてシスコにフ ィードバッ クを送信で
きます。シスコでは、このフ ィードバッ クを活用してフ ィルタを更新し、不
要なメ ッセージが受信ト レイに配信されないよ うにします。

さ らに、[Not Spam] ボタンを使用して、誤検出（誤ってスパム と してマーク
された正当な電子メール メ ッセージ）をシスコに報告する こ と もできま
す。正当な電子メール メ ッセージは「ハム」と も呼ばれます。シスコでは、誤
検出に関するレポート を活用してスパム  フ ィルタを調整し、今後、正当な
電子メールが誤分類されないよ うにします。あらゆる正当な電子メールを
「非スパム」と して報告できるので、フ ィルタの効率向上に役立ちます。
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第 2 章      Cisco Email Security Plug-in の導入
このプラグインは、ツールバー ボタン と右ク リ ッ ク  コンテキス ト  メニュー
を使用してフ ィードバッ クを送信できる便利なインターフェイスです。
メ ッセージを報告する と、メ ッセージが送信されたこ とを示すダイアログ
ボッ ク スが表示されます。送信したメ ッセージ  データは、シスコ  フ ィルタ
を改善するために自動システムによって使用されます。メ ッセージ  データ
を提出する こ とで、受信ボッ ク スに一方的に送りつけられる メールの量を
削減できます。

Encryption Plug-in

暗号化プラグインをインス トールする と、電子メール メ ッセージのメ
ニュー バーに [Encrypt Message] ボタンが表示されるので、送信者は、組織
外部に送信する前に、暗号化して保護する必要がある メ ッセージを簡単に
マークできます。

2 種類の暗号化（Flag 暗号化とデスク ト ップ暗号化）を使用できます。Flag 
暗号化オプシ ョ ンを使用する と、ユーザは暗号化が必要な電子メールにフ
ラグを設定できます。この電子メールは、Cisco E メール セキュ リ テ ィ  アプ
ラ イアンス（ESA）によって暗号化されてから、ネッ ト ワークの外部に送信
されます。デスク ト ップ暗号化では、シスコの暗号化テク ノ ロジーを使用し
て電子メール プログラム内から電子メールを暗号化できます。その後、暗
号化された電子メールが電子メール プログラムによ りデス ク ト ップから
送信されます。デスク ト ップ暗号化は、組織内で送信する メールを暗号化す
る場合に使用できます。

暗号化プラグインは、機能している設定済みの Cisco IronPort 暗号化アプラ
イアンス（IEA）、または Cisco E メール セキュ リ テ ィ  アプラ イアンス（ESA）
（ネッ ト ワーク内に存在している場合）と連動するよ うに設計されていま
す。暗号化プラグインに使用するコンフ ィギュレーシ ョ ンは、これらのアプ
ラ イアンスの設定に合わせて設定する必要があ り ます。これらのアプラ イ
アンスに同じ設定を使用しないと、暗号化メ ッセージを送信する と きに問
題が生じる可能性があ り ます。
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第 2 章      Cisco Email Security Plug-in の導入
Cisco Email Security Plug-in の取り付け
ユーザ グループ向けに Cisco Email Security Plug-in をインス トールする場合、
サイレン ト  インス トールを実行できます。サイレン ト  インス トールでは、エ
ンド  ユーザに入力を求めるこ とな く インス トールを実行できます。サイレ
ン ト  インス トールの詳細については、第 3 章「一括インス トールの実行」。を
参照して ください。

コンフ ィギュレーショ ン モード
Cisco Email Security Encryption Plug-in は 3 種類のコンフ ィギュレーシ ョ ン  
モードで導入されます。デフォル ト のコンフ ィギュレーシ ョ ン  モードは 
Decrypt Only です。

他のコンフ ィギュレーシ ョ ン  モードを有効にするには、更新済みの添付
ファ イルを管理者から受け取り、それを使用して  Outlook 電子メール アカ
ウン ト を設定します。管理者は、エン ド  ユーザの電子メール アカウン ト に 
BCE Config 添付ファ イル（デフォル ト名は BCE_Config_signed.xml）を送信
します。エン ド  ユーザはこのファ イルを  securedoc.html ファ イルと して受
信します。エン ド  ユーザが securedoc.html 添付ファ イルをク リ ッ クする と、
メ ッセージに添付されている設定情報が Outlook アプ リ ケーシ ョ ンによっ
て検出され、更新済みの設定が適用されます。

（注） デフォルトのエンベロープ名は securedoc.html です。添付ファ イル名の値は
管理者が変更でき、指定された新しい名前がエンベロープに反映されます。

3 つのコンフ ィギュレーシ ョ ン  モードは次のとおりです。

• Decrypt Only：受信した安全な電子メール メ ッセージを復号化できます。

• Decrypt and Flag：安全な電子メール メ ッセージの復号化とフラグ設定を行
う こ とができます。フラグ オプシ ョ ンを使用すると、エンド  ユーザは暗号
化が必要な電子メールにフラグを設定できます。この電子メールは、Cisco 
E メール セキュ リティ  アプライアンス（ESA）によって暗号化されてから、
ネッ ト ワークの外部に送信されます。フラグが設定されたメ ッセージを検
出してサーバで復号化できるよ うサーバの設定を行う必要があり ます。

• Decrypt and Encrypt：安全な電子メール メ ッセージの暗号化と復号化
を行う こ とができます。
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第 2 章      Cisco Email Security Plug-in の導入
次の表は、各コンフ ィギュレーシ ョ ン  モードでサポート される機能を示し
ています。

Cisco Registered Envelope Service（CRES）キー 
サーバ用の Cisco Email Security Plug-in の導入

Cisco Email Security Plug-in を  Cisco Registered Email Service（CRES）キー 
サーバで直接使用できるよ うにするには、次の手順に従って導入します。

ステップ 1 まず、https://res.cisco.com/admin で CRES アカウン ト にログインし、
[Accounts] タブに移動します。

ステップ 2 Email Security Plug-in を有効にするアカウン ト を選択します。次に、[BCE 
Config] タブに移動します。

ステップ 3 設定テンプレート で使用する トークンを選択します。

• [CRES]：キー サーバが CRES の場合に選択します。

機能

Decrypt 
Only

Decrypt 
and Flag

Decrypt and 
Encrypt

暗号化したメ ッセージを送信 X

メ ッセージに暗号化フラグを設定 X

暗号化された電子メールを開封 X X X

返信/すべてに返信/転送 X X X

電子メールのロ ッ クおよびロ ッ
ク解除

X X X

電子メールの有効期限 X X X

電子メールの診断
（レポー ト  プラグイン と暗号化
プラグインで使用）

X X X

開封確認 X

エンベロープ設定 X

設定 X X X
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第 2 章      Cisco Email Security Plug-in の導入
ステップ 4 [Download Template] をク リ ッ ク して、編集するテンプレー ト  ファ イルをダ
ウンロード します。ファ イル名は BCE_Config.xml です。

ステップ 5 コンフ ィギュレーシ ョ ン  ファ イルを編集します。

BCE_Config.xml ファ イルには、特定の環境に合わせて編集する必要がある
フ ィールドの詳細が含まれています。テキス ト  エディ タでファ イルを開
き、コ メ ン ト に記載されている手順に従って必要な変更を行います。

（注） ローカ リゼーシ ョ ンが目的の場合は、既存のメ ッセージ  セキュ リ テ ィ  ラベ
ル（Low、Medium、High）を変更しないでください。

ステップ 6 [Browse] をク リ ッ ク して、編集した BCE_Config.xml ファ イルを探し、ファ
イルが見つかったら  [Upload and Sign] をク リ ッ ク します。

コンフ ィギュレーシ ョ ン  ファ イルに署名する と、その署名したバージ ョ ン
が BCE_Config_signed.xml と してダウンロード されます。このファ イルを
ローカル マシンに保存します。

ステップ 7 同時に多数のエンド  ユーザにコンフ ィギュレーシ ョ ン  ファ イルを展開す
るには、[Distribute Signed Configuration to Bulk List] オプシ ョ ンを使用しま
す。次の手順を実行します。

a. ステップ 6 で作成した BCE Config ファ イルの場所を参照します。

b. エンド  ユーザの電子メール アド レスが含まれているカンマ区切り形式
のファ イルの場所を参照します。

c. 必要に応じて電子メールの件名を変更します。

d. [Distribute Config] をク リ ッ ク します。

（注） XML コンフ ィギュレーシ ョ ン  ファ イルが他のエンド  ユーザに転送された
場合は、管理者から受け取った場合とは異な り、自動設定が機能せず、エ
ラーが返されます。

（注） メーリ ング  リ ス ト宛てに、署名された BCE Config ファ イルを送らないでく
ださい。CRES はメーリ ング  リ ス ト に対応していません。
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第 2 章      Cisco Email Security Plug-in の導入
Cisco IronPort 暗号化アプライアンス（IEA）キー 
サーバ用の Cisco Email Security Plug-in の導入

IEA キー サーバのトークンのダウンロード

設定に署名するプロセスでは IEA トークンを使用する必要があ り ます。コ
ンフ ィギュレーシ ョ ン  ファ イルに署名する前に、ローカル マシンに トーク
ンをダウンロード します。

IEA キー サーバから トークン  ファ イルをダウンロードするには、次の手順
を実行します。

ステップ 1 IEA 管理コンソールにログインします：https://<IEA_hostname>/admin 。管理
コンソールが表示されます。

ステップ 2 [Accounts] タブに移動します。プラグインのインス トールに使用するアカ
ウン ト に移動します。通常、これは Users アカウン ト です。

ステップ 3 [Tokens] タブに移動します。トークンの右側にある  [Save Token] アイコン
（下矢印が付いた円形のアイコン）をク リ ッ ク し、トークンをローカル マシ
ンに保存します。

コンフ ィギュレーション ファイルのカスタマイズと署名

IEA トークン  ファ イルをダウンロードする と、コンフ ィギュレーシ ョ ン  
ファ イルをカスタマイズして署名できるよ うにな り ます。Cisco Registered 
Envelope Service（CRES）は、Cisco 暗号化テク ノ ロジーをサポートするホス
ト  サービスです。プラグイン  コンフ ィギュレーシ ョ ン  ファ イルの署名の検
証は CRES システムによって行われるため、キー サーバと して IEA を使用
しているユーザが Cisco Email Security Plug-in を導入する場合は、CRES の
管理者アカウン ト も必要です。専用に作成された CRES 管理者アカウン ト
が必要な場合は、次の Cisco カスタマー サポート にお問い合わせください：
http://www.cisco.com/web/ironport/index.html
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第 2 章      Cisco Email Security Plug-in の導入
IEA キー サーバで使用する署名済みコンフ ィギュレーシ ョ ン  ファ イルを
作成するには、次の手順を実行します。

ステップ 1 CRES アカウン ト にログインします：https://res.cisco.com/admin 。管理コン
ソールが表示されます。

ステップ 2 [Accounts] タブに移動し、Email Security Plug-in を有効にするアカウン ト を
選択します。次に、[BCE Config] タブに移動します。

ステップ 3 トークン  タ イプと して  [IEA] を選択し、前に IEA からダウンロード した  
IEA トークンをアップロード します。

ステップ 4 [Download Template] をク リ ッ ク して、編集するテンプレー ト  ファ イルをダ
ウンロード します。ファ イル名は BCE_Config.xml です。

ステップ 5 コンフ ィギュレーシ ョ ン  ファ イルを編集します。

BCE_Config.xml ファ イルには、特定の環境に合わせて編集する必要がある
フ ィールドの詳細が含まれています。テキス ト  エディ タでファ イルを開
き、コ メ ン ト に記載されている手順に従って必要な変更を行います。

（注） ローカ リゼーシ ョ ンが目的の場合は、既存のメ ッセージ  セキュ リ テ ィ  ラベ
ル（Low、Medium、High）を変更しないでください。

ステップ 6 [Browse] をク リ ッ ク して、編集した BCE_Config.xml ファ イルを探し、ファ
イルが見つかったら  [Upload and Sign] をク リ ッ ク します。

コンフ ィギュレーシ ョ ン  ファ イルに署名する と、その署名したバージ ョ ン
が BCE_Config_signed.xml と してダウンロード されます。このファ イルを
ローカル マシンに保存します。

エンド  ユーザへのコンフ ィギュレーシ ョ ン  ファイルの
展開

エンド  ユーザにコンフ ィギュレーシ ョ ン  ファ イルを展開するには、IEA で暗
号化した電子メールによって、署名済みコンフ ィギュレーシ ョ ン ファ イルを
各エンド  ユーザに送信します。メ ッセージは、IEA と  CRES アカウン トで管
理者と して示される電子メール アドレスから送信する必要があ り ます。
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第 2 章      Cisco Email Security Plug-in の導入
（注） XML コンフ ィギュレーシ ョ ン  ファ イルが他のエンド  ユーザに転送された
場合は、管理者から受け取った場合とは異な り、自動設定が機能せず、エ
ラーが返されます。

（注） メーリ ング  リ ス ト宛てに、署名された BCE Config ファ イルを送らないでく
ださい。CRES はメーリ ング  リ ス ト に対応していません。

署名された BCE Config ファ イルを使用して一括インス トールを実行する
には、BCE_Config.xml ファ イルを使用した一括インス トール（3-19 ページ）
を参照して ください。

Cisco Email Security Plug-in の設定
Cisco Email Security Plug-in をインス トールする と、Outlook の [Cisco Email 
Security] タブから設定を変更できるよ うにな り ます。

• Outlook 2010/2013 では、リ ボンの [Plug-in Options] ボタンをク リ ッ クす
るか、[File] > [Options] > [Add-ins] > [Add-in Options] > [Cisco Email 
Security] の順に選択します。

• Outlook 2007 では、ツールバーの [Plug-in Options] ボタンをク リ ッ クす
るか、[Tools] > [Options] > [Cisco Email Security] の順に選択します。

レポー ト  プラグインのインス トールまたは暗号化プラグインのインス
トールに変更を加える こ とができます。または、両方のプラグインのインス
トールに影響する汎用オプシ ョ ンを変更できます。たとえば、Cisco Email 
Security Encryption Plug-in のロギングを有効化または無効化した り、特定の
暗号化モードのオプシ ョ ンを変更する こ とができます。

暗号化する電子メールのマーキング方法を変更するには、BCE_Config.xml 
ファ イルを変更して、自動設定を実行する必要があ り ます。設定を指定する
場合、それらの設定は Cisco E メール セキュ リ テ ィ  アプラ イアンス（ESA）
と互換性がなければな り ません。

Outlook で設定を変更する場合は、第 4 章「Cisco Email Security Plug-in for 
Outlook の設定と使用」を参照して ください。
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Cisco Email Security Plug-in に必要なシステム プ
ロセス

Cisco Email Security Plug-in で必要なものは、TCP/IP DNS や DHCP などの必
須のシステム  プロセスのみで、これらのものは無効にする こ とはできませ
ん。ただし、データベース  マネージャ、HTTP サーバ、ハード ウェア設定デー
モンなどの必須ではないシステム  プロセスは、Cisco Email Security Plug-in 
の機能に影響を与えずに無効にする こ とができます。

Cisco Email Security Plug-in に必要な TCP サービス
Cisco Email Security Plug-in では、次の TCP/IP サービス と関連ポート を使用
する必要があ り ます。これらのポートは、TCP/IP サービスで使用できる状
態のままにしておく必要があ り ます。

• DNS（ド メ イン  ネーム  システム）。

DNS サービスは、インターネッ ト  ド メ イン名とホス ト名を  IP アド レス
に変換します。DNS は、Web ブラウザのアド レス  バーに入力された名
前を、それらのサイ ト をホス ト している  Web サーバの IPアド レスに自
動的に変換します。

ポー ト番号：53（TCP/UDP）

詳細については、次のサイ ト を参照して ください。
http://en.wikipedia.org/wiki/Domain_Name_System

影響：大

処置：このサービスは、すべてのエンド  ユーザに対してアクセス可能に
する必要があ り ます。

• SMTP（Simple Mail Transfer Protocol）

Simple Mail Transfer Protocol（SMTP）は、インターネッ ト  プロ ト コル
（IP）ネッ ト ワークを介して電子メール（E メール）を伝送するためのイ
ンターネッ ト標準です。

ポー ト番号：25、587、465、475、2525（TCP）

詳細については、次のサイ ト を参照して ください。
http://en.wikipedia.org/wiki/Simple_Mail_Transfer_Protocol
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影響：大

処置：このサービスは、すべてのエンド  ユーザに対してアクセス可能に
する必要があ り ます。

• DHCP（ダイナ ミ ッ ク  ホス ト  コンフ ィギュレーシ ョ ン  プロ ト コル）

DHCP は、ネッ ト ワーク（ホス ト ）に接続するデバイスの設定に使用され
るネッ ト ワーク  プロ ト コルです。これによって、デバイスはインター
ネッ ト  プロ ト コル（IP）を使用してネッ ト ワーク上で通信できるよ うに
な り ます。

ポー ト番号：67、68（TCP/UDP）

詳細については、次のサイ ト を参照して ください。
http://en.wikipedia.org/wiki/Dynamic_Host_Configuration_Protocol

影響：大

処置：このサービスは、DHCP サーバから  IP アド レスを自動取得するエ
ンド  ユーザ全員に対してアクセス可能にする必要があ り ます。

• Net BIOS over TCP/IP

NetBIOS over TCP/IP（NBT または NetBT）は、NetBIOS API を利用して
いるレガシー コンピュータ  アプ リ ケーシ ョ ンで最新の TCP/IP ネッ ト
ワークを使用できるよ うにするネッ ト ワーク  プロ ト コルです。

ポー ト番号：137（UDP）（ネーム  サービス）、138（UDP）（データグラム  
サービス）、139（TCP）（セッシ ョ ン  サービス）

詳細については、次のサイ ト を参照して ください。
http://en.wikipedia.org/wiki/NetBIOS_over_TCP/IP

影響：大

処置：このサービスは、すべてのエンド  ユーザに対してアクセス可能に
する必要があ り ます。

• HTTP（Hypertext Transfer Protocol）

Hypertext Transfer Protocol（HTTP）は、コ ラボレーシ ョ ン  ハイパーメ
ディア分散情報システム用のアプ リ ケーシ ョ ン  プロ ト コルです。

ポー ト番号：80、8080（TCP）

詳細については、次のサイ ト を参照して ください。
http://en.wikipedia.org/wiki/Hypertext_Transfer_Protocol
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影響：大

処置：このサービスは、すべてのエンド  ユーザに対してアクセス可能に
する必要があ り ます。

• HTTPS（Hypertext Transfer Protocol Secure）

HTTPS は、コンピュータ  ネッ ト ワーク上で安全に通信するための通信
プロ ト コルであ り、特にインターネッ ト全体にわたって展開されてい
ます。

ポー ト番号：443（TCP）

詳細については、以下を参照して ください。
http://en.wikipedia.org/wiki/HTTP_Secure

影響：大

処置：このサービスは、すべてのエンド  ユーザに対してアクセス可能に
する必要があ り ます。

• IMAP（Internet Message Access Protocol）

Internet Message Access Protocol によって、電子メール ク ラ イアン トは
リ モー ト  メール サーバ上の電子メールにアクセスできます。

ポー ト番号：143、993（TCP）

詳細については、次のサイ ト を参照して ください。
http://en.wikipedia.org/wiki/Internet_Message_Access_Protocol

影響：大

処置：このサービスは、すべてのエンド  ユーザに対してアクセス可能に
する必要があ り ます。

• POP3（Post Office Protocol）

Post Office Protocol は、TCP/IP 接続を介して リモー ト  サーバから電子
メールを取得するために、電子メール ク ラ イアン ト によって使用され
ます。

ポー ト番号：110、995（TCP）

詳細については、次のサイ ト を参照して ください。
http://en.wikipedia.org/wiki/Post_Office_Protocol

影響：大

処置：このサービスは、すべてのエンド  ユーザに対してアクセス可能に
する必要があ り ます。
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一括インストールの実行

この章では、複数のデスク ト ップに一括インス トールを実行する方法につ
いて説明します。内容は次のとおりです。

• インス トールの実行（3-1 ページ）

• カスタム  コンフ ィギュレーシ ョ ン  ファ イルの使用（3-16 ページ）

インストールの実行
インス トールを実行するには、次の手順を実行して、ネッ ト ワーク共有フォ
ルダ、配布パッケージ、新しいパッケージのウ ィザード、新しいプログラム
のウ ィザードを作成します。

インス トールを実行するには次の手順を実行します。

ステップ 1 インス トール パッケージをダウンロード し、チェ ッ クサムを確認します。

a. 次の URL で Quick Hash GUI と  SHA512 ハッシュ  アルゴ リ ズムを使用
して、インス トール パッケージ用のチェ ッ クサムを生成します。

http://sourceforge.net/projects/quickhash/ 

b. 生成されたチェ ッ クサムが次に一致する こ とを確認します。

29CC5346F59592866CADCFE3E6DE455C3E95849CBF7C3FE83D78C3E
0ED409B2620DC35E8DE01D809CA4B4D8AF698B3BC4468058B54339E
F554B4C844852191ED
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ステップ 2 インス トール パッケージを含むネッ ト ワーク共有フォルダを作成し、ユー
ザに対して共有フォルダへのアクセス権限を付与します。

（注） dropbox、ネッ ト ワーク  ド ラ イブ、または共有システム  フォルダから インス
トールを実行する こ とはできません。

ステップ 3 SCCM 管理ツールを開きます。

ステップ 4 新しいソフ ト ウェア配布パッケージを作成します。
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ステップ 5 パッケージの名前を入力し、[Next] をク リ ッ ク します。
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ステップ 6 ネッ ト ワーク共有フォルダへのパスを入力して、ステップ 2 で作成した
ネッ ト ワーク  ソース  ディ レク ト リ を指定します。フォルダへのパスを入力
するか、フォルダを参照します。[Next] をク リ ッ ク します。
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ステップ 7 [New Package Wizard] で次のステップに進み、[Next] をク リ ッ ク します。

ステップ 8 [New Package Wizard] が正常に完了したこ とを確認して、[Close] をク リ ッ
ク します。
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ステップ 9 新しい分散ポイン ト を作成し、[Welcome] ページの [Next] をク リ ッ クします。
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ステップ 10 新しい分散ポイン ト を選択します。[New Distribution Points Wizard] で以降
のページをク リ ッ ク して、[Close] をク リ ッ ク します。
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ステップ 11 新しいプログラムを作成します。
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ステップ 12 コマン ド ラ イン  フ ィールドで、{shared network path}\Cisco Email Security 
Plug-in.exe /exenoui /qn とい う コマン ドを入力します。

例：\\sc2007\Shared\Cisco Email Security Plug-in.exe /exenoui /qn 
\\sc2007\Shared\Cisco Email Security Plug-in.exe は、ネッ ト ワーク共有フォル
ダ内の .exe ファ イルへのフル ネッ ト ワーク  パスです。

（注） カスタマイズされたコンフ ィギュレーシ ョ ン  ファ イルを使用する場合は、
カスタマイズされたファ イルをインス トールで使用できるよ うにする特別
なキーをこのステップで追加する必要があ り ます。次の構文を使用して、コ
マン ド ラ インから（ = 記号の後にカスタム  コンフ ィギュレーシ ョ ン  ファ イ
ルの場所を指定して）特別なキーを追加します。
Cisco Email Security Plug-in.exe /exenoui /qn 

UseCustomConfig="\\sc2007\Shared\config\" 

コンフ ィギュレーシ ョ ン  ファ イルの詳細については、カスタム  コンフ ィ
ギュレーシ ョ ン  ファ イルの使用（3-16 ページ）を参照して ください。
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ステップ 13 [Run] フ ィールドで [Hidden] を選択し、[Next] をク リ ッ ク します。

ステップ 14 要件ページをク リ ッ ク して、[Next] をク リ ッ ク します。

ステップ 15 次の環境オプシ ョ ンを選択します。

• [Program can run]：ユーザのログイン時に限り ます。実行モードに管理者
権限が設定されている場合は、[Program can run]を  [Whenever the user is 
logged on] に設定できます。

• [Run mode]：ユーザの権限で実行するか、またはユーザが新しいソフ ト
ウェアのインス トールに必要な権限を持っていない場合は管理権限で
実行します。

ステップ 16 [New Program Wizard] が正常に完了したこ とを確認して、[Close] をク リ ッ
ク します。
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ステップ 17 新しいアドバタイズ メ ン ト を作成します。
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ステップ 18 名前を入力し、作成したパッケージとプログラムを選択します。プラグイン
をインス トールする ク ラ イアン ト のグループが含まれる収集を選択して、
[Next] をク リ ッ ク します。
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ステップ 19 割り当てを必須と して設定します。[Next] をク リ ッ ク します。

ステップ 20 ユーザ設定に基づいてスイ ッチを選択します。少な く と も  1 つの必須割り
当てを設定する必要があ り ます。[Do Not Run Program] を選択する と、接続
速度が遅い場合にプログラムが開始されないため、これを選択しないでく
ださい。[Next] をク リ ッ ク します。

ステップ 21 [New Advertisement Wizard] をク リ ッ ク し、[Next] をク リ ッ ク します。
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ステップ 22 [New Advertisement Wizard] が正常に完了したこ と示す確認を表示して、
[Close] をク リ ッ ク します。
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ステップ 23 [Advertisement Status] ウ ィ ン ド ウで [Advertisement Status] を表示します。

ステップ 24 アドバタイズ メ ン ト  レポート を作成して詳細を表示するには、コンテキス
ト  メニューで [Show message] > [All] を選択します。エラーが発生した場合
は、レポート を調べてエラーが発生した場所を確認できます。
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カスタム コンフ ィギュレーショ ン ファイルの
使用

Cisco Email Security Plug-in では、インス トールに含まれている一連の 
XML ファ イルを編集する こ とで、デフォル ト の設定を変更できます。別の
コンフ ィギュレーシ ョ ン  ファ イルを使用して、インス トールの設定を変更
する こ と もできます。たとえば、config_1.xml コンフ ィ ギュレーシ ョ ン  
ファ イルでファ イルにフラグを付ける方法など、い くつかの暗号化オプ
シ ョ ンを変更できます（この変更は、暗号化アプラ イアンスでも この方法
を変更できる場合に限り行います）。また、config_1.xml コンフ ィギュレー
シ ョ ン  ファ イルのレポー ト の Component セクシ ョ ンでは、報告用の最大
メール サイズ、報告後にファ イルのコピーを保持するかど う かなどのデ
フォル ト  オプシ ョ ンの一部を変更できます。ボタン名をカスタマイズした
り 、ユーザ インターフェ イスで使用されるテキス ト をローカラ イズした り
する こ と もできます。

概要

カスタム  コンフ ィギュレーシ ョ ン  ファ イルを変更および展開するには、次
の手順を完了します。

ステップ 1 \\%allusersprofile%\Cisco\Cisco IronPort Email Security Plug-In\ ディ レク
ト リ のコピーを作成します。Common フォルダを含める必要があ り ます。

（注） 正当性を維持するため、元のファ イルのディ レク ト リ構造を維持する必要
があ り ます。Cisco IronPort Email Security Plug-in ディ レク ト リ から始まる
構造が維持され、コンフ ィギュレーシ ョ ン  ファ イルと共にすべてのファ イ
ルが含まれている こ と を確認します。

ステップ 2 XML コンフ ィ ギュレーシ ョ ン  ファ イルを編集します。新しいファ イルを
作成する代わ りに、インス トール ファ イルに含まれた  XML フ ァ イルを変
更する こ と をお勧めします。これらのファ イルを変更する方法について
は、XML コンフ ィギュレーシ ョ ン  フ ァ イルの編集（3-17 ページ）を参照し
て ください。
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ステップ 3 インス トールの実行（3-1 ページ）に説明されている方法で一括インス トール
を実行し、カスタム  コンフ ィギュレーシ ョ ン ファ イルの展開（3-20 ページ）
に説明されている方法でカスタマイズされた XML ファ イルを展開します。

XML コンフ ィギュレーション ファイルの編集

Cisco Email Security Plug-in をインス トールする と、構成データが作成され
て XML ファ イルに保存されます。文字列型の値を編集して、パラ メータ値
をカスタマイズする こ とができます。ただし、値を削除する こ とや、ファ イ
ルの構造を変更する こ とはお勧めしません。

デフォル ト では、プラグインによ り、Outlook の次の場所にある  
%AllUsersProfile% ディ レク ト リ にコンフ ィギュレーシ ョ ン  ファ イルがイ
ンス トールされます。

%allusersprofile%\Cisco\Cisco IronPort Email Security Plug In

XML ファ イルは、次のデフォル ト の場所に配置されます。

• \\%allusersprofile%\Cisco\Cisco IronPort Email 
SecurityPlug-In\Common\config_1.xml, config_{N}.xml この番号はユー
ザ アカウン ト の数によって異な り ます。報告可能な最大メール サイズ
など、Desktop Encryption plug-in と  Reporting Plug-in に関連する設定
データが保存されます。Reporting の設定を変更する こ とはお勧めしま
せん。

• \\%allusersprofile%\Cisco\Cisco IronPort Email 
SecurityPlug-In\Common\CommonComponentsConfig.xml ログ  ファ イ
ルの場所や、ローカ リゼーシ ョ ン  ファ イルの名前（デフォル ト のローカ
リゼーシ ョ ン  ファ イルは en.xml）など、レポー ト  プラグイン と暗号化プ
ラグインの両方に共通する基本的な構成データが含まれています。電
子メール プログラムの設定情報を使用してログ  ファ イルの場所を変更
し、一括インス トール プログラム と一緒にその設定情報を展開できま
す。使用可能なローカ リゼーシ ョ ン  ファ イルとは異なる言語でローカ
リゼーシ ョ ン  ファ イルを作成する場合は、新しい XML ファ イルの名前
をこ こで参照する必要があ り ます。
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• \\%allusersprofile%\Cisco\Cisco IronPort Email Security 
Plug-In\Common\Localization\en.xmlローカル言語に関連するデータ
が含まれます。デフォル ト の言語は英語です。ただし、de.xml、es.xml、
fr.xml、it.xml、zh.xml, pt.xml、ja.xml など、使用できるローカラ イゼーシ ョ
ン  ファ イルがいくつかあ り ます。これらの xml ファ イルの対象外の言
語を使用したい場合は、カスタム  xml ファ イルを作成し、
CommonConfig.xml ファ イル内でそれを参照する こ とができます。

注意 < または > 記号の内側にあるどの文字列 ID も変更しないでください。変更
する と、プラグインが正し く機能しな くな り ます。

例

次の例は、en.xml ファ イルへの変更例を示しています。

レポート  ツールバー内のテキス ト を変更するには、en.xml xml ファ イル
で次のセクシ ョ ンを探し、太字で表記されているテキス ト を編集します。

<group name="Mso.Report.Button.Cations">
 <string id="blockSender">Block Sender</string> 
 <string id="spam">Spam</string> 
 <string id="ham">Not Spam</string> 
 <string id="virus">Virus</string> 
 <string id="phish">Phish</string> 
</group>

タ イ トルに説明を追加する場合は、たとえば、次のよ うにテキス ト を変
更できます。

<group name="Mso.Report.Button.Cations">
 <string id="blockSender">Block Sender using Outlook</string> 
 <string id="spam">Report Spam</string> 
 <string id="ham">Report Not Spam</string> 
 <string id="virus">Report Virus</string> 
 <string id="phish">Report Phishing Attacks</string> 
</group>
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BCE_Config.xml ファイルを使用した一括インストール

BCE_Config.xml ファ イルを使用して一括インス トールを行うには、次の手
順を実行します。

ステップ 1 \\%allusersprofile%\Cisco\Cisco IronPort Email Security Plug-In\Common 
ディ レク ト リ に移動します。

ステップ 2 config_1.xml file があれば、これを削除します。

ステップ 3 BCE コンフ ィギュレーシ ョ ン  ファ イル（デフォル ト では 
BCE_Config_signed.xml）を このディ レ ク ト リへコピーして、ファ イル名を  
config_1.xml に変更します。

ステップ 4 \\%allusersprofile%\Cisco\Cisco IronPort Email 
SecurityPlug-In\CommonComponentsConfig.xml ファ イルに移動します。

ステップ 5 CommonComponentsConfig.xml ファ イルに次のタグが含まれている こ と を
確認します。

 <accountFileNames>
    <accountFileName filePath="config_1.xml" 
emailAddressAndKeyServer="*" />
  </accountFileNames>

ヒン ト accountFileName タグには profileName 属性を含めないでください。属性が
含まれている場合は、削除して ください。

（注） 特定ド メ イン内の選択したユーザだけを設定するには、そのド メ インを電
子メール アド レス と して指定するよ うに、CommonComponentsConfig.xml 
ファ イルを変更する必要があ り ます。

たとえば、シスコのユーザだけに BCE コンフ ィギュレーシ ョ ン  ファ イルを
適用するには、下記を変更します。

<accountFileName filePath="config_1.xml" 

emailAddressAndKeyServer="*" /> 

を、次のよ うに変更します。

<accountFileName filePath="config_1.xml" 
emailAddressAndKeyServer="@cisco.com" />
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accountFileName タグを複数指定する場合は、filePath を  config_2.xml, 
config_3.xml など と します。

次に例を示します。

<accountFileName filePath="config_2.xml" 
emailAddressAndKeyServer="@cisco.com" />

ステップ 6 インス トールの実行（3-1 ページ）に説明されている方法で一括インス トール
を実行し、カスタム  コンフ ィギュレーシ ョ ン ファ イルの展開（3-20 ページ）
に説明されている方法でカスタマイズされた XML ファ イルを展開します。

（注） \\%allusersprofile%\Cisco\Cisco IronPort Email Security Plug-In\Common 
ディ レク ト リ の内容を  \\{SHARED_DIR}\{CONFIG_FOLDER} にコピー
する必要があ り ます。{CONFIG_FOLDER} に Common フォルダが存在して
いる必要があ り ます。UseCustomConfig コマン ド  パラ メータによ り、変更し
たカスタム  コンフ ィギュレーシ ョ ン  ファ イルをインス トールで使用でき
るよ うにな り ます。

カスタム コンフ ィギュレーション ファイルの展開

コンフ ィギュレーシ ョ ン  ファ イルの編集が完了した後、展開時に特別な
キーを追加し、変更後のカスタム  コンフ ィギュレーシ ョ ン  ファ イルがイン
ス トーラによって使用されるよ うにする必要があ り ます。UseCustomConfig 
コマンド  ラ イン  パラ メータを使用する と、インス トールでカスタム  コン
フ ィギュレーシ ョ ン  ファ イルを使用し、インス トール時に使用する必要の
あるコンフ ィギュレーシ ョ ン  ファ イルを格納しているフォルダへのパスを
指定できます。

一括インス トールのステップ 12 で、次の構文を使用してコマン ド  ラ イン
から  UseCustomConfig キーを追加（インス トールの実行（3-1 ページ）を参
照）します。

Cisco Email Security Plugin.exe /exenoui /qn
UseCustomConfig="\\{SHARED_DIR}\{CONFIG_FOLDER}

= の後に、カスタマイズされたコンフ ィギュレーシ ョ ン  ファ イルへのパス
を指定します。
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その他のコマンド

UseCustomConfig 以外に、次のコマン ドを使用できます。

• AppDir="C:\CustomInstallDir"：カスタム  ターゲッ ト  ディ レク ト リ を指
定します。

• SkipReporting="TRUE"：次のインス トールのレポート  プラグインを無
効にします。

• SkipEncryption="TRUE"：次のインス トールの暗号化プラグインを無効
にします。
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Cisco Email Security Plug-in for 
Outlook の設定と使用

この章では、Cisco Email Security Plug-in for Outlook で使用可能な機能につ
いて説明します。Cisco Email Security Plug-in には、Outlook 電子メール プロ
グラム と連動する数種類のセキュ リ テ ィ  プラグインが用意されています。
この章の内容は、次のとおりです。

• Cisco Email Security Plug-in の有効化（4-2 ページ）

• 使用状況データ収集の設定（4-2 ページ）

• Outlook プラグインの基本設定（4-5 ページ）

• 更新をチェ ッ クするための Outlook Plug-in の設定（4-7 ページ）

• BCE_Config ファ イルを使用した共通オプシ ョ ンの設定（4-9 ページ）

• 不要な電子メールによるスパム、マーケテ ィ ング、ウ イルス、および
フ ィ ッシング攻撃の報告（4-10 ページ）

• 電子メールの暗号化（4-17 ページ）

• Flag およびデスク ト ップ暗号化の設定（4-19 ページ）

• Flag 暗号化（4-22 ページ）

• デスク ト ップ暗号化（4-27 ページ）

• 暗号化されたセキュア メ ッセージを初めて開封する場合（4-55 ページ）

• 追加設定の変更（4-60 ページ）

• エラーおよびト ラブルシューテ ィ ング（4-63 ページ）

• 診断ツールを使用した ト ラブルシューテ ィ ング（4-69 ページ）
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• エンベロープでの JavaScript の無効化（4-72 ページ）

• Cisco Email Security Plug-in のアンインス トール（4-73 ページ）

Cisco Email Security Plug-in の有効化
インス トール後に初めて Cisco Email Security Plug-in を開始する と、Outlook 
によって無効になっている こ とがあ り ます。無効になっている場合には、次
のメ ッセージが表示されます。

Cisco Email Security Plug-in を有効にするには、通知バーの [View Disabled 
Add-ins] ボタンをク リ ッ ク して [Disabled Add-ins] ダイアログを表示します。
起動時にどれだけ時間がかかっても必ずアド インが実行されるよ うに 
Outlook を設定するには、[Always enable this add-in] ボタンをク リ ッ ク します。

使用状況データ収集の設定
Cisco Email Security Plug-in を最初に起動する と、製品の改善に役立てるた
めに匿名データをシスコに送信できるよ うにするかど うかを尋ねられま
す。[Send anonymous usage data to Cisco] チェ ッ クボッ ク スをオンにする と、
次の 2 つのタイプの情報が収集され、分析するために Cisco サーバに保存さ
れます。

• プラグインを実行しているマシンに関する一般情報

• アカウン ト固有の情報

この情報の詳細について以下に説明します。

起動後に [Plug-in Options] > [Additional Options] > [Sending usage data] タブ
を選択し、使用率データの送信を有効または無効にする こ とができます。
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使用状況データのシスコへの送信を有効または無効にするには、
CommonComponentsConfig.xml ファ イルで次のパラ メータを設定します：

• callHomeAdminEnabled：Outlook を起動したと きに使用状況データの送
信を有効にするには true を、送信を無効にするには false を設定します。
デフォル ト値は true です。falseに設定する と、使用状況データ収集に関
する通知を受信できず、シスコに匿名の使用状況データを送信する こ
とができな く な り ます。

一般情報

次の情報が収集されます。

• 識別子（UUID）：プラグインを最初にインス トールする と きに生成され
る非永続的な識別子。使用状況データが時系列で追跡する使用状況レ
ポート を関連付ける目的でのみ使用します。[Plug-in Options] > 
[Additional Options] > [Privacy] タブを選択する と、識別子を リ セッ トす
る こ とができます。

• オペレーテ ィ ング  システムのバージ ョ ン

• Microsoft Outlook のバージ ョ ン

• Cisco Outlook Plug-in のバージ ョ ン

• Cisco Encryption SDK のバージ ョ ン：SDK はセキュアな メ ッセージを暗
号化および復号化するためにプラグインによって内部的に使用される
ラ イブラ リ です。

• オペレーテ ィ ング  システムで使用する言語

• インス トールされたすべての Outlook プラグインの名前

アカウン ト固有の情報

次の情報が収集されます。

• アカウン ト  タ イプ：タ イプは暗号化、復号化、またはフラグのいずれか
です。

• サーバ

• 受信者数：インス トールした後、暗号化の間に追加された受信者の数。
フラグ付けの間に追加された受信者も含まれます。
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• 復号化された数：プラグインを使用して復号化されたメ ッセージの数。

• 暗号化された数：インス トールした後、デバイス上で暗号化されたメ ッ
セージの数（フラグ付けされたメ ッセージの数も含まれます）。

• メ ッセージの管理数：[Manage Messages] 画面にアクセスされた回数。

• メ ッセージの管理の使用数：[Manage Messages] 画面を使用して更新さ
れたメ ッセージの数。

• 非標準レポート のアド レスが使用されているかど うか。

Cisco Email Security Plug-in For Outlook の全般的
な設定

Cisco Email Security Plug-in は、暗号化プラグインやレポー ト  プラグインな
ど、複数の Cisco プラグインをサポートするプラ ッ ト フォームです。Cisco 
Email Security Plug-in の一般的な設定は [Options] ページから行う こ とがで
きます。

Enable または Disable
デフォル ト では、Cisco Email Security Plug-in はインス トール時に有効にな
り ます。Cisco Email Security Plug-in は次の場所から無効化できます。

• Outlook 2010/2013 では、[File] > [Options] に移動し、左側のナビゲー
シ ョ ン  バーから  [Add-ins] を選択します。次に、ページの下部にある  
[Manage] ド ロ ップダウン  メニューから  [COM Add-ins] を選択し、
[Go...] をク リ ッ ク します。

• Outlook 2007 では、[Tools] > [Trust Center] に移動し、左側のナビゲー
シ ョ ン  バーから  [Add-ins] を選択します。次に、ページの下部にある  
[Manage] ド ロ ップダウンから  [COM Add-ins] を選択し、[Go] をク リ ッ
ク します。
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[COM Add-Ins] ウ ィ ン ド ウで、Cisco Email Security Plug-in のチェ ッ クボッ
ク スをオフにして  [OK] をク リ ッ ク します。

Outlook プラグインの基本設定
エンド  ユーザは [Cisco Email Security] タブで基本的な設定項目を設定でき
ます。

• Outlook 2010/2013 では リ ボンの [Plug-in Options] ボタンをク リ ッ クす
るか、[File] > [Options] > [Add-ins] > [Add-in Options] > [Cisco Email 
Security] の順に選択します。

• Outlook 2007 では、ツールバーの [Plug-in Options] ボタンをク リ ッ クす
るか、[Tools] > [Options] > [Cisco Email Security] の順に選択します。
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[Cisco Email Security] タブ：

エン ド  ユーザは、このタブで該当する  [Enable] チェ ッ クボッ ク スをオンに
する こ とによ り、暗号化と レポート のオプシ ョ ンを有効にする こ とができ
ます。エン ド  ユーザは、[Additional Options...] ボタンを選択して、その他の
オプシ ョ ンを有効にする こ とができます。詳細な設定を行うには、
[Encryption Options...]、[Reporting Options...]、または [Additional Options...] 
ボタンをク リ ッ ク します。エン ド  ユーザは、問題解決時に診断ツールを使
用し、Cisco Email Security Plug-in でレポー ト を実行してシスコのサポー ト
に送信する こ と もできます。Outlook を起動したと きに、匿名の使用情報
（Plug-in の使用に関する一般情報）をサーバへ送信するよ うに Plug-in を設
定する こ と もできます。
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更新をチェ ックするための Outlook Plug-in の
設定

更新を自動でチェ ッ クするよ うにプラグインを設定するには、
CommonComponentsConfig.xml ファ イルの checkForUpdates セクシ ョ ンで
次のパラ メータを設定します。

• checkAutomatically：Outlook を起動したと きに更新の自動チェ ッ クを有
効にするには true を、無効にするには false を設定します。デフォル ト値
は true です。

• serverURL：新しいバージ ョ ンを利用できるかど うかをチェ ッ クするた
めにプラグインで使用する  URL を設定します。

• ignoredVersion：更新を探すと きに、プラグインで無視するバージ ョ ン番
号を設定します。

更新の通知

Desktop Encryption プラグインで更新を自動的にチェ ッ クするよ うに設定さ
れており、Desktop Encryption プラグインの現在のバージ ョ ンが最新ではな
い場合は、Outlook の起動時に次のダイアログボッ クスが表示されます。
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Outlook を起動した後で更新をチェ ッ クするには、[Plug-in Options] ウ ィ ン
ド ウの [About] ボタンをク リ ッ ク し、次のダイアログボッ ク スで [Check for 
updates] ボタンをク リ ッ ク します。
4-8
 Cisco Email Security Plug-in 7.5.1 管理者ガイ ド

OL-22158-05-J



第 4 章      Cisco Email Security Plug-in for Outlook の設定と使用
BCE_Config ファイルを使用した共通オプショ
ンの設定

すべての Outlook アカウン トおよびプラグイン全体で共通のオプシ ョ ン
は、CommonComponentsConfig.xml ファ イルに含まれています。これらのオ
プシ ョ ンを次に示します。

• diagnosticSupportAddress：診断ツールを実行したと きに送信される メ ッ
セージの受信者の電子メール アド レスを指定します。メ ッセージには、
診断ツールの出力が含まれます。

• diagnosticReportSubject：診断ツールを実行したと きに送信される メ ッ
セージの件名を指定します。

• showPluginOptions：更新が見つかったと きにダイアログボッ ク スを表
示するかど うかを指定します。共通の設定を適用するかど うかを選択
する こ とができます。

• checkAutomatically：Outlook を起動したと きに更新の自動チェッ クを有
効にするには true を、無効にするには false を設定します。デフォル ト値
は true です。詳細については、「更新をチェ ッ クするための Outlook 
Plug-in の設定」セクシ ョ ン（4-7 ページ）を参照して ください。

• serverURL：新しいバージ ョ ンを利用できるかど うかをチェ ッ クするた
めにプラグインで使用する  URL を設定します。

• callHomeAdminEnabled：Outlook を起動したと きに使用状況データの送
信を有効にするには true を、送信を無効にするには false を設定します。
デフォル ト値は true です。詳細については、「使用状況データ収集の設
定」セクシ ョ ン（4-2 ページ）を参照して ください。

これらのオプシ ョ ンが BCE_Config.xml ファイルに設定されている場合は、プ
ラグインが BCE_Config.xml を適用すると、オプシ ョ ンが 
CommonComponentsConfig.xml にコピーされます。それ以外の場合、これらのオ
プシ ョ ンをユーザ環境で変更するには、UseCustomConfig オプシ ョ ンで多数の
インス トールを実行する必要があり ます。詳細については、「BCE_Config.xml 
ファイルを使用した一括インス トール」セクシ ョ ン（3-19 ページ）を参照して
ください。

同様に、BCE_Config を適用して、アカウン ト固有のファ イル（config_1.xml、
config_2.xml など）でオプシ ョ ンを設定する こ と もできます。ただし、
BCE_Config.xml ファ イルを使用してロギングの設定、またはプラグインの
ローカ リゼーシ ョ ンを設定する こ とはできません。
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不要な電子メールによるスパム、マーケティン
グ、ウイルス、およびフ ィ ッシング攻撃の報告

レポート  プラグインを使用する と、エン ド  ユーザは、受信した電子メール
がスパム、マーケテ ィ ングのメール、フ ィ ッシング攻撃、またはウイルスで
あった場合にシスコに報告できます。また、誤ってスパム と分類されたメー
ルについても報告できます（「ハム」と も呼ばれます）。

Cisco Email Security Reporting Plug-in for Outlook は、Outlook の [Options] 
ページを使用して設定できます。レポー ト を有効にするには、次の手順を実
行します。

• Outlook 2010/2013 では リ ボンの [Plug-in Options] ボタンをク リ ッ クす
るか、[File] > [Options] > [Add-ins] > [Add-in Options] > [Cisco Email 
Security] の順に選択します。[Cisco Email Security] タブで、[Reporting] 
フ ィールドの [Enable] チェ ッ クボッ ク スをオンにします。

• Outlook 2007 では、ツールバーの [Plug-in Options] ボタンをク リ ッ クす
るか、[Tools] > [Options] > [Cisco Email Security] タブの順に選択します。
[Cisco Email Security] タブで、[Reporting] フ ィールドの [Enable] チェ ッ
クボッ ク スをオンにします。

レポート  オプション

レポート の設定は [Cisco Email Security] ページにあ り ます。レポー ト の設
定を変更するには、次の手順を実行します。

• Outlook 2010/2013 では、リボンの [Plug-in Options] ボタンをク リ ッ クする
か、[File] > [Options] > [Add-ins] > [Add-in Options] > [Cisco Email Security] 
の順に選択して、[Reporting Options] ボタンをク リ ッ ク します。

• Outlook 2007 では、ツールバーの [Plug-in Options] ボタンをク リ ッ ク し、
[Tools] > [Options] > [Cisco Email Security] タブの順に選択して、
[Reporting Options] ボタンをク リ ッ ク します。

また、BCE_Confg ファ イルに設定しなければならないレポート  オプシ ョ ン
もあ り ます。詳細については、「スパム  レポートの暗号化の設定」セクシ ョ ン
（4-16 ページ）を参照して ください。
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次の [Reporting Accounts] ページは、Outlook に設定されているすべてのア
カウン ト を示しています。あるアカウン ト についてレポート  オプシ ョ ンを
設定するには、対象のアカウン ト を選択して [Options] ボタンをク リ ッ ク し
ます。そのアカウン ト のレポート  オプシ ョ ンが表示されます。

次のよ う なアカウン ト固有の [Reporting Options] ページには、選択したアカ
ウン ト のレポート  オプシ ョ ンが表示されます。こ こで、それぞれの機能を
有効または無効にする こ とができます。詳細については、次の表を参照して
ください。
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この表は、エンド  ユーザが設定可能なレポート  オプシ ョ ンを示しています。

オプシ ョ ン  説明

Keep a copy of sent report デフォル ト では、スパムまたはウイ
ルスの電子メール メ ッセージ、ある
いは誤ってスパムまたはウイルス
である と分類された電子メール 
メ ッセージについて、エン ド  ユーザ
がシスコに報告した場合、その送信
された報告電子メールは削除され
ます。このオプシ ョ ンを選択する
と、電子メールは削除されません。

Display notification when a single 
email is successfully reported

1 件の電子メールがスパムやウイル
ス と して正常に報告された場合に、
成功を示すメ ッセージを  Outlook の
ダイアログボッ クスに表示できま
す。このオプシ ョ ンをオフにする
と、このダイアログボッ クスは表示
されません。

Display notification when multiple 
emails are successfully reported

一連の電子メールがスパムやウイ
ルス と して正常に報告された場合
に、成功を示すメ ッセージを  
Outlook のダイアログボッ ク スに表
示できます。このオプシ ョ ンをオフ
にする と、このダイアログボッ クス
は表示されません。

Add security toolbar to main 
window

デフォル ト では、エン ド  ユーザが 
Cisco Email Security Plug-in をイン
ス トールする と、Outlook のメ イン  
ウ ィ ン ド ウにプラグイン  ツール
バーが追加されます。このオプシ ョ
ンをオフにする と、このツールバー
は Outlook のメ イン  ウ ィ ン ド ウに
追加されません。
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Reporting Plug-in for Outlook の使用方法

概要

Cisco Email Security Plug-in for Outlook では、エン ド  ユーザは、受信ト レイで
受信したスパム、ウ イルス、フ ィ ッシング、またはマーケテ ィ ングのメール
についてシスコにフ ィードバッ クを送信できます。たとえば、誤分類された
場合やスパム と して扱うべき場合に、それらの電子メール メ ッセージにつ
いてシスコに報告できます。シスコでは、このフ ィードバッ クを活用して、
不要なメ ッセージが受信ボッ クスに配信されないよ うにフ ィルタを更新し
ます。

このプラグインをインス トールする と、Outlook のメニュー バーと右ク
リ ッ ク  メ ッセージ メニューに便利なインターフェイスが追加されます。こ
のインターフェイスを使用して、スパム、ウ イルス、フ ィ ッシング、マーケ
テ ィ ングの電子メールや、誤分類された電子メールを報告する こ とができ
ます。電子メールを報告する と、レポー ト が送信されたこ とを示すメ ッセー
ジが表示されます。エン ド  ユーザが報告したメ ッセージは、シスコの電子
メール フ ィルタの強化に使用されます。これによって、受信ト レイに一方
的に送りつけられる メールの全体量が減少します。

Add message reporting options to 
right-click menu

デフォル トでは、Cisco Email Security 
Plug-in をインス トールする と、
Outlook の右ク リ ッ ク  コンテキス ト  
メニューにレポート  プラグインの
メニュー項目が追加されます。この
オプシ ョ ンをオフにする と、このメ
ニュー項目は右ク リ ッ ク  コンテキ
ス ト  メニューに追加されません。

Add security toolbar to message 
window

デフォル ト では、エン ド  ユーザが 
Cisco Email Security Plug-in をイン
ス トールする と、電子メール メ ッ
セージ ウ ィ ン ド ウにプラグイン  
ツールバーが追加されます。このオ
プシ ョ ンをオフにする と、ツール
バーは電子メール メ ッセージ ウ ィ
ン ド ウに追加されません。

オプシ ョ ン  説明
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シスコへのフ ィードバック

このプラグインをインス トールする と、Outlook に新たにツールバーが追加
されます。このツールバーには、[Spam]、[Not Spam]、[Virus]、[Phish]、
[Marketing]、[Block Sender] ボタンが含まれています（[Block Sender] はエンド  
ユーザの迷惑メール ボッ クスに届く電子メールはブロ ッ ク しません）。

これらのボタンを使用して、スパム、ウ イルス、フ ィ ッシング、およびマーケ
テ ィ ングのメールを報告します（フ ィ ッシング攻撃とは、「不正な」偽装 Web 
サイ ト に リ ンク している電子メールを送りつける攻撃です。これらの Web 
サイ トは、クレジッ ト  カード番号、口座の名義人名とパスフレーズ、社会保
障番号など、個人の金融情報を受信者に漏洩させる こ と を目的と していま
す。たとえば、個人の銀行口座情報を不正に要求する電子メールが 
infos@paypals.com から送信されて く る こ とがあ り ます）。さ らに、エン ド  
ユーザは [Block Sender] ボタンをク リ ッ クする こ と もできます。このボタン
をク リ ッ クする と、Outlook の迷惑メール対策アクシ ョ ンである  「送信者を
受信拒否リ ス ト に追加」する機能が作動します。この機能の詳細について
は、Microsoft のドキュ メ ン ト を参照して ください。

また、右ク リ ッ ク  コンテキス ト  メニューを使用して、スパム、誤分類された
メール、ウイルス、フ ィ ッシング、およびマーケテ ィ ングを報告する こ と も
できます。
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さ らに、メ ッセージ ウ ィ ン ド ウのボタンを使用して、スパム、ウ イルス、
フ ィ ッシング、マーケテ ィ ング、誤分類されたメールを報告できます（誤分
類されたメールとは、誤ってスパム、ウ イルス、フ ィ ッシング、またはマーケ
テ ィ ングと してマーク されたメールです）。

スパム、ウイルス、フ ィ ッシング、またはマーケティングとして報告された電子メールのメ ッ
セージ処理の流れ

スパム、誤分類、ウイルス、フ ィ ッシング、またはマーケテ ィ ングと して電子
メール メ ッセージが報告された場合、そのメ ッセージは次のよ うに処理さ
れます。

受信ト レイのメ ッセージ：

• スパム、ウイルス、フ ィ ッシング、またはマーケティングと して報告され
た受信ト レイのメ ッセージは、[Junk Email] フォルダに移動されます。

• 「非スパム」と報告された受信ト レイのメ ッセージは、[受信ト レイ ] フォ
ルダに残されます。

迷惑メ ッセージ：

• スパム、ウ イルス、フ ィ ッシング、またはマーケテ ィ ングと して報告さ
れた迷惑メ ッセージは、[Junk Email] フォルダに残されます。

• 「非スパム」と報告された迷惑メ ッセージは、[受信ト レイ ] フォルダに移
動されます。

受信した電子メールがスパム と誤分類された場合（つま り、フ ィルタ リ ング
され、[Junk Email] フォルダに送られた場合）は、[Not Spam] ボタンをク リ ッ
ク して、電子メールが誤分類されたこ とを報告できます。これによ り、この
送信者からのメールは今後スパム と して分類される こ とはあ り ません。
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エンド  ユーザは、右ク リ ッ ク  コンテキス ト  メニューを使用して、誤分類さ
れたメールにマークを付ける こ と もできます。

Outlook の別のアカウン トに対するレポートの設定

BCE_Config ファ イルには、各アカウン ト に個別に適用される  
reportingComponent セクシ ョ ンがあ り ます。

スパム レポートの暗号化の設定

スパム  レポート の暗号化を有効または無効にするには、BCE_Config ファ
イルの「reporting」セクシ ョ ンで次の 2 つのオプシ ョ ンを設定します。

• format：レポー ト のフォーマッ ト を定義します。次の値をサポート して
います。

– encrypted：送信前にレポート が暗号化されます。

– plain：暗号化せずにレポート を送信します。

デフォル ト の値は encrypted です。

• subject：レポー ト の件名を定義します。「${reportType}」とい う文字列を
含める と、件名にレポート  タ イプ（スパム、ハム、ウ イルス、フ ィ ッシン
グ、マーケテ ィ ング）を含める こ とができます。
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スパム レポートのト ラッキングの設定 
スパム、ウ イルス、フ ィ ッシング、またはマーケテ ィ ングとマーク された
メ ッセージを ト ラ ッキングするには、BCE_Config ファ イルで次のパラ メー
タを設定します：

• copyAddressInPlainFormat：スパムレポート のコピーがプレーン（.raw）
形式でカスタム電子メール アド レスに送信されるよ うに指定します。

電子メールの暗号化
暗号化プラグインを使用する と、エン ド  ユーザは企業ネッ ト ワークの外部
に電子メールを送信する前に、デスク ト ップから メールを暗号化した り、暗
号化が必要な電子メールにフラグを設定する こ とができます。次のいずれ
かの暗号化オプシ ョ ンを選択します。

• Flag 暗号化。Flag 暗号化オプシ ョ ンを使用する と、暗号化が必要な電子
メールにフラグを設定できます。この電子メールは、Cisco E メール セ
キュ リ テ ィ  アプラ イアンス（ESA）によって暗号化されてから、ネッ ト
ワークの外部に送信されます。Flag 暗号化は、エン ド  ユーザが組織外に
送信する メールを暗号化する必要があ り、組織内で送信する メールの
暗号化を必要と しない場合に使用できます。たとえば、機密の医療文書
を扱っている組織では、患者に送信する前にそれらの文書を暗号化す
る必要があ り ます。

• デスク ト ップ暗号化。デスク ト ップ暗号化では、Cisco 暗号化テク ノ ロ
ジーを使用して  Outlook 内から電子メールを暗号化できます。その後、
暗号化された電子メールがデスク ト ップから送信されます。デスク
ト ップ暗号化は、エン ド  ユーザが組織内で送信する メールを暗号化す
る必要がある場合に使用できます。たとえば、組織内と組織外の両方の
送信において、すべての機密財務データを暗号化する必要がある場合
などです。
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図 4-1 Flag 暗号化とデスク ト ップ暗号化のワークフロー 

（注） 暗号化の方式は、Outlook 電子メール アカウン ト から、署名された BCE 
Config 添付ファ イルを復号化する こ とによって決ま り ます。デフォル ト で
は、Decrypt Only モードが有効にな り ます。エン ド  ユーザは、管理者から更
新済みの署名された BCE Config ファ イルを受信して復号化する こ とに
よって暗号化方式を変更できるよ うに、インス トールを変更できます。

Cisco Email Security Plug-in 
を使用して、電子メール ク
ラ イアン ト がキー要求を
送信

暗号化された
メ ッセージ

暗号化対象と して
フラグが設定され
た メ ッセージ

暗号化サーバ

Flag
暗号化

デスク
ト ップ
暗号化

Exchange 
Server

Exchange 
Server

暗号化アプラ イ
アンスがキー要
求を送信

暗号化アプラ イア
ンスが暗号化メ ッ
セージを渡す

**存在しない場合もあ り ます。

暗号化サーバ

Cisco Email Security 
Plug-in を使用する
電子メール ク ラ イア
ン ト
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Flag およびデスク ト ップ暗号化の設定
エンド  ユーザの Outlook 電子メール アカウン ト のデフォル ト のコンフ ィ
ギュレーシ ョ ン  モードは、Decrypt Only です。フラグまたは暗号化機能を有
効にするには、更新済みの添付ファ イルを管理者から受け取り、それを使用
してエンド  ユーザの電子メール アカウン ト を設定します。また、フラグお
よび暗号化機能は一括インス トールによって有効化できます。一括インス
トールでは、一連のコンフ ィギュレーシ ョ ン  ファ イルがユーザの設定フォ
ルダに直接配布されます。復号化したメ ッセージに、署名された BCE 
Config 添付ファ イルが含まれている場合は、エン ド  ユーザがそのコンフ ィ
ギュレーシ ョ ン  ファ イルを起動する と、Encryption Plug-in for Outlook が自
動的に設定されます。Cisco IronPort 暗号化アプラ イアンス（IEA）または 
Cisco Registered Envelope Service（CRES）は、キー サーバと して使用されま
す。エン ド  ユーザがアカウン ト を持っていない場合は、登録を求めるプロ
ンプ ト が表示されます。

次の 3 つのコンフ ィギュレーシ ョ ン  モードを利用できます。

• Decrypt Only：受信した暗号化電子メールを復号化できます。

• Decrypt and Flag：安全な電子メール メ ッセージの復号化とフラグ設定
を行う こ とができます。Flag オプシ ョ ンを使用する と、エン ド  ユーザは
暗号化が必要な電子メールにフラグを設定できます。この電子メール
は、Cisco E メール セキュ リ テ ィ  アプラ イアンスによって暗号化されて
から、ネッ ト ワークの外部に送信されます。フラグが設定されたメ ッ
セージを検出してサーバで復号化できるよ うサーバの設定を行う必要
があ り ます。

• Decrypt and Encrypt：安全な電子メール メ ッセージの暗号化と復号化
を行う こ とができます。
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Email Security Plug-in のコンフ ィギュレーション ファイル
の起動

エンド  ユーザは、Outlook 電子メール アカウン ト から、署名された BCE 
Config 添付ファ イルを復号化する こ とによって、Outlook 電子メール アカ
ウン ト の暗号化を有効化した り設定する こ とができます。エン ド  ユーザの
受信ト レイに添付ファ イル付きの通知メールがない場合は、スパム  メール
または迷惑メールのフォルダを調べて ください。

コンフ ィギュレーシ ョ ン  ファ イルを起動する と、署名された BCE Config 添
付ファ イル付きの通知メ ッセージを受信した電子メール アカウン ト にプ
ラグインが設定されます。

（注） 通常は、プラグインのインス トール時に Jave Runtime Environment（JRE）が
自動的にインス トールされます。インス トールされなかった場合は、最新の
バージ ョ ン  1.6 をインス トールしてプラグインで使用して ください。

Outlook 電子メール アカウン ト に対してセキュ リ テ ィ  プラグインを有効化
して設定するには、次の手順を実行します。

ステップ 1 署名された BCE Config ファ イルが添付された通知メール メ ッセージを開
きます。設定の適用について確認を求める メ ッセージが表示されます。
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ステップ 2 [Yes] をク リ ッ ク して、Cisco Email Security Plug-in を設定します。設定が正
常に適用される と、メ ッセージが表示されます。

[Apply Common Plug-in Setting] チェ ッ クボッ ク スをオンにする と、プラグ
インの共通の設定も適用されます。共通のプラグインの設定については、
「BCE_Config ファ イルを使用した共通オプシ ョ ンの設定」セクシ ョ ン（4-9 
ページ）を参照して ください。
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Flag 暗号化
Flag 暗号化オプシ ョ ンを使用する と、エン ド  ユーザは暗号化が必要な電子
メールにフラグを設定できます。この電子メールは、Cisco E メール セキュ
リ テ ィ  アプラ イアンス（ESA）によって暗号化されてから、ネッ ト ワークの
外部に送信されます。社内ネッ ト ワークから外部に発信される メールに対
してスパムやウイルスのスキャンが必要な場合は、Flag 暗号化方式を使用
する必要があ り ます。

Flag 暗号化の設定は [Cisco Email Security] ページにあ り ます。Flag 暗号化
の設定を変更するには、次の手順を実行します。

• Outlook 2010/2013 では リ ボンの [Plug-in Options] ボタンをク リ ッ クす
るか、[File] > [Options] > [Add-ins] > [Add-in Options] > [Cisco Email 
Security] > [Encryption Options] の順に選択します。

• Outlook 2007 ではツールバーの [Plug-in Options] ボタンをク リ ッ クする
か、[Tools] > [Options] > [Cisco Email Security] > [Encryption Options] の
順に選択します。
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暗号化プラグインを有効化または無効化するには、[Cisco Email Security] タ
ブで [Encryption] フ ィールドの [Enable] チェ ッ クボッ ク スをオンまたはオ
フにします。

[Enable] をオンにする と、電子メール プログラムからセキュア  エンベロー
プで機密メールを送信できます。

Cisco Email Security の [Add-in Options] ページ：
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Flag 暗号化のオプショ ン

[Encryption Options] をク リ ッ クする と、[Encryption Accounts] ページが表示
されます。

[Encryption Accounts] ページには、Flag Encryption Plug-in のすべての電子
メール ユーザ アカウン ト が表示されます。各行には、Outlook アカウン ト の
電子メール アド レス と、それに関連付けられているキー サーバおよび暗号
化タイプ（Flag または Encrypt）が示されます。[Options] をク リ ッ クするか、
アカウン ト  アド レスをダブルク リ ッ クする と、[Encryption Options] ページ
が開きます。

[Encryption Accounts] ページ：

（注） Outlook の新規アカウン トは [Encryption Accounts] リ ス ト に自動的に追加
されます。Outlook アカウン ト が削除される と、そのアカウン トは 
[Encryption Accounts] リ ス ト から自動的に削除されます。
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Flag 暗号化された電子メールの送信オプショ ン

エンド  ユーザが送信電子メールを暗号化する場合に、暗号化対象と して電
子メールにマークを付ける、つま り 「フラグを付ける」必要があ り ます。これ
によ り、管理者が作成したフ ィルタを使って暗号化が必要なメ ッセージを
識別できます。

（注） 暗号化が必要な電子メールにフラグを設定する この暗号化方式では、正し
く機能するよ うに電子メール フ ィルタを変更する必要があ り ますが、この
変更は管理者だけが実行できます。

[Encrypt Message] ボタンは、電子メールの作成時に使用できます。次のいず
れかの方法で電子メールに暗号化のマークを設定できます。

[General] タブ

次の [General] のオプシ ョ ンから選択できます。

[General] のオプシ ョ ン 値

Flag Subject Text 電子メールを暗号化するフラグを付ける
ために送信電子メールの [Subject] フ ィー
ルドに追加できるテキス ト 。[Subject] 
フ ィールドに追加するテキス ト を入力し
て、電子メールを暗号化する必要がある こ
と を示します（デフォル ト値は[SEND 
SECURE] です）。
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[Connection] タブ

次の [Connection] のオプシ ョ ンから選択できます。

Flag X-header name/value 送信メールに x ヘッダーを追加して、電子
メールに暗号化のフラグを付ける こ とが
できます。1 つめのフ ィールドに x ヘッ
ダーを入力します（デフォル ト値は 
x-ironport-encrypt です）。2 つめのフ ィール
ドに true または false を入力します。「true」
を入力する と、指定した  x ヘッダーが付い
たメ ッセージが暗号化されます（デフォル
ト値は「true」）。

Flag Sensitivity header Outlook では、秘密度に関するヘッダーを追
加して電子メールの暗号化を示すフラグを
メ ッセージに付ける こ とができます。この
方法を選択する と、Outlook の秘密度に関す
るヘッダーを使用して電子メールに暗号化
のマークを付ける こ とができます。

[General] のオプシ ョ ン 値

[Connection] のオプシ ョ ン 値

No proxy プロキシを使用しない場合に選択します。

Use system proxy settings デフォル ト のシステム  プロキシ設定を使
用する場合に選択します。

Manual proxy configuration 特定のプロキシの設定を入力する場合に
選択します。

Protocol デフォル ト の接続設定を使用しないこ と
を選択した場合は、[HTTP]、[SOCKS4]、
[SOCKS4a]、[SOCKS5] のいずれかのプロ
ト コルを選択します。

Host システムまたはプロキシ  サーバのホス ト
名または IP アド レスを指定します。

Port システムまたはプロキシ  サーバのポート
を指定します。
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[Remember Passphrase] タブ

次の [Remember Passphrase] オプシ ョ ンから選択します。

デスク ト ップ暗号化 
デスク ト ップ暗号化オプシ ョ ンでは、Outlook 内から電子メールを暗号化
し、それをデスク ト ップから送信できます。

デスク ト ップ暗号化の設定は [Cisco Email Security] ページにあ り ます。デ
スク ト ップ暗号化の設定を変更するには、次の手順を実行します。

Username サーバでユーザ名が必要な場合に、ユーザ
名を入力します。

Passphrase システムまたはプロキシ  サーバに対して
入力したユーザ名に関連するパスフレー
ズを入力します。

[Connection] のオプシ ョ ン 値

[Passphrase] のオプシ ョ ン 値

Never このオプシ ョ ンを選択する と、電子メール
を復号化または暗号化する と きに、常に暗
号化パスフレーズが必要にな り ます。

Always このオプシ ョ ンを選択する と、最初に電子
メールを復号化または暗号化する と きに
のみ、暗号化パスフレーズが必要にな り ま
す。パスフレーズはキャ ッシュ されます。

Minutes 暗号化パスフレーズがキャ ッシュされるよ
うにするには、このオプシ ョ ンをオンにし
ます。パスフレーズを思い出すまでの分数
を入力するか、矢印を使用して分数を変更
します。指定した時間が経過する と、エンド  
ユーザは、暗号化された電子メールを復号
化する際に暗号化パスフレーズの再入力が
必要になり ます。デフォルトは 1440 分です。
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• Outlook 2010/2013 では リ ボンの [Plug-in Options] ボタンをク リ ッ クす
るか、[File] > [Options] > [Add-ins] > [Add-in Options] > [Cisco Email 
Security] > [Encryption Options] の順に選択します。

• Outlook 2007 ではツールバーの [Plug-in Options] ボタンをク リ ッ クする
か、[Tools] > [Options] > [Cisco Email Security] > [Encryption Options] の
順に選択します。

エン ド  ユーザは、[Cisco Email Security] タブで [Encryption] フ ィールドの 
[Enable] チェ ッ クボッ ク スをオンまたはオフにする こ とで、暗号化プラグ
インを有効化または無効化できます。[Enable] をオンにする と、電子メール 
プログラムからセキュア エンベロープで機密メールを送信できます。

（注） エンド  ユーザは [Cisco Email Security] ページから暗号化プラグインを有効
化/無効化できますが、暗号化モードに対する変更は、管理者が 
BCE_config.xml ファ イルを使って行う必要があ り ます。
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Cisco Email Security の [Add-in Options] ページ：

デスク ト ップ暗号化のオプション

[Encryption Options] をク リ ッ クする と、[Encryption Accounts] ページが表示
されます。

[Encryption Accounts] ページには、Flag Encryption Plug-in のすべての電子
メール ユーザ アカウン ト が表示されます。各行には、Outlook アカウン ト の
電子メール アド レス と、それに関連付けられているキー サーバおよび暗号
化タイプ（Flag または Encrypt）が示されます。[Options] をク リ ッ クするか、
アカウン ト  アド レスをダブルク リ ッ クする と、[Encryption Options] ページ
が開きます。
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[Encryption Accounts] ページ：

（注） Outlook の新規アカウン トは [Encryption Accounts] リ ス ト に自動的に追加
されます。Outlook アカウン ト が削除される と、そのアカウン トは 
[Encryption Accounts] リ ス ト から自動的に削除されます。

[General] タブ

（注） 次の表に、[General] タブで使用できるすべてのオプシ ョ ンを示します。
BCE_config.xml ファ イルの設定によっては、表示されない、または使用でき
ないオプシ ョ ンもあ り ます。

次の [General] のオプシ ョ ンから選択します。

[General] のオプシ ョ ン 値

Use as default encryption 
account

アカウン ト を、デフォル ト の暗号化アカウ
ン ト と して設定する場合に選択します。

Encrypt by default このオプシ ョ ンを選択する と、送信するす
べての電子メール メ ッセージがデフォル
ト で暗号化されます。
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Server URL 暗号化サーバの URL を入力します。

Always use message body from 
key server

各受信者に対して設定されているロケー
ルに応じて、メ ッセージ本文にどの言語を
使用するかをプラグインで決定できるよ
うにします。暗号化されたメ ッセージを同
じロケールを持つ受信者に送信する場合
は、このオプシ ョ ンを使用します。このオ
プシ ョ ンを無効にする と、メ ッセージの本
文では、以下のオプシ ョ ンで選択したデ
フォル ト の言語が常に使用されます。

Default language for outgoing 
messages

異なるロケールを持つ受信者にメ ッセージ
を送信する場合、送信メ ッセージで使用す
る言語を指定します（すぐ上のチェ ッ ク
ボッ クスはオンになっています）。

すべての送信メ ッセージで使用する言語
を指定します（すぐ上のチェ ッ クボッ ク ス
はオフになっています）。

Token File Name トークンは、電子メール ク ラ イアン ト と暗
号化サーバ間でデータを暗号化するため
に使用されるカスタマー固有のキーです。
現在、この情報はカスタマー サポート での
み使用され、変更できません。

Default Expiration (days) 暗号化された電子メールが有効な日数を
指定します。有効期間の日数が経過する と
メ ッセージは期限切れとな り、以降、受信
者はそのメ ッセージを開く こ とができな
く な り ます。

Default read-by (days) 受信者が暗号化されたメ ッセージを読むと
予想される期間を日数で指定します。指定
した期間内にメ ッセージが読まれなかった
場合は、送信者に通知が送られます。

Attachment name デフォル ト のエンベロープ名は 
securedoc.html です。添付ファ イル名は変更
でき、指定した新しい名前がエンベロープ
に反映されます。

[General] のオプシ ョ ン 値
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Message Security 暗号化した電子メールのセキュ リ テ ィ を
設定します。デフォル ト値は 
BCE_Config.xml ファ イルに定義されてい
ます。

（注） こ こで変更した メ ッセージ セキュ
リ テ ィは、作成中のメ ッセージに対
してのみ適用されます。

• [High]： メ ッセージに高度のセキュ リ
テ ィ を指定する と、暗号化されたメ ッ
セージを復号化するたびに認証用のパ
スフレーズが要求されます。

• [Medium]： メ ッセージに中程度のセ
キュ リ テ ィ を指定する と、受信者のパ
スフレーズがキャ ッシュ されている場
合は、そのメ ッセージを復号化する と
きにパスフレーズは要求されません。

• [Low]：メ ッセージに低いセキュ リ テ ィ
を指定した場合、送信は安全に行われ
ますが、暗号化されたメ ッセージを復
号化する と きにパスフレーズが要求さ
れません。

Send return receipt 受信者が送信された電子メールが開いた
と きに受信確認を要求するには、このオプ
シ ョ ンを選択します。

Show dialog during message 
encryption

暗号化する メ ッセージごとに暗号化オプ
シ ョ ン  ダイアログボッ ク スを表示するに
は、このオプシ ョ ンをオンにします。

[General] のオプシ ョ ン 値
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[Connection] タブ

次の [Connection] のオプシ ョ ンから選択します。

[Connection] のオプシ ョ ン 値

No proxy プロキシを使用しない場合に選択します。

Use system proxy settings デフォル ト のシステム  プロキシ設定を使
用する場合に選択します。

Manual proxy configuration 特定のプロキシの設定を入力する場合に
選択します。

Protocol デフォル ト の接続設定を使用しないこ と
を選択した場合は、[HTTP]、[SOCKS4]、
[SOCKS4a]、[SOCKS5] のいずれかのプロ
ト コルを選択します。

Host システムまたはプロキシ  サーバのホス ト
名または IP アド レスを指定します。

Port システムまたはプロキシ  サーバのポート
を指定します。

User Name サーバでユーザ名が必要な場合に、ユーザ
名を入力します。

Passphrase システムまたはプロキシ  サーバに対して
入力したユーザ名に関連するパスフレー
ズを入力します。
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[Remember Passphrase] タブ

次の [Remember Passphrase] オプシ ョ ンから選択します。

[Advanced] タブ

（注） 次の表に、[General] タブで使用できるすべてのオプシ ョ ンを示します。
BCE_config.xml ファ イルの設定によっては、表示されない、または使用でき
ないオプシ ョ ンもあ り ます。

[Passphrase] のオプシ ョ ン 値

Never このオプシ ョ ンを選択する と、電子メール
を復号化または暗号化する と きに、常に暗
号化パスフレーズが必要にな り ます。

Always このオプシ ョ ンを選択する と、最初に電子
メールを復号化または暗号化する と きに
のみ、暗号化パスフレーズが必要にな り ま
す。パスフレーズはキャ ッシュ されます。

Minutes 暗号化パスフレーズがキャ ッシュ されるよ
うにするには、このオプシ ョ ンをオンにし
ます。ド ロ ップダウンから、キャ ッシュして
おく期間（分数）を選択します。指定した時
間が経過する と、エンド  ユーザは、電子
メールを復号化した り暗号化する際に暗号
化パスフレーズの再入力が必要にな り ま
す。デフォル トは 1440 分です。
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次の [Advanced] のオプシ ョ ンから選択します。

[Advanced] のオプシ ョ ン 値

Unsecure server URL メ ッセージ バーのヘルプで使用する非セ
キュア  ベース  URL。このオプシ ョ ンを省略
した場合は、外部のセキュア  URL
（http://res.cisco.com） が使用されます。

Connection timeout キー サーバへの接続が確立されるまでに
待機する時間の長さ。

Socket timeout キー サーバからのデータを待機する時間
の長さ。

Display "Open offline" check 
box

このオプシ ョ ンを選択する と、エンベロー
プに [Open offline] チェ ッ クボッ クスが表
示されます。

Display "Remember envelope 
key"

このオプシ ョ ンを選択する と、エンベロー
プに [Remember envelope key] チェ ッ ク
ボッ ク スが表示されます。

Display "Enable personal 
security phrase"

このオプシ ョ ンを選択する と、エンベロー
プに [Enable personal security phrase] チェ ッ
クボッ ク スが表示されます。

Add message bar セキュア  メ ッセージにメ ッセージ バーを
追加する場合に選択します。

Show "Reply" button in the 
message bar

メ ッセージ バーが有効になっている場合、
メ ッセージ バーに [Reply] が表示されます。

Show "Forward" button in the 
message bar

メ ッセージ バーが有効になっている場合、
メ ッセージ バーに [Forward] が表示されます。

Show "Reply to All" button in the 
message bar

メ ッセージ バーが有効になっている場合、
メ ッセージ バーに [Reply to All] が表示さ
れます。

Suppress applet for open アプレッ ト でエンベロープが開かれない
よ うにする場合に選択します。

Display "Remember me" このオプシ ョ ンを選択する と、エンベロー
プに [Remember me] チェ ッ クボッ クスが表
示されます。
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暗号化された電子メールの送信

（注） 添付前の暗号化電子メールのデフォル ト の最大サイズは 7 MBですが、この
値は管理者が BCE_Config.xml ファ イルを使って変更できます。

エン ド  ユーザは電子メールの作成時に [Encrypt Message] ボタンをク リ ッ
クする こ とで、電子メールを安全に送信する こ とができます。セキュア  
メ ッセージを送信する前に、[Encrypt Message] ボタンがオンになっている
こ と を確認して ください。

[Encrypt Message] ボタンは、電子メールの作成時に使用できます。

次の図は、[Mail Compose] ページの [Encrypt Message] ボタン、および 
[Encryption Mail Options] ト グル ボタンを示しています。

Display "Auto open" このオプシ ョ ンを選択する と、エンベロー
プに [Auto open] チェ ッ クボッ ク スが表示
されます。

Open in the same window エンベロープと同じウ ィ ン ド ウでセキュ
ア  メ ッセージを開く場合に選択します。

Display "Encryption usage 
reminder"

このオプシ ョ ンを選択する と、ユーザが暗
号化を実行するたびに、ビジネス目的での
み暗号化を使用する とい う リ マインダが
表示されます。

[Advanced] のオプシ ョ ン 値
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暗号化されたメ ッセージを送信するには、キー サーバを選択して、パスフ
レーズを入力します。

暗号化オプシ ョ ンを設定するには、右下の Cisco Email Security ランチャを
ク リ ッ ク し、次の [Encryption Mail Options] ページを表示します。

（注） 次のスク リーンシ ョ ッ ト と表には [Encryption Mail Options] の使用可能な
オプシ ョ ンがすべて示されていますが、表示されるオプシ ョ ンは 
BCE_config.xml ファ イルの設定に応じて異な り ます。

（注） [Encryption Mail Options] を変更した場合、その変更は作成中の電子メール 
メ ッセージにのみ適用されます。
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次のメール オプシ ョ ンから選択します。

暗号化メール オプシ ョ ン 説明

Allow Reply このオプシ ョ ンを選択する と、受信
者は暗号化電子メールに返信でき
るよ うにな り、返信の電子メール 
メ ッセージが自動的に暗号化され
ます。

Allow Reply All このオプシ ョ ンを選択する と、受信
者は暗号化電子メールを受信した
全員に返信できるよ うにな り、返信
の電子メール メ ッセージが自動的
に暗号化されます。

Allow Forward このオプシ ョ ンを選択する と、受信
者は暗号化電子メールを転送でき
るよ うにな り、転送する電子メール 
メ ッセージが自動的に暗号化され
ます。
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Message Security ド ロ ップダウン  リ ス ト から、暗号化
する電子メールのセキュ リ テ ィ を
設定します。デフォル ト値は、
BCE_Config.xml ファ イルで設定さ
れた値です。

（注） こ こで変更したメ ッセージ 
セキュ リ テ ィは、作成中の
メ ッセージに対してのみ適
用されます。

• [High]：メ ッセージに高度のセ
キュ リ テ ィ を指定する と、暗号
化されたメ ッセージを復号化す
るたびに認証用のパスフレーズ
が要求されます。

• [Medium]：メ ッセージに中程度の
セキュ リティを指定する と、受信
者のパスフレーズがキャッシュ
されている場合は、そのメ ッセー
ジを復号化する と きにパスフ
レーズは要求されません。

• [Low]： メ ッセージに低いセ
キュ リ テ ィ を指定した場合、送
信は安全に行われますが、暗号
化されたメ ッセージを復号化
する と きにパスフレーズが要
求されません。

暗号化メール オプシ ョ ン 説明
4-39
 Cisco Email Security Plug-in 7.5.1 管理者ガイ ド

OL-22158-05-J



第 4 章      Cisco Email Security Plug-in for Outlook の設定と使用
このオプションが無効になっていない場合は、エンド  ユーザが [Send] をク リ ッ
クする と、「セキュア エンベロープ オプションの設定」セクシ ョ ン（4-41 ページ） 
に示すよ うな [Secure Envelope Options] ページが表示されます。

設定を誤る とエラーが発生する こ とがあ り ます。詳細については、エラーお
よび ト ラブルシューテ ィ ング（4-63 ページ）を参照して ください。

返信オプショ ンの伝播

メ ッセージを復号化する と、[Reply]、[Reply All]、または [Forward] オプシ ョ
ンのすべての設定と  [Message Sensitivity] オプシ ョ ンのすべての設定が元の
メ ッセージから継承されます。これらは変更できません。次に例を示します。

• デフォル ト では、メ ッセージは返信または転送される際に暗号化され
ます。

• [Reply]、[Reply All]、または [Forward] オプシ ョ ンを元のメ ッセージから継
承できない場合は、返信メ ッセージや転送メ ッセージを送信できず、エン
ド  ユーザが [Send] をク リ ッ クする とそのこ とが通知されます。

• エンド  ユーザが [Reply]、[Reply All]、または [Forward] オプシ ョ ンを実
行している と きは、元のメ ッセージに含まれている受信者を削除でき
ません。

• エンド  ユーザが [Reply]、[Reply All]、または [Forward] オプシ ョ ンを実
行している と きは、元のメ ッセージに含まれていない受信者を追加で
きません。

Expiration ド ロ ップダウン  リ ス ト で、暗号化し
た電子メールの有効期限（日時）を
指定します。有効期限の日時を過ぎ
る と メ ッセージは期限切れとな り、
以降、受信者はそのメ ッセージを開
く こ とができな く な り ます。

Read By ド ロ ップダウン  リ ス ト で、受信者が
暗号化されたメ ッセージを読むと
予想される期限の日時を指定しま
す。指定した期間内にメ ッセージが
読まれなかった場合は、送信者に通
知が送られます。

暗号化メール オプシ ョ ン 説明
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• エンド  ユーザが [Reply]、[Reply All]、または [Forward] オプシ ョ ンを実
行している と きは、[To]、[Cc]、または [Bcc] フ ィールド間で受信者を混
在させた り、移動する こ とはできません。

• アカウン ト が [Decrypt Only] または [Flag Encrypt] に設定されている場
合は、返信メ ッセージや転送メ ッセージを送信できず、エン ド  ユーザが 
[Send] をク リ ッ クする とそのこ とが通知されます。

• アカウン トの [Message Sensitivity] を [High] に設定する と、[Reply]、[Reply 
All]、または [Forward] のメ ッセージの機密性も  [High] になり ます。

• アカウン ト の [Message Sensitivity] を  [Medium] に設定する と、[Reply]、
[Reply All]、または [Forward] のメ ッセージの機密性も  [Medium] にな り
ます。

• アカウン トの [Message Sensitivity] を [Low] に設定する と、[Reply]、[Reply 
All]、または [Forward] のメ ッセージの機密性も  [Low] になり ます。

• [Reply]、[Reply All]、または [Forward] のメ ッセージは [Sent Items] フォ
ルダに保存され、送信者によって復号化できます。

• 署名された BCE Config ファ イルが含まれている メ ッセージを他のエン
ド  ユーザに転送する と、管理者から受け取る場合とは異な り、自動設定
が機能せず、エラーが返されます。

セキュア エンベロープ オプションの設定

エンド  ユーザは、次のスク リーンシ ョ ッ ト に示されているよ うに、以下の
表に記載されているセキュア  エンベロープ オプシ ョ ンを設定する こ とが
できます。

（注） 設定によっては、画面に言語オプシ ョ ンが表示されないこ とがあ り ます。ま
た、通知の言語は受信者の設定に応じて選択されます。
4-41
 Cisco Email Security Plug-in 7.5.1 管理者ガイ ド

OL-22158-05-J



第 4 章      Cisco Email Security Plug-in for Outlook の設定と使用
4-42
 Cisco Email Security Plug-in 7.5.1 管理者ガイ ド

OL-22158-05-J



第 4 章      Cisco Email Security Plug-in for Outlook の設定と使用
エンド  ユーザは次の [Secure Envelope Options] から選択できます。

エンド  ユーザのアカウン トに Flag 暗号化が設定されている場合は、組織か
ら送信される前に、電子メールに暗号化のフラグが設定されます。エンド  
ユーザのアカウン トにデスク ト ップ暗号化が設定されている場合、電子メー
ルは、Exchange Server に送信される前に、デスク ト ップで暗号化されます。

セキュア メ ッセージの管理

エンド  ユーザは次の 2 つの方法でセキュア メ ッセージを管理できます。

• [Manage Secure Messages] ダイアログを使用して、選択した メ ッセージ
を管理します。このダイアログを使用して、送信した暗号化メールの有
効期限をロ ッ ク、ロ ッ ク解除、または更新します。

• [Manage Messages] ダイアログを使用して、選択したアカウン ト から送
信したすべてのメ ッセージを管理します。このダイアログを使用して
特定のメ ッセージを検索します。

セキュア エンベロープのオプシ ョ ン  説明

Expire on このオプシ ョ ンを有効にする場合
に選択します。暗号化電子メールが
期限切れになる日時を指定します。
その日時を過ぎる と メ ッセージは
期限切れとな り、以降、受信者はそ
のメ ッセージを開く こ とができな
く な り ます。日時は送信者のローカ
ル タ イム  ゾーンに表示されます。

Request a Decryption Notification 送信者がメ ッセージの復号化通知
を要求できるよ うにな り ます。暗号
化されたメ ッセージが開封される
と、送信者に通知が送られます。

Language 通知テキス ト で使用する言語を選
択します。ド ロ ップダウン  リ ス ト か
ら言語を選択する と、その言語で受
信者通知が表示されるよ うにな り
ます。
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セキュア  メ ッセージを管理する これらの 2 つの方法については、次のセク
シ ョ ンで説明しています。エン ド  ユーザはいずれかの方法を使用して、送
信した暗号化メールについて以下のこ とを実行できます。

• 電子メールのロ ッ ク。エンド  ユーザは、以前に送信した暗号化電子メー
ルをロ ッ クできます。また、ロ ッ クの理由を設定した り、メ ッセージがす
でにロ ッ ク されている場合はロ ッ クの理由を更新できます。受信者は
ロ ッ ク された電子メールを開く こ とができな くな り ます。

• 電子メールのロ ッ ク解除。エン ド  ユーザは、以前に送信した暗号化電子
メールのロ ッ クを解除できます。これによって、受信者はその電子メー
ルを復号化できるよ うにな り ます。

• 有効期限の更新。エン ド  ユーザは、送信した暗号化電子メールに対して
有効期限を設定、更新、ク リ アする こ とができます。暗号化された電子
メールが期限切れになる と、受信者はその電子メールを復号化できな
く な り ます。

[Manage Secure Messages] ダイアログの使用

ステップ 1 変更する送信済みの暗号化電子メールを選択し、その電子メールを右ク
リ ッ ク して [Manage Secure Messages] メニュー オプシ ョ ンを表示します。

（注） また、エン ド  ユーザは、暗号化された電子メールを復号化する と きに 
[Manage Secure Messages] メニューにアクセスできます。エン ド  ユーザが変
更対象の電子メールの送信者である場合は、ツールバーに [Manage Secure 
Messages] ボタンが表示されます。ツールバーから  [Manage Secure 
Messages] メニューにアクセスした場合は、同時に 1 つのメ ッセージにのみ
有効期限の設定を適用できます。
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[Manage Secure Messages] メニューのオプシ ョ ン：

ステップ 2 [Manage Secure Messages] を選択します。

パスフレーズがキャ ッシュ されていない場合は、パスフレーズを入力する
よ う要求されます。
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[Manage Secure Messages] ページが表示されます。

ステップ 3 受信者ごとにロ ッ ク または有効期限のオプシ ョ ンを設定するには、送信し
た暗号化電子メール メ ッセージを  1 つ以上選択して [Lock] または [Expire] 
チェ ッ クボッ ク スをオンにして、適切な情報を入力します。

（注） ツールバーまたはリ ボンから  [Manage Secure Messages] メニューにアクセ
スした場合は、次のセクシ ョ ンに記載されているよ うに、有効期限の設定は
一度に 1 つのメ ッセージにしか適用できません。

[Manage Messages] ダイアログの使用

ステップ 1 リ ボン（Outlook 2010/13 の場合）またはツールバー（Outlook 2007 の場合）の 
[Manage Messages] ボタンをク リ ッ ク します。

[Manage Messages] ダイアログが開きます。

（注） エンド  ユーザはこのインターフェイスを使用して、送信したすべての暗号
化メ ッセージを管理する こ とができます。インターネッ ト接続が遅く、多数
の暗号化メ ッセージがある場合は、ロードのプロセスに数分かかる こ とが
あ り ます。
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ステップ 2 特定のメ ッセージを検索するには、[Basic Search] または [Advanced Search] 
をク リ ッ ク します。

ステップ 3 基本の検索を実行するには、次の画面の「To」および「Subject」フ ィールドに
検索するキーワードを入力します。

文字列の最大長は 500 です。

ステップ 4 高度な検索を実行するには、次の画面で以下の検索パラ メータを  1 つ以上
設定します。

• [Keyword 1]：この文字列を使用して、「To」または「Subject」フ ィールドに
キーワードが含まれている メ ッセージを検索します。キーワードの最
大長は 500 文字です。

• [Keyword 2]：[Keyword 1] と同じ よ うに使用します。両方のキーワード
を指定する と、キーワードが 2 つと も含まれている メ ッセージを照合し
て検索が実行されます。
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• [In]（キーワードの検索用）：「To」、「Subject」、または「Locked Reason」
フ ィールドでキーワードの検索を行うかど うかを指定します。

• [Failed more than]：このオプシ ョ ンを使用する と、失敗した試行回数に
基づいて検索が実行されます。結果と して表示される メ ッセージには、
指定した値を超えた、メールが失敗した試行回数が含められます。最大
値は 10 です。

• [Status]：このオプシ ョ ンを使用する と、[All]、[Unopened]、[Opened]、
[Locked]、および [Expired] のいずれかのステータスの設定に基づいて
検索を実行します。

• [From/To]：このオプシ ョ ンを使用する と、日付と時間の間隔に基づいて
検索が実行されます。「From」の日付のみを設定した場合は、選択した日
付よ り後に送信されたメ ッセージに対して検索が行われます。「To」の
日付のみを設定した場合は、選択した日付よ り前に送信されたメ ッ
セージに対して検索が行われます。両方の日付を設定した場合は、選択
した 2 つの日付の間に送信されたメ ッセージに対して検索が行われま
す。日付を設定するには、ド ロ ップダウンのカレンダーを使用するか、
または手動で日付を入力します。デフォル ト の日付は現在の日付と時
刻ですが、検索される日付はデフォル ト では無効になっています。

• [In]（日付の検索用）：日付関係の検索の基準を指定します。使用できる
オプシ ョ ンは [Sent]、[Opened]、および [Expired] です。
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ステップ 5 [OK] をク リ ッ ク します。

安全な電子メールの受信と返信

デスク ト ップ暗号化プラグインは安全な電子メールを自動的に検出し、
Outlook 内でそれらの復号化を試みます。エンド  ユーザが暗号化されたメ ッ
セージを受信した場合は、通常、エンベロープを開封するために暗号化パス
フレーズを入力する必要があ り ます。セキュア メ ッセージには、[High]、
[Medium]、または [Low] のメ ッセージ セキュ リ ティ を設定できます。
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（注） パスフレーズ保護されたセキュ リ テ ィ  メ ッセージを受信した場合、エン ド  
ユーザは、そのメ ッセージを開封するために、Cisco Registered Envelope 
Service（CRES）にユーザ アカウン ト を登録して設定しなければならないこ
とがあ り ます。サービスに登録する と、アカウン ト  パスフレーズを使用し
て、受信するすべての登録済みエンベロープを開封できます。詳細について
は、暗号化されたセキュア  メ ッセージを初めて開封する場合（4-55 ページ）
を参照して ください。

[Message Security High] ページ：
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[Message Security Medium] ページ：
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[Message Security Low] ページ：
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次の表は、メ ッセージ セキュ リ テ ィのオプシ ョ ンを示しています。

エン ド  ユーザがロ ッ ク された（または期限切れの）セキュア  メ ッセージを
受信する と、そのこ と を通知する メ ッセージが [Message Security] ページに
赤い文字で表示されます。

メ ッセージ セキュリテ ィのオプ
シ ョ ン 説明

High メ ッセージに高度のセキュ リ テ ィ
を指定する と、暗号化されたメ ッ
セージを復号化するたびに認証用
のパスフレーズが要求されます。

Medium メ ッセージに中程度のセキュ リ
テ ィ を指定する と、受信者のパスフ
レーズがキャ ッシュ されている場
合は、そのメ ッセージを復号化する
と きにパスフレーズは要求されま
せん。

Low メ ッセージに低いセキュ リ テ ィ を
指定した場合、送信は安全に行われ
ますが、暗号化されたメ ッセージを
復号化する と きにパスフレーズが
要求されません。
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安全な返信/すべてに返信/転送

Desktop Encryption または Decrypt Only モードを使用している場合に、暗号
化されたメールに返信した り、転送した りする と、返信はデフォル ト で自動
的に暗号化されます。Flag 暗号化を使用している場合は、Cisco E メール セ
キュ リ テ ィ  アプラ イアンス（ESA）によって返信メ ッセージが暗号化されま
す。セキュア  メ ッセージの設定は、ユーザが次のアクシ ョ ンを実行できる
かど うかによって判断されます。

• 安全な返信

• 全員への安全な返信

• 安全な転送
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暗号化されたセキュア メ ッセージを初めて開
封する場合

暗号化されたセキュ リ テ ィ  メ ッセージを受信した場合、エン ド  ユーザは、
そのメ ッセージを開封するために、Cisco Registered Envelope Service
（CRES）にユーザ アカウン ト を登録して設定しなければならないこ とがあ
り ます。サービスに登録する と、アカウン ト  パスワードを使用して、受信す
るすべての暗号化されたセキュア  メ ッセージを開封できます。

暗号化されたセキュア  メ ッセージを初めて開封する場合は、次の手順を実
行します。

ステップ 1 メールボッ ク ス内の安全な電子メール メ ッセージをダブルク リ ッ ク しま
す。登録ボタンが付いた復号化ダイアログが表示されます。

ステップ 2 [Register] をク リ ッ ク して、Cisco Registered Envelope Service（CRES）に登録
します。
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ステップ 3 CRES の [New User Registration] ページに情報を入力して、オンラ イン登録
フォームを完了させます。
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CRES の [New User Registration] ページ：
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[New User Registration] のオプシ ョ ン：

フ ィールド 説明

Language オプシ ョ ン。ド ロ ップダウン  メニューか
ら、CRES アカウン ト で使用する言語を選
択します。デフォル ト では、登録ページは
英語で表示されますが、エン ド  ユーザは日
本語、英語、フランス語、ド イツ語、スペイ
ン語、ポル ト ガル語から選択できます。

First Name 必須です。CRES ユーザアカウン ト の名を
入力します。

Last Name 必須です。CRES ユーザアカウン ト の姓を
入力します。

Password 必須です。アカウン ト のパスワードを入力
します。（パスワードは 6 文字以上と し、数
字とアルファベッ ト の両方を含める必要
があ り ます。）

（注） パスワードを忘れた場合、エン ド  
ユーザはセキュ リ テ ィに関する質
問に正し く答える こ とによって、パ
スワードを リ セッ ト できます。
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ステップ 4 フォームの下部にある  [Register] をク リ ッ ク し、ユーザ アカウン ト を作成
します。

（注） 複数のメールアド レスで登録済みエンベロープを受信する場合、エン ド  
ユーザは複数のユーザ アカウン ト を設定する必要があ り ます。各アド レス
ご とに個別のユーザ アカウン ト が必要です。

Personal Security Phrase 必須です。個人セキュ リ テ ィ  フレーズを入
力します。個人セキュ リ テ ィ  フレーズは、
パスワード  フ ィ ッシシングの脅威からエ
ン ド  ユーザを保護する上で役立ちます。登
録時に、エン ド  ユーザは自分とサービスだ
けが知っている短い個人セキュ リ テ ィ  フ
レーズを指定できます。この個人セキュ リ
テ ィ  フレーズは、エン ド  ユーザが受信した
登録済みエンベロープのパスワード  
フ ィールドをク リ ッ クする と表示されま
す。表示されない場合は、詳細情報の リ ン
クをク リ ッ ク して確認します。

（注） エンド  ユーザが [Remember me on 
this computer] をオンにしていない
場合、個人セキュ リ テ ィ  フレーズは
表示されません。

Enable Personal Security 
Phrase

オプシ ョ ン。個人セキュ リ テ ィ  フレーズを
有効にするには、このチェ ッ クボッ ク スを
オンにします。

Security Questions 必須です。エン ド  ユーザは 3 つのセキュ リ
テ ィに関する質問を選択し、質問への回答
を入力して確認する必要があ り ます。これ
らの質問は、エン ド  ユーザがパスワードを
忘れた場合にパスワードを リ セッ トする
ために使用されます。

フ ィールド 説明
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ステップ 5 電子メール アカウン ト の受信ト レイをチェ ッ ク して、アカウン ト のアク
テ ィベーシ ョ ン  メ ッセージが届いている こ と を確認します。アクテ ィベー
シ ョ ン用電子メール メ ッセージ内の [Click here to activate this account] リ ン
クをク リ ッ ク します。メ ッセージが表示され、アカウン ト のアクテ ィベー
シ ョ ンが確認されたこ と、および登録済み電子メール アド レスに送信され
た暗号化電子メールをエンド  ユーザが表示できるよ うになったこ とが示
されます。

ステップ 6 元の電子メールに戻り、securedoc_date_time.html 添付ファ イルをク リ ッ ク
します。

ステップ 7 [Open] をク リ ッ ク します。安全な電子メールが復号化され、そのメ ッセージ
が表示されます。

（注） エンド  ユーザのコンフ ィギュレーシ ョ ン  ファ イルの設定によっては、一部
の機能が使用できないこ とがあ り ます。たとえば、メ ッセージの返信、全員
に返信、または転送ができない場合があ り ます。

パスワードは Outlook セッシ ョ ン中に保存されます。ただし、Outlook を再起
動したと きに、エンド  ユーザはパスワードを再入力する必要があ り ます。

追加設定の変更
ログファ イルには、すべての発生したアクシ ョ ンが記録され リ ス ト化され
ています。

追加のオプシ ョ ンは [Cisco Email Security] ページにあ り ます。追加のオプ
シ ョ ンを変更するには、次の手順を実行します。
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• Outlook 2010/2013 では、リ ボンの [Plug-in Options] ボタンをク リ ッ クす
るか、[File] > [Options] > [Add-Ins] > [Add-in Options] > [Cisco Email 
Security] > [Additional Options] の順に選択します。

• Outlook 2007 では、ツールバーの [Plug-in Options] ボタンをク リ ッ クす
るか、[Tools] > [Options] > [Cisco Email Security] > [Additional Options] の
順に選択します。

Cisco Email Security の [Add-in Options] ページ：

[Encryption Additional Options] ページでは、次のタイプのオプシ ョ ンを設定
する こ とができます。これは以降のセクシ ョ ンで説明しています。

• Logging 

• Sending Usage Data

• Privacy
4-61
 Cisco Email Security Plug-in 7.5.1 管理者ガイ ド

OL-22158-05-J



第 4 章      Cisco Email Security Plug-in for Outlook の設定と使用
[Logging] タブ

エンド  ユーザは [Logging] タブで次のオプシ ョ ンを設定できます。

オプシ ョ ン 説明

Enable Logging Cisco Email Security Plug-in へのロギングを有効にする
場合に選択します。

Log file name ログ  ファ イルの名前を指定します。このファ イルは 
%ALLUSERSPROFILE%\Cisco\Cisco Email Security 
Plug-in\<username> に保存されます。ログ  ファ イル名
の最後には、.log 拡張子を付ける必要があ り ます。

Log level 次のいずれかを選択します。

• [Normal]：このオプシ ョ ンはデフォル ト で有効に
なっています。Normal ロギングには、致命的エ
ラー、回復可能エラー、警告、役立つ情報が記載さ
れます。

• [Extended]：[Extended] ロギングでは、[Normal] ロ
グ  メ ッセージに加えてデバッグ  ログ  メ ッセージ
を使用できます。

特定の状況に必要な ト ラブルシューテ ィ ングのレベル
に基づいてログ  レベルを変更できます。たとえば 
Cisco Email Security Plug-in で問題が発生した場合、ロ
グ  レベルを  [Extended] に設定して、開発者が問題を再
現して診断を実行できるよ うに最大限の情報を提供で
きます。
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[Sending Usage Data] タブ

エンド  ユーザは [Sending Usage Data] タブで次のオプシ ョ ンを設定できます。

[Privacy] タブ

エンド  ユーザは [Privacy] タブで次のオプシ ョ ンを設定できます。

エラーおよびト ラブルシューティング
こ こでは、Cisco Email Security Plug-in for Outlook の使用時に発生する可能
性があるいくつかの一般的なエラー、およびそれらのエラーの修正に役立
つト ラブルシューテ ィ ングのヒ ン ト を示します。

（注） 同じエラー メ ッセージを複数回受け取り、そのエラーによって Cisco Email 
Security Plug-in が機能しなくなった場合、エンド  ユーザは修復プロセスを実行
できます。Cisco Email Security Plug-in for Outlook ファイルの修復（4-68 ページ）
を参照してください。修復プロセスを実行しても同じエラーが発生する場合
は、手順に従って診断ツールを使用し、シスコにフィードバッ クしてくださ
い。Cisco Email Security 診断ツールの実行（4-70 ページ）を参照してください。

オプシ ョ ン 説明

Send anonymous 
usage data to Cisco

Cisco Email Security Plug-in で、製品の改善に使用する
ためのデータを収集する こ とができます。次の 2 つの
タイプの情報が収集され、分析のために Cisco サーバ
に保存されます。

• プラグインを実行しているマシンに関する一般情報

• アカウン ト固有の情報

オプシ ョ ン 説明

Resets Identifier 使用状況レポート の関連付けに使用する  ID を リ セッ
ト します。

Clear All 
Passphrases 

すべてのアカウン ト についてキャ ッシュ されているパ
スフレーズをすべて消去します。
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Outlook の起動時に発生するエラー

コンフ ィギュレーショ ン ファイルの初期化中に発生するエラー

Outlook の起動時に次のメ ッセージが表示される こ とがあ り ます。

• An error occurred during <file_name> configuration file initialization. Some 
settings have been set to the default values. 

• Config validation for account <account_address> has failed. Please set the 
correct configuration values or contact your administrator. 

これらのエラー メ ッセージは、一部の設定値が無効な場合、または 
%ALLUSERSPROFILE%\Cisco\Cisco IronPort Email Security 
Plug-In\<username> フォルダ内の一部のコンフ ィギュレーシ ョ ン  ファ イル
が破損している場合に表示されます。

ソリューショ ン

Cisco Email Security Plug-in は、破損したコンフ ィギュレーシ ョ ン  ファ イル
に含まれている一部の暗号化オプシ ョ ンのデフォル ト値を復元しません。
代わりに、一部の暗号化機能をオフにします。エラー メ ッセージが繰り返
し表示される場合は、修復プロセスを実行してコンフ ィギュレーシ ョ ン  
ファ イルを修正して ください。Cisco Email Security Plug-in for Outlook ファ
イルの修復（4-68 ページ）を参照して ください。

コンフ ィギュレーショ ン ファイルが見つからない

Outlook の起動時に次のエラー メ ッセージが表示される こ とがあ り ます。

• <file_name> configuration file was not found. Settings have been set to the 
default values. 

ソリューショ ン

Cisco Email Security Plug-in は、破損したコンフ ィギュレーシ ョ ン  ファ イル
に含まれている一部の暗号化オプシ ョ ンのデフォル ト値を復元しません。
代わりに、暗号化モードを設定します。エラー メ ッセージが繰り返し表示
される場合は、修復プロセスを実行してコンフ ィギュレーシ ョ ン  ファ イル
を修正して ください。Cisco Email Security Plug-in for Outlook ファ イルの修
復（4-68 ページ）を参照して ください。
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メ ッセージ報告エラー

Outlook が 1 つ以上の名前を認識しない

エンド  ユーザが Outlook で [Spam]、[Virus]、[Phish]、[Marketing] または [Not 
Spam] ボタンをク リ ッ ク したと きに、次のメ ッセージが表示される こ とが
あ り ます。

• There was error during email reporting. Description: Outlook does not 
recognize one or more names. 

このエラーは、エン ド  ユーザがレポート  プラグインを使用しており、電子
メール メ ッセージの報告を試みている と きに、Outlook がそのメ ッセージ
の形式を認識できない場合に発生します。エン ド  ユーザは、スパムや
フ ィ ッシング  メールを報告できるよ うに（および、正当なメールを「非スパ
ム」と報告できるよ うに）、レポー ト  プラグイン  ファ イルを修復する必要が
あ り ます。

ソリューショ ン

修復プロセスを実行します。Cisco Email Security Plug-in for Outlook ファ イ
ルの修復（4-68 ページ）を参照して ください。

サーバに接続できない

エンド  ユーザが Outlook で [Spam]、[Virus]、[Phish]、[Marketing] または [Not 
Spam] プラグイン  ボタンをク リ ッ ク し、IMAP プロ ト コルまたは「headers 
only」Outlook プロパティ を使用する と、次のメ ッセージが表示される こ と
があ り ます。

• Error: The connection to the server is unavailable. Outlook must be online or 
connected to complete this action. 

このエラーは、エン ド  ユーザが部分的に（ヘッダーのみ）ダウンロード した
メ ッセージの報告を試み、メール サーバへの接続が切断された場合に発生
します。レポー ト  プラグインでは、部分的にダウンロード した メ ッセージ
は報告できません。報告する メ ッセージ全体がダウンロード されるまで、
メール サーバへの接続が試みられます。
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ソリューショ ン

ヘッダーだけのメ ッセージを報告するには、事前に Outlook を メール サー
バに接続しておく必要があ り ます。

サーバへの接続中にエラーが発生

Outlook がオンラ イン状態のと きに、インターネッ ト接続が失われた場合ま
たはサーバが一時的に使用できない場合は、次のエラーが発生します。

• An HTTP error occurred during connection to server.

ソリューショ ン

ネッ ト ワークの設定を確認するか、ローカル管理者に連絡して ください。

復号化および暗号化に関するエラー

オプシ ョ ンを無効にしていない場合は、[Send] をク リ ッ クする と  [Secure 
Envelope Options] ページが表示されます。電子メール アカウン ト で次のよ
う なステータス  メ ッセージを受信する こ とがあ り ます。

アカウン トがロックされている場合

• Your account has been locked. Please contact your account administrator for 
more information.

ソリューショ ン

システム管理者に電子メール アカウン トのロ ッ ク解除を依頼して ください。

アカウン トがブロックされている場合

• Your account has been blocked and you must reset your password. Please use 
the forgot password link to reactivate your account. Forgot password?
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ソリューショ ン

パスワード  リ ンクをク リ ッ ク して、パスワード  セキュ リ テ ィの確認用の質
問に正し く回答し、パスワードを リ セッ ト して ください。

アカウン トが一時停止された場合

• You have no attempts remaining. Your account is locked for the next 15 
minutes.

ソリューショ ン

後で https://res.cisco.com/websafe にログインを試みるか、サポート
（https://res.cisco.com/websafe/help?topic=ContactSupport）に連絡してサポー
ト を受ける こ とができます。

受信者が未設定

送信する電子メールに受信者が記入されていない場合、次のメ ッセージを
受け取る こ とがあ り ます。

• An error occurred during encryption: no recipients specified.

復号化中にエラーが発生

メ ッセージの復号化中に予期しないエラーが発生しました。たとえば、SDK 
によって不明なエラー コードを返された り、プラグインによって例外が報
告されます。

• An error occurred during decryption.

ソリューショ ン

診断ツールを実行して、サポート  チームに診断レポート を送信して くださ
い。Cisco Email Security 診断ツールの実行（4-70 ページ）を参照して ください。
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暗号化中にエラーが発生

メ ッセージの暗号中に予期しないエラーが発生しました。たとえば、SDK 
によって不明なエラー コードを返された り、プラグインによって例外が報
告されます。

• An error occurred during encryption.

ソリューショ ン

診断ツールを実行して、サポート  チームに診断レポート を送信して くださ
い。Cisco Email Security 診断ツールの実行（4-70 ページ）を参照して ください。

上限を超過

添付前の暗号化電子メールのデフォル ト の最大サイズは 7 MBですが、この
値は管理者が BCE_Config.xml ファ イルを使って変更できます。暗号化電子
メールが最大値を超えている場合は、次のいずれかのメ ッセージを受け取
り ます。

• This message exceeds the allowable limit and cannot be decrypted.

• This message exceeds the allowable limit and cannot be encrypted.

• An error occurred during encryption: an invalid attachment found.

• Failed to report this message.This message is too large.

• Failed to report {0} messages.{0} messages are too large.

（注） 最後の 2 つのメ ッセージ（Failed to report ...）は、現時点では英語でのみ表示
されます。

Cisco Email Security Plug-in for Outlook ファイルの修復

Cisco Email Security Plug-in を修復するには、次の手順を実行します。

ステップ 1 Outlook が終了している こ と を確認します。

ステップ 2 [Control Panel] > [Add or Remove Programs] を選択します。
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ステップ 3 プログラムの一覧で [Cisco Email Security Plug In] を見つけて、
[Uninstall/Change] をク リ ッ ク します。

ステップ 4 [Repair] をク リ ッ ク します。インス トーラの修復プロセスが実行されます。

（注） 暗号化の設定は復元した り修正した りできません。暗号化の設定は、管理者
のみが BCE_Config.xml ファ イルを使って送信できます。

ステップ 5 エラーの原因になったアクシ ョ ンを実行します。修復プロセスの実行後も
同じエラーが発生する場合、診断ツールを使用してシスコにフ ィードバッ
クする手順を実行して ください。Cisco Email Security 診断ツールの実行
（4-70 ページ）を参照して ください。

診断ツールを使用したト ラブルシューティング
Cisco Email Security Plug-in には、問題の ト ラブルシューティ ング時にシス
コのサポート を支援する診断ツールが用意されます。診断ツールを使って
プラグイン  ツールから重要なデータを収集し、それらをシスコ  サポート に
送る と問題の解決に役立ちます。

エラーが発生した場合や、修復手順では解決できない Cisco Email Security 
Plug-in に関する問題が発生した場合、エン ド  ユーザは診断ツールを使用で
きます。また、診断ツールを使用する と、不具合の報告時にシスコのエンジ
ニアと重要情報を共有する こ と もできます。

Cisco Email Security Plug-in for Outlook ファ イルの修復（4-68 ページ）または
Cisco Email Security 診断ツールの実行（4-70 ページ）を参照して ください。

（注） エラーが発生した場合は、エラーおよびト ラブルシューティング（4-63 ページ） 
のト ラブルシューティングのヒン ト を参照してください。
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Cisco Email Security 診断ツールにより収集されるデータ

診断ツールは、ご使用のコンピュータから次の情報を収集します。

• 一部の COM コンポーネン ト に関する登録情報

• 環境変数

• Cisco Email Security Plug-in の出力ファ イル

• Windows および Outlook に関する情報

• システム  ユーザ名および PC 名

• その他の Outlook プラグインに関する情報

• Outlook に関連する  Windows イベン ト  ログのエン ト リ

Cisco Email Security 診断ツールの実行

Cisco Email Security 診断ツールは、次のいずれかの場所から実行できます。

• Cisco Email Security の [Options] タブから。通常は、Cisco Email Security 
の [Options] タブから診断ツールを実行します。

• 「Program Files\ Cisco Email Security Plug-in」フォルダから（通常は、
C:\Program Files\Cisco\Cisco Email Security Plug-in）。これは Cisco Email 
Security Plug-in がインス トールされているフォルダです。

• [Start Menu] > [All Programs] > [Cisco Email Security Plug-in] > [Cisco 
Email Security Plug-in Diagnostic] から。

Outlook の [Options] ページからの診断ツールの実行

ステップ 1 診断ツールを実行するには、次のよ うに移動します。

• Outlook 2010/2013 では、リ ボンの [Plug-in Options] ボタンをク リ ッ クす
るか、[File] > [Options] > [Add-Ins] > [Add-in Options] > [Cisco Email 
Security] > [Run Diagnostic] の順に選択します。

• Outlook 2007 では、ツールバーの [Plug-in Options] ボタンをク リ ッ クす
るか、[Tools] > [Options] > [Cisco Email Security] > [Run Diagnostic] の順
に選択します。
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Cisco Email Security の [Add-in Options] ページ：

ステップ 2 診断ツールがデータを収集するまで数秒間待ちます。診断ツールがデータ
を収集し終わったら、データが正常に収集されたこ とを示すメ ッセージが
表示されます。

診断ツールによ り、CiscoDiagnosticReport.zip ファ イルが生成され、現在の
ユーザの My Documents フォルダに保存されます。そのファ イルは、エン ド  
ユーザからシステム管理者に送信した り、管理者からシスコのサポート担
当者に送信する こ とができます。レポー ト を表示するには、
CiscoDiagnosticsReport.zip ファ イルをダブルク リ ッ ク します。
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Program Files からの診断ツールの実行

次の 2 種類の方法で Program files から診断ツールを実行できます。

• [Start] > [Programs] > [Cisco Email Security Plug-in] > [Cisco Email 
Security Plug-in Diagnostic] から診断ツールを実行します。

または 

• Cisco Email Security Plug-in をインス トールしたフォルダ（通常、
C:\Program Files\Cisco\Cisco IronPort Email Security Plug-in）に移動し、
Cisco.EmailSecurity.Framework.Diagnostic.exe ファ イルをダブルク リ ッ
ク します。

エンベロープでの JavaScript の無効化
受信電子メールがエンベロープで JavaScript を使用している場合、エラーが
生じる原因となった り、エンベロープを開けな く なった りする可能性があ
り ます。これらの問題を回避するには、次の手順を実行し、生成されたエン
ベロープで JavaScript を無効にします。

ステップ 1 キー サーバから  BCE Configuration ファ イルのテンプレート をダウンロー
ド します。

キー サーバで管理者と してログインし、[Accounts] > [Manage Accounts] > 
[BCE Config] > [Step2: Download Template] を選択します。

ステップ 2 BCE Configuration ファ イルを編集し、<encryption> セクシ ョ ンのいずれか
の場所に <usescript>false<usescript> を追加するか、<usescript> タグがすで
に存在している場合は値を  false に設定します。

ステップ 3 BCE Configuration ファ イルを保存して、キー サーバ上でファ イルに署名し
ます。

ステップ 4 署名した BCE Configuration ファ イルをユーザに送信します。
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Cisco Email Security Plug-in のアンインストール
Cisco Email Security Plug-in をアンインス トールするには、[Control Panel] > 
[Add/Remove Program] オプシ ョ ンを使用するか、setup.exe プログラムを実
行します。

アンインス トールする と、次の項目が削除されます。

• プラグインによって作成されたすべてのレジス ト リ  エン ト リ

• [Add/Remove Program] に一覧表示されているプラグインのエン ト リ

• プラグインに関連するファ イルの一部。すべてのファ イルが削除され
るわけではないので注意して ください。

• プラグイン  ツールバー（Outlook から削除）

（注） プラグインをアンインス トールしても  Outlook のパフォーマンスには影響し
ません。アンインス トールする と きは Outlook を終了しておいてください。

Cisco Email Security Plug-in for Outlook のアンインス トール手順：

Cisco Email Security Plug-in for Outlook をアンインス トールするには、次の 
2 つの方法があ り ます。

ステップ 1 [Start] > [Control Panel] > [Add/Remove Programs] をク リ ッ ク します。

ステップ 2 [Cisco Email Security Plug In] を選択し、[Uninstall/Change] > [Next] > 
[Remove] の順にク リ ッ ク します。

も う  1 つのアンインス トール方法：

• プラグイン設定ファ イル（プラグインのインス トールに使用したファ
イル）をダブルク リ ッ ク し、[Remove] オプシ ョ ンを選択して、Cisco 
Email Security Plug-in をアンインス トールします。
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シスコ  エンド  ユーザ ライセンス
契約

Cisco IronPort エンド  ユーザ ラ イセンス契約の詳細については、
http://www.cisco.com/web/products/software_licensing_center.html を参照して
ください。
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